Timo Aaltonen | 1 Jun 21:15 2003
Picon
Picon

SUMMARY: is LTO-2 supported?


On Sat, 31 May 2003, Timo Aaltonen wrote:

>
> 	Hi!
>
>  Simple question: is LTO-2 (Ultrium2) supported on Tru64? I've received
> contradictory information on the subject...

it is supported... I just had to get a confirmation =) Thanks to Johan
Brusche, Thomas Sjolshagen and Rich Glazier.

t

susan james | 2 Jun 02:24 2003

user directories can't be accessed with automountd

Managers,

I'm having problem with the automountd(5.1 release) where user logs in
and their home directory is not mounted for a few minutes.  if user
explicitly cd's to home directory(full pathname) then their directory is
mounted.  

problem--> logging in doesn't alert the automounter to mount user
directory; but if user cd's to full path(after login), then automounter
is alerted to mount user directory.

does anyone know if there is a fix for this? all the yp configuration is
exact and correct.

any help is greatly appreciated.

Susan James

Andy Malato | 2 Jun 05:09 2003

Printing to HPJetDirect Printer(s)

I recently installed Tru64 UNIX 5.1a on a Compaq Alpha Workstation.  I
am trying to get remoting printing to work and am having some
difficulties, although local printing works fine.

I have the following printers defined:

lp0 - an HP LaserJet 2200 - configured as local printer <=== works fine.
lp1 - an HP LaserJet 4050 - configured as a network printer.
lp2 - an HP ColorLaser 4500 - configured as a network printer.

I am trying to print directly to these printers, which seemed to work
fine from Tru64 4.0.  I am a little confused as to why things aren't
working?  Below I have listed the contents of my printcap file.

---/etc/printcap---

lp|lp0|0|lp:\
        :if=/usr/lbin/ps_level2of:\
        :lf=/usr/adm/lperr:\
        :lp=/dev/lp0:\
        :mc#20:\
        :mx#0:\
        :of=/usr/lbin/ps_level2of:\
        :pl#66:\
        :pw#80:\
        :sd=/usr/spool/lpd:\
        :xf=/usr/lbin/xf:\
        :sh:
lp1|1|lpcams:\
        :lf=/usr/adm/lp1err:\
(Continue reading)

Ashraf Baker | 2 Jun 11:07 2003

Article: 2'nd console "couldn't open console"

 Dear Admins,
	
is it allowed to have 2 consoles at the same time by issuing " #dxconsole &
" command 2 times ?
when I do it twice it gives the following messages " couldn't open console"

I need one console on the Main site and another one on remote site " through
X-windows program <eXcursion > 

thank you very much

ASHRAF  BAKER    

Kjell Andresen | 2 Jun 11:25 2003
Picon
Picon

SUMMARY #2: kzpac driver in Tru64 unix v5.1b?

Dr Thomas.Blinn <at> HP.com" <tpb <at> doctor.zk3.dec.com> send me an update on
the matter saying:

"My colleagues inform me that in fact the KZPAC is supposed to be
officially supported in V5.1B, so you should be able to use it
with confidence."

For us using such an old product it's important to know if it will work
or no. Who is paying for hw-support on such old items?

This list and all you here are irreplaceable. Thank you.

Regards,
Kjell Andresen  Systems administrator, University of Oslo, Norway
                Center for Information Technology Services and
                Department of Geophysics

---------- Forwarded message ----------
Kjell Andresen <kjell.andresen <at> usit.uio.no> writes:

> I read http://www.darklab.net/resources/tru64/1034.html:
>
> "The consensus: yes it works (because the driver is still present in the
> OS) however its not supported."
>
> I've been running an AS400 with a kzpac(-ca) for some time with v5.1a
> and want to upgrade to v5.1b
>
> Do you know whether or not the driver is still present?

(Continue reading)

Yogesh Bhanu | 2 Jun 14:12 2003
Picon

Summary : Cluster and SAN

Hello Managers ,
			Sorry for the late post ...
                  Thank you all ...
There were so many responses

Jan Mark Hozer
Thomas Sjolshagen
Thangavelu S
Michael Wheelock
Colin Bull
hangman <at> steelballs.org
Martin Rønde Andersen
Bluejay Adametz
Johan Brusche
Hason Atsoy
Tim Brown
Charles Ballowe ..

All the answers were pointing to the fact that I have forgoten to set 
the Identifier for my units , which I had done ...
The only thing that happened was I did
"hwmgr -scan scsi " before the identifier got set .
Thats the reason why One unit showed me the identifier but the rest two 
failed .

But Joe Carrico pointed me in the right direction .

Thankyou very much once again ...

Also a tip from Colin which I'm sure lot of people will find helpful
(Continue reading)

Dave Love | 2 Jun 14:59 2003
Picon
Picon

pthreads and GCC

Does anyone know whether pthreads can work in principle with GCC?

On 5.1B with gcc 3.2.3, it fails because pthread.h has an explicit
check for the compiler, which excludes gcc.  This wasn't a problem at
some stage, probably because an older gcc used a fixed version of the
header, but I don't have previous versions around to check.  Also, I
can't see a relevant entry in the gcc changelog.

Andy Malato | 2 Jun 16:20 2003

SUMMARY: Printing to HPJetDirect Printer(s)

My original question was how to get remote printing to HP Laser printers
working correctly.  Thanks go to Charles Ballowe,  James Sainsbury and
B.Krieg and to anyone I may missed who helped me regarding this issue.

The solution was to add hpprinter as tcp port 9100 to /etc/services.  I
then configured my printcap file as follows:

lp1|1|lpcams:\
        :lf=/usr/adm/lp1err:\
        :ct=dev:\
        :lp= <at> ps-lj4050-math-1.njit.edu/hpprinter:\
        :if=/usr/lbin/ps_level2of:\
        :mx#0:\
        :pl#70:\
        :pw#0:\
        :rw:\
        :sh:\
        :sd=/usr/spool/lpd1:\
        :xf=/usr/lbin/xf:

Everything seems to work perfectly.  Thanks again for all the prompt
responses.

         ---Andy

Jenny Butler | 2 Jun 18:05 2003

Question on TCP Tuning & Errors

On an ES40 system running Tru64 v5.1A PK4, and with a
DE602-AA ethernet device set to 100mb FullDuplex, I
am getting errors - specifically receive failures for data
overrun.  I am reading the Network Admin book and trying
to tune/trouble-shoot for a system that has a lot of network
connections.  Could anyone share hints that they might have
tried when getting this type of error.  Any information will
be appreciated.
                    Thanks, Jenny Butler
                    jbutler <at> utmem.edu

# netstat -is

ee0 Ethernet counters at Mon Jun  2 10:59:10 2003

         9494850 seconds since last zeroed
    358922718066 bytes received
     35578200413 bytes sent
      1032285076 data blocks received
        92881040 data blocks sent
     58498231693 multicast bytes received
       549359582 multicast blocks received
        51266854 multicast bytes sent
          601053 multicast blocks sent
               0 blocks sent, initially deferred
               0 blocks sent, single collision
               0 blocks sent, multiple collisions
               0 send failures
          113412 receive failures, reasons include:
                    113411 data overruns
(Continue reading)

Jenny Butler | 2 Jun 18:09 2003

Summary: Question on T64-v5.1PK3 AdvFS addvol error

    Several folks sent replies, the first from Dr. Tom Blinn (many thanks!).
It turns out I had set the offset on the h partition just a tad too high and
did not notice the difference in numbers on the disklabel information.  I
was able to edit the disklabel and lower the offset value for the h
partition
and then addvol that to cluster_var with no problem.  Unlike the stand-alone
system, it's wonderful that I can also addvol for cluster_root.  With the
help Dr. Tom and others on the list sent, I'm going to be able to replace
my 4Gb root, usr, var disk with a 9Gb disk, using a spare disks that is
in the configuration without rebooting.
                                        Thanks again!  Jenny
>
> > I have actually a two-node TruCluster - v5.1PK3.  I needed to add space
> > to the /usr (cluster_usr filedomain) so I added a 9Gb disk and wrote a
> > disklabel.  Then I did addvol /dev/disk/dsk21g cluster_usr and balance
> > on cluster_usr - success.  I then tried to addvol /dev/disk/dsk21h to
> > cluster_var and get this error:
> >
> > addvol /dev/disk/dsk21h cluster_var
> > addvol: can't get device size; can't figure out file system partition;
I/O
> > error
> > addvol: Can't add volume '/dev/disk/dsk21h' to domain 'cluster_var'
> >
> > The disklabel is:
> >
> > # /dev/rdisk/dsk21c:
> > type: SCSI
> > disk: BB00911C
> > label:
(Continue reading)


Gmane