Bill Bradford | 1 Nov 05:23 2006
Picon

The new sunhelp.org server is in progress!

I got the T1000 online at the colocation facility tonight (thanks to
Tommy the night guy, for racking it and hooking up ethernet and power).

I'll be benchmarking it against the other systems I have access to, over
the next week or so before I begin seriously moving over content from 
the "old" machine (a 420R).

Any particular benchmarks you'd like to see run?

The new machine is a T1000, 1Ghz (8-core/32-thread), 8G of RAM, with a
single 80G SATA hard drive.  The old machine is a E420R, 450Mhz (quad),
4G of RAM with dual 18G SCSI hard drives.

Bill

--

-- 
Bill Bradford 
Houston, Texas
Bill Bradford | 1 Nov 05:49 2006
Picon

Re: SunHELP search engine updated

On Thu, Oct 26, 2006 at 01:27:39PM -0400, William Enestvedt wrote:
>    *looks gift horse in mouth, counts chickens before they hatch* Say,
> any chance of having searchable SunManagers summaries here?

Did you look on www.sunmanagers.org?  perhaps at, say, 
http://www.sunmanagers.org/archives.html, or even

http://www.sunmanagers.org/search-oldsummaries.html

http://www.sunmanagers.org/search-summaries.html

8-)

Bill

--

-- 
Bill Bradford 
Houston, Texas
_______________________________________________
SunHELP maillist  -  SunHELP <at> sunhelp.org
http://www.sunhelp.org/mailman/listinfo/sunhelp

Brett Scott | 1 Nov 05:50 2006

automated response

I am out of the office Wednesday, November 1. Please direct all urgent messages to mchapman <at> allenpress.com.

-----
_______________________________________________
SunHELP maillist  -  SunHELP <at> sunhelp.org
http://www.sunhelp.org/mailman/listinfo/sunhelp

Ron Wickersham | 1 Nov 08:01 2006

Re: Boot-Problem UE60

> Message: 8
> Date: Fri, 06 Oct 2006 03:47:59 +0200
> From: Michael Karl <mk <at> lexcom-net.de>
> Subject: [SunHELP] Boot-Problem UE60
> To: <sunhelp <at> sunhelp.org>
> Message-ID: <C14B826F.1E429%mk <at> lexcom-net.de>
> Content-Type: text/plain; charset="US-ASCII"
>
> Hello,
>
> I have to transfer a Solaris7-OS from a defect UE60
> to an other machine R220.
>
> The devices-table is changed ... ok.
>
> >From the ok-prompt I can boot the new disk.
>
> But then the machine "can't stat /dev/rdsk/c0t1d0s0"
> just before the filesystem-check of /.
>
> I boot from cdrom and transfer the recommended /dev/dsk,
> /dev/rdsk und /devices to the new boot-disk.
>
> Nothing help till now ... any hints
>
> Thanx Michael

hopefully you've had luck by now.   surprising to have anything other than
an easy time since the UE60 (assuming its the same as Ultra-60) has the
same motherboard as the rack-mount R220 (assuming it's the same as 220R).
(Continue reading)

Michael Karl | 2 Nov 10:40 2006
Picon

Re: Boot-Problem UE60

Thanx for answer.

I solved the problem and the new R220 is running stable.
>> Message: 8
>> Date: Fri, 06 Oct 2006 03:47:59 +0200
>> From: Michael Karl <mk <at> lexcom-net.de>
>> Subject: [SunHELP] Boot-Problem UE60
>> To: <sunhelp <at> sunhelp.org>
>> Message-ID: <C14B826F.1E429%mk <at> lexcom-net.de>
>> Content-Type: text/plain; charset="US-ASCII"
>> 
>> Hello,
>> 
>> I have to transfer a Solaris7-OS from a defect UE60
>> to an other machine R220.
>> 
>> The devices-table is changed ... ok.
>> 
>>> From the ok-prompt I can boot the new disk.
>> 
>> But then the machine "can't stat /dev/rdsk/c0t1d0s0"
>> just before the filesystem-check of /.
>> 
>> I boot from cdrom and transfer the recommended /dev/dsk,
>> /dev/rdsk und /devices to the new boot-disk.
Some files in /etc I'd forgot to change ... path_to_inst !

Michael
>> 
>> Nothing help till now ... any hints
(Continue reading)

Michael Karl | 2 Nov 18:44 2006
Picon

Solaris 10 Recommended Patch Cluster ... Horror

Hi,

yesterday I installed the Solaris 10 Recommended Patch Cluster
... downloaded yesterday morning.

Now the Sun AXmp+ isn't stable ... I got libsec.so.1 errors
(now solved) and many more.

During cluster-installation I've got many Return Code 1 errors.

Return Code 1 is meaning "usage error" ... but why ?

Thanks in advance 

Michael 
_______________________________________________
SunHELP maillist  -  SunHELP <at> sunhelp.org
http://www.sunhelp.org/mailman/listinfo/sunhelp

William Enestvedt | 6 Nov 21:42 2006

Re: SunHELP search engine updated

Bill slapped my face with a big wet Fact Fish and asked if I'd bothered
to STFW. To which I reply, "Hell no, what use are the *facts*?"

   I only asked because I thought the more results in one place the
better and had completely forgotten about
http://www.sunmanagers.org/pipermail/summaries/.

   Please accept my apologies, and excuse me: I gots some downloadin' to
do. :7)

- Will
--
Will Enestvedt
UNIX System Administrator
Providence, RI
_______________________________________________
SunHELP maillist  -  SunHELP <at> sunhelp.org
http://www.sunhelp.org/mailman/listinfo/sunhelp

Michael Karl | 8 Nov 10:09 2006
Picon

Fresh Sol10 installation, kern.warning-messages

Hi,

I've installed Solaris 10 6/06 on a Sun AXmp+Workgroup-Server.
After this I've installed the latest Recommended-Patch-Cluster.

After reboot I'm finding these messages (/var/adm/messages):
.
first warning ...
.
Nov  8 07:18:47 LexDataServ unix: [ID 257829 kern.warning] WARNING: 
interrupt 0x7d8 at level 15 not serviced
.
second/third warning ...
.
Nov  8 07:20:37 LexDataServ unix: [ID 931183 kern.warning] WARNING: 
mondo 0x7e8 in use
Nov  8 07:20:37 LexDataServ i2c: [ID 233925 kern.warning] WARNING: 
i2c[0], _initialize_software(): ddi_add_intr(inum=0) returns -1, line 832

I didn't find any helpfully hints in the web.
Could someone explain me, what's going on ?

Thanks in advance

Michael
_______________________________________________
SunHELP maillist  -  SunHELP <at> sunhelp.org
http://www.sunhelp.org/mailman/listinfo/sunhelp

(Continue reading)

Chaitanya V Baindur | 8 Nov 11:31 2006
Picon

Chaitanya V Baindur/India/IBM is out of the office.

I will be out of the office starting  08/11/2006 and will not return until
13/11/2006.

I will respond to your message when I return. Please contact Noby Jacob for
BMP/ECTA related technical issues. Please contact my manager Ashwin Sharma
ashwins <at> in.ibm.com in case of emergency.
_______________________________________________
SunHELP maillist  -  SunHELP <at> sunhelp.org
http://www.sunhelp.org/mailman/listinfo/sunhelp

John Kennedy | 9 Nov 11:02 2006
Picon

SLP on Solaris

A customer of mine is running Novell e-Directory on
Solaris 9.
They have SLP configured on the boxes but no SLP
domain.
As a result, eDirectory hangs until the SLP connect
attempt times out. 
>From my understanding, SLP is configured in
/etc/nsswitch.conf.
My question is, will there be any consequences if SLP
is disabled? I don't think there is but I want to make
sure before I have them do it.
Thanks,
John

Send instant messages to your online friends http://uk.messenger.yahoo.com 
_______________________________________________
SunHELP maillist  -  SunHELP <at> sunhelp.org
http://www.sunhelp.org/mailman/listinfo/sunhelp


Gmane