Ian Robinson | 1 Jul 08:15 2009
Picon

Dolphin Admin Mode Problems

Dear Kris:

====================================
On Tue, 30 Jun 2009, Ian Robinson wrote:
====================================
> 2.? GUI Admin -- While opening Dolphin from the GUI in the Admin (root) mode (Start > System > FileManger Admin
> (sudolphin), it stopped with a blank file list window and the following error message appeared at the bottom of the
> window:
>
> "Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by and .service files."
>
====================================
Kris Moore replied:
====================================
I'm having trouble duplicating this :( When I run it exactly the same way here, it comes up, and works without
issues, I can delete files in /root, and navigate elsewhere without issue.

Are you doing anything initially which I can try to duplicate this error?

====================================
RESPONSE:
====================================

I have tested this repeatedly with the same result on two different computers:

[(1) Desktop=HP Vectra VL420 P4 w/ 1.6 GHz, 1 Gb RAM, w/ Nvidia Vanta video using "nv" driver and
(2) Laptop=Acer Travelmate 4101 P4 Centrino M w/ 1.5 GHz, 2 Gb RAM, Intel 82855 video using "intel" driver.

In each case I have started with a fresh reboot and attempted this as the first program selected.  The display window is always a blank file list window and the following error message always appears against a rose colored background at the bottom of the window:

"Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by and .service files."

What is similar is that each of these two computers were upgraded with RC2 over RC1.  Perhaps I should do a fresh install of RC2 and see if that makes a difference?

Otherwise, do you have any suggestions for what information I can send you?

Ian Robinson
Salem, Ohio

_______________________________________________
Testing mailing list
Testing@...
http://lists.pcbsd.org/mailman/listinfo/testing
A.Yerenkow | 1 Jul 09:58 2009
Picon

Re: RC2

1. Intel video - Fixed Netbeans (there was serious graphic glitches)
2. Intel video - still UXA hangs my EeePC 900, just FYI, don't think 
it's PC-BSD related.
3. Network manager (wifi) If I add some profiles, like configured WEP 
with password, they are saved during reboots; But If I tick checkbox 
"disable this device" -- all profiles are deleted, when I next time 
enable device. I think that's a bad behaviour.
4. Network manager (wifi)- Search for network do not show if the net is 
open, or secured; That's not cool too.
5. System settings - Advanced - Devices - Bluetooth networks are empty 
for me, but I'm using a bluetooth :) Not sure it's our problem, maybe 
KDE/Solid.
6. Copy files over wifi significantly improved speed, compared to 7.1 
This is noticeable on my not-very powerful laptop :)

Maybe I'll find something more.
Jeff | 1 Jul 15:15 2009
Picon

Re: Dolphin Admin Mode Problems

Kris, you may recall I also had similar issues running Dolphin as root a while back.  It was not consistent and therefore difficult to track down the root cause, but I got a similar error - "cannot talk to klauncher" or something like that.

I just tried it again on brand new system with 7.1 and I have the same problem.  I used "kdesu dolphin %i -caption "%c" %u" as the menu command.

...Jeff



--- On Wed, 7/1/09, Ian Robinson <fitchkendall <at> gmail.com> wrote:

From: Ian Robinson <fitchkendall-Re5JQEeQqe8AvxtiuMwx3w@public.gmane.org>
Subject: [PC-BSD Testing] Dolphin Admin Mode Problems
To: testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
Date: Wednesday, July 1, 2009, 2:15 AM

Dear Kris:

====================================
On Tue, 30 Jun 2009, Ian Robinson wrote:
====================================
> 2.? GUI Admin -- While opening Dolphin from the GUI in the Admin (root) mode (Start > System > FileManger Admin
> (sudolphin), it stopped with a blank file list window and the following error message appeared at the bottom of the
> window:
>
> "Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by and .service files."
>
====================================
Kris Moore replied:
====================================
I'm having trouble duplicating this :( When I run it exactly the same way here, it comes up, and works without
issues, I can delete files in /root, and navigate elsewhere without issue.

Are you doing anything initially which I can try to duplicate this error?

====================================
RESPONSE:
====================================

I have tested this repeatedly with the same result on two different computers:

[(1) Desktop=HP Vectra VL420 P4 w/ 1.6 GHz, 1 Gb RAM, w/ Nvidia Vanta video using "nv" driver and
(2) Laptop=Acer Travelmate 4101 P4 Centrino M w/ 1.5 GHz, 2 Gb RAM, Intel 82855 video using "intel" driver.

In each case I have started with a fresh reboot and attempted this as the first program selected.  The display window is always a blank file list window and the following error message always appears against a rose colored background at the bottom of the window:

"Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by and .service files."

What is similar is that each of these two computers were upgraded with RC2 over RC1.  Perhaps I should do a fresh install of RC2 and see if that makes a difference?

Otherwise, do you have any suggestions for what information I can send you?

Ian Robinson
Salem, Ohio

-----Inline Attachment Follows-----

_______________________________________________
Testing mailing list
Testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
http://lists.pcbsd.org/mailman/listinfo/testing

_______________________________________________
Testing mailing list
Testing@...
http://lists.pcbsd.org/mailman/listinfo/testing
Kris Moore | 1 Jul 15:39 2009

Re: Dolphin Admin Mode Problems


Ok, i see this same error on 7.1 now as well. I've been testing it on 7.1.1RC2, and I can't get it to fail at all
on there. Are any of you seeing this error on 7.1.1RC2?

Here's a work-around which fixes it on my 7.1 box though, can you guys try and confirm this?

% kdesu 'dolphin --nofork'

--
Kris Moore
PC-BSD Software

On Wed, 1 Jul 2009, Jeff wrote:

> Kris, you may recall I also had similar issues running Dolphin as root a while back.  It was not consistent
and therefore difficult to track
> down the root cause, but I got a similar error - "cannot talk to klauncher" or something like that.
> 
> I just tried it again on brand new system with 7.1 and I have the same problem.  I used "kdesu dolphin %i
-caption "%c" %u" as the menu
> command.
> 
> ...Jeff
> 
> 
> 
> --- On Wed, 7/1/09, Ian Robinson <fitchkendall@...> wrote:
>
>       From: Ian Robinson <fitchkendall@...>
>       Subject: [PC-BSD Testing] Dolphin Admin Mode Problems
>       To: testing@...
>       Date: Wednesday, July 1, 2009, 2:15 AM
>
>       Dear Kris:
>
>       ====================================
>       On Tue, 30 Jun 2009, Ian Robinson wrote:
>       ====================================
>       > 2.? GUI Admin -- While opening Dolphin from the GUI in the Admin (root) mode (Start > System > FileManger Admin
>       > (sudolphin), it stopped with a blank file list window and the following error message appeared at the
bottom of the
>       > window:
>       >
>       > "Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by
and .service files."
>       >
>       ====================================
>       Kris Moore replied:
>       ====================================
>       I'm having trouble duplicating this :( When I run it exactly the same way here, it comes up, and works without
>       issues, I can delete files in /root, and navigate elsewhere without issue.
>
>       Are you doing anything initially which I can try to duplicate this error?
>
>       ====================================
>       RESPONSE:
>       ====================================
>
>       I have tested this repeatedly with the same result on two different computers:
>
>       [(1) Desktop=HP Vectra VL420 P4 w/ 1.6 GHz, 1 Gb RAM, w/ Nvidia Vanta video using "nv" driver and
>       (2) Laptop=Acer Travelmate 4101 P4 Centrino M w/ 1.5 GHz, 2 Gb RAM, Intel 82855 video using "intel" driver.
>
>       In each case I have started with a fresh reboot and attempted this as the first program selected.  The
display window is always
>       a blank file list window and the following error message always appears against a rose colored background
at the bottom of the
>       window:
>
>       "Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by and
.service files."
>
>       What is similar is that each of these two computers were upgraded with RC2 over RC1.  Perhaps I should do a
fresh install of RC2
>       and see if that makes a difference?
>
>       Otherwise, do you have any suggestions for what information I can send you?
>
>       Ian Robinson
>       Salem, Ohio
> 
> -----Inline Attachment Follows-----
> 
> _______________________________________________
> Testing mailing list
> Testing@...
> http://lists.pcbsd.org/mailman/listinfo/testing
> 
> 
> !DSPAM:1,4a4b61a1825692307618476!
>
_______________________________________________
Testing mailing list
Testing@...
http://lists.pcbsd.org/mailman/listinfo/testing
Jeff | 1 Jul 16:21 2009
Picon

Re: Dolphin Admin Mode Problems

Well I changed the command to this, verbatim, and it doesn't launch at all now.

% kdesu 'dolphin --nofork'

...Jeff

--- On Wed, 7/1/09, Kris Moore <kris-E1R8x85rdljYtjvyW6yDsg@public.gmane.org> wrote:

From: Kris Moore <kris <at> pcbsd.org>
Subject: Re: [PC-BSD Testing] Dolphin Admin Mode Problems
To: "PC-BSD Testing list" <testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org>
Date: Wednesday, July 1, 2009, 9:39 AM



Ok, i see this same error on 7.1 now as well. I've been testing it on 7.1.1RC2, and I can't get it to fail at all
on there. Are any of you seeing this error on 7.1.1RC2?

Here's a work-around which fixes it on my 7.1 box though, can you guys try and confirm this?

% kdesu 'dolphin --nofork'


--
Kris Moore
PC-BSD Software

On Wed, 1 Jul 2009, Jeff wrote:

> Kris, you may recall I also had similar issues running Dolphin as root a while back.  It was not consistent and therefore difficult to track
> down the root cause, but I got a similar error - "cannot talk to klauncher" or something like that.
>
> I just tried it again on brand new system with 7.1 and I have the same problem.  I used "kdesu dolphin %i -caption "%c" %u" as the menu
> command.
>
> ...Jeff
>
>
>
> --- On Wed, 7/1/09, Ian Robinson <fitchkendall-Re5JQEeQqe8@public.gmane.orgm> wrote:
>
>       From: Ian Robinson <fitchkendall-Re5JQEeQqe8AvxtiuMwx3w@public.gmane.org>
>       Subject: [PC-BSD Testing] Dolphin Admin Mode Problems
>       To: testing <at> lists.pcbsd.org
>       Date: Wednesday, July 1, 2009, 2:15 AM
>
>       Dear Kris:
>
>       ====================================
>       On Tue, 30 Jun 2009, Ian Robinson wrote:
>       ====================================
>       > 2.? GUI Admin -- While opening Dolphin from the GUI in the Admin (root) mode (Start > System > FileManger Admin
>       > (sudolphin), it stopped with a blank file list window and the following error message appeared at the bottom of the
>       > window:
>       >
>       > "Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by and .service files."
>       >
>       ====================================
>       Kris Moore replied:
>       ====================================
>       I'm having trouble duplicating this :( When I run it exactly the same way here, it comes up, and works without
>       issues, I can delete files in /root, and navigate elsewhere without issue.
>
>       Are you doing anything initially which I can try to duplicate this error?
>
>       ====================================
>       RESPONSE:
>       ====================================
>
>       I have tested this repeatedly with the same result on two different computers:
>
>       [(1) Desktop=HP Vectra VL420 P4 w/ 1.6 GHz, 1 Gb RAM, w/ Nvidia Vanta video using "nv" driver and
>       (2) Laptop=Acer Travelmate 4101 P4 Centrino M w/ 1.5 GHz, 2 Gb RAM, Intel 82855 video using "intel" driver.
>
>       In each case I have started with a fresh reboot and attempted this as the first program selected.  The display window is always
>       a blank file list window and the following error message always appears against a rose colored background at the bottom of the
>       window:
>
>       "Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by and .service files."
>
>       What is similar is that each of these two computers were upgraded with RC2 over RC1.  Perhaps I should do a fresh install of RC2
>       and see if that makes a difference?
>
>       Otherwise, do you have any suggestions for what information I can send you?
>
>       Ian Robinson
>       Salem, Ohio
>
> -----Inline Attachment Follows-----
>
> _______________________________________________
> Testing mailing list
> Testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>
> !DSPAM:1,4a4b61a1825692307618476!
>

-----Inline Attachment Follows-----

_______________________________________________
Testing mailing list
Testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
http://lists.pcbsd.org/mailman/listinfo/testing

_______________________________________________
Testing mailing list
Testing@...
http://lists.pcbsd.org/mailman/listinfo/testing
Kris Moore | 1 Jul 16:28 2009

Re: Dolphin Admin Mode Problems


Thats odd, what version of PC-BSD again? This on the RC2? Are you seeing any other dbus errors elsewhere on
the system?

--
Kris Moore
PC-BSD Software

On Wed, 1 Jul 2009, Jeff wrote:

> Well I changed the command to this, verbatim, and it doesn't launch at all now.
> 
> % kdesu 'dolphin --nofork'
> 
> ...Jeff
> 
> --- On Wed, 7/1/09, Kris Moore <kris@...> wrote:
>
>       From: Kris Moore <kris@...>
>       Subject: Re: [PC-BSD Testing] Dolphin Admin Mode Problems
>       To: "PC-BSD Testing list" <testing@...>
>       Date: Wednesday, July 1, 2009, 9:39 AM
> 
> 
>
>       Ok, i see this same error on 7.1 now as well. I've been testing it on 7.1.1RC2, and I can't get it to fail at all
>       on there. Are any of you seeing this error on 7.1.1RC2?
>
>       Here's a work-around which fixes it on my 7.1 box though, can you guys try and confirm this?
>
>       % kdesu 'dolphin --nofork'
> 
>
>       --
>       Kris Moore
>       PC-BSD Software
>
>       On Wed, 1 Jul 2009, Jeff wrote:
>
>       > Kris, you may recall I also had similar issues running Dolphin as root a while back.  It was not
consistent and therefore
>       difficult to track
>       > down the root cause, but I got a similar error - "cannot talk to klauncher" or something like that.
>       >
>       > I just tried it again on brand new system with 7.1 and I have the same problem.  I used "kdesu dolphin %i
-caption "%c" %u" as
>       the menu
>       > command.
>       >
>       > ...Jeff
>       >
>       >
>       >
>       > --- On Wed, 7/1/09, Ian Robinson <fitchkendall@...> wrote:
>       >
>       >       From: Ian Robinson <fitchkendall@...>
>       >       Subject: [PC-BSD Testing] Dolphin Admin Mode Problems
>       >       To: testing@...
>       >       Date: Wednesday, July 1, 2009, 2:15 AM
>       >
>       >       Dear Kris:
>       >
>       >       ====================================
>       >       On Tue, 30 Jun 2009, Ian Robinson wrote:
>       >       ====================================
>       >       > 2.? GUI Admin -- While opening Dolphin from the GUI in the Admin (root) mode (Start > System >
FileManger Admin
>       >       > (sudolphin), it stopped with a blank file list window and the following error message
appeared at the bottom of the
>       >       > window:
>       >       >
>       >       > "Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not
provided by and ..service
>       files."
>       >       >
>       >       ====================================
>       >       Kris Moore replied:
>       >       ====================================
>       >       I'm having trouble duplicating this :( When I run it exactly the same way here, it comes up, and
works without
>       >       issues, I can delete files in /root, and navigate elsewhere without issue.
>       >
>       >       Are you doing anything initially which I can try to duplicate this error?
>       >
>       >       ====================================
>       >       RESPONSE:
>       >       ====================================
>       >
>       >       I have tested this repeatedly with the same result on two different computers:
>       >
>       >       [(1) Desktop=HP Vectra VL420 P4 w/ 1.6 GHz, 1 Gb RAM, w/ Nvidia Vanta video using "nv" driver and
>       >       (2) Laptop=Acer Travelmate 4101 P4 Centrino M w/ 1.5 GHz, 2 Gb RAM, Intel 82855 video using
"intel" driver.
>       >
>       >       In each case I have started with a fresh reboot and attempted this as the first program
selected.  The display window is
>       always
>       >       a blank file list window and the following error message always appears against a rose
colored background at the bottom
>       of the
>       >       window:
>       >
>       >       "Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not
provided by and .service
>       files."
>       >
>       >       What is similar is that each of these two computers were upgraded with RC2 over RC1.  Perhaps
I should do a fresh
>       install of RC2
>       >       and see if that makes a difference?
>       >
>       >       Otherwise, do you have any suggestions for what information I can send you?
>       >
>       >       Ian Robinson
>       >       Salem, Ohio
>       >
>       > -----Inline Attachment Follows-----
>       >
>       > _______________________________________________
>       > Testing mailing list
>       > Testing@...
>       > http://lists.pcbsd.org/mailman/listinfo/testing
>       >
>       >
>       >
>       >
> 
> -----Inline Attachment Follows-----
> 
> _______________________________________________
> Testing mailing list
> Testing@...
> http://lists.pcbsd.org/mailman/listinfo/testing
> 
> 
> !DSPAM:1,4a4b711e825699203515068!
>
_______________________________________________
Testing mailing list
Testing@...
http://lists.pcbsd.org/mailman/listinfo/testing
A.Yerenkow | 1 Jul 16:32 2009
Picon

Re: Dolphin Admin Mode Problems

On 01.07.2009 17:28, Kris Moore wrote:


Thats odd, what version of PC-BSD again? This on the RC2? Are you seeing any other dbus errors elsewhere on the system?


--
Kris Moore
PC-BSD Software

On Wed, 1 Jul 2009, Jeff wrote:

Well I changed the command to this, verbatim, and it doesn't launch at all now.

% kdesu 'dolphin --nofork'

wrong, you should use

kdesu 'dolphin -nofork'

Work here 7.1.1RC2
...Jeff

--- On Wed, 7/1/09, Kris Moore <kris-E1R8x85rdljYtjvyW6yDsg@public.gmane.org> wrote:

      From: Kris Moore <kris-E1R8x85rdljYtjvyW6yDsg@public.gmane.org>
      Subject: Re: [PC-BSD Testing] Dolphin Admin Mode Problems
      To: "PC-BSD Testing list" <testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org>
      Date: Wednesday, July 1, 2009, 9:39 AM



      Ok, i see this same error on 7.1 now as well. I've been testing it on 7.1.1RC2, and I can't get it to fail at all
      on there. Are any of you seeing this error on 7.1.1RC2?

      Here's a work-around which fixes it on my 7.1 box though, can you guys try and confirm this?

      % kdesu 'dolphin --nofork'


      --
      Kris Moore
      PC-BSD Software

      On Wed, 1 Jul 2009, Jeff wrote:

      > Kris, you may recall I also had similar issues running Dolphin as root a while back.  It was not consistent and therefore
      difficult to track
      > down the root cause, but I got a similar error - "cannot talk to klauncher" or something like that.
      >
      > I just tried it again on brand new system with 7.1 and I have the same problem.  I used "kdesu dolphin %i -caption "%c" %u" as
      the menu
      > command.
      >
      > ...Jeff
      >
      >
      >
      > --- On Wed, 7/1/09, Ian Robinson <fitchkendall-Re5JQEeQqe8AvxtiuMwx3w@public.gmane.org> wrote:
      >
      >       From: Ian Robinson <fitchkendall-Re5JQEeQqe8AvxtiuMwx3w@public.gmane.org>
      >       Subject: [PC-BSD Testing] Dolphin Admin Mode Problems
      >       To: testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
      >       Date: Wednesday, July 1, 2009, 2:15 AM
      >
      >       Dear Kris:
      >
      >       ====================================
      >       On Tue, 30 Jun 2009, Ian Robinson wrote:
      >       ====================================
      >       > 2.? GUI Admin -- While opening Dolphin from the GUI in the Admin (root) mode (Start > System > FileManger Admin
      >       > (sudolphin), it stopped with a blank file list window and the following error message appeared at the bottom of the
      >       > window:
      >       >
      >       > "Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by and ..service
      files."
      >       >
      >       ====================================
      >       Kris Moore replied:
      >       ====================================
      >       I'm having trouble duplicating this :( When I run it exactly the same way here, it comes up, and works without
      >       issues, I can delete files in /root, and navigate elsewhere without issue.
      >
      >       Are you doing anything initially which I can try to duplicate this error?
      >
      >       ====================================
      >       RESPONSE:
      >       ====================================
      >
      >       I have tested this repeatedly with the same result on two different computers:
      >
      >       [(1) Desktop=HP Vectra VL420 P4 w/ 1.6 GHz, 1 Gb RAM, w/ Nvidia Vanta video using "nv" driver and
      >       (2) Laptop=Acer Travelmate 4101 P4 Centrino M w/ 1.5 GHz, 2 Gb RAM, Intel 82855 video using "intel" driver.
      >
      >       In each case I have started with a fresh reboot and attempted this as the first program selected.  The display window is
      always
      >       a blank file list window and the following error message always appears against a rose colored background at the bottom
      of the
      >       window:
      >
      >       "Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by and .service
      files."
      >
      >       What is similar is that each of these two computers were upgraded with RC2 over RC1.  Perhaps I should do a fresh
      install of RC2
      >       and see if that makes a difference?
      >
      >       Otherwise, do you have any suggestions for what information I can send you?
      >
      >       Ian Robinson
      >       Salem, Ohio
      >
      > -----Inline Attachment Follows-----
      >
      > _______________________________________________
      > Testing mailing list
      > Testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
      > http://lists.pcbsd.org/mailman/listinfo/testing
      >
      >
      >
      >

-----Inline Attachment Follows-----

_______________________________________________
Testing mailing list
Testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
http://lists.pcbsd.org/mailman/listinfo/testing


!DSPAM:1,4a4b711e825699203515068!

_______________________________________________ Testing mailing list Testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org http://lists.pcbsd.org/mailman/listinfo/testing

_______________________________________________
Testing mailing list
Testing@...
http://lists.pcbsd.org/mailman/listinfo/testing
Jeff | 1 Jul 17:55 2009
Picon

Re: Dolphin Admin Mode Problems

I thought that looked a little strange.

Yes that fixed it.

--- On Wed, 7/1/09, A.Yerenkow <yerenkow-tP94T6BZ4kc@public.gmane.org> wrote:

From: A.Yerenkow <yerenkow-tP94T6BZ4kc@public.gmane.org>
Subject: Re: [PC-BSD Testing] Dolphin Admin Mode Problems
To: "PC-BSD Testing list" <testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org>
Date: Wednesday, July 1, 2009, 10:32 AM

On 01.07.2009 17:28, Kris Moore wrote:


Thats odd, what version of PC-BSD again? This on the RC2? Are you seeing any other dbus errors elsewhere on the system?


--
Kris Moore
PC-BSD Software

On Wed, 1 Jul 2009, Jeff wrote:

Well I changed the command to this, verbatim, and it doesn't launch at all now.

% kdesu 'dolphin --nofork'

wrong, you should use

kdesu 'dolphin -nofork'

Work here 7.1.1RC2
...Jeff

--- On Wed, 7/1/09, Kris Moore <kris <at> pcbsd.org> wrote:

      From: Kris Moore <kris-E1R8x85rdljYtjvyW6yDsg@public.gmane.org>
      Subject: Re: [PC-BSD Testing] Dolphin Admin Mode Problems
      To: "PC-BSD Testing list" <testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org>
      Date: Wednesday, July 1, 2009, 9:39 AM



      Ok, i see this same error on 7.1 now as well. I've been testing it on 7.1.1RC2, and I can't get it to fail at all
      on there. Are any of you seeing this error on 7.1.1RC2?

      Here's a work-around which fixes it on my 7.1 box though, can you guys try and confirm this?

      % kdesu 'dolphin --nofork'


      --
      Kris Moore
      PC-BSD Software

      On Wed, 1 Jul 2009, Jeff wrote:

      > Kris, you may recall I also had similar issues running Dolphin as root a while back.  It was not consistent and therefore
      difficult to track
      > down the root cause, but I got a similar error - "cannot talk to klauncher" or something like that.
      >
      > I just tried it again on brand new system with 7.1 and I have the same problem.  I used "kdesu dolphin %i -caption "%c" %u" as
      the menu
      > command.
      >
      > ...Jeff
      >
      >
      >
      > --- On Wed, 7/1/09, Ian Robinson <fitchkendall-Re5JQEeQqe8AvxtiuMwx3w@public.gmane.org> wrote:
      >
      >       From: Ian Robinson <fitchkendall-Re5JQEeQqe8AvxtiuMwx3w@public.gmane.org>
      >       Subject: [PC-BSD Testing] Dolphin Admin Mode Problems
      >       To: testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
      >       Date: Wednesday, July 1, 2009, 2:15 AM
      >
      >       Dear Kris:
      >
      >       ====================================
      >       On Tue, 30 Jun 2009, Ian Robinson wrote:
      >       ====================================
      >       > 2.? GUI Admin -- While opening Dolphin from the GUI in the Admin (root) mode (Start > System > FileManger Admin
      >       > (sudolphin), it stopped with a blank file list window and the following error message appeared at the bottom of the
      >       > window:
      >       >
      >       > "Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by and ..service
      files."
      >       >
      >       ====================================
      >       Kris Moore replied:
      >       ====================================
      >       I'm having trouble duplicating this :( When I run it exactly the same way here, it comes up, and works without
      >       issues, I can delete files in /root, and navigate elsewhere without issue.
      >
      >       Are you doing anything initially which I can try to duplicate this error?
      >
      >       ====================================
      >       RESPONSE:
      >       ====================================
      >
      >       I have tested this repeatedly with the same result on two different computers:
      >
      >       [(1) Desktop=HP Vectra VL420 P4 w/ 1.6 GHz, 1 Gb RAM, w/ Nvidia Vanta video using "nv" driver and
      >       (2) Laptop=Acer Travelmate 4101 P4 Centrino M w/ 1.5 GHz, 2 Gb RAM, Intel 82855 video using "intel" driver.
      >
      >       In each case I have started with a fresh reboot and attempted this as the first program selected.  The display window is
      always
      >       a blank file list window and the following error message always appears against a rose colored background at the bottom
      of the
      >       window:
      >
      >       "Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by and .service
      files."
      >
      >       What is similar is that each of these two computers were upgraded with RC2 over RC1.  Perhaps I should do a fresh
      install of RC2
      >       and see if that makes a difference?
      >
      >       Otherwise, do you have any suggestions for what information I can send you?
      >
      >       Ian Robinson
      >       Salem, Ohio
      >
      > -----Inline Attachment Follows-----
      >
      > _______________________________________________
      > Testing mailing list
      > Testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
      > http://lists.pcbsd.org/mailman/listinfo/testing
      >
      >
      >
      >

-----Inline Attachment Follows-----

_______________________________________________
Testing mailing list
Testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
http://lists.pcbsd.org/mailman/listinfo/testing


!DSPAM:1,4a4b711e825699203515068!


_______________________________________________
Testing mailing list
Testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
http://lists.pcbsd.org/mailman/listinfo/testing
I


-----Inline Attachment Follows-----

_______________________________________________
Testing mailing list
Testing-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
http://lists.pcbsd.org/mailman/listinfo/testing

_______________________________________________
Testing mailing list
Testing@...
http://lists.pcbsd.org/mailman/listinfo/testing
Kris Moore | 1 Jul 18:03 2009

Re: Dolphin Admin Mode Problems


Great! I've updated to use the -nofork flag in the kmenu icon as well now, so we'll mark this one solved for
7.1.1 :)

--
Kris Moore
PC-BSD Software

On Wed, 1 Jul 2009, Jeff wrote:

> I thought that looked a little strange.
> 
> Yes that fixed it.
> 
> --- On Wed, 7/1/09, A.Yerenkow <yerenkow@...> wrote:
>
>       From: A.Yerenkow <yerenkow@...>
>       Subject: Re: [PC-BSD Testing] Dolphin Admin Mode Problems
>       To: "PC-BSD Testing list" <testing@...>
>       Date: Wednesday, July 1, 2009, 10:32 AM
>
>       On 01.07.2009 17:28, Kris Moore wrote:
> 
>
>             Thats odd, what version of PC-BSD again? This on the RC2? Are you seeing any other dbus errors elsewhere on the
>             system?
> 
>
>             --
>             Kris Moore
>             PC-BSD Software
>
>             On Wed, 1 Jul 2009, Jeff wrote:
>
>                   Well I changed the command to this, verbatim, and it doesn't launch at all now.
>
>                   % kdesu 'dolphin --nofork'
>
>       wrong, you should use
>
>       kdesu 'dolphin -nofork'
>
>       Work here 7.1.1RC2
>                   ...Jeff
>
>                   --- On Wed, 7/1/09, Kris Moore <kris@...> wrote:
>
>                         From: Kris Moore <kris@...>
>                         Subject: Re: [PC-BSD Testing] Dolphin Admin Mode Problems
>                         To: "PC-BSD Testing list" <testing <at> lists.pcbsd.org>
>                         Date: Wednesday, July 1, 2009, 9:39 AM
> 
> 
>
>                         Ok, i see this same error on 7.1 now as well. I've been testing it on 7.1.1RC2, and I can't get it
>                   to fail at all
>                         on there. Are any of you seeing this error on 7.1.1RC2?
>
>                         Here's a work-around which fixes it on my 7.1 box though, can you guys try and confirm this?
>
>                         % kdesu 'dolphin --nofork'
> 
>
>                         --
>                         Kris Moore
>                         PC-BSD Software
>
>                         On Wed, 1 Jul 2009, Jeff wrote:
>
>                         > Kris, you may recall I also had similar issues running Dolphin as root a while back.  It was not
>                   consistent and therefore
>                         difficult to track
>                         > down the root cause, but I got a similar error - "cannot talk to klauncher" or something like
>                   that.
>                         >
>                         > I just tried it again on brand new system with 7.1 and I have the same problem.  I used "kdesu
>                   dolphin %i -caption "%c" %u" as
>                         the menu
>                         > command.
>                         >
>                         > ...Jeff
>                         >
>                         >
>                         >
>                         > --- On Wed, 7/1/09, Ian Robinson
<fitchkendall@...> wrote:
>                         >
>                         >       From: Ian Robinson <fitchkendall@...>
>                         >       Subject: [PC-BSD Testing] Dolphin Admin Mode Problems
>                         >       To: testing <at> lists.pcbsd.org
>                         >       Date: Wednesday, July 1, 2009, 2:15 AM
>                         >
>                         >       Dear Kris:
>                         >
>                         >       ====================================
>                         >       On Tue, 30 Jun 2009, Ian Robinson wrote:
>                         >       ====================================
>                         >       > 2.? GUI Admin -- While opening Dolphin from the GUI in the Admin (root) mode
(Start >
>                   System > FileManger Admin
>                         >       > (sudolphin), it stopped with a blank file list window and the following error message
>                   appeared at the bottom of the
>                         >       > window:
>                         >       >
>                         >       > "Could not start process?? Cannot talk to klauncher.? The name
org.ked.klauncher was not
>                   provided by and .service
>                         files."
>                         >       >
>                         >       ====================================
>                         >       Kris Moore replied:
>                         >       ====================================
>                         >       I'm having trouble duplicating this :( When I run it exactly the same way here, it comes
>                   up, and works without
>                         >       issues, I can delete files in /root, and navigate elsewhere without issue.
>                         >
>                         >       Are you doing anything initially which I can try to duplicate this error?
>                         >
>                         >       ====================================
>                         >       RESPONSE:
>                         >       ====================================
>                         >
>                         >       I have tested this repeatedly with the same result on two different computers:
>                         >
>                         >       [(1) Desktop=HP Vectra VL420 P4 w/ 1.6 GHz, 1 Gb RAM, w/ Nvidia Vanta video using "nv"
>                   driver and
>                         >       (2) Laptop=Acer Travelmate 4101 P4 Centrino M w/ 1.5 GHz, 2 Gb RAM, Intel 82855 video
>                   using "intel" driver.
>                         >
>                         >       In each case I have started with a fresh reboot and attempted this as the first program
>                   selected.  The display window is
>                         always
>                         >       a blank file list window and the following error message always appears against a rose
>                   colored background at the bottom
>                         of the
>                         >       window:
>                         >
>                         >       "Could not start process?? Cannot talk to klauncher.? The name
org.ked.klauncher was not
>                   provided by and .service
>                         files."
>                         >
>                         >       What is similar is that each of these two computers were upgraded with RC2 over RC1. 
>                   Perhaps I should do a fresh
>                         install of RC2
>                         >       and see if that makes a difference?
>                         >
>                         >       Otherwise, do you have any suggestions for what information I can send you?
>                         >
>                         >       Ian Robinson
>                         >       Salem, Ohio
>                         >
>                         > -----Inline Attachment Follows-----
>                         >
>                         > _______________________________________________
>                         > Testing mailing list
>                         > Testing@...
>                         > http://lists.pcbsd.org/mailman/listinfo/testing
>                         >
>                         >
>                         >
>                         >
>
>                   -----Inline Attachment Follows-----
>
>                   _______________________________________________
>                   Testing mailing list
>                   Testing@...
>                   http://lists.pcbsd.org/mailman/listinfo/testing
> 
> 
> 
>
>        ______________________________________________________________________________________________________________________________
> _______________________________________________
> Testing mailing list
> Testing@...
> http://lists.pcbsd.org/mailman/listinfo/testing
> I 
> 
> 
> 
> -----Inline Attachment Follows-----
> 
> _______________________________________________
> Testing mailing list
> Testing@...
> http://lists.pcbsd.org/mailman/listinfo/testing
> 
> 
> !DSPAM:1,4a4b8713825691078483270!
>
_______________________________________________
Testing mailing list
Testing@...
http://lists.pcbsd.org/mailman/listinfo/testing
Kris Moore | 1 Jul 18:06 2009

Re: RC2


On Wed, 1 Jul 2009, A.Yerenkow wrote:

> 1. Intel video - Fixed Netbeans (there was serious graphic glitches)
Great!

> 2. Intel video - still UXA hangs my EeePC 900, just FYI, don't think
> it's PC-BSD related.

Correct, UXA support isn't working right now, there is some stuff which needs to 
be added to the FreeBSD kernel to make it run properly. Maybe for 8.0 :)

> 3. Network manager (wifi) If I add some profiles, like configured WEP
> with password, they are saved during reboots; But If I tick checkbox
> "disable this device" -- all profiles are deleted, when I next time
> enable device. I think that's a bad behaviour.

I'll re-examine this for 8.0. Right now all the profiles are saved in your wpa_supplicant,
when you disable it, they get erased. I may be able to store them elsewhere though in a 
future version.

> 4. Network manager (wifi)- Search for network do not show if the net is
> open, or secured; That's not cool too.

Correct, this must wait for 8.0 as well. I originally had this support, but
too often the scan was incorrect, or showed an open connection, which it was secured.

> 5. System settings - Advanced - Devices - Bluetooth networks are empty
> for me, but I'm using a bluetooth :) Not sure it's our problem, maybe
> KDE/Solid.

Yea, that stuff hasn't been ported over from Linux yet, feel free to take a crack at it :)

> 6. Copy files over wifi significantly improved speed, compared to 7.1
> This is noticeable on my not-very powerful laptop :)

Same here, thats good news

--
Kris Moore
PC-BSD Software

Gmane