Brian | 1 Apr 03:10 2009
Picon

- sound borked

My sound has been broken with both beta and RC1 . I would like to 
trouble shoot this , but I'm not used to using the command line . Any 
pointers would be appreciated .
A.Yerenkow | 1 Apr 08:16 2009
Picon

Re: Testing 7.1 RC1

On 01.04.2009 1:36, Fabrizio Parrella wrote:
> here it is... dd for windows
>   - http://www.chrysocome.net/dd
>
> never used, just saw it awhile back and found today when I read this email.
>
>    
Hm, cool :) But anyway, I could add more files to FAT flash, but 
couldn't do for UFS ;)
And I didn't forced to lost all data from flash every time I change 
Install image to new one.
I think in whole world there will be two-three people who find this 
useful :D

And Kris, about RC1:
1. If I choose upgrade, I see "Mounting CD..." when rm process working, 
user could be confused, "Why my CD is mounting about 10 minutes"? Better 
change label while removing old data. And place new label in the end of 
install - when PBI are installing.
2. I had rebooted PC with not-checked filesystem. I did upgrade, after 
reboot my filesystem was still dirty and required fsck. And maybe this 
is related - this upgrade couldn't login into KDE. I propose before 
mounting partition for upgrade, check it with fsck, and maybe try to 
intercept some errors according to HDD fails? How about this.

Now going to reinstall fully RC1 and test OS itself :)

> Fabry
> ----- Original Message -----
> From: "A.Yerenkow"<yerenkow@...>
(Continue reading)

A.Yerenkow | 1 Apr 10:21 2009
Picon

Re: Testing 7.1 RC1

Kris, translation of PCInstall is out of sync with Pootle, am I correct?
you synchronizing all translations only before release?

It'll be nice to get RC2 with synced translations, just to make sure all ok.
Or you didn't planning it?
Karl Fischer | 1 Apr 10:27 2009
Picon

Re: Testing 7.1 RC1

On Wed, Apr 1, 2009 at 10:21, A.Yerenkow <yerenkow@...> wrote:
> Kris, translation of PCInstall is out of sync with Pootle, am I correct?
> you synchronizing all translations only before release?
>
> It'll be nice to get RC2 with synced translations, just to make sure all ok.
> Or you didn't planning it?
> _______________________________________________
> Testing mailing list
> Testing@...
> http://lists.pcbsd.org/mailman/listinfo/testing
>
it would be super cool :)

--

-- 
----------------------------------------------------------------
|   Karl Fischer
|   www : fischer.org.za
|   jid: kmfischer@...
|   http://floss.pro/kmf
----------------------------------------------------------------
Eugeniy Khvastunov | 1 Apr 11:25 2009
Picon

Troubles after updating Skype to 2.0.0.72

Hello All!

Troubles after updating Skype to 2.0.0.72:
/Programs/Skype2.0.0.72/share/skype/skype: error while loading shared libraries: /Programs/Skype2.0.0.72/autolibs/libc.so.6: ELF file OS ABI invalid
Application crashed.
In /usr/ports/UPDATING I found this:
20080318:
  AFFECTS: users of net/skype net/skype-devel
  AUTHOR: beech <at> FreeBSD.org

  For FreeBSD versions 7.0 and above:

  It is required with both skype and skype-devel to update to linux_base-fc6.
  Please do the following:

  1. Make sure there are no running linux applications.
  2. Unmount linprocfs (umount /compat/linux/proc)
  3. Uninstall your current linux_base port
  4. Set appropriate sysctl (sysctl compat.linux.osrelease=2.6.16)
  5. Install emulators/linux_base-fc6
  6  Remount linprocfs (mount /compat/linux/proc)
  7. Add compat.linux.osrelease=2.6.16 to etc/sysctl.conf
  8. Add OVERRIDE_LINUX_BASE_PORT=fc6 to /etc/make.conf

  Note: These instructions also apply to linux_base-f8, please use the same
  osrelease.

  For FreeBSD versions 5.x and 6.x:

  Please use the legacy version net/skype12:

        portupgrade -o net/skype12 net/skype

May be it's helpfull...

I using PCBSD 1.5.1
FreeBSD firefly 6.3-RELEASE-p1 FreeBSD 6.3-RELEASE-p1 #6: Fri Apr 11 13:03:49 EDT 2008     root <at> pcbsd:/usr/obj/usr/src/sys/PCBSD  i386

--
wbr. Eugeniy Khvastunov,
  System administrator.
      [FMGH-UANIC]
http://www.unlimite.net
http://www.v-time.com.ua

_______________________________________________
Testing mailing list
Testing@...
http://lists.pcbsd.org/mailman/listinfo/testing
A.Yerenkow | 1 Apr 13:08 2009
Picon

Re: Testing 7.1 RC1

Installed clean RC1

1. No driver "ae". Why we drop it? Remember Kris, it's manual patch for 
ethernet on Asus EEE
2. Upgrade after few boots logged in! But I have beta1-ru, I chose 
Russian language during upgrade, and after that my system became 
English. Why is that? :)
3. KVirc is broken on pbidir.com

Will test more later ;)
Kris Moore | 1 Apr 15:48 2009

Re: Testing 7.1 RC1

A.Yerenkow wrote:
> On 01.04.2009 1:36, Fabrizio Parrella wrote:
>> here it is... dd for windows
>>   - http://www.chrysocome.net/dd
>>
>> never used, just saw it awhile back and found today when I read this email.
>>
>>    
> Hm, cool :) But anyway, I could add more files to FAT flash, but 
> couldn't do for UFS ;)
> And I didn't forced to lost all data from flash every time I change 
> Install image to new one.
> I think in whole world there will be two-three people who find this 
> useful :D
> 
> And Kris, about RC1:
> 1. If I choose upgrade, I see "Mounting CD..." when rm process working, 
> user could be confused, "Why my CD is mounting about 10 minutes"? Better 
> change label while removing old data. And place new label in the end of 
> install - when PBI are installing.

I've fixed this in SVN, it'll now give some feedback as to whats 
happening, so the user doesn't think its hung or anything :)

> 2. I had rebooted PC with not-checked filesystem. I did upgrade, after 
> reboot my filesystem was still dirty and required fsck. And maybe this 
> is related - this upgrade couldn't login into KDE. I propose before 
> mounting partition for upgrade, check it with fsck, and maybe try to 
> intercept some errors according to HDD fails? How about this.

Good idea, I'll see where I can implement this into the upgrade scripts.

--

-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com
Kris Moore | 1 Apr 15:56 2009

Re: Testing 7.1 RC1

A.Yerenkow wrote:
> Kris, translation of PCInstall is out of sync with Pootle, am I correct?
> you synchronizing all translations only before release?
> 
> It'll be nice to get RC2 with synced translations, just to make sure all ok.
> Or you didn't planning it?

The translations on RC1 may be a bit out of date, I'll make sure to get 
them updated before 7.1 for sure :)

As for a RC2, I'm not sure about it this time. Right now the build 
servers are on a very slow connection, and it takes me anywhere from 3-4 
days just to upload the ISO's. After we release 7.1, we'll be moving 
those to a new colo, and start doing weekly snapshots, so you can try 
things out on a more consistent basis.

What translation was it that appeared out of date? I'll make sure I 
personally try it here to ensure its updated for you.

--

-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com
A.Yerenkow | 1 Apr 16:00 2009
Picon

Re: Testing 7.1 RC1

On 01.04.2009 16:56, Kris Moore wrote:
> A.Yerenkow wrote:
>    
>> Kris, translation of PCInstall is out of sync with Pootle, am I correct?
>> you synchronizing all translations only before release?
>>
>> It'll be nice to get RC2 with synced translations, just to make sure all ok.
>> Or you didn't planning it?
>>      
> The translations on RC1 may be a bit out of date, I'll make sure to get
> them updated before 7.1 for sure :)
>
> As for a RC2, I'm not sure about it this time. Right now the build
> servers are on a very slow connection, and it takes me anywhere from 3-4
> days just to upload the ISO's. After we release 7.1, we'll be moving
> those to a new colo, and start doing weekly snapshots, so you can try
> things out on a more consistent basis.
>
> What translation was it that appeared out of date? I'll make sure I
> personally try it here to ensure its updated for you.
>
>
>
>    
The installer itself, russian language.
I'm think I'll finish both russian and ukrainian language 
today/tomorrow, will be great if this go to release :)
Kris Moore | 1 Apr 16:28 2009

Re: Testing 7.1 RC1

A.Yerenkow wrote:
> Installed clean RC1
> 
> 1. No driver "ae". Why we drop it? Remember Kris, it's manual patch for 
> ethernet on Asus EEE

My bad! I had done a sync with GENERIC, and dropped that driver :( I'll 
get it re-added here for 7.1.

> 2. Upgrade after few boots logged in! But I have beta1-ru, I chose 
> Russian language during upgrade, and after that my system became 
> English. Why is that? :)

Some of the kde files weren't getting processed properly with 
localization data. That should be fixed now.

> 3. KVirc is broken on pbidir.com
> 

The one on the build server is fixed, I'll be sure to get it updated 
today with the new one :)

--

-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com

Gmane