Bret Busby | 26 Jul 09:29 2012
Picon

Fwd: unable to boot into pcbsd [no matter what !!! ]

Forwarded to the list, as unfortunately, the Reply did not default to the list.

-- 
Bret Busby
Armadale
West Australia
..............

"So once you do know what the question actually is,
 you'll know what the answer means."
- Deep Thought,
 Chapter 28 of Book 1 of
 "The Hitchhiker's Guide to the Galaxy:
 A Trilogy In Four Parts",
 written by Douglas Adams,
 published by Pan Books, 1992

....................................................

---------- Forwarded message ----------
From: Bret Busby <bret.busby@...>
Date: Thu, 26 Jul 2012 15:28:12 +0800
Subject: Re: [PC-BSD Support] unable to boot into pcbsd [no matter what !!! ]
To: Clark Mankin <clark@...>

On 26/07/2012, Clark Mankin <clark@...> wrote:
> I have been desperately trying to escape from the Gates Automatic
> Operating System [GAOS] with no success.  You see, I cannot install
> PCBSD for the simple reason that I am not able to make it boot on my
> equipment,
(Continue reading)

Clark Mankin | 26 Jul 01:22 2012

unable to boot into pcbsd [no matter what !!! ]

I have been desperately trying to escape from the Gates Automatic
Operating System [GAOS] with no success.  You see, I cannot install
PCBSD for the simple reason that I am not able to make it boot on my
equipment,
A brand new Acer AMD Quad Core with the Windoze 7 virus preinstalled,
and a nearly worthless system BIOS that simply disregards user
selections regarding what to boot and in what order.  If the "trusted
boot" specification
in Windoze 8 is more annoying than this, I hope someone has the decency
to sue them under the Sherman Anti-Trust Act.  Your boot loader is
unceremoniously disregarded during those rare moments in which the BIOS
actually 
does what I have asked it to do.  I have a "striped RAID" that utterly
destroys a 500GB hard drive to house a <3GB operating system.  IF I
could get PCBSD to boot and IF it appears that the hardware would run
serendipitously,
my primal instinct to format the drive and expunge the accursed GAOS
would be difficult to suppress.

At some point perhaps your team can take an AM3407G-UW10P Acer and try
to determine why it is that this system is listening to a hard drive in
primal mode.  My understanding of the boot sequence is that our hardware
does 
not yet know what precisely it is, or how to proceed.  This does not
appear to be the case.  In fact, the hardware not only knows what it is,
but it also understands that an "alien" operating system is trying to
boot up and furthermore 
unless my carefully attentive monitoring is substantially in error, the
BIOS appears to make a choice to boot the GAOS partition even when I
have instructed it to boot *anything* except the hard drive first.  The
(Continue reading)

James D. Parra | 25 Jul 01:47 2012

building Samba on 8.2 fails

Hello,

I had installed Samba35 and had it working with PAM and SSH, however after a reboot PAM broke. Kept getting
the error;
in openpam_load_module(): no /usr/local/lib/pam_winbind.so found

The file was actually in that path. Never the less, I tried re-installing;

portsnap extract && portsnap fetch update
cd /usr/ports/devel/libtool && make deinstall && make install clean
cd /usr/ports/security/krb5 && make deinstall
make KRB5_HOME=/usr/local install clean

and finally;
cd /usr/ports/net/samba35 && make KRB5_HOME=/usr/local install clean

With my fingers crossed I hoped for the best and yet I received the following error during compiling;

<snip>
Compiling libsmb/libsmb_setget.c
libsmb/libsmb_setget.c: In function 'smbc_getOptionUseCCache':
libsmb/libsmb_setget.c:427: error: 'SMB_CTX_FLAG_USE_CCACHE' undeclared (first use in this function)
libsmb/libsmb_setget.c:427: error: (Each undeclared identifier is reported only once
libsmb/libsmb_setget.c:427: error: for each function it appears in.)
libsmb/libsmb_setget.c: In function 'smbc_setOptionUseCCache':
libsmb/libsmb_setget.c:435: error: 'SMB_CTX_FLAG_USE_CCACHE' undeclared (first use in this function)
The following command failed:
cc -I/usr/local/include -O2 -pipe -DLDAP_DEPRECATED -fno-strict-aliasing -I.
-I/usr/ports/net/samba35/work/samba-3.5.15/source3
-I/usr/ports/net/samba35/work/samba-3.5.15/source3/iniparser/src -Iinclude -I./include  -I.
(Continue reading)

Curt Dox | 9 Jul 21:11 2012
Picon

Re: Support Digest, Vol 57, Issue 3



On Mon, Jul 9, 2012 at 2:00 PM, <support-request-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org> wrote:
Send Support mailing list submissions to
        support-Fhbtn2kkCAM@public.gmane.orgbsd.org

To subscribe or unsubscribe via the World Wide Web, visit
        http://lists.pcbsd.org/mailman/listinfo/support
or, via email, send a message with subject or body 'help' to
        support-request-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org

You can reach the person managing the list at
        support-owner-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Support digest..."

Today's Topics:

   1. Does multimedia CD/DVD play on your system? (Sam Lin)


---------- Forwarded message ----------
From: Sam Lin <semin2006-Re5JQEeQqe8AvxtiuMwx3w@public.gmane.org>
To: support-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
Cc: 
Date: Mon, 9 Jul 2012 22:01:36 +1200
Subject: [PC-BSD Support] Does multimedia CD/DVD play on your system?
Hi folks,

When I tried to play music CD or film DVD on my PCBSD 9.0 64bit machine with all my multimedia-related applications such as VLC, MPlayer, KsCD, xmms etc, my system just does not play those CD/DVD at all. When I insert the disc into my DVD drive and then click on the play button on those application, the progress meter just move for less than a second and then it either

1. does nothing - if only one track/file is selected; or
2. switch to the next track in less than a second, and then switch to another next track in less then another second, and on and on - if more than one track are selected from the play list

So far I have not been able to play any multimedia disc on my PCBSD9 machine at all due to this symptom.

I wonder how many of you have encountered this issue? Have any of you been able to play multimedia discs on your PCBSD machine without doing any additional setting? What would have caused this issue?

Cheers,
Sam

_______________________________________________
Support mailing list
Support-Fhbtn2kkCAMmbxgs1yVkuA@public.gmane.org
http://lists.pcbsd.org/mailman/listinfo/support

Hello!

I also discovered that many multimedia applications do not seem to be able to play music directly from the CD.  Once I ripped the music to my HDD, they worked fine, so I believed it to be a deficiency of those applications.  However, I happened to try decibel for playing CDs directly, and it works nicely.. I may have had to adjust the input and or output devices within the settings, but that is all.  I have not compared this one functional multimedia application to the others to discover why it works.  Ordinarily I use Clementine (clementine-player) for streaming audio or playing music files.


_______________________________________________
Support mailing list
Support@...
http://lists.pcbsd.org/mailman/listinfo/support
Sam Lin | 9 Jul 12:01 2012
Picon

Does multimedia CD/DVD play on your system?

Hi folks,

When I tried to play music CD or film DVD on my PCBSD 9.0 64bit machine with all my multimedia-related applications such as VLC, MPlayer, KsCD, xmms etc, my system just does not play those CD/DVD at all. When I insert the disc into my DVD drive and then click on the play button on those application, the progress meter just move for less than a second and then it either

1. does nothing - if only one track/file is selected; or
2. switch to the next track in less than a second, and then switch to another next track in less then another second, and on and on - if more than one track are selected from the play list

So far I have not been able to play any multimedia disc on my PCBSD9 machine at all due to this symptom.

I wonder how many of you have encountered this issue? Have any of you been able to play multimedia discs on your PCBSD machine without doing any additional setting? What would have caused this issue?

Cheers,
Sam
_______________________________________________
Support mailing list
Support@...
http://lists.pcbsd.org/mailman/listinfo/support
Dru Lavigne | 6 Jul 21:23 2012
Picon
Picon

Re: zfs v28 for pcbsd 8.2


> Hello,
> 
> Is there a way to get ZFS v28 on a PCBSD 8.2 install
> (without having to upgrade to PCBAD 9.0)? Currently using
> ZFS v15. 
> 
> Thank you for your help.

Hi James,

While this doesn't answer your question, it should be noted that 8.2 will be EOL'd on July 31st. This means
that the FreeBSD project will no longer provide security updates for 8.2. Perhaps it is time to backup and
upgrade to 9.0?

Cheers,

Dru
James D. Parra | 6 Jul 00:11 2012

zfs v28 for pcbsd 8.2

Hello,

Is there a way to get ZFS v28 on a PCBSD 8.2 install (without having to upgrade to PCBAD 9.0)? Currently using
ZFS v15. 

Thank you for your help.

Best regards,

James
Dru Lavigne | 11 Jun 16:31 2012
Picon
Picon

Re: Problem with KDE (?) in PC-BSD 9.0


> New to PC-BSD. Recently installed 9.0 (64-bit). When logged
> in,
> with KDE specified as the desktop, if there is neither
> keyboard
> nor mouse activity for two minutes, the mouse becomes
> unresponsive.
> If the keyboard is used after the mouse has become
> unresponsive
> the mouse will eventually work again. Also, if, after two
> minutes
> of inactivity, you try moving the mouse and find that the
> mouse is
> unresponsive, after you press a key on the keyboard the
> mouse cursor
> will track slowly over the desktop the way it would have,
> based on
> the movements made when the mouse was unresponsive.
> Eventually (after
> 10 to 15 seconds), after completing the movements made
> prior
> to using the keyboard, the mouse cursor will track at normal
> speed.
> This behavior doesn't occur when Fluxbox is selected as the
> desktop
> prior to login. Another symptom: started installing XFCE
> using
> PC-BSD Control Panel | System Configuration | System
> Packages;
> Update Progress window seemed to be functioning normally,
> but
> after a while the progress bars didn't seem to advance. I
> then click-
> dragged an open window which resulted in individual copies
> of the
> window being created over the path I dragged the window.
> After a
> while those ghost images disappeared. I've tried looking for
> obvious
> errors in the various log files in /var/log but haven't been
> able to
> find any that others have correlated to the same problem I'm
> having.

Hi Tom,

What type of video card is in this system?

Cheers,

Dru
Sam Lin | 11 Jun 10:25 2012
Picon

Extremely tiny font in xfce4

Hi PCBSDers,

I am using PCBSD 9.0 on my 8-year old (!) laptop with xfce4 being the desktop. It has been generally okay - until tonight. When I launch PCBSD it tonight appears that the font in some applications becomes extremely tiny. I am not sure what's happening here but it's not everything but only some applications in this system suffer the symptom. For what I meant by extremely tiny font please see the attached screen shot.

Some suffered applications I have found so far are:

- AppCafe
- Opera
- PCBSD Control Panel
- kchmviewer
- digiKam
- EasyPBI
- VLC

Haven't tried out all applications in this system but it looks like quite a few stuff related with kde are affected, although some other PBIs have also been affected e.g. Opera and VLC.

I am not sure if this is something similar to this old post [http://forums.pcbsd.org/showthread.php?t=8908], but what could have triggered this issue? Any solution to this symptom?

Cheers,
Sam
_______________________________________________
Testing mailing list
Testing@...
http://lists.pcbsd.org/mailman/listinfo/testing
tomc1 | 8 Jun 16:07 2012
Picon

Problem with KDE (?) in PC-BSD 9.0

New to PC-BSD. Recently installed 9.0 (64-bit). When logged in,
with KDE specified as the desktop, if there is neither keyboard
nor mouse activity for two minutes, the mouse becomes unresponsive.
If the keyboard is used after the mouse has become unresponsive
the mouse will eventually work again. Also, if, after two minutes
of inactivity, you try moving the mouse and find that the mouse is
unresponsive, after you press a key on the keyboard the mouse cursor
will track slowly over the desktop the way it would have, based on
the movements made when the mouse was unresponsive. Eventually (after
10 to 15 seconds), after completing the movements made prior
to using the keyboard, the mouse cursor will track at normal speed.
This behavior doesn't occur when Fluxbox is selected as the desktop
prior to login. Another symptom: started installing XFCE using
PC-BSD Control Panel | System Configuration | System Packages;
Update Progress window seemed to be functioning normally, but
after a while the progress bars didn't seem to advance. I then click-
dragged an open window which resulted in individual copies of the
window being created over the path I dragged the window. After a
while those ghost images disappeared. I've tried looking for obvious
errors in the various log files in /var/log but haven't been able to
find any that others have correlated to the same problem I'm having.

Tom Carpenter
_______________________________________________
Support mailing list
Support@...
http://lists.pcbsd.org/mailman/listinfo/support
Dru Lavigne | 15 May 17:13 2012
Picon
Picon

Re: PC-BSD9.0 64 bit Live DVD Boot Time


> 
> Hi,
> I have PC-BSD9.0 64 bit Live DVD and i boot a new
> laptop(harware is 
> uptodate) with that DVD.
> But it took more than 30 minutes to boot. Is it normal? It
> is too slow.

No, that is not normal but we need more information to determine what is slowing down the boot.

Does it hang at a particular spot? If so, what is the message?

How much RAM in this system? Any peripherals plugged in while booting?

Cheers,

Dru

Gmane