Bridger Dyson-Smith | 9 Nov 02:21 2011
Picon

Evolution PBI on RC1

Hi Support List - 


I installed the Evolution PBI (2.32.1_2) earlier today. There may be a small bug in the installer portion of the PBI.

After letting AppCafe do its thing, I double-clicked on the Desktop icon and received the following error message:

Failed to run "PBI-evolution.sh.desktop"
Failed to execute child process "/usr/pbi/evolution-i386/.sbin/evolution.sh" (No such file or directory)

> ls -l /usr/pbi/evolution-i386/.sbin/
total 1288
-rwxr-xr-x  1 bridger  operator     910 Sep  1 17:02 evolution
-rwxr-xr-x  1 bridger  operator     919 Sep  1 17:02 evolution-settings
-rwxr-xr-x  1 bridger  operator  662411 Sep  1 17:03 install-pathlinks.sh
-rwxr-xr-x  1 bridger  operator  556075 Sep  1 17:03 uninstall-pathlinks.sh

It looks like 'evolution' and 'evolution-settings' are being written and executable, but they're named incorrectly.

I'm using RC1 with the Xfce Desktop (Xfce only).

Thanks very much for all of your hard work on this!
Cheers,
Bridger

PS I renamed both files and was able to complete the installation, but there is some incompatibility between Evolution and the MS Exchange 2010 mail servers we use. That is another email or forum post though.
_______________________________________________
Support mailing list
Support@...
http://lists.pcbsd.org/mailman/listinfo/support
H | 27 Nov 17:06 2011
Picon

upgrade RC1->RC2


Hi

even if the upgrade went smooth it wiped out not only my Kplayer but also 
soprano and plasma-addons
after installing them again all but nepomuk runs fine, it crashes, but seems it 
is beeing started twice

--

-- 

HM
H | 29 Nov 21:25 2011
Picon

open/libre-office


Hi

your Openoffice package do not execute
LibreOffice do print wrong letters! a for J, a for i And crashes when saving a 
document
funny

installing openoofice from updated ports tree works fine

--

-- 

HM

Gmane