Jeff | 4 May 01:08 2009
Picon

PDFedit PBI file is corrup

PDFedit PBI file is corrupt.

_______________________________________________
Pbi-dev mailing list
Pbi-dev@...
http://lists.pcbsd.org/mailman/listinfo/pbi-dev
Jeff | 4 May 01:10 2009
Picon

Acrobat Reader PBI file is corrupt.

Acrobat Reader PBI file is corrupt.

_______________________________________________
Pbi-dev mailing list
Pbi-dev@...
http://lists.pcbsd.org/mailman/listinfo/pbi-dev
Picon

Re: PDFedit PBI file is corrup


El 04/05/2009, a las 1:08, Jeff escribió:

> PDFedit PBI file is corrupt.

Really?
Cant confirm this, btw i will retrigger a new build of pdfedit.

Un saludo,
Gonzalo Martinez - Sanjuan Sanchez.
PC-BSD Software
.......................
http://www.pcbsd.org
http://www.pbidir.com
Picon

Re: Acrobat Reader PBI file is corrupt.


El 04/05/2009, a las 1:10, Jeff escribió:

> Acrobat Reader PBI file is corrupt.

This pbi is old, i will make a new one with Wine 1.1.20...

Un saludo,
Gonzalo Martinez - Sanjuan Sanchez.
PC-BSD Software
.......................
http://www.pcbsd.org
http://www.pbidir.com
Picon

Re: Acrobat Reader PBI file is corrupt.

Gonzalo Martinez - Sanjuan Sanchez пишет:
> El 04/05/2009, a las 1:10, Jeff escribió:
>
>   
>> Acrobat Reader PBI file is corrupt.
>>     

pg Admin is broken too.
when we'll have md5-check before updating files on pbidir.com?

>
> This pbi is old, i will make a new one with Wine 1.1.20...
>
> Un saludo,
> Gonzalo Martinez - Sanjuan Sanchez.
> PC-BSD Software
> .......................
> http://www.pcbsd.org
> http://www.pbidir.com
>
>
>
>
> _______________________________________________
> Pbi-dev mailing list
> Pbi-dev <at> lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/pbi-dev
>   

_______________________________________________
Pbi-dev mailing list
Pbi-dev <at> lists.pcbsd.org
http://lists.pcbsd.org/mailman/listinfo/pbi-dev
Kris Moore | 4 May 15:56 2009

Re: Acrobat Reader PBI file is corrupt.

yerenkow <at> uct.ua wrote:
> Gonzalo Martinez - Sanjuan Sanchez пишет:
>> El 04/05/2009, a las 1:10, Jeff escribió:
>>
>>   
>>> Acrobat Reader PBI file is corrupt.
>>>     
> 
> pg Admin is broken too.
> when we'll have md5-check before updating files on pbidir.com?
> 

Its not a problem with the md5, thats actually just fine. Its an issue 
with some older 7.x PBIs on 7.1. When we move to FreeBSD 7.1 stable, 
some of the "tar" options changed, which caused this problem to occur. 
Its not really corrupt, it just isn't getting the data out of the file 
properly.

Can you check the versions on the build server? Those should be updated 
with a working version. Except any wine PBIs which need to be rebuild.

ftp://ftp.pcbsd.org/pub/pbioutgoing/i386/7/outgoing/pgadmin/

If this one works, Gonzalo, can you upload it to pbidir and update the 
entry?

--

-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com
_______________________________________________
Pbi-dev mailing list
Pbi-dev <at> lists.pcbsd.org
http://lists.pcbsd.org/mailman/listinfo/pbi-dev
Jeff | 5 May 19:01 2009
Picon

PBI for Wacom tablets and tablet PCs

I have a Wacom Intuos2 graphics tablet and installed the drivers for it via ports using this port.  I believe it also supports the Wacom guts of the Toshiba tablet PCs and possibly others.

Most useful in drawing and graphics packages like Gimp.

I had compilation errors installing from ports so just did the package and it worked.  However the install seems to be missing a useful component known as  wacomcpl-exec which is a GUI front end to the command line configuration utility, xsetwacom.  I didn't spend a whole lot of time trying to figure it out though.  Project home is here.

Maybe not an especially popular PBI, but there seems to be a fair amount of interest amongst Linux and Ubuntu people about this.  I have heard of people getting tablet PCs to work with Ubuntu using these drivers.

...Jeff

_______________________________________________
Pbi-dev mailing list
Pbi-dev@...
http://lists.pcbsd.org/mailman/listinfo/pbi-dev
Jeff | 5 May 22:56 2009
Picon

Xsane and Gimp

Awhile back I wrote a Tips & Tricks article on installing an image scanner with Xsane and as a plug-in to Gimp.  This would make a good PBI.  Xsane is the better of all the scanner programs I found for KDE.

I recently added Gimp via PBI and tried to install Xsane as a Gimp plugin - modified the symlink to:

ln -s /usr/local/bin/xsane i { white-space: pre-wrap; }

/Programs/Gimp2.6.6_0/libexec/gimp/2.2/plug-ins/


This was following the advice here, even thought it's a little out of date.


I had this working before in V1.5.1/KDE3 and installed Gimp from ports, but now it's not working.  Xsane works ok by itself, but Gimp can't see it as a plugin.  I tried to flush the Gimp plugin cache by: touch /usr/local/bin/xsane but not sure if it worked.  There is supposed to be a plugin cache file named pluginrc, but I couldn't find it.


Maybe you can see my mistake and make a PBI too.


Tnx, Jeff


_______________________________________________
Pbi-dev mailing list
Pbi-dev@...
http://lists.pcbsd.org/mailman/listinfo/pbi-dev
Jeff | 19 May 16:50 2009
Picon

Yakuake has no PCBSD 7 version

Yakuake PBI has no PCBSD 7 version

_______________________________________________
Pbi-dev mailing list
Pbi-dev@...
http://lists.pcbsd.org/mailman/listinfo/pbi-dev
Jeff | 19 May 16:54 2009
Picon

Gtk-Q4 theme engine request

Installing the Gtk-Q4 theme engine is a pain from ports - takes a long time with many dependencies.

Would make a good PBI, but better yet should be part of the system.

_______________________________________________
Pbi-dev mailing list
Pbi-dev@...
http://lists.pcbsd.org/mailman/listinfo/pbi-dev

Gmane