Frank Wennmohs | 15 Apr 09:58 2004
Picon

Problems with 2.0_BETA

Hello all!

For the last few days I gave 2.0_BETA a try.
I built it on my 1.6ZF on acorn32 and it created the
sets flawlessly. 

But some things weren't the way they were supposed to be:
The machine obviously had problems creating the disklabel. As I used
the disklabel of a previous installation, this was not much trouble.
Otherwise the creation of UFS2 partitions was ok.

I tried ipfilter, but when booting the machine with ipfilter=YES and ipmon=YES
the machine hangs after reporting a 'ne0: frame too large ....'.
When I start ipfilter manually without these flags in rc.conf, it works!

When compiling xsrc, too be more precise, the Xserver itself, it complains
about some include file missing, all of them dealing with the system beep.

Frank

Chris Gilbert | 16 Apr 16:14 2004
Picon

Re: Problems with 2.0_BETA

On Thu, 15 Apr 2004 09:58:33 +0200
Frank Wennmohs <frankw <at> bph.ruhr-uni-bochum.de> wrote:

> Hello all!
> 
> For the last few days I gave 2.0_BETA a try.
> I built it on my 1.6ZF on acorn32 and it created the
> sets flawlessly. 
> 
> But some things weren't the way they were supposed to be:
> The machine obviously had problems creating the disklabel. As I used
> the disklabel of a previous installation, this was not much trouble.
> Otherwise the creation of UFS2 partitions was ok.
> 
> I tried ipfilter, but when booting the machine with ipfilter=YES and
> ipmon=YES the machine hangs after reporting a 'ne0: frame too large
> ....'. When I start ipfilter manually without these flags in rc.conf,
> it works!

Very odd, I wnoder what the rc.d scripts are doing...

> 
> When compiling xsrc, too be more precise, the Xserver itself, it
> complains about some include file missing, all of them dealing with
> the system beep.

Have you tried src/x11 builds?

Chris

(Continue reading)


Gmane