Picon

Get paid for doing games download!

Hey,

make download and earn up to 1 $ for each download (they take usualy 1-5 minutes).

req: own pc, time
payment: depends on the time you′ll invest (1.00$ for each download)

payment will be done each evening (european timezone)

waiting 4 ur contactmails.

regards

1. US Only
2. Please follow the information you fill in personal real
3. The download is complete, the interception of the screen image, save as jpg format, sent to the philzadu <at> hotmail.com
4. To your Paypal account to send my email, I am in a timely manner to facilitate payment.

The following are required to complete fill in the address:
http://vai.la/1sC6

Patrick Welche | 1 Oct 16:38 2010
Picon
Picon

libsoup upgrade

Idly wondering whether SomeoneElse(tm) was considering upgrading libsoup24
to 2.32.0 as https://bugzilla.gnome.org/show_bug.cgi?id=622857 is rather
nasty... (epiphany users won't be able to read that bug report ;-) )
(or should I have a go?)

Cheers,

Patrick

Matthias Drochner | 1 Oct 19:55 2010
Picon
Picon

IPv6 problems with webkit


Hi -

one of the most popular german IT news sites (heise) has switched to
offering IPv6 which means that the DNS resolver gets an AAAA record
in its response. This made that my preferred RSS reader (liferea-current)
stopped working for that channel if used without global IPv6 connectivity.
As it turned out, this was due to a problem in libsoup which did only
try the first address returned by DNS. This was fixed in the development
branch but the fix was not pulled up to the stable 2.30 branch.
libsoup is used by webkit-gtk for IP socket things. It is likely
that other browsers using webkit-gtk (epiphany, midori) suffer as well,
but I didn't check. (It should have become apparent with other sites
providing IPv6, as NetBSDs, but I'm not sure I did check with a webkit
based browser on a v4-only network.)

An update of libsoup to the most recent one fixes the issue for me.
Since we are in a pkgsrc freeze and this is a .0 version and not
tested in other environments, I'm not committing this right now.

If anyone sees problems with one of the mentioned browsers, please
try the appended update and report.

best regards
Matthias

------------------------------------------------------------------------------------------------
------------------------------------------------------------------------------------------------
Forschungszentrum Juelich GmbH
52425 Juelich
(Continue reading)

Pouya D. Tafti | 1 Oct 21:42 2010

Re: IPv6 problems with webkit

On 1 October 2010 19:55, Matthias Drochner <M.Drochner <at> fz-juelich.de> wrote:
>
> Hi -
>
> one of the most popular german IT news sites (heise) has switched to
> offering IPv6 which means that the DNS resolver gets an AAAA record
> in its response. This made that my preferred RSS reader (liferea-current)
> stopped working for that channel if used without global IPv6 connectivity.
> As it turned out, this was due to a problem in libsoup which did only
> try the first address returned by DNS. This was fixed in the development
> branch but the fix was not pulled up to the stable 2.30 branch.
> libsoup is used by webkit-gtk for IP socket things. It is likely
> that other browsers using webkit-gtk (epiphany, midori) suffer as well,
> but I didn't check. (It should have become apparent with other sites
> providing IPv6, as NetBSDs, but I'm not sure I did check with a webkit
> based browser on a v4-only network.)
>
> An update of libsoup to the most recent one fixes the issue for me.
> Since we are in a pkgsrc freeze and this is a .0 version and not
> tested in other environments, I'm not committing this right now.
>
> If anyone sees problems with one of the mentioned browsers, please
> try the appended update and report.

Thank you for the patch.  I can confirm that with the updated version
of libsoup I can see pkgsrc.se in midori, which was priviously not
possible on my home network.

Pouya

(Continue reading)

Pouya D. Tafti | 1 Oct 22:00 2010

pkg_rr multimedia/farsight2 infinite loop

Invoking

pkg_rolling-replace -suv

inside a pkg_comp chroot on my machine enters an infinite loop at
multimedia/farsight2.  This is the first time I am using pkg_rr.  Any
suggestions how I should move forward?

Thanks,
Pouya

Thomas Klausner | 1 Oct 22:36 2010
Picon

Re: libsoup upgrade

On Fri, Oct 01, 2010 at 03:38:20PM +0100, Patrick Welche wrote:
> Idly wondering whether SomeoneElse(tm) was considering upgrading libsoup24
> to 2.32.0 as https://bugzilla.gnome.org/show_bug.cgi?id=622857 is rather
> nasty... (epiphany users won't be able to read that bug report ;-) )
> (or should I have a go?)

Reading the bug report, it should probably be easy to just add a patch
instead (probably based on
http://lists.gnu.org/archive/html/gnutls-devel/2010-06/msg00017.html)
-- can you please send a diff for that instead of an update?

Thanks,
 Thomas

Greg Troxel | 2 Oct 02:54 2010
Picon

Re: pkg_rr multimedia/farsight2 infinite loop


"Pouya D. Tafti" <pouya <at> san-serriffe.org> writes:

> Invoking
>
> pkg_rolling-replace -suv
>
> inside a pkg_comp chroot on my machine enters an infinite loop at
> multimedia/farsight2.  This is the first time I am using pkg_rr.  Any
> suggestions how I should move forward?

Basically, kill it and look at the log and figure out whether it is
rebuilding something successfully again and again, or failing at
something.  Ian Leroux has a pending patch (below) to at least stop
instead of looping when py25-foo is installed but python version default
is set to 26.  Alan Barret has posted a patch that addresses the
underlying problem:

  http://mail-index.netbsd.org/pkgsrc-users/2010/08/29/msg012674.html

I havne't had time to test these patches (and don't want to commit them
during the freeze anyway), but I would be very interested in hearing if
either/both work well for you.  (I think apb's fix is the key one, but
Ian's should make any other similar failures less troublesome.)

--- /usr/pkg/sbin/pkg_rolling-replace	2010-08-21 22:31:26.000000000 -0400
+++ pkg_rr.patched	2010-09-14 21:44:47.000000000 -0400
 <at>  <at>  -413,13 +413,16  <at>  <at> 

     echo "${OPI} Tsorting dependency graph"
(Continue reading)

Ray Phillips | 2 Oct 08:44 2010
Picon
Picon

mouse doesn't work with kdebase-4.4.4nb1

Could you tell me how to get a mouse to work with kdebase4-4.4.4nb1 please?

After installing the kdebase4-4.4.4nb1 package on a NetBSD/i386 5.0.2 
machine and creating /root/.xinitrc [1] executing startx launches KDE 
but the mouse cursor won't move.  I've tried on a desktop (tried both 
a PS/2 and Microsoft optical USB mouse) and Lenevo ThinkPad SL500 
laptop (tried both the internal trackpad and a Microsoft optical USB 
mouse).  The USB mouse lights up when it's plugged in to the ThinkPad 
and these lines are printed on the console:

uhidev0 at uhub5 port 2 configuration 1 interface 0
uhidev0: Microsoft Microsoft 3-Button Mouse with IntelliEye(TM), rev 
1.10/3.00, addr 2, iclass 3/1
ums0 at uhidev0: 3 buttons and Z dir.
wsmouse1 at ums0 mux 0

There seems to be no need to create /etc/X11/XF86Config since 
/usr/X11R6/bin/xf86config is no longer present.

Ray

[1]

# cat /root/.xinitrc
startkde
#

Pouya D. Tafti | 2 Oct 09:14 2010

updating pkg_comp system

I apologize if the question is too trivial, but what is a sensible way
to update the NetBSD installation inside a pkg_comp chroot?

Thanks,
Pouya

Pouya D. Tafti | 2 Oct 11:52 2010

Re: pkg_rr multimedia/farsight2 infinite loop

On 2 October 2010 02:54, Greg Troxel <gdt <at> ir.bbn.com> wrote:
>
> "Pouya D. Tafti" <pouya <at> san-serriffe.org> writes:
>
>> Invoking
>>
>> pkg_rolling-replace -suv
>>
>> inside a pkg_comp chroot on my machine enters an infinite loop at
>> multimedia/farsight2.  This is the first time I am using pkg_rr.  Any
>> suggestions how I should move forward?
>
> Basically, kill it and look at the log and figure out whether it is
> rebuilding something successfully again and again, or failing at
> something.  Ian Leroux has a pending patch (below) to at least stop
> instead of looping when py25-foo is installed but python version default
> is set to 26.  Alan Barret has posted a patch that addresses the
> underlying problem:
>
>  http://mail-index.netbsd.org/pkgsrc-users/2010/08/29/msg012674.html

It is rebuilding farsight2 successfully ad infinitum.  Alan Barret's
patch does not seem to solve the problem (for some reason the patch
did not apply cleanly, so I applied it manually).  Following a
successfull build of farsight2, I still see

RR> Re-checking for unsafe installed packages (unsafe_depends_strict=YES)
RR> Packages to rebuild:
rr> MISMATCH_TODO=[cdparanoia faad2 gst-plugins0.10-esound
gst-plugins0.10-oss gst-plugins0.10-vorbis lame libao libao-oss
(Continue reading)


Gmane