Takahiro Kambe | 1 Feb 01:16 2008
Picon

Re: CVS commit: pkgsrc/www/zopeedit

In message <20080131182016.GB1435 <at> britannica.bec.de>
	on Thu, 31 Jan 2008 19:20:16 +0100,
	Joerg Sonnenberger <joerg <at> britannica.bec.de> wrote:
> On Thu, Jan 31, 2008 at 01:43:38PM +0000, Roland Illig wrote:
> > Log Message:
> > Replaced PYTHON_VERSIONS_ACCEPTED with PYTHON_VERSIONS_INCOMPATIBLE.
> 
> What about Python 2.4? What about Python 2.5?
AFAIK, no released version of Zope itself dosen't supported by Python 2.5.
I think that Zope related packages fit with PYTHON_VERSIONS_ACCEPTED.

--

-- 
Takahiro Kambe <taca <at> back-street.net>

Joerg Sonnenberger | 1 Feb 01:17 2008
Picon

Re: CVS commit: pkgsrc/www/zopeedit

On Fri, Feb 01, 2008 at 09:16:04AM +0900, Takahiro Kambe wrote:
> In message <20080131182016.GB1435 <at> britannica.bec.de>
> 	on Thu, 31 Jan 2008 19:20:16 +0100,
> 	Joerg Sonnenberger <joerg <at> britannica.bec.de> wrote:
> > On Thu, Jan 31, 2008 at 01:43:38PM +0000, Roland Illig wrote:
> > > Log Message:
> > > Replaced PYTHON_VERSIONS_ACCEPTED with PYTHON_VERSIONS_INCOMPATIBLE.
> > 
> > What about Python 2.4? What about Python 2.5?
> AFAIK, no released version of Zope itself dosen't supported by Python 2.5.
> I think that Zope related packages fit with PYTHON_VERSIONS_ACCEPTED.

While this is a standalone component, I've intentionally asked this
question as it changes the list of accepted versions.

Joerg

Roland Illig | 1 Feb 02:27 2008
Picon

Re: CVS commit: pkgsrc/www/zopeedit

Joerg Sonnenberger wrote:
> While this is a standalone component, I've intentionally asked this
> question as it changes the list of accepted versions.

The zopeedit web site says that zopeedit requires python>=2.2.

Roland

Dan McMahill | 1 Feb 03:34 2008
Picon

CVS commit: pkgsrc/cad


Module Name:	pkgsrc
Committed By:	dmcmahill
Date:		Fri Feb  1 02:34:25 UTC 2008

Modified Files:
	pkgsrc/cad/gattrib: Makefile PLIST distinfo
	pkgsrc/cad/geda: Makefile.common
	pkgsrc/cad/geda-docs: distinfo
	pkgsrc/cad/geda-examples: Makefile PLIST distinfo
	pkgsrc/cad/geda-symbols: PLIST distinfo
	pkgsrc/cad/geda-utils: Makefile distinfo
	pkgsrc/cad/gnetlist: PLIST distinfo
	pkgsrc/cad/gschem: Makefile PLIST distinfo
	pkgsrc/cad/gsymcheck: distinfo
	pkgsrc/cad/libgeda: Makefile PLIST buildlink3.mk distinfo
Added Files:
	pkgsrc/cad/libgeda/patches: patch-aa
Removed Files:
	pkgsrc/cad/gschem/patches: patch-aa patch-ab

Log Message:
update the gEDA suite to version 1.4.0

Release notes for the gEDA/gaf 1.4.0.20080127 stable snapshot

   Summary
     __________________________________________________________________

   This is the third major stable release of gEDA/gaf. It rolls up the
(Continue reading)

Dan McMahill | 1 Feb 03:35 2008
Picon

CVS commit: pkgsrc/doc


Module Name:	pkgsrc
Committed By:	dmcmahill
Date:		Fri Feb  1 02:35:56 UTC 2008

Modified Files:
	pkgsrc/doc: CHANGES-2008

Log Message:
updated the gEDA suite to 1.4.0

To generate a diff of this commit:
cvs rdiff -r1.205 -r1.206 pkgsrc/doc/CHANGES-2008

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.

Tobias Nygren | 1 Feb 08:50 2008
Picon

CVS commit: pkgsrc/lang/gcc


Module Name:	pkgsrc
Committed By:	tnn
Date:		Fri Feb  1 07:50:01 UTC 2008

Modified Files:
	pkgsrc/lang/gcc: Makefile

Log Message:
gcc-2 needs to be built with gcc3 on netbsd-4. From Aleksej Saushev.

To generate a diff of this commit:
cvs rdiff -r1.90 -r1.91 pkgsrc/lang/gcc/Makefile

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.

Juan Romero Pardines | 1 Feb 09:17 2008
Picon

CVS commit: pkgsrc/lang/python


Module Name:	pkgsrc
Committed By:	xtraeme
Date:		Fri Feb  1 08:17:00 UTC 2008

Modified Files:
	pkgsrc/lang/python: pyversion.mk

Log Message:
python 2.5 should be supported because it's the current production release,
make it understand wip/python25 and PYTHON_VERSION_DEFAULT=25.

Change the wip path iff python25 is imported.

To generate a diff of this commit:
cvs rdiff -r1.49 -r1.50 pkgsrc/lang/python/pyversion.mk

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.

Thomas Klausner | 1 Feb 09:17 2008
Picon

CVS commit: pkgsrc/doc


Module Name:	pkgsrc
Committed By:	wiz
Date:		Fri Feb  1 08:17:03 UTC 2008

Modified Files:
	pkgsrc/doc: TODO

Log Message:
+ ORBit2-2.14.12, amarok-1.80, bacula-2.2.8, bonnie++-1.03c,
  cmake-2.4.8, convmv-1.12, devhelp-0.18, dirac-0.9.1, file-4.23,
  gcalctool-5.21.90, gst-plugins0.10-base-0.10.17, gstreamer0.10-0.10.17,
  gtk2-2.12.7, less-418, libIDL-0.8.10, libart-2.3.20, libbonobo-2.20.4,
  libgnomecups-0.2.3, libgnomeprint-2.18.3, libgnomeprintui-2.18.2,
  libxklavier-3.4, lua-5.1.3, mysql5-client-5.0.51a,
  p5-Class-Data-Inheritable-0.08, p5-Error-0.17012, p5-File-Slurp-9999.13,
  p5-Text-Quoted-2.05, poppler-0.6.4, poppler-glib-0.6.4,
  poppler-qt-0.6.4, skipstone-0.9.9, wget-1.11, wine-0.9.54.

To generate a diff of this commit:
cvs rdiff -r1.7023 -r1.7024 pkgsrc/doc/TODO

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.

Tobias Nygren | 1 Feb 09:27 2008
Picon

Re: CVS commit: pkgsrc/lang/python

On Fri,  1 Feb 2008 08:17:00 +0000 (UTC)
Juan Romero Pardines <xtraeme <at> netbsd.org> wrote:

> 
> Module Name:	pkgsrc
> Committed By:	xtraeme
> Date:		Fri Feb  1 08:17:00 UTC 2008
> 
> Modified Files:
> 	pkgsrc/lang/python: pyversion.mk
> 
> Log Message:
> python 2.5 should be supported because it's the current production release,
> make it understand wip/python25 and PYTHON_VERSION_DEFAULT=25.
> 
> Change the wip path iff python25 is imported.

Are there any major blockers preventing import? There are some minor
pkglint complaints in the python25 package, but that should be easy to
fix. Unless anyone wants to take this I will do it during the weekend.

Roland Illig | 1 Feb 09:50 2008
Picon

CVS commit: pkgsrc/pkgtools/pkglint/files


Module Name:	pkgsrc
Committed By:	rillig
Date:		Fri Feb  1 08:50:23 UTC 2008

Modified Files:
	pkgsrc/pkgtools/pkglint/files: makevars.map

Log Message:
+ PRIVILEGED_STAGES

To generate a diff of this commit:
cvs rdiff -r1.180 -r1.181 pkgsrc/pkgtools/pkglint/files/makevars.map

Please note that diffs are not public domain; they are subject to the
copyright notices on the relevant files.


Gmane