lucite | 1 Apr 01:06 2008
Picon

Re: Close Window


Awesome - that worked well. Thx!

On Mar 31, 1:22 am, Sesquipedalian <jonstov...@...> wrote:
> If you enable access for assistive devices in the Universal Access
> pane of System Preferences, you can do this with the following
> Applescript:
>
> tell application "System Events" to keystroke "w" using command down
>
> Save this as "Close Window" in ~/Library/Scripts, and make a trigger
> to run it.  All this script is doing is pressing ⌘W for you, which is
> the standard keyboard shortcut to close a window.  It should work in
> any application.
>
> On Mar 30, 11:07 am, lucite <luc...@...> wrote:
>
> > Hi,
>
> > I'm looking to create a mouse trigger to close the active window (more
> > precisely in Firefox).
>
> > But I can't find a 'close window' command... Anyone have any
> > suggestions?
>
> > Thanks

dapperdanman1400 | 1 Apr 01:39 2008
Picon

Deleting stuff from the Shelf


Hi, I'm new to using Quicksilver.  I just started messing around with
the Shelf, and I ended up adding a bunch of stuff to it that I didn't
want to.  I read in the how-to that just selecting the item and
pressing the delete key would get rid of it, but alas, that didn't do
anything. I tried the Fn + Delete, but that did nothing either (I'm on
a MacBook Pro running Leopard by the way).  Any thoughts?

Howard Melman | 1 Apr 01:56 2008
Picon

Re: Deleting stuff from the Shelf


Works for me (on a mbp running leopard).  My only idea is restarting QS.

Howard

On Mar 31, 2008, at 7:39 PM, dapperdanman1400 wrote:

> Hi, I'm new to using Quicksilver.  I just started messing around with
> the Shelf, and I ended up adding a bunch of stuff to it that I didn't
> want to.  I read in the how-to that just selecting the item and
> pressing the delete key would get rid of it, but alas, that didn't do
> anything. I tried the Fn + Delete, but that did nothing either (I'm on
> a MacBook Pro running Leopard by the way).  Any thoughts?

dapperdanman1400 | 1 Apr 02:10 2008
Picon

Re: Deleting stuff from the Shelf


Got it!  I was using "Show Content" instead of just "Show".  Thanks
tho!

Raymon | 1 Apr 12:12 2008
Picon

Re: Latest iTunes Plugin: No More Album Art


Having problems displaying AlbumArt. Seems to be random and I suspect
it is like what you said regarding the different versions of ID3 tag.
How do I check what version of ID3 tags my mp3s have, to verify this
problem?

Thanks.

On Feb 20, 9:33 pm, speedygonz <chong...@...> wrote:
> Somehow, the album art will only appear if the ID3 tag for the song is
> v2.3 or v2.4. Some of my songs had v2.2 tags and the album art refused
> to show.
>
> On Feb 15, 3:35 am, Chris <christopher.roy.mur...@...> wrote:
>
> > Alcor,
>
> > Using your latest update to theiTunesplugin QS andiTuneshave been
> > playing well together today.  I've been listening for about five hours
> > and artwork is showing up fine in the growl notifications.  Perhaps it
> > was just something wonky with my environment; perhaps caused by using
> > GrowlTunes at the same time.  I'll keep you posted.
>
> > Thanks again,
> > Chris

Picon

Re: Quicksilver Crash on Launch, OS 10.5.2


Hi!
Then how do you get rid of the clipboard history?
I've been looking around but can't find it anywhere.
answer really appriciated!
//Kalle

On 31 Mar, 09:22, robot_kid <dhorw...@...> wrote:
> I used to see similar behaviour occasionally which I pinned down to
> something bad going on between copying in Word 2004 and QS's clipboard
> history. Just a thought, but you may want to check to see how big the
> QS clipboard history file is before trashing your whole app support
> folder.

Daniel | 1 Apr 16:34 2008
Picon

Re: Trigger preferences?


Might want to delete your double post...

As for your problem, I've had the same sort of thing occasionally.  I
don't quite know what to suggest, though you could try making new
copies of the triggers somewhere (I assume you're using the builtins
from the iTunes plugin--if not, try using those instead of your current
ones).  Also, QS keeps triggers in a separate prefs file (~/Library/
Application Support/Quicksilver/Triggers.plist), so you could also try
moving that file and rebuilding your triggers by hand, assuming you
only have a few.  As a last resort, move the entire App Support/
Quicksilver folder and see if that solves the problem.  You'll have to
rebuild *everything* by hand then, though you can just move the folder
back but that'd likely make the problem come back too.

On Mar 31, 10:10 am, Damien <bigbangja...@...> wrote:
> Hi,
>
> I use a trigger for play/pause, next song and previous song in itunes,
> for which the command works absolutely, but whenever I restart my
> computer and/or quicksilver, it does not work anymore and puts as an
> explanation (if I go and look for the trigger in quicksilver) that the
> action is unknown. I then change them back to play/pause, next or
> previous, but it´s quite annoying to have to go into quicksilver once
> per computer restart to reactivate it.
>
> If anyone has an idea, it would be welcome.
>
> Cheers,
> D.
(Continue reading)

Howard Melman | 1 Apr 16:37 2008
Picon

Re: Quicksilver Crash on Launch, OS 10.5.2


It's the file:
~/Library/Application Support/Quicksilver/Shelves/ 
QSPasteboardHistory.qsshelf

Howard

On Apr 1, 2008, at 9:11 AM, carl.ederfors@... wrote:

>
> Hi!
> Then how do you get rid of the clipboard history?
> I've been looking around but can't find it anywhere.
> answer really appriciated!
> //Kalle
>
> On 31 Mar, 09:22, robot_kid <dhorw...@...> wrote:
>> I used to see similar behaviour occasionally which I pinned down to
>> something bad going on between copying in Word 2004 and QS's  
>> clipboard
>> history. Just a thought, but you may want to check to see how big the
>> QS clipboard history file is before trashing your whole app support
>> folder.

Matthew | 1 Apr 18:40 2008
Picon

Attachment messed up


hey,

I'm having some problems with sending attachments using 'Email to...
(send directly)'.
With some files, the attachment shows up as 'noname' instead of the
file I sent. This appears to happen with different types of files and
I haven't found a pattern which could lead to understanding problem,
let alone solving it.

Has anyone got a clue what's happening here?

Thanks,

Matthew

neverloser | 1 Apr 22:48 2008
Picon

CTRL + Return doesn't work!


Hi, guys!
I've switched back to Tiger from Leopard 'cause Quicksilver + Growl
doesn't works well in Leopard.

Now I've reinstalled all and I've seen that CTRL + RETURN doesn't work
for me...

I've tried latest QS 3815 and also Ankur's lest build...

Some ideas???


Gmane