bugzilla-daemon | 1 Sep 01:19 2012
Picon

[Bug 39288] No RTL Styling support in the WLM app

https://bugzilla.wikimedia.org/show_bug.cgi?id=39288

Jon <jrobson <at> wikimedia.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|No RTL support in the WLM   |No RTL Styling support in
                   |app                         |the WLM app

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.
bugzilla-daemon | 1 Sep 01:19 2012
Picon

[Bug 39873] New: Italian region codes are wrong

https://bugzilla.wikimedia.org/show_bug.cgi?id=39873

       Web browser: ---
             Bug #: 39873
           Summary: Italian region codes are wrong
           Product: Monuments database
           Version: unspecified
          Platform: All
               URL: http://toolserver.org/~erfgoed/api/api.php?action=admi
                    nlevels&admtree=it
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: Database
        AssignedTo: wikibugs-l <at> lists.wikimedia.org
        ReportedBy: maxsem.wiki <at> gmail.com
                CC: Platonides <at> gmail.com
    Classification: Unclassified
   Mobile Platform: ---

They're '01', '02' etc instead of 'it-01' and so on.

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.
bugzilla-daemon | 1 Sep 01:20 2012
Picon

[Bug 39863] spinner of monument image loading appears on the wrong side in RTL languages

https://bugzilla.wikimedia.org/show_bug.cgi?id=39863

Jon <jrobson <at> wikimedia.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |jrobson <at> wikimedia.org
         Resolution|                            |DUPLICATE

--- Comment #1 from Jon <jrobson <at> wikimedia.org> 2012-08-31 23:20:03 UTC ---
Hope you don't mind.. marking as a duplicate as this is a result of the lack of
CSS support for RTL in the app.

I'd rather we addressed that and then raised any outstanding bugs after it has
been activated.

*** This bug has been marked as a duplicate of bug 39288 ***

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.
bugzilla-daemon | 1 Sep 01:20 2012
Picon

[Bug 39288] No RTL Styling support in the WLM app

https://bugzilla.wikimedia.org/show_bug.cgi?id=39288

Bug 39288 depends on bug 39863, which changed state.

Bug 39863 Summary: spinner of monument image loading appears on the wrong side in RTL languages
https://bugzilla.wikimedia.org/show_bug.cgi?id=39863

           What    |Old Value                   |New Value
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |DUPLICATE

--- Comment #5 from Jon <jrobson <at> wikimedia.org> 2012-08-31 23:20:03 UTC ---
*** Bug 39863 has been marked as a duplicate of this bug. ***

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.
bugzilla-daemon | 1 Sep 01:21 2012
Picon

[Bug 39870] a big "exit" button is shown immediately after logging in

https://bugzilla.wikimedia.org/show_bug.cgi?id=39870

Jon <jrobson <at> wikimedia.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jrobson <at> wikimedia.org

--- Comment #1 from Jon <jrobson <at> wikimedia.org> 2012-08-31 23:21:01 UTC ---
Could you be more specific?
What steps should I take to replicate this?

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.
bugzilla-daemon | 1 Sep 01:21 2012
Picon

[Bug 39871] Date in filename shows wrong month

https://bugzilla.wikimedia.org/show_bug.cgi?id=39871

Jon <jrobson <at> wikimedia.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |jrobson <at> wikimedia.org
         Resolution|                            |FIXED

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.
bugzilla-daemon | 1 Sep 01:24 2012
Picon

[Bug 39847] Bad data in campaign config can break templates

https://bugzilla.wikimedia.org/show_bug.cgi?id=39847

Jon <jrobson <at> wikimedia.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jrobson <at> wikimedia.org

--- Comment #1 from Jon <jrobson <at> wikimedia.org> 2012-08-31 23:24:58 UTC ---
https://github.com/wikimedia/WLMMobile/pull/229 \o/

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.
bugzilla-daemon | 1 Sep 01:26 2012
Picon

[Bug 39288] No RTL Styling support in the WLM app

https://bugzilla.wikimedia.org/show_bug.cgi?id=39288

Bug 39288 depends on bug 39861, which changed state.

Bug 39861 Summary: Red underlined titles are aligned incorrectly in RTL
https://bugzilla.wikimedia.org/show_bug.cgi?id=39861

           What    |Old Value                   |New Value
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |DUPLICATE

--- Comment #6 from Jon <jrobson <at> wikimedia.org> 2012-08-31 23:26:07 UTC ---
*** Bug 39861 has been marked as a duplicate of this bug. ***

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.
bugzilla-daemon | 1 Sep 01:26 2012
Picon

[Bug 39861] Red underlined titles are aligned incorrectly in RTL

https://bugzilla.wikimedia.org/show_bug.cgi?id=39861

Jon <jrobson <at> wikimedia.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |jrobson <at> wikimedia.org
         Resolution|                            |DUPLICATE

--- Comment #3 from Jon <jrobson <at> wikimedia.org> 2012-08-31 23:26:07 UTC ---
Sorry.. again! There is no styling so most things will appear broken on RTL.

*** This bug has been marked as a duplicate of bug 39288 ***

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.
bugzilla-daemon | 1 Sep 01:26 2012
Picon

[Bug 39858] The "back" arrow at the top of the page points the wrong way in RTL

https://bugzilla.wikimedia.org/show_bug.cgi?id=39858

Jon <jrobson <at> wikimedia.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |jrobson <at> wikimedia.org
         Resolution|                            |DUPLICATE

--- Comment #1 from Jon <jrobson <at> wikimedia.org> 2012-08-31 23:26:12 UTC ---

*** This bug has been marked as a duplicate of bug 39288 ***

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.

Gmane