bugzilla-daemon | 1 Jun 01:35 2009
Picon

[Bug 19018] no player is loaded in IE8

https://bugzilla.wikimedia.org/show_bug.cgi?id=19018

--- Comment #1 from Michael Dale <dale <at> ucsc.edu>  2009-05-31 23:35:05 UTC ---
I am having trouble recreating this problem.. I get the player java cortado
with IE7.. and it plays fine... does this explicitly not work with ie8? did you
test ie7? .. did you try "shift reload" ? 

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
bugzilla-daemon | 1 Jun 01:40 2009
Picon

[Bug 19023] "waiting for video" label doesn't appear

https://bugzilla.wikimedia.org/show_bug.cgi?id=19023

Michael Dale <dale <at> ucsc.edu> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |LATER

--- Comment #2 from Michael Dale <dale <at> ucsc.edu>  2009-05-31 23:40:21 UTC ---
hmm.... yea.. this would require some hacking... presently we just rewrite
directly to the visible dom. This means we get a plug-in specific loading
screen (ie sun java loading or VLC "loading" on black backgournd) ... If we
want to be ~very~ fancy we could load things in non-visible DOM element then
swap it in once we start getting time info... do we want to setup that hack? 
... to me it seems there are higher priority bugs. 

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
bugzilla-daemon | 1 Jun 01:46 2009
Picon

[Bug 19024] No full screen button in metavidwiki in certain browsers

https://bugzilla.wikimedia.org/show_bug.cgi?id=19024

Michael Dale <dale <at> ucsc.edu> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |LATER

--- Comment #2 from Michael Dale <dale <at> ucsc.edu>  2009-05-31 23:46:09 UTC ---
Flash supports full screen with hardware acceleration our underling
architecture is different. Java and Firefox native video have no "native"
support for full-screen. This means we would have to create a new window with
full sized dom element resized in software. This is ~very slow~ only a few
frames per second on my 2Ghz dual core. I recommend we delay support for full
screen until the native browser implementation have a hardware accelerated full
screen mode likewise for java playback we should not support this (unless the
cortado applet adds hardware accelerated full screen support).

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
bugzilla-daemon | 1 Jun 02:12 2009
Picon

[Bug 19026] generic plug-in does not update controls.

https://bugzilla.wikimedia.org/show_bug.cgi?id=19026

Michael Dale <dale <at> ucsc.edu> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WORKSFORME
            Summary|on ubuntu 8.04 with firefox |generic plug-in does not
                   |3.0.10 - on the first play -|update controls.
                   |scrubber does not move      |

--- Comment #1 from Michael Dale <dale <at> ucsc.edu>  2009-06-01 00:12:04 UTC ---
This is acutally a bug with switching to "generic" playback. We should not
dispaly the playhead with genneric playback since there is no standard way to
get at the time information if we don't know what underling playback system we
are dealing with. Ie "genneric" could correspond to quicktime, totem, or VLC
(any plugin that says it can play mime type video/ogg) 

I have updated the description accordingly and fixed "bug" in r51266  

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
bugzilla-daemon | 1 Jun 02:14 2009
Picon

[Bug 19026] generic plug-in in mv_embed video player does not update controls.

https://bugzilla.wikimedia.org/show_bug.cgi?id=19026

Michael Dale <dale <at> ucsc.edu> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|generic plug-in does not    |generic plug-in in mv_embed
                   |update controls.            |video player does not update
                   |                            |controls.

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
bugzilla-daemon | 1 Jun 02:16 2009
Picon

[Bug 3646] RSS, Atom, XML syndication feeds (tracking)

https://bugzilla.wikimedia.org/show_bug.cgi?id=3646

jidanni <at> jidanni.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jidanni <at> jidanni.org

--- Comment #11 from jidanni <at> jidanni.org  2009-06-01 00:16:24 UTC ---
There are plenty of matched for RSS in bugzilla that are not linked here. I
would create a separate component 
( https://bugzilla.wikimedia.org/describecomponents.cgi?product=MediaWiki )
called RSS/Atom/Feeds or something...
just feeds? RSS?

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.
bugzilla-daemon | 1 Jun 02:26 2009
Picon

[Bug 7346] rss feed item should contain a guid element

https://bugzilla.wikimedia.org/show_bug.cgi?id=7346

jidanni <at> jidanni.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jidanni <at> jidanni.org
          Component|Special pages               |History/Diffs
         OS/Version|Linux                       |All
            Version|1.7.1                       |1.16-svn

--- Comment #3 from jidanni <at> jidanni.org  2009-06-01 00:26:17 UTC ---
And I thought it somehow had to do with how I manage my wiki.
All those bytes (bug 17058) and no guid!

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.
bugzilla-daemon | 1 Jun 02:45 2009
Picon

[Bug 19027] Embed code not working in IE

https://bugzilla.wikimedia.org/show_bug.cgi?id=19027

Michael Dale <dale <at> ucsc.edu> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|Embed code is not shown     |Embed code not working in IE

--- Comment #2 from Michael Dale <dale <at> ucsc.edu>  2009-06-01 00:45:14 UTC ---
This is non-plug-in specific error with IE style sheets for the display
download selection. Updated bug will take a crack at re-factoring style-sheet
shortly

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
bugzilla-daemon | 1 Jun 03:05 2009
Picon

[Bug 17058] RSS so bloated with CSS repeated every line

https://bugzilla.wikimedia.org/show_bug.cgi?id=17058

--- Comment #2 from jidanni <at> jidanni.org  2009-06-01 01:05:31 UTC ---
Am I mistaken, or is it a total waste to write class="..." in an RSS
environment, at least the current way we see?

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.
bugzilla-daemon | 1 Jun 04:35 2009
Picon

[Bug 18540] Change TorBlock configuration on WMF wikis

https://bugzilla.wikimedia.org/show_bug.cgi?id=18540

--- Comment #8 from Mike.lifeguard <mikelifeguard <at> fastmail.fm>  2009-06-01 02:35:01 UTC ---
(In reply to comment #7)
> We can send people to unblock-en-l (a mailing listz). That seems like the most
> sensible thing to do for the moment.
> 

Even if unblock-en-l were properly functioning, how does that help the other
>700 wikis?

--

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Gmane