AlexBR | 2 Nov 11:42 2011
Picon

Re: Need driver for network adapter AR8131 - atl1c.ko (TS 2.2.2d)


Dear Czar

He got the atl1c.ko?
I am also having the same problem, but to use it with Thinstation 2.2.2h.
I'm not having success in finding solution to the issue.

SDS / Alexandre

Czaro wrote:
> 
> PLEASE !
> 
> nobody can help me?
> 
> I have two computers that have this network card on board.
> 
> when I start the computer from the CD (Ubuntu Live) I can see that the
> driver is used atl1c
> 
> Network adapter is Atheros AR8131 Gigabit Ethernet
> 

--

-- 
View this message in context: http://old.nabble.com/Need-driver-for-network-adapter-AR8131---atl1c.ko-%28TS-2.2.2d%29-tp28606930p32764767.html
Sent from the thinstation-general mailing list archive at Nabble.com.

------------------------------------------------------------------------------
RSA® Conference 2012
Save $700 by Nov 18
(Continue reading)

Edison2k8 | 2 Nov 20:32 2011

Re: Question regarding VNC in TS 2.5 beta 4


Hi Mike,

Thank you for including xorg7vnc in ts2.5-beta5

It sort of worked for me....

MT TS 2.5-beta5 (PXE boot) was refusing connection from remote vnc client so
I tried to start the vnc server on the TS PXE client first.

I did:  /bin/x11vnc  and got a permission denied 

so next I did: 

 chmod 777 /bin/x11vnc and was able to execute the above and was able to do
vnc...

Am i doing something wrong, it there another method for autostarting vnc
server on the TS ?

-ed

Mike Eriksen-2 wrote:
> 
> On Wed, Oct 19, 2011 at 8:46 PM, Mike Eriksen
> <thinstation.mike <at> gmail.com> wrote:
>> On Wed, Oct 19, 2011 at 8:10 PM, Edison2k8 <echalabi <at> sjcbhs.org> wrote:
>>>
>>> First let me say that TS is great work, thanks to all those involved...
>>>
(Continue reading)

Mike Eriksen | 2 Nov 20:53 2011
Picon

Re: Question regarding VNC in TS 2.5 beta 4

On Wed, Nov 2, 2011 at 8:32 PM, Edison2k8 <echalabi@...> wrote:
>
> Hi Mike,
>
> Thank you for including xorg7vnc in ts2.5-beta5
>
> It sort of worked for me....
>
> MT TS 2.5-beta5 (PXE boot) was refusing connection from remote vnc client so
> I tried to start the vnc server on the TS PXE client first.
>
> I did:  /bin/x11vnc  and got a permission denied
>
> so next I did:
>
>  chmod 777 /bin/x11vnc and was able to execute the above and was able to do
> vnc...
>
> Am i doing something wrong, it there another method for autostarting vnc
> server on the TS ?

No. The file is supposed to be 755. That must got lost somewhere
between me, Dom, GIT and beta5.

Mike

>
> -ed
>
>
(Continue reading)

Christof Böckler | 3 Nov 11:11 2011
Picon

Autofs problem on trunk

Hi,

a few minutes ago I pulled trunk from sourceforge an tried to use USB 
automount, but it failed.

In build.conf I had:
module usb-storage
module autofs4
module vfat

And in thinstation.conf.buildtime:
USB_ENABLED=ON
USB_STORAGE_SYNC=ON
USB_MOUNT_DIR="/mnt/usbdevice"
USB_MOUNT_USELABEL="stick"

After logging in I surprisingly found out, that the directory 
/mnt/usbdevice did not exist (only /mnt/cdrom0). Even after plugging in 
an usb stick, the supposed point directory did not show up. Naturally 
nothing was mounted by this, although I was able to mount the stick manually.

Automount ran like this:
/usr/sbin/automount --pid-file /var/run/autofs/_misc.pid --timeout=300 
/misc file /etc/auto.misc

I could not find anything USB related in runtime autofs config file 
/etc/auto.master.

Is this feature seriously broken or am I missing something?

(Continue reading)

wwolf | 3 Nov 15:44 2011
Picon

Excel 'ext' when numpad minus pressed (rdesktop)


Hello,
   I've been using TS for some time (love it) and have just started
compiling 2.5-b5.

   Run into a minor issue though.  When using rdesktop the 'minus' key on
the keypad doesn't work properly in Excel.  If it's the first thing in a
cell it switches the program into 'ext' mode.
   This looks like a known bug in rdesktop.  I've found a workaround at
http://ltsp4.2.revamp-it.ch/twiki/bin/view/ltsp/RDP but can't quite figure
out how to port it to ThinStation.

   It looks like the command:
   xmodmap -e "keysym KP_Subtract = minus"
   should solve the problem, but I can't get TS to execute it.  I've tried
putting it in ./2.5/packages/xorg7/etc/init.d/X and
./2.5/packages/base/etc/thinstation.functions (start_x) with no luck.

   Anyone else been able to solve this problem?

Thanks.
--

-- 
View this message in context: http://old.nabble.com/Excel-%27ext%27-when-numpad-minus-pressed-%28rdesktop%29-tp32773369p32773369.html
Sent from the thinstation-general mailing list archive at Nabble.com.

------------------------------------------------------------------------------
RSA(R) Conference 2012
Save $700 by Nov 18
Register now
http://p.sf.net/sfu/rsa-sfdev2dev1
(Continue reading)

Gerard | 4 Nov 15:52 2011
Picon

Photo camera's

Hi,

 

Thinstation 2.2.2h

 

Does anybody have a solution how to read from a camera which does not present itself as a USB drive.

These camera's mostly use the PTP (Picture Transfer Protocol)

There is a project out there "gphoto2 and libgphoto2"

Do you know if this has been brought to the table before to implement?

 

Gerard

 

 

 

------------------------------------------------------------------------------
RSA(R) Conference 2012
Save $700 by Nov 18
Register now
http://p.sf.net/sfu/rsa-sfdev2dev1
_______________________________________________
Thinstation-general mailing list
Thinstation-general@...
https://lists.sourceforge.net/lists/listinfo/thinstation-general
Ruud Hop | 4 Nov 16:49 2011
Picon

Re: Photo camera's

Gerard <gmankds <at> ...> writes:

> Does anybody have a solution how to read from a camera which does not present 
itself as a USB drive.

Simple solution: buy a cardreader :-)

------------------------------------------------------------------------------
RSA(R) Conference 2012
Save $700 by Nov 18
Register now
http://p.sf.net/sfu/rsa-sfdev2dev1
Gerard | 4 Nov 17:12 2011
Picon

Re: Photo camera's

Well... let me explain.
Workshop running 40 Thinstations
One of them is being used in an area for NDI investigation. Camera used for
taking pictures is mounted on special bracket, etc.
To get access to the SD card, setup needs to be dissambled
So, simple solution is to connect the camera straight into the Thinclient...
:-)

Gerard

-----Original Message-----
From: Ruud Hop [mailto:rhop@...] 
Sent: Friday, November 04, 2011 4:50 PM
To: thinstation-general@...
Subject: Re: [Thinstation-general] Photo camera's

Gerard <gmankds <at> ...> writes:

> Does anybody have a solution how to read from a camera which does not
present 
itself as a USB drive.

Simple solution: buy a cardreader :-)

----------------------------------------------------------------------------
--
RSA(R) Conference 2012
Save $700 by Nov 18
Register now
http://p.sf.net/sfu/rsa-sfdev2dev1
_______________________________________________
Thinstation-general mailing list
Thinstation-general@...
https://lists.sourceforge.net/lists/listinfo/thinstation-general

------------------------------------------------------------------------------
RSA(R) Conference 2012
Save $700 by Nov 18
Register now
http://p.sf.net/sfu/rsa-sfdev2dev1
lj12 | 7 Nov 11:10 2011
Picon

Memory leak in thinstation 2.2.2h and older

Hello,

I have a problem with Thinstation 2.2.2h. I use rdesktop 1.7 which is
build in this TS to connect to Terminal Server based on Windows Server
2008. Generally it works fine, but I've observed that if I open Internet
Explorer 7 and go on some www pages (for example http://www.allegro.pl ),
Thinstation reserves all memory, and hang up. I saw it because I used ssh
connection to the terminal and monitored free memory. It seems to be
memory leak in this distribution (I used previous version of Thinstation
2.2.2h and the problem is the same). I have thought that the problem may
be 64 MB in computers, so I have added memory to 128 MB and the problem
still exists.

Anybody know why it doesn't work?

Best regards
Jack

------------------------------------------------------------------------------
RSA(R) Conference 2012
Save $700 by Nov 18
Register now
http://p.sf.net/sfu/rsa-sfdev2dev1
Mike Eriksen | 7 Nov 11:43 2011
Picon

Re: Memory leak in thinstation 2.2.2h and older

On Mon, Nov 7, 2011 at 11:10 AM,  <lj12@...> wrote:
> Hello,
>
> I have a problem with Thinstation 2.2.2h. I use rdesktop 1.7 which is
> build in this TS to connect to Terminal Server based on Windows Server
> 2008. Generally it works fine, but I've observed that if I open Internet
> Explorer 7 and go on some www pages (for example http://www.allegro.pl ),
> Thinstation reserves all memory, and hang up. I saw it because I used ssh
> connection to the terminal and monitored free memory. It seems to be
> memory leak in this distribution (I used previous version of Thinstation
> 2.2.2h and the problem is the same). I have thought that the problem may
> be 64 MB in computers, so I have added memory to 128 MB and the problem
> still exists.
>
> Anybody know why it doesn't work?
>

Does the site use flash? If so you have the course. Flash has been
leaking since day one and still does. Firefox did (does?) also have
its issues. Try to install FF-6 (FF-7 doesn't work).

Mike

> Best regards
> Jack
>
>
> ------------------------------------------------------------------------------
> RSA(R) Conference 2012
> Save $700 by Nov 18
> Register now
> http://p.sf.net/sfu/rsa-sfdev2dev1
> _______________________________________________
> Thinstation-general mailing list
> Thinstation-general@...
> https://lists.sourceforge.net/lists/listinfo/thinstation-general
>

--

-- 
Operator of the Danish TS-O-Matic.
http://thinstation.org
- a light, full featured linux based thin client OS

------------------------------------------------------------------------------
RSA(R) Conference 2012
Save $700 by Nov 18
Register now
http://p.sf.net/sfu/rsa-sfdev2dev1

Gmane