Serge Naggar | 1 Aug 02:25 2005

[SLE] printer loss [susepro 9.1]

Hi,

I still have not been able to resolve the print problem I have been
having. I believe it is probably a combination of the susepro 9.1 and
samba 3.0.9-2.6-suse interactions as the two systems on the lan have had
the same problem of losing their printer and then not being able to
regenerate them.
I tried to access cups via //localhost:631/ with no success.

I have tried a number of approaches: upgraded kde to v3.4; taken the
unit out of the lan but nothing works so I am hoping somebody out there
will have suggestion[s] which will solve the problem.

Following is a copy of the /var/log/cups/errorlog:
Listening to 0:631
E [31/Jul/2005:18:40:00 -0400] Unknown Location directive # on line 811.
I [31/Jul/2005:18:40:00 -0400] Loaded configuration file "/etc/cups/cupsd.conf"
I [31/Jul/2005:18:40:00 -0400] Configured for up to 100 clients.
I [31/Jul/2005:18:40:00 -0400] Allowing up to 100 client connections per host.
I [31/Jul/2005:18:40:00 -0400] Full reload is required.
I [31/Jul/2005:18:40:03 -0400] LoadPPDs: Read "/etc/cups/ppds.dat", 3592 PPDs...
I [31/Jul/2005:18:40:04 -0400] LoadPPDs: No new or changed PPDs...
I [31/Jul/2005:18:40:04 -0400] Full reload complete.
E [31/Jul/2005:18:40:04 -0400] StartListening: Unable to bind socket - Address already in use.

Can someone tell me what the last line means? It seems to me to have the key?

Thanks for your input.
--

-- 
Cheers,
(Continue reading)

Kevin Brouelette | 1 Aug 07:26 2005
Picon

Re: profiles reverting from local to roaming

Hi

I don't know if you resolved this yet but I have the same thing on Centos 
4.1
which uses the same version of samba. pdbedit won't change the profile
nor will changes in smb.conf so I
added the 'sambaSamAccount' attribute 'sambaProfilePath' with "" as the 
entry
for the user I was testing.  now 'pdbedit -Lv user' shows the profile path 
changed to ""
which 'should' turn it off. [??]
I only get the error 'cannot save the profile' once in a while [usually the 
users 1st logon]
so it may re-appear for me if I'm wrong here.
 I have no 'profiles' share on my server yet. Just testing.
BYW...did you disable it in smbldap.conf before you populated the ldap??
I had it enabled there and now it seems to be the default for all users new 
and old.
Kevin B

From: "jonathan.wilson" <jonathan.wilson <at> odl.com
To: <samba <at> lists.samba.org>
Sent: Friday, July 29, 2005 8:04 AM
Subject: [Samba] profiles reverting from local to roaming

>
> Hello,
>
> I have a shiny new RHES4 box running Samba 3.0.10-1.4E (as included in the 
> Red Hat distribution) which is set up as a domain controller, using 
(Continue reading)

吴碧伟 | 1 Aug 09:29 2005

samba can not support long filename

Hi,
   My server basis is RedHat AS 3.0 up3 ,samba is 3.0.6.samba client os
is Window 2000 and windows XP.
Problem:
   there are 10000 files in one  folder,filename is file1data1file1.data1file,I use  windows explorer copy
and paste one folder .in windows 2000, sometimes, windows display
small windows,"object system can not support long filename, substitue it 'file1dat.dat",
but in windows XP,these never happen.my samba configuration is default configuration.i only
add one share
[myshare]
path=/root/data
writeable=yes
valid users=root.
I setup samba-3.0.14a,the result is same,how can I reslove this problem.

 				

        wbw
        wbw <at> hooda.com
          2005-08-01

--

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/listinfo/samba

Anton M. Bonifacio | 1 Aug 10:24 2005
Picon

SSO for Windows Clients

The idea is to setup a samba server (LDAP backend) as the PDC for
Windows XP/2000 clients. The main problem we see is enabling SSO for
their Windows Applications such as Outlook, File Sharing Services (an
another samba server or 2000 server).

Do we setup OpenExchange to allow SSO? Or is it possible to use
Samba/LDAP and Kerberize IMAP to allow this? How do we then tell the
client, Microsoft Outlook, that SSO is in place?
--

-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/listinfo/samba

"System Administrator" | 1 Aug 10:39 2005
Picon

Delivery Failure


Could not deliver message to the following recipient(s):

Failed Recipient: courtinterp-l <at> najit.org
Reason: Remote host said: 550 <courtinterp-l <at> najit.org> No such user here

   -- The header and top 20 lines of the message follows --

Received: from host121-104.pool81119.interbusiness.it [81.119.104.121] by mail01.psni.com with SMTP;
   Mon, 1 Aug 2005 01:39:34 -0700
From: samba <at> lists.samba.org
To: courtinterp-l <at> najit.org
Subject: Test
Date: Mon, 1 Aug 2005 10:40:29 +0200
MIME-Version: 1.0
Content-Type: multipart/mixed;
	boundary="----=_NextPart_000_0010_CE08A311.5BBE304B"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2600.0000
X-MIMEOLE: Produced By Microsoft MimeOLE V6.00.2600.0000

This is a multi-part message in MIME format.

------=_NextPart_000_0010_CE08A311.5BBE304B
Content-Type: text/plain;
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Dear user of najit.org,
(Continue reading)

Cyrille Bollu | 1 Aug 11:01 2005
Picon

Re: Problems uploading printer drivers

"Gerald (Jerry) Carter" <jerry <at> samba.org> a écrit sur 30/07/2005 00:37:40 
:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Cyrille Bollu wrote:
> |
> | Hi Jerry,
> |
> | Sorry to contact you directly but we have quite the
> | same problem here in my company.
> |
> | Did you finally succeed in solving this issue?
> |
> | Here we have several dozen of printers but a particular
> | Dell 3000cn  won't work (with approximately the same
> | behaviour). We follow the same procedure as Greg do.
> 
> Cyrille,
> 
> Did you see greg's post about the dns cname records?
> Does that match your situation as well?
> 
> 

Hi Jerry,

Sorry for replying late, I had a day off friday.

(Continue reading)

Patrick blitz | 1 Aug 11:25 2005

NTLM-Auth Problem

Good Morning.

For my vpn Server, i'm using a winbindd and NTLM Based Authentication setup against my AD.

Recently, as a new User was added, i found this:

The User can't log in using ntlm_auth at all, getting rejected because of "No Such user". On the windows
Side, the user works just fine, and other users can use ntlm_auth fine.

Heres my smb.conf on the vpn server (only winbindd and nmbd are started)

Samba version 3.0.14a-Debian (Distro should be clear to by that :))

rom-linux:~# cat /etc/samba/smb.conf
 [global]
 workgroup = DOMAIN
 realm =DOMAIN.LAN
 interfaces = 192.168.12.30 127.0.0.1
 server string = server.DOMAIN.lan
 load printers = no
 log file = /var/log/samba/%m.log
 security = ads
 socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
 local master = no
 domain master = no
 preferred master = no
 wins server = 192.168.12.2
 dns proxy = no
 winbind uid = 10000-20000
 winbind gid = 10000-20000
(Continue reading)

Thierry ITTY | 1 Aug 15:56 2005

Re: Validating as different users, domain user mapping to local (not happening?)

>> thought this doesn't forbid you to have shares accessed as user1 and runas
>> something as user2
>----
>	I doesn't seem like it should.
why ?

>	Haven't tried that scenario, specifically.  Where I've seen it is
>on trying to add sharing permissions on a directory:
>...
>The only way I've gotten around this is by unsharing
>(net use [drive|sharename] /d).
I should need time to test, which of course I haven't :-)

>..
>Hm...ok...now RUNAS is working (though not exactly as I'd like...but can
>probably figure that out by consulting my books)...
>Seems user <at> domain doesn't work in simple case -- their example shows:
>user <at> domain.microsoft.com.  Maybe it needs the dots in the domain name?
the syntax user <at> domain.com is the w2k dns based naming scheme whereas the
domain\user is the old netbios one. both should work but with some
third-party tools which don't understand dns naming.

>	Bash.exe (cygwin toolset) is on the local machine.  I can now
>start bash, but not "explorer".  When I try to start Explorer, I get
>no error message and nothing happens (or starts).
Explorer is a much more funny thing to handle
I got it from m$ support : you just can't run explorer as runas with
another user, officially it conflicts with the desktop explorer instance.
but the following works : open a dos command prompt window, start the task
manager, kill explorer : your desktop disappears. then run explorer from
(Continue reading)

Mike Rose | 1 Aug 14:01 2005
Picon
Picon

samba-3.0.20rc1 winbind Windows 2003 SP1 ADS wbinfo all fine, but getent passsd or group does not work...

Hi,

I've joined a Suse 9.1 Pro linux computer to a Windows 2003 SP1 ADS using:
# kinit Administrator <at> DOMAIN
# net ads join

The computer account is created on the DC and wbinfo (-t -u -g) all
work. Then I try getent passwd or getent group and nothing.

This is with:

#grep winbind /etc/nsswitch.conf
passwd:     compat winbind
group:      compat winbind

# ps -ef | grep -E 'winbind|nmbd'
root      3169     1  0 Jul29 ?        00:00:02 nmbd
root      3171     1  0 Jul29 ?        00:00:01 winbindd -d 5
root      3172  3171  0 Jul29 ?        00:00:00 winbindd -d 5
root      3173  3171  0 Jul29 ?        00:00:01 winbindd -d 5

# cat /usr/local/samba/lib/smb.conf
[global]
# separate domain and username with '\', like DOMAIN\username
winbind separator = +
# use uids from 10000 to 20000 for domain users
 idmap uid = 10000-20000
# use gids from 10000 to 20000 for domain groups
 idmap gid = 10000-20000
# allow enumeration of winbind users and groups
(Continue reading)

Mauro | 1 Aug 14:31 2005
Picon

libnss_winbind.so or nss_winbind.1 for HPUX

I was not able to find in 3.0.14a package for HPUX libraries needed by nsswitch to use winbind.
Please could you help me to find them or to compile them directly from sources?
In sources I found:

/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbind_nss_linux.h
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd_wins.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd_misc.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbind_nss_hpux.h
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd_cm.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbind_nss.h
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd_ads.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd_nss.h
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbind_nss_config.h
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd_util.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd_user.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbind_client.h
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd_rpc.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd_dual.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd.h
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbind_nss_freebsd.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbind_nss_irix.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbind_nss_solaris.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd_group.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbind_nss_irix.h
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbind_nss_solaris.h
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbind_nss_aix.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd_passdb.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/winbindd_cache.c
/usr/local/samba/src/samba-3.0.14a/source/nsswitch/pam_winbind.c
(Continue reading)


Gmane