Andreas van Cranenburgh | 1 Jul 03:54 2004
X-Face
Picon

Re: Permissions problem..

On Wed, Jun 30, 2004 at 06:42:08PM -0400, Carlos Mansilla wrote:
> hi...
> 
> 	i have this problem:
> 
> in all my transports log file i can see the next message:
> 
> 		bash: /root/.bashrc: Permiso Denegado (Not Allowed)
> 
> 		?how can i fix that?

Better not run these things as root if not necessary, I'd say.

	Andreas
lwiechec2 | 1 Jul 09:38 2004
Picon

Communication between two jabber servers

Hi Everyone,

what changes need to be done in configuration files in order to make it
possible to get two separate  jabber servers on two separate machines
communicate? I'd like to be able, as a user user1 <at> machine1.domain1 send
messages/chat/send files to user2 <at> machine2.domain2. I'm using two
installations of jabber 2.0s2 (switch to s3 in progress right now :).

thanks,
--

-- 
Lukasz
Jiri Komzak | 1 Jul 11:46 2004
Picon
Picon

Re: Re: Question on file transfers with jabber

Hi,

 > I don't know what BuddySpace does.

BuddySpace uses the very original/old idea with jabber:x:oob and the 
HTTP PUT method for upload on a web server.

Jiri

Peter Saint-Andre wrote:

> On Fri, 18 Jun 2004 15:55:27 +0200, Lukasz Wiechec wrote:
> 
> 
>>On Fri, Jun 18, 2004 at 03:46:40PM +0200, Jacek Konieczny wrote:
> 
> 
>>>HTTP based filetransfers ("jabber:x:oob") are obsoleted by a set of new
>>>Jabber filetransfer protocols (JEP-0096, JEP-0095, JEP-0065). The new
>>>protocols should be used. They will use a direct connection between
>>>clients or a proxy (special type of SOCKS proxy connected to the Jabber
>>>network), depending what is available.
>>
>>Hi Jacek,
>>
>>can you tell which clients are using which protocols? I'm particularly
>>interested how Gaim and BuddySpace work...
>>
>>thanks,
> 
(Continue reading)

Matthias Wimmer | 1 Jul 12:52 2004
Picon

Re: Communication between two jabber servers

Hi Lukasz!

lwiechec2 <at> o2.pl schrieb am 2004-07-01 09:38:17:
> what changes need to be done in configuration files in order to make it
> possible to get two separate  jabber servers on two separate machines
> communicate? I'd like to be able, as a user user1 <at> machine1.domain1 send
> messages/chat/send files to user2 <at> machine2.domain2. I'm using two
> installations of jabber 2.0s2 (switch to s3 in progress right now :).

By default jabberd2 will allow this server to server communication. If
it does not work: Check your DNS entries.

Tot kijk
    Matthias

--

-- 
Fon: +49-(0)70 0770 07770       http://matthias.wimmer.name/
HAM: DB1MW                      xmpp:mawis <at> amessage.info
_______________________________________________
jadmin mailing list
jadmin <at> jabber.org
https://jabberstudio.org/mailman/listinfo/jadmin
Rajendra Rait | 1 Jul 14:34 2004

MSN and Jabber 1.4.3

Hi,

I am new to jabber, but anyhow i have made jabber work for my LAN for internal chatting. I am using jabber1.4.3
as my server and exodus 0.9 as my client.

Now what i want to do is to connect to msn from my jabber server using a public server
(oracle.sweeney.eth.cx),i don't want users to conect directly to public server, i want them to first
login to my local jabber server, and when they browse my server, they should be able to see the public
server's msn transport (msn.sweeney.eth.cx) register and then connect to msn.

If anyone could helpme in getting msn work with my jabber server.

Thanks,

Rajendra.
Shawn Campbell | 1 Jul 16:40 2004

s2s segmentation fault

I downloaded jabber 2.0s3 from
http://www.jabberstudio.org/projects/jabberd2/releases/download.php?file=jabberd-2.0s3.tar.gz

I am on a debian 3.0 system, I had to download and install gnu idn 0.5
and BerkleyDB 4.1, all other requirements were  met by standard debian
packages.

I intend on using jabber2 with active directory via ldap support.  I
compiled jabber with the following options:

./configure --prefix=/usr/local/jabber2 --enable-idn --enable-ssl
--disable-mysql --disable-pqsql --enable-db --enable-ldap --disable-pam
--disable-pipe --disable-anon --disable-fs --enable-debug
--with-extra-include-path=/usr/local/BerkeleyDB.4.1/include
--with-extra-library-path=/usr/local/BerkeleyDB.4.1/lib

I follow the instructions for jabber2 in terms of changes to the xml
files.  When I startup bin/jabberd, I get the message "ERROR: s2s died. 
Shutting down server.".  I don't get any useful information in syslog. 
I tried starting the components in the required order (router, resolver,
sm, s2s, c2s).  I am able to successfully start router, resolver, and
sm.  When I start s2s, I get a "Segmentation Fault".  When I try and use
the "-D" option, I don't get any further information beyond the
segmentation fault.  Below is an strace of the program behavior during
the crash.  I can supply additional information such as debugger output
if someone will instruct me on what I need to do to accomplish that
task.  I will greatly appreciate any assistance that you can offer.

Shawn

(Continue reading)

Jason Staudenmayer | 1 Jul 16:45 2004

programming

I just got the jabber programming book and it seems it's only geared towards
1.41. I'm running version 2, can the programming in the book be applied to 2
without modification? Are the versions really different? 

TIA
Jason
Felipe Tonioli | 1 Jul 17:08 2004
Picon

Still Having problem with configure...

Hey All,

Cannot understand whats wrong with that ...

I've instaled DB, IDN, IDN is already found by configure but db still not, i
compiled db with --lidbir=/usr/local/lib and added to jabbed
configure --witn-extra-library-path=/usr/local/lib bur it still not find it
... idn is in the ame palce and is found...

helpme pleasee!
Felipe Tonioli
Owen, Andy RG | 1 Jul 17:21 2004

RE: Still Having problem with configure...

INstall the Libidn-devel rpm... Well that got me past that part..

Having problems with MYSQL now...

(looks like the documentation is lagging .1 behind stable, atm).

Argon0

-----Original Message-----
From: jadmin-bounces <at> jabber.org [mailto:jadmin-bounces <at> jabber.org]On
Behalf Of Felipe Tonioli
Sent: 01 July 2004 16:08
To: jadmin <at> jabber.org
Subject: [jadmin] Still Having problem with configure...

Hey All,

Cannot understand whats wrong with that ...

I've instaled DB, IDN, IDN is already found by configure but db still not, i
compiled db with --lidbir=/usr/local/lib and added to jabbed
configure --witn-extra-library-path=/usr/local/lib bur it still not find it
... idn is in the ame palce and is found...

helpme pleasee!
Felipe Tonioli

_______________________________________________
jadmin mailing list
jadmin <at> jabber.org
(Continue reading)

Will Kamishlian | 1 Jul 17:49 2004

Re: Still Having problem with configure...

On Thu, 1 Jul 2004 16:21:39 +0100
"Owen, Andy RG" <AndyOwen <at> eu.spherion.com> wrote:

> INstall the Libidn-devel rpm... Well that got me past that part..
> 
> Having problems with MYSQL now...
> 
> (looks like the documentation is lagging .1 behind stable, atm).

My apologies, the documentation is lagging.  Stable 3 was released just as I was starting a major rewrite of
the documentation.  I have been loath to drop the rewrite to do minor updates that would have to be
re-incorporated into the rewrite.  I expect my documentation to be up to date by sometime next week.

-Will

> 
> Argon0
> 
> -----Original Message-----
> From: jadmin-bounces <at> jabber.org [mailto:jadmin-bounces <at> jabber.org]On
> Behalf Of Felipe Tonioli
> Sent: 01 July 2004 16:08
> To: jadmin <at> jabber.org
> Subject: [jadmin] Still Having problem with configure...
> 
> 
> Hey All,
> 
> Cannot understand whats wrong with that ...
> 
(Continue reading)


Gmane