pale | 1 Jul 18:36 2012

SB Classic Analog VU disappears when computer off


I Like the analog VU meters on the SB Classic but when my computer is
switched-off and I'm listening to web radio it flicks up for a second
then disappears.
I'm finding it very frustrating trying to get it back up again.
Cycling through the now playing visualisations doesn't work and I think
I've exhausted all the screensaver permutations.

Any guidance? Thanks.

------------------------------------------------------------------------
pale's Profile: http://forums.slimdevices.com/member.php?userid=56527
View this thread: http://forums.slimdevices.com/showthread.php?t=95673
banned for life | 3 Jul 23:58 2012

Re: SB Classic Analog VU disappears when computer off


pale wrote: 
> I Like the analog VU meters on the SB Classic but when my computer is
> switched-off and I'm listening to web radio it flicks up for a second
> then disappears.
> I'm finding it very frustrating trying to get it back up again.
> Cycling through the now playing visualisations doesn't work and I think
> I've exhausted all the screensaver permutations.
> 
> Any guidance? Thanks.

Hi pale,

Welcome to the fun. Those effects are done by the server and passed to
the player. No such function from other sources.

bfl

------------------------------------------------------------------------
banned for life's Profile: http://forums.slimdevices.com/member.php?userid=56269
View this thread: http://forums.slimdevices.com/showthread.php?t=95673
banned for life | 4 Jul 00:00 2012

Re: Scanning video subfolders, rescan scheduling


tmaddison wrote: 
> OK, so I found the help topic on using command line switches with either
> TCP/IP or telnet.  I guess that works, seems weird to have to go through
> that to get it to do an automated rescan at a particular time but I can
> live with it.  Want to automated it in a batch file, telnet is not the
> easiest thing to do that with but I've downloaded TST10 and am working
> on that now....
> 
> If anyone has an easier way let me know!
> 
> Meanwhile, how about the subdirectory thing?  Do I really need to deal
> with specifying the exact path every time a subdirectory is created in
> my Video folder or is there SOME way I can tell it to just scan
> everything?  No switches I can find in the help file...

settings/advanced/rescan music library

------------------------------------------------------------------------
banned for life's Profile: http://forums.slimdevices.com/member.php?userid=56269
View this thread: http://forums.slimdevices.com/showthread.php?t=95562
yocky | 4 Jul 10:25 2012

Struggling to get my head around Software Players


I want to be able to play music from my LMS on the PC it's running on.
Not bothered about a separate GUI for this, ideally I'll be using the
Web Control. I'm running LMS 7.7.0

I used to use Softsqueeze for this purpose but it seems incredibly
flakey now. I seem to have to reinstall it from the Web Control every
time I use it, and I keep getting prompted to update my Java even though
I have the latest version. I'm not even sure SS is supposed to run on
7.7...

It seems like their are other options, Squeezeplay and Squeezeslave for
example, but I can't even work out how to install those.

Help! This seems like a relatively straightforward thing to want to do.

------------------------------------------------------------------------
yocky's Profile: http://forums.slimdevices.com/member.php?userid=16305
View this thread: http://forums.slimdevices.com/showthread.php?t=95699
bpa | 4 Jul 10:51 2012

Re: Struggling to get my head around Software Players


Softsqueeze should still work.  The Webs start stuff has not been
maintained but if SS is installed on PC there is no need for web start. 

What OS on the PC ?

------------------------------------------------------------------------
bpa's Profile: http://forums.slimdevices.com/member.php?userid=1806
View this thread: http://forums.slimdevices.com/showthread.php?t=95699
yocky | 4 Jul 11:53 2012

Re: Struggling to get my head around Software Players


I'm on Windows 7

Basically, I installed Soft Squeeze from the plugins page on LMS. It
then showed up under "Extras" on the main menu of the Web Control on
LMS. That link took me to a page telling me to update Java and with a
link to install and run Softsqueeze. I updated Java but the instruction
to update Java never disappeared. I installed Softsqueeze as instructed
and it ran OK, but everytime I go back to using it I need to reinstall
SS from that link which doesn't seem right.

------------------------------------------------------------------------
yocky's Profile: http://forums.slimdevices.com/member.php?userid=16305
View this thread: http://forums.slimdevices.com/showthread.php?t=95699
bpa | 4 Jul 12:01 2012

Re: Struggling to get my head around Software Players


You should try installing Softsqueeze so that it runs from a Windows
shortcut.

The various versions can be found here.  I didn't do the builds but I
believe they all work. 
http://sourceforge.net/projects/softsqueeze/files/softsqueeze/softsqueeze-3.9b2/

------------------------------------------------------------------------
bpa's Profile: http://forums.slimdevices.com/member.php?userid=1806
View this thread: http://forums.slimdevices.com/showthread.php?t=95699
yocky | 4 Jul 12:07 2012

Re: Struggling to get my head around Software Players


Right, I actually did that to start with and I couldn't get it to
connect to the server:

"Connection failed, please check server settings"

------------------------------------------------------------------------
yocky's Profile: http://forums.slimdevices.com/member.php?userid=16305
View this thread: http://forums.slimdevices.com/showthread.php?t=95699
yocky | 4 Jul 12:15 2012

Re: Struggling to get my head around Software Players


D'oh! 

Nevermind, I was wondering where the Network settings got this "Music"
title for my Server from. Once I changed that to my PC's name it works
fine.

Thanks for your help.

------------------------------------------------------------------------
yocky's Profile: http://forums.slimdevices.com/member.php?userid=16305
View this thread: http://forums.slimdevices.com/showthread.php?t=95699
kidstypike | 4 Jul 12:16 2012

Re: Struggling to get my head around Software Players


yocky wrote: 
> I want to be able to play music from my LMS on the PC it's running on.
> Not bothered about a separate GUI for this, ideally I'll be using the
> Web Control. I'm running LMS 7.7.0
> 
> I used to use Softsqueeze for this purpose but it seems incredibly
> flakey now. I seem to have to reinstall it from the Web Control every
> time I use it, and I keep getting prompted to update my Java even though
> I have the latest version. I'm not even sure SS is supposed to run on
> 7.7...
> 
> It seems like their are other options, Squeezeplay and Squeezeslave for
> example, but I can't even work out how to install those.
> 
> Help! This seems like a relatively straightforward thing to want to do.

SqueezPplay emulates the Touch/Radio, but you don't need to use the
player controls, just select it as a player in the Web UI.

http://downloads.slimdevices.com/nightly/index.php?ver=7.8

------------------------------------------------------------------------
kidstypike's Profile: http://forums.slimdevices.com/member.php?userid=10436
View this thread: http://forums.slimdevices.com/showthread.php?t=95699

Gmane