Hiroyuki Yamamoto | 1 Feb 02:50 2012
Picon

[sylpheed:35100] Re: HELP! I need to use IMAP!

Hello,

On Tue, 31 Jan 2012 14:40:29 -0700
Craig McCluskey <craigm <at> lanl.gov> wrote:

> 1. imap.c requires "+ " to understand that IMAP server is requesting
>    the password. M$ Exchange server sends only "+". Changing imap.c to
>    look only for "+" solves the problem. (Thanks to Laurence Darby!)

Thanks for confirming it. I will apply the modification.

> 2. The only way to have Sylpheed ask whether to accept a questionable
>    security certificate for IMAP access is by deleting all accounts,
>    quitting Sylpheed, and following the prompts to set up a new account
>    upon restarting Sylpheed.

Maybe the previous account's SSL option was not set correctly?

> 3. I checked Configuration -> 'Preferences for current account' ->
>    Receive -> 'Filter new messages in INBOX on receiving' to have the
>    messages in the IMAP INBOX filtered upon receiving. My filter is to
>    have them copied to the MH inbox. If this happens when I have the
>    MH inbox selected, the message count of the inbox is not updated 
>    and the new messages are not visible in the inbox until I click a 
>    mail box other than inbox and then click on the inbox again.

I'll look into that.

> 4. When saving as a draft an email one is composing, it is saved in
>    the IMAP Drafts mailbox at the bottom, not in the MH Drafts mailbox
(Continue reading)

Craig McCluskey | 1 Feb 16:27 2012

[sylpheed:35101] Re: HELP! I need to use IMAP!

On Wed, 1 Feb 2012 10:50:14 +0900 Hiroyuki Yamamoto <hiro-y <at> kcn.ne.jp>
wrote:

> > 2. The only way to have Sylpheed ask whether to accept a questionable
> >    security certificate for IMAP access is by deleting all accounts,
> >    quitting Sylpheed, and following the prompts to set up a new
> > account upon restarting Sylpheed.
> 
> Maybe the previous account's SSL option was not set correctly?

Having set up the same email account many times over the course of
getting Slypheed to talk with the M$ server, I'm sure it was set up
correctly.

> > 4. When saving as a draft an email one is composing, it is saved in
> >    the IMAP Drafts mailbox at the bottom, not in the MH Drafts mailbox
> >    toward the top.
> 
> You can customize the location with 'Account prefs - Advanced - Folder
> - Put draft messages in'.

So you can!

Thank you.

Craig

Anton Shepelev | 6 Feb 16:39 2012
Picon

[sylpheed:35102] Re: Information regarding the receipt of reading

Cristian:

> But  how do I know if the message was sent or not,
> that is, if the mail has reached  the  destination
> mailbox? :)

In  case  of unsuccessful delivery you usually get a
"Delivery failed" reply from your e-mail server, but
this  may  depend on the e-mail provider you are us-
ing.

Anton

Bruce Bowler | 6 Feb 17:16 2012

[sylpheed:35103] problems clicking on links since firefox upgrade?

Ever since firefox 10 forced itself on me, when I click on a link in an
email "nothing" happens.  64 bit Windows 7.

Looking at the protocol log, I see 

[11:12:25] opening http://labview.epfl.ch/QT/QTVis.html -

But the page doesn't open.  I can right click and "copy this link" and
paste it into FF10 and things are cool, so yes the page exists.

Any ideas?

Thanks!
Bruce

--

-- 
+-------------------+---------------------------------------------------+
Bruce Bowler        | What contemptible scoundrel stole the cork from my
1.202.747.3255 x503 | lunch? 
bbowler <at> bigelow.org | - W. C. Fields 
+-------------------+---------------------------------------------------+

Gene Goldenfeld | 6 Feb 17:52 2012

[sylpheed:35104] Re: problems clicking on links since firefox upgrade?

On Mon, 6 Feb 2012 11:16:08 -0500
Bruce Bowler <bbowler <at> bigelow.org> wrote:

> Ever since firefox 10 forced itself on me, when I click on a link in
> an email "nothing" happens.  64 bit Windows 7.
> ...
> Any ideas?

A different aspect of this problem happened to me recently with
Opera and Win 7/64.  The way I solved it was to go in Control Panel >
Default Programs > Set your default programs, choose the browser and
reset it as default.  I would think that should solve it for you.  

Btw, have you figured out how to get email links in the browser to open
a Sylpheed compose window?  That's been a Win 7 bug with Sylpheed.

Gene

Bruce Bowler | 7 Feb 20:01 2012

[sylpheed:35105] Re: problems clicking on links since firefox upgrade?

On Mon, 6 Feb 2012 09:52:30 -0700
Gene Goldenfeld <genegold <at> fastmail.fm> put fingers to keyboard and said:

>On Mon, 6 Feb 2012 11:16:08 -0500
>Bruce Bowler <bbowler <at> bigelow.org> wrote:
>
>> Ever since firefox 10 forced itself on me, when I click on a link in
>> an email "nothing" happens.  64 bit Windows 7.
>> ...
>> Any ideas?
>
>A different aspect of this problem happened to me recently with
>Opera and Win 7/64.  The way I solved it was to go in Control Panel >
>Default Programs > Set your default programs, choose the browser and
>reset it as default.  I would think that should solve it for you.  
>
>Btw, have you figured out how to get email links in the browser to open
>a Sylpheed compose window?  That's been a Win 7 bug with Sylpheed.
>
>Gene

Turned out that it wasn't just Sylpheed that didn't honor links, so I
posted a note on the FF userboards and someone suggested making IE my
default browser, and then making FF my default browser again (as he
said "Sometimes Windows needs a kick to let it know who's in charge.")

That worked...

I'm happy again (well I *still* haven't won the lottery, so not as
happy as I could be :-)
(Continue reading)

richard lucassen | 13 Feb 12:07 2012

[sylpheed:35106] message cannot be saved to outbox

Hello list,

I have been using Sylpheed for quite a few years now (I switched from
Netscape to Sylpheed) and it works perfectly well, but there is one very
very annoying thing: when Sylpheed starts checking for new messages
while you're sending a mail, the mail is sent, but can't be saved to the
"Sent" folder. When using an IMAP server with lots of folders this
"checking for new messages" takes quite a long time (6 seconds in my
case + a few seconds for an external NNTP server) And when being
connected over a slow line, this time increases even more.

Although this seems to be a minor issue, I fear this is quite difficult
to resolve. But would it be an idea to block the "send" button while
"check for new messages" is running? Or, the other way round, block
"check for new messages" when a message is being sent?

And wouldn't it be nice if there were a config option "reset check for
new messages timer when manual activity is detected"? The timer is only
useful when Sylpheed is idle IMHO ;-)

Richard.

--

-- 
___________________________________________________________________
It is better to remain silent and be thought a fool, than to speak
aloud and remove all doubt.

+------------------------------------------------------------------+
| Richard Lucassen, Utrecht                                        |
| Public key and email address:                                    |
(Continue reading)

Gene Goldenfeld | 15 Feb 21:50 2012

[sylpheed:35107] Focus problem when reediting/forwarding emails after attachment deleted

In 3.2.0 beta 5/Win32 (Win 7/64), I was just trying to reedit an email
whose attachments I had removed after sending.  When I open it with
Re-edit (or Forward), it opens then immediately gives a popup Notice
that the .pdf is empty, apparently one for each pdf.  That's ok, but the
problem is that on clicking OK on the Notice the compose window
disappears from focus, as if the empty pdf blocked re-editing or
forwarding entirely. Unless the user knows to look down in the Taskbar
at the the Sylpheed icon and see multiple open windows showing, they
wouldn't realize the opened compose window was actually still available.

Gene

Picon

[sylpheed:35108] user attributes in forlder properties


Hello,

I have couple of tools for inbound mail notification and automatic
filters construction. They both work on Sylpheed folder trees and 
I keep configuration in separated file.

It would be very useful for me to have "User Attributes" inside
folder properties. The same tab as in editing Address Book entry
(i.e. Key=Value pairs). This way I can control the tools from
inside Sylpheed and configuration will be kept inside the folder
(I guess separated file like .sylpheed_attrs inside directory).

I think that format of the user attributes file can be simple
text:

key=value
key=value
...

but XML is also an option (like in addressbook.xml) and it can
be extended in the future probably.

Thanks.

greetings,
Vladi.

--

-- 
Vladi Belperchinov-Shabanski <cade <at> biscom.net> <cade <at> datamax.bg>
(Continue reading)

Picon

[sylpheed:35109] change sort order in all folders?


hello,

is it possible to change the sort order in all folders?
I'm about to edit folderlist.xml (and as I'm writing this
it doesn't seem bad idea :)) but is there other way?

thanks!

--

-- 
Vladi Belperchinov-Shabanski  
Engineering Lead, ePay.bg Ltd.
ePay.bg      <cade <at> epay.bg>     http://epay.bg   
DataMax SA   <cade <at> datamax.bg>  http://datamax.bg
pgp/gpg key  6F35B214           http://pgp.mit.edu
--

Gmane