Jason Bouchard | 1 Jul 09:21 2003
Picon

can't connect to popa3d

I have linux mandrake 9.0 and I use postfix as my MTA.

I just install popa3d on my computer. I start it with "popa3d -D"

I tried to connect with Kmail and it didn't work. So I try to telnet it and It 
didn't work. There is the error message. 

telnet 127.0.0.1 110
Unable to connect to remote host: Connection refused

Somebody as an idea?

jay

Uwe Dippel | 1 Jul 09:43 2003
Picon

Re: can't connect to popa3d

On Tue, 2003-07-01 at 15:21, Jason Bouchard wrote:

> Somebody as an idea?

No.

Same machine ? Then it might not be up. Check ps ax | grep popa
You have a strange firewall permitting access to localhost ? But you can
ping it, can't you ?
(Postfix has no shares in this, b.t.w.)

Daniel Leite | 1 Jul 12:11 2003
Picon

Re: can't connect to popa3d

On Tue, 1 Jul 2003 03:21:12 -0400
Jason Bouchard <jason75@...> wrote:

> telnet 127.0.0.1 110
> Unable to connect to remote host: Connection refused

	check the /etc/hosts.(allow|deny) settings, you may be rejecting all but
	a few selected ports/services (ie: the correct way)

	also check if you have any related message in system log 

	good luck

higuita

Michael Meyer | 1 Jul 12:32 2003
Picon
Picon

Re: can't connect to popa3d

*** Jason Bouchard <jason75@...> wrote:
> telnet 127.0.0.1 110
> Unable to connect to remote host: Connection refused
> 
> Somebody as an idea?

please show us the output from 'netstat -lpn | grep 110'.

micha

Jason Bouchard | 1 Jul 16:19 2003
Picon

Re: can't connect to popa3d

On Tuesday 01 July 2003 03:43 am, Uwe Dippel wrote:
> On Tue, 2003-07-01 at 15:21, Jason Bouchard wrote:
> > Somebody as an idea?
>
> No.
>
> Same machine ? Then it might not be up. Check ps ax | grep popa
> You have a strange firewall permitting access to localhost ? But you can
> ping it, can't you ?
> (Postfix has no shares in this, b.t.w.)

I try to connect from the same machine my server is on to make sure it is not 
a problem related to a firewall or internet.

Jay

Jason Bouchard | 1 Jul 16:24 2003
Picon

Re: can't connect to popa3d

On Tuesday 01 July 2003 06:32 am, Michael Meyer wrote:
> *** Jason Bouchard <jason75@...> wrote:
> > telnet 127.0.0.1 110
> > Unable to connect to remote host: Connection refused
> >
> > Somebody as an idea?
>
> please show us the output from 'netstat -lpn | grep 110'.
>
> micha

netstat return me nothing related to port 110 and I didn't change the port 
number!!!

When I "popa3d -D" it says : "+OK" and it doesn't give me back the prompt.

Jay

Hallgrimur H. Gunnarsson | 1 Jul 16:27 2003
Picon

Re: can't connect to popa3d

Hello!

You probably dont have popa3d built with standalone support.
Read the README file for more information.

-- hhg

On  0, Jason Bouchard <jason75@...> wrote:
> On Tuesday 01 July 2003 06:32 am, Michael Meyer wrote:
> > *** Jason Bouchard <jason75@...> wrote:
> > > telnet 127.0.0.1 110
> > > Unable to connect to remote host: Connection refused
> > >
> > > Somebody as an idea?
> >
> > please show us the output from 'netstat -lpn | grep 110'.
> >
> > micha
> 
> netstat return me nothing related to port 110 and I didn't change the port 
> number!!!
> 
> When I "popa3d -D" it says : "+OK" and it doesn't give me back the prompt.
> 
> Jay
> 

Solar Designer | 1 Jul 16:42 2003

Re: can't connect to popa3d

On Tue, Jul 01, 2003 at 02:27:56PM +0000, Hallgrimur H. Gunnarsson wrote:
> You probably dont have popa3d built with standalone support.
> Read the README file for more information.

It's INSTALL, not README.  The important part is about editing
params.h to enable POP_STANDALONE (change the "0" to "1").

> On  0, Jason Bouchard <jason75@...> wrote:
> > On Tuesday 01 July 2003 06:32 am, Michael Meyer wrote:
> > > *** Jason Bouchard <jason75@...> wrote:
> > > > telnet 127.0.0.1 110
> > > > Unable to connect to remote host: Connection refused
> > > >
> > > > Somebody as an idea?
> > >
> > > please show us the output from 'netstat -lpn | grep 110'.
> > >
> > > micha
> > 
> > netstat return me nothing related to port 110 and I didn't change the port 
> > number!!!
> > 
> > When I "popa3d -D" it says : "+OK" and it doesn't give me back the prompt.
> > 
> > Jay

Jason Bouchard | 5 Jul 16:29 2003
Picon

Re: can't connect to popa3d

Thanks, a lot... it works since tuesday, but I forgot to write back.

I didn't change the POP_STANDALONE. I thought that the fact it was define it 
was enough. Because it is the way I use the define statement in config file 
when I program micro-controler.

Thanks again, It work great. And it is not so hard to install after all !!!

jay

On Tuesday 01 July 2003 10:42 am, Solar Designer wrote:
> On Tue, Jul 01, 2003 at 02:27:56PM +0000, Hallgrimur H. Gunnarsson wrote:
> > You probably dont have popa3d built with standalone support.
> > Read the README file for more information.
>
> It's INSTALL, not README.  The important part is about editing
> params.h to enable POP_STANDALONE (change the "0" to "1").
>
> > On  0, Jason Bouchard <jason75@...> wrote:
> > > On Tuesday 01 July 2003 06:32 am, Michael Meyer wrote:
> > > > *** Jason Bouchard <jason75@...> wrote:
> > > > > telnet 127.0.0.1 110
> > > > > Unable to connect to remote host: Connection refused
> > > > >
> > > > > Somebody as an idea?
> > > >
> > > > please show us the output from 'netstat -lpn | grep 110'.
> > > >
> > > > micha
> > >
(Continue reading)


Gmane