Barry A. Warsaw | 18 Apr 21:12 2001

ANNOUNCE Mailman 2.0.4


Folks,

I've just released Mailman 2.0.4 which is simply a patch release so
that Mailman works better with Python 2.1.  Mailman 2.0.3 had a few
constructs which caused warnings when run with Python 2.1.  The
unfortunate part is that those warnings could occur in the qrunner
process which tended to cause cron to bombard the system
administrators with email.  If you upgrade your Python to 2.1, you
should definitely upgrade to Mailman 2.0.4, otherwise consider it
optional.

As usual, I'm releasing this as both a complete tarball and as a patch
against Mailman 2.0.3.  You /must/ update your source to 2.0.3 before
applying the 2.0.4 patch.  Since the patch is small, I'm including it
in this message.  To apply, cd into your 2.0.4 source tree and apply
it like so:

    % patch -p0 < mailman-2.0.3-2.0.4.txt

Currently both http://mailman.sourceforge.net and http://www.list.org
are updated, and I expect the gnu.org site to be updated soon as
well.  The release information on SF is at

    http://sourceforge.net/project/shownotes.php?release_id=31693

See also

    http://www.gnu.org/software/mailman
    http://www.list.org
(Continue reading)


Gmane