Senectus . | 1 Feb 01:13 2005
Picon

Re: PPPoE -> DHCP : how to switch ???

On Mon, 31 Jan 2005 18:44:10 -0500, troutrou <ulist <at> gs1.ubuntuforums.org> wrote:
Check and see if you have "dhcp3-client" installed on the session that
isn't working.
Make sure your pppoe client is turned off..
Then either as root or sudo type 
dhclient

or if your running dhcp3
dhclient3

That "should" renew a dhcp license..

--

-- 
Ubuntu Warty 4.10

Bob Nielsen | 1 Feb 02:34 2005
Picon

Re: PPPoE -> DHCP : how to switch ???

On Mon, Jan 31, 2005 at 05:09:09PM -0500, troutrou wrote:
> 
> > You need to remove any ppoe configuration.  When you select Ethernet you
> > 
> > should then select DHCP.  The tool should write to 
> > /etc/network/interfaces a line containing:
> > 
> > iface eth0 inet dhcp
> 
> Oh dear. I think I screwed up ! :-/  I think I have made a mess of all
> these dhcp and pppoe stuff. :-/
> 
> I have just installed Warty again, on another hardrive. During install,
> the DHCP thing did its magic, and when I first logged in, the broadband
> was there, working ! Without me being asked any log-in or password,
> truly magic !
> 
> So I am writing this from the web based forum, not e-mail. Now I need
> to fix my "main" Warty. How do I remove any ppoe connections ?
> 
> since I have now a Warty that works, can I just copy some files over to
> the screwed Warty. For example if I copy say the entire /etc/network and
> /etc/ppp folders, will that do it ? Or are there other conf files
> elsewehre that need tweaking ??  :-/
> 
> Vince...

I suspect that will work.  I would 'apt-get --purge remove' pppoeconf 
and any related stuff (that's the command line version--I never learned 
to use the gui stuff for networking).
(Continue reading)

troutrou | 1 Feb 02:47 2005

Re: PPPoE -> DHCP : how to switch ???


> Check and see if you have "dhcp3-client" installed on the session that
> isn't working.
> 
Yep, according to Synaptic, it's installed :-)

> Make sure your pppoe client is turned off..

Ah, that's what I asked about, I am not sure how to do that properly.
What I did is stop the 'ppp' service/script. That apparently stopped
the pppoe link. 
I did 'ifconfig' to make sure, and indeed, I was left with only 'lo'
and 'eth0'.
Great I thought, now I just need to add DHCP on top of eth0....

> Then either as root or sudo type dhclient
.....but no, this is what 'dhclient3' said (see at the end of the
message). Apparently it failed to connect... :o(

Vince

*****************
vincent <at> Lotus-Esprit:/etc/init.d $ sudo dhclient3
Password:
Internet Systems Consortium DHCP Client V3.0.1rc14
Copyright 2004 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/products/DHCP

sit0: unknown hardware address type 776
(Continue reading)

H Postma | 1 Feb 02:55 2005
Picon

Re: screen resolution stuck at 640x480 in Hoary

ok, thank you  - Henk

> The bug has already been filed, and I've been tracking the issues down.

Senectus . | 1 Feb 03:06 2005
Picon

Re: PPPoE -> DHCP : how to switch ???

Umm.. does "poff"  work?
(you may need to sudo it)
--

-- 
Ubuntu Warty 4.10

martin dougherty | 1 Feb 03:17 2005
Picon

Re: Hoary upgrade

Ya know ,I have Worty installed and it works great for
me . What does'nt work great is the multimedia
software or lack of . I want to leave windos  but
until the multimedia catches up I will continue to use
the best of both .
Maybe someone out there can direct me to a source for
multimedia that work with Worty .
Thanks
Monty
--- baza <baza <at> themauvezone.fsnet.co.uk> wrote:

> Matt Zimmerman wrote:
> 
> >On Mon, Jan 31, 2005 at 03:11:11AM +0000, baza
> wrote:
> >
> >  
> >
> >>I've just upgraded my system to Hoary, after a
> minor panic at a loss of 
> >>X11, it all looks great now.
> >>    
> >>
> >
> >If your X11 problem was not due to a known bug,
> please report it so that it
> >can be fixed.
> >
> >  
> >
(Continue reading)

Baza | 1 Feb 03:24 2005
Picon

Re: Hoary upgrade


On 1/2/05 2:17 am, "martin dougherty" <smartinibob <at> yahoo.com> wrote:

> Ya know ,I have Worty installed and it works great for
> me . What does'nt work great is the multimedia
> software or lack of . I want to leave windos  but
> until the multimedia catches up I will continue to use
> the best of both .
> Maybe someone out there can direct me to a source for
> multimedia that work with Worty .
> Thanks
> Monty

What is it you need? I've got Java, Flash, DVD (plays encrypted), CD
burning, photo editing. I got all this sorted with Warty and it still works
fine with the very sexy looking, Hoary.

Mail me off list if you want

baza

Michael Scottaline | 1 Feb 03:39 2005
Picon

Re: XCFE ...what's next?

On Mon, 31 Jan 2005 18:57:58 -0500, Jozsef Mak <j_mak3 <at> hotmail.com> wrote:
> 
> 
> >From: Chris Kassopulo <ckasso <at> sprynet.com>
> >To: ubuntu-users <at> lists.ubuntu.com
> >Subject: Re: XCFE ...what's next?
> >Date: Mon, 31 Jan 2005 10:13:50 -0500
> >
> >On Sun, 30 Jan 2005 18:15:05 -0500
> >"Jozsef Mak" <j_mak3 <at> hotmail.com> wrote:
> >
> > >
> > >
> > > I uninstalled and reinstalled XFCE but i found no such an option you
> > > mentioned. But the xfce42.desktop has been installed in the sessions
> > > directory as it was stated in the installation instructions; yet I
> >cannot
> > > start xfce.
> > >
> >
> >locate and run the script "startxfce4"
> >
> >Chris
> 
> I did that and i got the following message.
> 
> /usr/local/bin/startxfce4: X server already running on display :0.0
> xfce4-session: Another session manager is already running
============================
You can't run the command from a desktop already running a wm.  At
(Continue reading)

J. Gardner Biggs | 1 Feb 03:50 2005
Picon

Re: jhbuild on hoary

On Mon, 2005-01-31 at 06:05 -0500, ups wrote:
> J. Gardner Biggs Wrote: 
> > I am considering trying to get a cvs build of gnome up on my machine
> > via
> > jhbuild, but I can't seem to find what packages provide the following:
> > 
> > jgbiggs <at> osiris:~/bin $ ./jhbuild sanitycheck
> > Could not find DocBook XML DTD V4.1.2 in XML catalog
> > Could not find DocBook XSL Stylesheets in XML catalog
> > 
> > There are -so- many xml/xls docbook packages I don't know where to
> > start.  I have installed a few via synaptic, but I am still getting
> > this
> > output from sanitycheck.
> > 
> > TIA
> > 
> try installing these two, all in synaptic:
> docbook-xml
> docbook-xsl
> 
> i also have docbook installed, so if the above two dont work, try this
> one too.
> 

I had previously installed all of the three above before reporting the
sanity check error.

Any other ideas?

(Continue reading)

Worik | 1 Feb 03:51 2005

ACPI works partially

Friends

I have not got ACPI working satisfactorally.  It is not detecting my
power status.

I have attached the results of  find /proc/acpi/ -type f and dmesg|grep
-i acpi.

I have no idea what I *should* see in either, or what most of it mean.

$ find /proc/acpi/ -type f
/proc/acpi/button/lid/LID0/state
/proc/acpi/button/lid/LID0/info
/proc/acpi/button/power/PWRF/info
/proc/acpi/processor/CPU1/limit
/proc/acpi/processor/CPU1/throttling
/proc/acpi/processor/CPU1/power
/proc/acpi/processor/CPU1/info
/proc/acpi/wakeup
/proc/acpi/alarm
/proc/acpi/sleep
/proc/acpi/event
/proc/acpi/fadt
/proc/acpi/dsdt
/proc/acpi/info
/proc/acpi/power_resource/LPTP/state
/proc/acpi/power_resource/FDDP/state
/proc/acpi/power_resource/URP2/state
/proc/acpi/power_resource/URP1/state

(Continue reading)


Gmane