David Nason | 1 Jul 02:00 2006
Picon

[Printing-user-general] Print test -- nothing happens

Hello:

I have installed SuSE 9.3 and want to use my HP LaserJet 5L parallel printer.
This same printer worked perfectly with the same computer under SuSE 9.1. But
with 9.3, Yast detects the printer correctly -- which tells me the cable and
connection is OK -- but when I click for a printer test, nothing happens. 

In http://localhost:631/printers/y2test, the tests are showing in the queue as
processing -- for hours -- until I delete them.

I have tried several drivers from the list, including those for the 4L, which
is what I had to use with SuSE 9.1, but I get no printer test from any of them.

What is wrong and what do I do about this?

Thank you.
Rob Hess | 1 Jul 04:00 2006
Picon

[Printing-user-general] HP LaserJet 9050 PPD only uses Tray 1

Hi,
     I saw a message in the archives about this problem, but didn't find an
answer.  I am using the PPD from this website for an HP LaserJet 9050.	I can't
configure the printer through the CUPS web interface to print to any paper tray
other than Tray 1, which is the manual feed tray.  The CUPS interface allows me
to select any tray, 1-4, or auto-select.  The value even changes accordingly
inside the PPD file itself (line 2548 in mine), but still only tray 1 is used.
     Has anyone ever run into this problem and solved it?

Thanks.
-Rob
Alex Zachopoulos | 1 Jul 09:37 2006

[Printing-user-general] Is anyone listening on this list?

I was just wondering why I only receive mail with questions and no  
answers whatsoever.
I am beginning to wonder if this list is becoming deserted...
Ron Skingley | 1 Jul 13:33 2006

[Printing-user-general] Olympus P11 printer

Hi All,

I'm trying to get an Olympus P11 printer going.
I've downloaded gutenprint-5.0.0-rc3.tar.bz2 and gutenprint-5.0.0-rc3.U.dmg,
but no idea which one to use, or how to use it.

I'm running Ubuntu 6.

All help appreciated.

Ron
Matt Broughton | 1 Jul 20:37 2006

Re: [Printing-user-general] Olympus P11 printer

At 11:33 AM +0000 7/1/06, Ron Skingley wrote:
>Hi All,
>
>I'm trying to get an Olympus P11 printer going.
>I've downloaded gutenprint-5.0.0-rc3.tar.bz2 and gutenprint-5.0.0-rc3.U.dmg,
>but no idea which one to use, or how to use it.
>
>I'm running Ubuntu 6.
>
The gutenprint-5.0.0-rc3.U.dmg is a binary installer for Intel and 
PPC users of Mac OS X.

The gutenprint-5.0.0-rc3.tar.bz2 is the source code for the driver 
package.  It would need to be compiled and installed.  I have played 
a bit with the live version of Ubuntu on my Mac, but am not familiar 
with what, if any, package manager is used.  Did you check on the 
Ubuntu site for how to install software?  There well may be a 
prebuilt binary that you can use.

Matt
--

-- 
Matt Broughton
Only relatives are absolute.
Rosalinda Holt | 1 Jul 22:06 2006

[Printing-user-general] HP psc 950 series printer

What are the procedures in changing from another language to English when using
HP psc 950 series printer?

Thank you.

Rosalinda
David Nason | 2 Jul 02:47 2006
Picon

Re: [Printing-user-general] Print test -- nothing happens [SOLVED]

In article <e84du5$4su$1 <at> poblano.linuxprinting.org>,
mailboxdpn-linuxprintingorg <at> yahoo.com (David Nason) writes:
> 
> Hello:
> 
> I have installed SuSE 9.3 and want to use my HP LaserJet 5L parallel printer.
> This same printer worked perfectly with the same computer under SuSE 9.1. But
> with 9.3, Yast detects the printer correctly -- which tells me the cable and
> connection is OK -- but when I click for a printer test, nothing happens. 
> 
> In http://localhost:631/printers/y2test, the tests are showing in the queue
as
> processing -- for hours -- until I delete them.
> 
> I have tried several drivers from the list, including those for the 4L, which
> is what I had to use with SuSE 9.1, but I get no printer test from any of
them.
> 
> What is wrong and what do I do about this?
> 
> Thank you.

I found the solution here --
http://www.linuxquestions.org/questions/showthread.php?p=2276336#post2276336

David Nason
Alan Cramer | 2 Jul 07:51 2006
Picon

Re: [Printing-user-general] Is anyone listening on this list?

I think it is the way this mailing list is setup, that is automatically
replies to the sender not the list.

Alan

On Sat, 2006-07-01 at 10:37 +0300, Alex Zachopoulos wrote:
> I was just wondering why I only receive mail with questions and no  
> answers whatsoever.
> I am beginning to wonder if this list is becoming deserted...
> 
> _______________________________________________
> Printing-user-general mailing list
> Printing-user-general <at> lists.freestandards.org
> http://lists.freestandards.org/mailman/listinfo/printing-user-general
Richard Downing | 2 Jul 09:47 2006
Picon

Re: [Printing-user-general] Is anyone listening on this list?

Alan Cramer wrote:
> I think it is the way this mailing list is setup, that is automatically
> replies to the sender not the list.
> 
> Alan
> 
> On Sat, 2006-07-01 at 10:37 +0300, Alex Zachopoulos wrote:
>> I was just wondering why I only receive mail with questions and no  
>> answers whatsoever.
>> I am beginning to wonder if this list is becoming deserted...

Which is pretty daft.  Since the same questions must get asked over and 
over, or if people do the archive research, give up, thinking no-one 
knows the answer.

R.
Till Kamppeter | 2 Jul 14:56 2006
Picon
Picon

Re: [Printing-user-general] Olympus P11 printer

Yje .tar.bz2 file is the correct one for you. The .dmg is a package for
Mac OS X.

   Till

Ron Skingley wrote:
> Hi All,
> 
> I'm trying to get an Olympus P11 printer going.
> I've downloaded gutenprint-5.0.0-rc3.tar.bz2 and gutenprint-5.0.0-rc3.U.dmg,
> but no idea which one to use, or how to use it.
> 
> I'm running Ubuntu 6.
> 
> All help appreciated.
> 
> Ron

Gmane