SourceForge.net | 19 Dec 10:33 2007
Picon
Picon

[ powersave-Bugs-1853802 ] KPowersave must inform user about powersaved

Bugs item #1853802, was opened at 2007-12-19 01:33
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=700009&aid=1853802&group_id=124576

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: latest stable
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Nobody/Anonymous (nobody)
Assigned to: Nobody/Anonymous (nobody)
Summary: KPowersave must inform user about powersaved

Initial Comment:
KPowersave does not give any indication that the powesaved service has to be running for its full
functionality. It should tell the user, in an unobtrusive way, that "/etc/init.d/powersaved start"
should be run, if it is not.

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=700009&aid=1853802&group_id=124576
SourceForge.net | 5 Dec 12:37 2007
Picon
Picon

[ powersave-Bugs-1844757 ] power level reported wrong on 2nd battery

Bugs item #1844757, was opened at 2007-12-05 03:37
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=700009&aid=1844757&group_id=124576

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Nobody/Anonymous (nobody)
Assigned to: Nobody/Anonymous (nobody)
Summary: power level reported wrong on 2nd battery

Initial Comment:
When remaining battery percentage falls to 0%, kpowersave reports it to be 100%. 

This prevents the system from doing automatic shutdown/hibernate/suspend when primary battery drops
below critical. 
If 2nd battery is unplugged or working with only one battery (primary or secondary), everything works perfectly.

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=700009&aid=1844757&group_id=124576
(Continue reading)

Danny Kukawka | 19 Dec 20:35 2007
Picon

Re: [ powersave-Bugs-1853802 ] KPowersave must inform user about powersaved

JFYI:

-----------------------------------
https://sourceforge.net/tracker/?func=detail&atid=700009&aid=1853802&group_id=124576
Bug: [ 1853802 ] KPowersave must inform user about powersaved

Resolution: Invalid
Status: Closed

New Comment:
Date: 2007-12-19 19:14
Sender: Danny Kukawka
Logged In: YES 
user_id=1138349
Originator: NO

No, that's not correct. There is no dependency to powersave in KPowersave
anymore (since 0.7.1) and in the versions before you neede powersaved to
compile and run KPowersave. On these versions KPowersave also informed the
user if powersaved wasn't running.

-----------------------------------
Danny Kukawka | 19 Dec 20:37 2007
Picon

Re: [ powersave-Bugs-1844757 ] power level reported wrong on 2nd battery

JFYI:

-----------------------------------
https://sourceforge.net/tracker/?func=detail&atid=700009&aid=1844757&group_id=124576
Bug: [ 1844757 ] power level reported wrong on 2nd battery

Resolution: Invalid
Status: Closed

New Comment:
Date: 2007-12-19 19:18
Sender: Danny Kukawka
Logged In: YES 
user_id=1138349
Originator: NO

It's not a KPowersave or powersave, but a HAL bug with 0.5.10 (IIRC). See
my patch on the HAL ML for this problem:
 http://lists.freedesktop.org/archives/hal/2007-December/010354.html

-----------------------------------
Danny Kukawka | 19 Dec 20:39 2007
Picon

Re: [ powersave-Bugs-1824718 ] crash and mess up logout

JFYI:

-----------------------------------
https://sourceforge.net/tracker/?func=detail&atid=700009&aid=1824718&group_id=124576
Bug: [ 1824718 ] crash and mess up logout

Resolution: Invalid
Status: Closed

New Comments:

Date: 2007-12-19 19:28
Sender: Danny Kukawka
Logged In: YES 
user_id=1138349
Originator: NO

As the Fedora report shows, this is not a KPowersave problem, but a
nm-applet problem (whyever they don't use KNetworkManager on FC8 - no
comment...). Close the bug now!
							
Date: 2007-11-02 15:45
Sender: apodtele
Logged In: YES 
user_id=1347582
Originator: YES

cross-reference to Fedora bugzilla.
https://bugzilla.redhat.com/show_bug.cgi?id=358141
-----------------------------------
(Continue reading)

Danny Kukawka | 19 Dec 20:46 2007
Picon

Re: [ powersave-Bugs-1748580 ] Wrong charge report with Kpowersave

JFYI:
----------------------------------------------------------------------

>Comment By: Danny Kukawka
Date: 2007-12-19 19:44

Message:
Logged In: YES 
user_id=1138349
Originator: NO

Is this bug present? If, please add output of lshal if this happen, and
please tell us, which KPowersave version you use. You wrote you need to
restart HAL, don't help it to restart KPowersave?

Btw.: Please don't compare KPowersave with klaptop-daemon, this applet
don't use HAL and is no longer maintained. 

----------------------------------------------------------------------
Danny Kukawka | 19 Dec 20:58 2007
Picon

Re: [ powersave-Bugs-1814473 ] power button event after s2d not work

JFYI:

----------------------------------------------------------------------

>Comment By: Danny Kukawka
Date: 2007-12-19 19:54

Message:
Logged In: YES 
user_id=1138349
Originator: NO

Okay, then I close the bug now.

----------------------------------------------------------------------

Comment By: Nobody/Anonymous (nobody)
Date: 2007-11-14 23:03

Message:
Logged In: NO 

this no longer seems to be a problem after hal is upgraded from 0.5.9.1 to
0.5.10

Yeah!

----------------------------------------------------------------------

Comment By: Nobody/Anonymous (nobody)
(Continue reading)

Danny Kukawka | 19 Dec 21:08 2007
Picon

Re: [ powersave-Bugs-1767876 ] set brightness not supported

JFYI:
----------------------------------------------------------------------

>Comment By: Danny Kukawka (stoppel22)
Date: 2007-12-19 20:05

Message:
Logged In: YES 
user_id=1138349
Originator: NO

Your explanation is correct. If KPowersave say it's not supported, the
reason is normaly that the kernel (or HAL if your hardware use a special
and not the generic kernel backlight interface in sysfs) doesn't support
your hardware. Maybe you need to load a special kernel module. For Toshiba
e.g. you can try to load the omnibook kernel module (you may need to
restart HAL and KPowersave after load the module).

Close the bug now. 

----------------------------------------------------------------------

Comment By: Rolf Eike Beer (dakon)
Date: 2007-09-20 13:53

Message:
Logged In: YES 
user_id=152186
Originator: NO

(Continue reading)


Gmane