Bug Watch Updater | 5 Feb 18:01 2011
Picon

[Bug 205037] Re: policykit or policykit-gnome do not work with passwords containing "%" character

** Changed in: policykit
   Importance: Unknown => Critical

-- 
You received this bug notification because you are subscribed to PLD
Linux.
https://bugs.launchpad.net/bugs/205037

Title:
  policykit or policykit-gnome do not work with passwords containing "%"
  character

Status in PolicyKit:
  Fix Released
Status in “policykit” package in Ubuntu:
  Fix Released
Status in “policykit” package in PLD Linux:
  Fix Released

Bug description:
  If you have a "%" character in your password you cannot unlock any
  application

  /var/log/auth.log shows:

  Mar 22 01:33:30 lorbas-laptop polkit-grant-helper-pam[7252]: pam_unix(polkit:auth):
authentication failure; logname= uid=1000 euid=0 tty= ruser=lorbas rhost=  user=lorbas
  Mar 22 01:33:39 lorbas-laptop polkit-grant-helper-pam[7260]: pam_unix(polkit:auth): conversation failed
  Mar 22 01:33:39 lorbas-laptop polkit-grant-helper-pam[7260]: pam_unix(polkit:auth): auth could not
identify password for [lorbas]
(Continue reading)

aus | 8 Feb 21:58 2011
Picon

[Bug 183796] Re: iwl4965 unusable: packet loss, slow network

*** This bug is a duplicate of bug 621265 ***
    https://bugs.launchpad.net/bugs/621265

** This bug is no longer a duplicate of bug 340418
   iwl3945 slow down after some time to 100kbps, unload/load module return speed to 1.5mbps
** This bug has been marked a duplicate of bug 621265
   Slow Wireless Connection in Intel 3945abg
 * You can subscribe to bug 621265 by following this link: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/621265/+subscribe

-- 
You received this bug notification because you are subscribed to PLD
Linux.
https://bugs.launchpad.net/bugs/183796

Title:
  iwl4965 unusable: packet loss, slow network

Status in The Linux Kernel:
  Invalid
Status in “linux” package in Ubuntu:
  Triaged
Status in PLD Linux Distribution:
  Confirmed

Bug description:
  Binary package hint: linux-image-2.6.24-4-generic

  On my sony vaio TZ, the intel wireless adapter is correctly detected but performances are horrible when
using a 802.11b access point.
  This *does'nt seem* to affect 802.11g access points but I only tested with one. (While I tested 2 b access
(Continue reading)

Launchpad Bug Tracker | 9 Feb 05:18 2011
Picon

[Bug 336390] Re: Gnome lock screen doesn't work

[Expired for PLD Linux because there has been no activity for 60 days.]

** Changed in: pld-linux
       Status: Incomplete => Expired

-- 
You received this bug notification because you are subscribed to PLD
Linux.
https://bugs.launchpad.net/bugs/336390

Title:
  Gnome lock screen doesn't work

Status in PLD Linux Distribution:
  Expired

Bug description:
  I'm not be able to lock my laptop screen when away with Gnome. The
  option doesn't work - no error shown- just doesn't seem to work. Using
  gnome-screensaver from th-main. While using xlock (typing in console)
  works correctly.

_______________________________________________
pld-bugs mailing list
pld-bugs <at> lists.pld-linux.org
http://lists.pld-linux.org/mailman/listinfo/pld-bugs

Launchpad Bug Tracker | 9 Feb 05:17 2011
Picon

[Bug 268224] Re: audacious Segmentation fault

[Expired for PLD Linux because there has been no activity for 60 days.]

** Changed in: pld-linux
       Status: Incomplete => Expired

-- 
You received this bug notification because you are subscribed to PLD
Linux.
https://bugs.launchpad.net/bugs/268224

Title:
  audacious Segmentation fault

Status in PLD Linux Distribution:
  Expired

Bug description:
  19:14:40 raul[pts/7] <at> eluloom ~$ audacious
  Failed to load plugin (/usr/lib64/audacious/Input/amidi-plug.so):
/usr/lib64/audacious/Input/amidi-plug.so: undefined symbol: audacious_drct_get_playing
  Segmentation fault

  I removed all the plugins and addons, and got rid of the "undefined
  symbol" error but the segmentation fault remained

  19:29:15 raul[pts/8] <at> eluloom ~$ audacious
  Segmentation fault
  19:29:52 raul[pts/8] <at> eluloom ~$ rpm -qa | grep audacious
  audacious-output-alsa-1.5.1-13.x86_64
  audacious-libs-1.5.1-5.x86_64
(Continue reading)

Launchpad Bug Tracker | 9 Feb 05:17 2011
Picon

[Bug 273348] Re: xulrunner plugins don't work with Epiphany

[Expired for PLD Linux because there has been no activity for 60 days.]

** Changed in: pld-linux
       Status: Incomplete => Expired

-- 
You received this bug notification because you are subscribed to PLD
Linux.
https://bugs.launchpad.net/bugs/273348

Title:
  xulrunner plugins don't work with Epiphany

Status in PLD Linux Distribution:
  Expired

Bug description:
  If a package is installed that creates symlinks to
  /usr/lib/xulrunner/plugins, the plugins it installs are not seen by
  Epiphany (or presumably xulrunner itself). Only libdesktopfileplugin
  and libnullplugin (the two that aren't symlinks) are seen. So, if e.g.
  Totem plugin or Adobe's flash plugin (via adobe-flash-installer) are
  installed, they won't work at all.

_______________________________________________
pld-bugs mailing list
pld-bugs <at> lists.pld-linux.org
http://lists.pld-linux.org/mailman/listinfo/pld-bugs

(Continue reading)

Launchpad Bug Tracker | 9 Feb 05:17 2011
Picon

[Bug 256483] Re: nspluginwrapper pod amd64 nie instaluje sie

[Expired for Pld-linux Ac because there has been no activity for 60
days.]

** Changed in: Pld-linux Ac
       Status: Incomplete => Expired

-- 
You received this bug notification because you are subscribed to PLD
Linux.
https://bugs.launchpad.net/bugs/256483

Title:
  nspluginwrapper pod amd64 nie instaluje sie

Status in PLD Linux Distribution:
  Invalid
Status in PLD Ac:
  Expired

Bug description:
  Installation of nspluginwrapper-0.9.91.5-1.amd64  ends up short of success:
  Processing dependencies...
  error: nspluginwrapper-0.9.91.5-1.amd64: req libX11.so.6 not found
  error: nspluginwrapper-0.9.91.5-1.amd64: req libXt.so.6 not found
  error: nspluginwrapper-0.9.91.5-1.amd64: req libasound.so.2 not found
  error: nspluginwrapper-0.9.91.5-1.amd64: req libgdk-x11-2.0.so.0 not found
  error: nspluginwrapper-0.9.91.5-1.amd64: req libglib-2.0.so.0 not found
  error: nspluginwrapper-0.9.91.5-1.amd64: req libgobject-2.0.so.0 not found
  error: nspluginwrapper-0.9.91.5-1.amd64: req libgtk-x11-2.0.so.0 not found

(Continue reading)

Paweł Sikora | 9 Feb 18:28 2011
Picon

[Bug 715918] [NEW] 'cp: cannot create special file' during geninitrd.

Public bug reported:

during initrd regeneration we get ugly error message from 'cp'.

(...)
geninitrd: Setting up mdadm...
geninitrd: + cp /usr/lib64/initrd/mdassemble /root/tmp/initrd.YlprUo/bin/mdassemble
geninitrd: echo Setting up array (/dev/md0 = /dev/sdb1 /dev/sda1)
geninitrd: + cp /dev/sdb1 /root/tmp/initrd.YlprUo/dev/sdb1
geninitrd: + cp /dev/sda1 /root/tmp/initrd.YlprUo/dev/sda1
geninitrd: + cp /dev/md0 /root/tmp/initrd.YlprUo/dev/md0
geninitrd: + cp /dev/sda /root/tmp/initrd.YlprUo/dev/sda                <====== first copy (sda2,sdb2 == striped swap)
geninitrd: + cp /dev/sda2 /root/tmp/initrd.YlprUo/dev/sda2
geninitrd: + cp /dev/sda3 /root/tmp/initrd.YlprUo/dev/sda3
geninitrd: + cp /dev/sdb /root/tmp/initrd.YlprUo/dev/sdb
geninitrd: + cp /dev/sdb2 /root/tmp/initrd.YlprUo/dev/sdb2
geninitrd: + cp /dev/sdb3 /root/tmp/initrd.YlprUo/dev/sdb3
geninitrd: Adding rootfs finding based on kernel cmdline root= option support.
geninitrd: Setting up suspend...
geninitrd: + cp /dev/sda2 /root/tmp/initrd.YlprUo/dev/sda2               <===== second copy.
cp: cannot create special file `/root/tmp/initrd.YlprUo/dev/sda2': File exists
geninitrd: + cp /etc/suspend.conf /root/tmp/initrd.YlprUo/etc/suspend.conf
geninitrd: + cp /usr/lib64/suspend/resume /root/tmp/initrd.YlprUo/bin/resume
(...)

geninitrd-10000.31-0.1.noarch

** Affects: pld-linux
     Importance: Undecided
         Status: New
(Continue reading)

Paweł Sikora | 9 Feb 18:56 2011
Picon

[Bug 715930] [NEW] geninitrd fails on masked vendor:device entries.

Public bug reported:

the new logic in /lib/geninitrd/mod-sata.sh is broken. it simply doesn't
work for masked vendor's devices.

e.g., for jmicorn sata/ide controlers we have masked 0xffff (all
devices) entries:

pata_jmicron         0x0000197b 0x0000ffff 0x0000ffff 0x0000ffff 0x00010100 0x00ffff00 0x0
jmicron              0x0000197b 0x0000ffff 0x0000ffff 0x0000ffff 0x00010100 0x00ffff00 0x0

in such situation the awk logic which uses equality operator won't work and return empty list of kernel modules.
this is a serious bug.

geninitrd-10000.31-0.1.noarch

** Affects: pld-linux
     Importance: Undecided
         Status: New

** Summary changed:

- geninitrd fails on masked vendor:class devices.
+ geninitrd fails on masked vendor:devices entries.

** Summary changed:

- geninitrd fails on masked vendor:devices entries.
+ geninitrd fails on masked vendor:device entries.

(Continue reading)

Elan Ruusamäe | 9 Feb 20:38 2011
Picon

[Bug 715930] Re: geninitrd fails on masked vendor:device entries.

1. geninitrd -v output needed
(i.e:  geninitrd -f --initrdfs=rom /tmp/test.img  `uname -r` -v

2. lspci -n output needed

-- 
You received this bug notification because you are subscribed to PLD
Linux.
https://bugs.launchpad.net/bugs/715930

Title:
  geninitrd fails on masked vendor:device entries.

Status in PLD Linux Distribution:
  New

Bug description:
  the new logic in /lib/geninitrd/mod-sata.sh is broken. it simply
  doesn't work for masked vendor's devices.

  e.g., for jmicorn sata/ide controlers we have masked 0xffff (all
  devices) entries:

  pata_jmicron         0x0000197b 0x0000ffff 0x0000ffff 0x0000ffff 0x00010100 0x00ffff00 0x0
  jmicron              0x0000197b 0x0000ffff 0x0000ffff 0x0000ffff 0x00010100 0x00ffff00 0x0

  in such situation the awk logic which uses equality operator won't work and return empty list of kernel modules.
  this is a serious bug.

  geninitrd-10000.31-0.1.noarch
(Continue reading)

Paweł Sikora | 10 Feb 10:56 2011
Picon

[Bug 715930] Re: geninitrd fails on masked vendor:device entries.

03:00.0 0106: 197b:2363 (rev 02)
03:00.1 0101: 197b:2363 (rev 02

-- 
You received this bug notification because you are subscribed to PLD
Linux.
https://bugs.launchpad.net/bugs/715930

Title:
  geninitrd fails on masked vendor:device entries.

Status in PLD Linux Distribution:
  New

Bug description:
  the new logic in /lib/geninitrd/mod-sata.sh is broken. it simply
  doesn't work for masked vendor's devices.

  e.g., for jmicorn sata/ide controlers we have masked 0xffff (all
  devices) entries:

  pata_jmicron         0x0000197b 0x0000ffff 0x0000ffff 0x0000ffff 0x00010100 0x00ffff00 0x0
  jmicron              0x0000197b 0x0000ffff 0x0000ffff 0x0000ffff 0x00010100 0x00ffff00 0x0

  in such situation the awk logic which uses equality operator won't work and return empty list of kernel modules.
  this is a serious bug.

  geninitrd-10000.31-0.1.noarch

_______________________________________________
(Continue reading)


Gmane