Alastair Neil | 5 Feb 20:03 2007
Picon

Re: DNS not resolving

Please ignore, my own stupidity :)

On 2/5/07, Alastair Neil <ajneil-Re5JQEeQqe8AvxtiuMwx3w@public.gmane.org> wrote:
Hi,

My VE's are not able to resolve ip-addresses.  running tcpdump on the hardware node shows that packets are not getting from venet0 to the expternal interface.  Are there some NAT setting I need to tweak?



_______________________________________________
Users mailing list
Users@...
https://openvz.org/mailman/listinfo/users
Stefan Werden | 5 Feb 18:42 2007
Picon

Installing OpenVZ on openSUSE 10.2

Hi,

I'm Running an AMD Opteron 64 Bid, 1GB Ram running openSUSE 10.2.
Following the Quickinstall Guide and installing. I've installed the SUSE
10 Kernel: kernel-default-2.6.16.21_2_ve026test016-1.x86_64.rpm

At boot time the vz init-script failes and it could not be started
manually. 

Any ideas what can I do? Are there any informations on the website to
check the installation?

Thank you for any help.

regards,

PS.

More Systeminfos:
-----------------

kernel (uname -a)
Linux dhcp123 2.6.16.21_2_ve026test016-1-default #1 Wed Jul 5 21:47:38
MSD 2006 x86_64 x86_64 x86_64 GNU/Linux

Loaded modules (lsmod | grep vz)
vzdev                   3720  0

/proc/cpuinfo

Linux dhcp123 2.6.16.21_2_ve026test016-1-default #1 Wed Jul 5 21:47:38
MSD 2006 x86_64 x86_64 x86_64 GNU/Linux
dhcp123:~ # cat /proc/cpuinfo
processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 15
model           : 39
model name      : AMD Athlon(tm) 64 Processor 3700+
stepping        : 1
cpu MHz         : 1000.000
cache size      : 1024 KB
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge
mca cmov pat pse36 clflush mmx fxsr sse sse2 syscall nx mmxext fxsr_opt
lm 3dnowext 3dnow pni lahf_lm
bogomips        : 2012.44
TLB size        : 1024 4K pages
clflush size    : 64
cache_alignment : 64
address sizes   : 40 bits physical, 48 bits virtual
power management: ts fid vid ttp tm stc

sysctl.conf as described in Qick-Install (cat /etc/sysctl.conf)

# * 2/5/2007 Stefan Werden
# - changes are comment out with ##
# - included config for OpenVZ
# Disable response to broadcasts.
# You don't want yourself becoming a Smurf amplifier.
##net.ipv4.icmp_echo_ignore_broadcasts = 1
# enable route verification on all interfaces
##net.ipv4.conf.all.rp_filter = 1
# enable ipV6 forwarding
#net.ipv6.conf.all.forwarding = 1
# ---> Added for OpenVZ
# On Hardware Node we generally need
# packet forwarding enabled and proxy arp disabled
net.ipv4.ip_forward = 1
net.ipv4.conf.default.proxy_arp = 0
# Enables source route verification
net.ipv4.conf.all.rp_filter = 1
# Enables the magic-sysrq key
kernel.sysrq = 1
# TCP Explict Congestion Notification
#net.ipv4.tcp_ecn = 0
# we do not want all our interfaces to send redirects
net.ipv4.conf.default.send_redirects = 1
net.ipv4.conf.all.send_redirects = 0

--

-- 
_
 Dr. Stefan Werden
 -----------------------------------------------------------------
 Oberwiesenthalerstraße 12     | Tel:    +49 - (0)9123 - 962926    
 91207 Lauf                    | Mobile: +49 - (0)179 - 5003814
 BRD/FRG                       | E-Mail: stefan.werden@...
 -----------------------------------------------------------------
Vasily Tarasov | 6 Feb 08:00 2007

Re: Installing OpenVZ on openSUSE 10.2

Hello,

First of all, I think you shouldn't use this kernel: it's too old.
Better use either 028test series or 023stable series.

Any way vz init script should work...
What vzctl version do you use? Is there any additional information
concerning vz init script on console except the [FAIL] message?
If no, are you able to find out why/where it fails by inserting debug
"echo" in vz init script?

HTH,
Vasily.

Stefan Werden wrote:
> Hi,
>
> I'm Running an AMD Opteron 64 Bid, 1GB Ram running openSUSE 10.2.
> Following the Quickinstall Guide and installing. I've installed the SUSE
> 10 Kernel: kernel-default-2.6.16.21_2_ve026test016-1.x86_64.rpm
>
> At boot time the vz init-script failes and it could not be started
> manually. 
>
>
> Any ideas what can I do? Are there any informations on the website to
> check the installation?
>
> Thank you for any help.
>
> regards,
>  
>
>  
>
> PS.
>
>
> More Systeminfos:
> -----------------
>
> kernel (uname -a)
> Linux dhcp123 2.6.16.21_2_ve026test016-1-default #1 Wed Jul 5 21:47:38
> MSD 2006 x86_64 x86_64 x86_64 GNU/Linux
>
> Loaded modules (lsmod | grep vz)
> vzdev                   3720  0
>
> /proc/cpuinfo
>
> Linux dhcp123 2.6.16.21_2_ve026test016-1-default #1 Wed Jul 5 21:47:38
> MSD 2006 x86_64 x86_64 x86_64 GNU/Linux
> dhcp123:~ # cat /proc/cpuinfo
> processor       : 0
> vendor_id       : AuthenticAMD
> cpu family      : 15
> model           : 39
> model name      : AMD Athlon(tm) 64 Processor 3700+
> stepping        : 1
> cpu MHz         : 1000.000
> cache size      : 1024 KB
> fpu             : yes
> fpu_exception   : yes
> cpuid level     : 1
> wp              : yes
> flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge
> mca cmov pat pse36 clflush mmx fxsr sse sse2 syscall nx mmxext fxsr_opt
> lm 3dnowext 3dnow pni lahf_lm
> bogomips        : 2012.44
> TLB size        : 1024 4K pages
> clflush size    : 64
> cache_alignment : 64
> address sizes   : 40 bits physical, 48 bits virtual
> power management: ts fid vid ttp tm stc
>
> sysctl.conf as described in Qick-Install (cat /etc/sysctl.conf)
>
> # * 2/5/2007 Stefan Werden
> # - changes are comment out with ##
> # - included config for OpenVZ
> # Disable response to broadcasts.
> # You don't want yourself becoming a Smurf amplifier.
> ##net.ipv4.icmp_echo_ignore_broadcasts = 1
> # enable route verification on all interfaces
> ##net.ipv4.conf.all.rp_filter = 1
> # enable ipV6 forwarding
> #net.ipv6.conf.all.forwarding = 1
> # ---> Added for OpenVZ
> # On Hardware Node we generally need
> # packet forwarding enabled and proxy arp disabled
> net.ipv4.ip_forward = 1
> net.ipv4.conf.default.proxy_arp = 0
> # Enables source route verification
> net.ipv4.conf.all.rp_filter = 1
> # Enables the magic-sysrq key
> kernel.sysrq = 1
> # TCP Explict Congestion Notification
> #net.ipv4.tcp_ecn = 0
> # we do not want all our interfaces to send redirects
> net.ipv4.conf.default.send_redirects = 1
> net.ipv4.conf.all.send_redirects = 0
>
>
>   
Alastair Neil | 5 Feb 18:04 2007
Picon

DNS not resolving

Hi,

My VE's are not able to resolve ip-addresses.  running tcpdump on the hardware node shows that packets are not getting from venet0 to the expternal interface.  Are there some NAT setting I need to tweak?


_______________________________________________
Users mailing list
Users@...
https://openvz.org/mailman/listinfo/users
shuveb | 6 Feb 18:43 2007

[OT] EasyVZ: An OpenVZ management GUI under the GPL

Hi,

I am happy to annouce the availability of EasyVZ, an OpenVZ management GUI
under the GPL. EasyVZ makes it simple to create,destroy and manage Virtual
Private Servers from within a cozy and comfortable graphical user
interface. The EasyVZ client can manage the server from anywhere over the
network, although, currently there is no authentication available.

EasyVZ is currently alpha quality software and is being released in the
spirit of "releasing early", mainly to receive user feedback.

Please visit the EasyVZ project SourceForge.net page at:
http://sourceforge.net/projects/easyvz

You can view screenshots here:
http://easyvz.sourceforge.net

Thanks & Regards,
Shuveb Hussain
Stephen Fletcher | 10 Feb 09:26 2007
Picon

oops

Linux stephens 2.6.18-028test010 #2 PREEMPT Thu Jan 11 18:20:08 EST 2007
i686 GNU/Linux

Oops: 0002 [#1]
PREEMPT 
Oops: 0002 [#1]
 CPU:    0, VCPU: 0.0
 EIP is at virtinfo_notifier_call+0x3/0xc0
 eax: d4b75f28   ebx: d5ae2a60   ecx: 00000002   edx: 00000001
 esi: d5a951a0   edi: ddfe22a0   ebp: d4b75f6c   esp: d4b75f18
 ds: 007b   es: 007b   ss: 0068
 Process entrance (pid: 25423, veid: 0, ti=d4b74000 task=d4b738d0
task.ti=d4b74000)
        d4b75f6c 0000000d c0185738 0000000c d4b75f6c d5ae2a60 00000001
00000000 
  Call Trace:
 Stack: c0185629 00000001 00000000 d4b75f28 d4b76128 ddfe22a0 d5a951a0
d4b75f6c 
 Code: 14 01 8b 40 08 a8 08 75 04 89 d8 5b c3 e8 e6 e5 24 00 8d b6 00 00 00
00 eb ef 8d b4 26 00 00 00 00 8d bc 27 00 00 00 00 55 57 56 <53> 83 ec 10 89
e0 8b 6c 24 28 25 00 e0 ff ff 8b 7c 24 2c 83 40 
 EIP: [virtinfo_notifier_call+3/192] virtinfo_notifier_call+0x3/0xc0 SS:ESP
0068:d4b75f18
        c31bdac0 fffffff7 00000002 d4b74000 c0185709 ddfe22a0 d5a951a0
d4b75f6c 
José David Bravo Álvarez | 10 Feb 21:58 2007
Picon

Locales

I  have a fresh install of OpenVZ and I need to enable ES locales in my 
VPSs, what I need to do? I need to install the templates first?

Thanks for your help

--

-- 
José David Bravo Álvarez
Gerente General
Colombia Hosting
Tel. (2) 6832660 ext. 120
Cel. (300) 6174073
Av. 4 # 48n43 Of. 301
http://www.colombiahosting.com.co
Kir Kolyshkin | 11 Feb 08:44 2007

Re: Locales

This forum thread should be helpful.
http://forum.openvz.org/index.php?t=msg&goto=3166

When you will solve your problem, I suggest you to go to wiki.openvz.org 
and create an article with the solution.

José David Bravo Álvarez wrote:
> I have a fresh install of OpenVZ and I need to enable ES locales in my 
> VPSs, what I need to do? I need to install the templates first?
>
> Thanks for your help
>
José David Bravo Álvarez | 12 Feb 13:43 2007
Picon

error on login

[root <at> sanson cpbackup]# vzctl enter 101
entered into VE 101
mesg: error: tty device is not owned by group `tty'
root <at> gedeon [/]#

root <at> gedeon [/]# ls -l /dev/tty
crw-rw-rw-  1 root tty 5, 0 Dec 15  2005 /dev/tty

Any idea? thanks for your help.

--

-- 
José David Bravo Álvarez
Gerente General
Colombia Hosting
Tel. (2) 6832660 ext. 120
Cel. (300) 6174073
Av. 4 # 48n43 Of. 301
http://www.colombiahosting.com.co
Mantelle Johan | 12 Feb 13:56 2007
Picon

RE: error on login

I have the same error :

[root <at> vz5 ~]# vzctl enter 133
entered into VE 133
mesg: error: tty device is not owned by group `tty'

root <at> virt3 [/]# ls -lrt /dev/tty
crw-rw-rw-    1 root     tty        5,   0 Feb  6 09:45 /dev/tty

-----Original Message-----
From: users-bounces@...
[mailto:users-bounces@...] On Behalf Of José David Bravo Álvarez
Sent: lundi 12 février 2007 13:43
To: users@...
Subject: [Users] error on login

[root <at> sanson cpbackup]# vzctl enter 101
entered into VE 101
mesg: error: tty device is not owned by group `tty'
root <at> gedeon [/]#

root <at> gedeon [/]# ls -l /dev/tty
crw-rw-rw-  1 root tty 5, 0 Dec 15  2005 /dev/tty

Any idea? thanks for your help.

--
José David Bravo Álvarez
Gerente General
Colombia Hosting
Tel. (2) 6832660 ext. 120
Cel. (300) 6174073
Av. 4 # 48n43 Of. 301
http://www.colombiahosting.com.co

_______________________________________________
Users mailing list
Users@...
https://openvz.org/mailman/listinfo/users

Gmane