Thomas Spuhler | 1 Aug 01:19 2010

[Bug 60426] cyrus-imapd, NEW: cyrus-imapd cannot find libperl.so

https://qa.mandriva.com/show_bug.cgi?id=60426

       RPM Package: cyrus-imapd
           Summary: cyrus-imapd cannot find libperl.so
    Classification: Mandriva Linux
           Product: Mandriva Linux
           Version: Cooker
          Platform: i586
        OS/Version: Linux
            Status: NEW
          Severity: critical
          Priority: normal
         Component: Core Packages
        AssignedTo: bluca <at> comedia.it
        ReportedBy: tspuhler <at> mandriva.org
         QAContact: bugs <at> mandrivalinux.org

Description of problem:
Starting cyrus-imapd: /usr/lib/cyrus-imapd/cyrus-master: error while loading
shared libraries: libperl.so: cannot open shared object file: No such file or
directory

Version-Release number of selected component (if applicable):
current cooker

How reproducible:
every time

Steps to Reproduce:
1.as root service cyrus-imapd restart
(Continue reading)

MagnusB | 1 Aug 01:53 2010

[Bug 60410] empathy, NEW: Default install: Empathy missing common chat protocols and "connection" library

https://qa.mandriva.com/show_bug.cgi?id=60410

  Summary    : Default install: Empathy missing common chat protocols and "connection" library
  Product    : Mandriva Linux
  Component  : Core Packages
  Version    : 2010.1
  RPM Package: empathy-2.30.2-1mdv201
  Keywords   : Triaged
  Status     : NEW
  Severity   : normal
  Priority   : normal
  Assigned To: misc <at> mandriva.org
  Reported By: mag_und <at> yahoo.no

--- Comment #5 from MagnusB <mag_und <at> yahoo.no>  2010-08-01 01:53:05 CEST ---
I see two possible problems:
1. I did not MD5 check, nor did I check the install media. My install disc
might be corrupt (I was lazy, was my third distro in three days).

2. The PWP version does not have correct dependencies. To me this is a non
issue, I managed to fix it to work by myself, and I will not do a second
install just to verify / disprove the bug (sorry, but I have spent too much
time configuring my troublesome videocard).

I have also posted in the forum for any other users who might experience
similar issues.

I also ran the urpmi command you suggested, and it yielded the same results as
yours. It might just be a corrupt install media, but it is strange that the
install completed if it was.
(Continue reading)

Ahmad Samir | 1 Aug 02:03 2010

[Bug 60410] empathy, NEW: Default install: Empathy missing common chat protocols and "connection" library

https://qa.mandriva.com/show_bug.cgi?id=60410

  Summary    : Default install: Empathy missing common chat protocols and "connection" library
  Product    : Mandriva Linux
  Component  : Core Packages
  Version    : 2010.1
  RPM Package: empathy-2.30.2-1mdv201
  Keywords   : Triaged
  Status     : NEW
  Severity   : normal
  Priority   : normal
  Assigned To: misc <at> mandriva.org
  Reported By: mag_und <at> yahoo.no

--- Comment #6 from Ahmad Samir (triage team) <ahmadsamir <at> mandriva.org>  2010-08-01 02:03:20 CEST ---
Packages on PWP iso have the same exact dependencies as the Free ISO, since
these packages are not in the restricted repo but in the free repos.... dunno
what happened at your end.

----------------------------------------------------------------------------
Original Bug Text:

Description of problem:
Empathy on a default install of Mandriva 2010.1 X64 (GNOME) Powerpack only supports 3 protocols: Google
Talk, Jabber and Facebook Chat. In order to add more protocols you have to install the correct libraries,
like telepathy-butterfly for MSN. At the very least it should support common protocols like AiM, Yahoo!
and MSN at default install. Additionally, it is also missing telepathy-salut, which basically makes it
possible to connect to any protocol (or not when missing). This basically renders empathy useless at
default installation. Only positive thing is that the software itself reports that telepathy-salut is
missing when trying to connect. 
(Continue reading)

Balcaen John | 1 Aug 04:06 2010

[Bug 60426] cyrus-imapd, NEW: cyrus-imapd cannot find libperl.so

https://qa.mandriva.com/show_bug.cgi?id=60426

  Summary    : cyrus-imapd cannot find libperl.so
  Product    : Mandriva Linux
  Component  : Core Packages
  Version    : Cooker
  RPM Package: cyrus-imapd
  Status     : NEW
  Severity   : critical
  Priority   : normal
  Assigned To: bluca <at> comedia.it
  Reported By: tspuhler <at> mandriva.org

Balcaen John <mikala <at> mandriva.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |mikala <at> mandriva.org

--- Comment #1 from Balcaen John <mikala <at> mandriva.org>  2010-08-01 04:06:48 CEST ---
did you try to rebuild it ? (it's probably due to the migration to perl 5.12.0
(&5.12.1 after)

----------------------------------------------------------------------------
Original Bug Text:

Description of problem:
Starting cyrus-imapd: /usr/lib/cyrus-imapd/cyrus-master: error while loading shared libraries:
libperl.so: cannot open shared object file: No such file or directory

(Continue reading)

bugzilla | 1 Aug 04:22 2010

Your Bugzilla bug list needs attention.

[This e-mail has been automatically generated.]

You have one or more bugs assigned to you in the Bugzilla bug tracking system (https://qa.mandriva.com/)
that require
attention.

All of these bugs are in the NEW orREOPENED state, and have not been
touched in 30 days or more.
You need to take a look at them, and decide on an initial action.

Generally, this means one of three things:

(1) You decide this bug is really quick to deal with (like, it's INVALID),
    and so you get rid of it immediately.
(2) You decide the bug doesn't belong to you, and you reassign it to
    someone else. (Hint: if you don't know who to reassign it to, make
    sure that the Component field seems reasonable, and then use the
    "Reassign bug to default assignee of selected component" option.)
(3) You decide the bug belongs to you, but you can't solve it this moment.
    Just use the "Accept bug" command.

To get a list of all NEW/REOPENED bugs, you can use this URL (bookmark
it if you like!):
https://qa.mandriva.com/buglist.cgi?bug_status=NEW&bug_status=REOPENED&assigned_to=newpackage <at> mandrivalinux.org


Or, you can use the general query page, at 
https://qa.mandriva.com/query.cgi


Appended below are the individual URLs to get to all of your NEW bugs
that haven't been touched for 30 days or more.
(Continue reading)

Marek | 1 Aug 04:22 2010

[Bug 58328] totem, NEW: Totem (Movie player) causes Open Office tabs to open

https://qa.mandriva.com/show_bug.cgi?id=58328

  Summary    : Totem (Movie player) causes Open Office tabs to open
  Product    : Mandriva Linux
  Component  : Core Packages
  Version    : 2010.0
  RPM Package: totem
  Status     : NEW
  Severity   : critical
  Priority   : normal
  Assigned To: waschk <at> mandriva.org
  Reported By: pawinski <at> ananzi.co.za

--- Comment #9 from Marek <pawinski <at> ananzi.co.za>  2010-08-01 04:22:57 CEST ---
OOo calc unusable whilst totem play back.

----------------------------------------------------------------------------
Original Bug Text:

Description of problem:Totem (Movie player) causes Open Office tabs to open

Version-Release number of selected component (if applicable):

How reproducible: Play video with totem and open OOo Writer version 3.1.1

Steps to Reproduce:
1. Totem is open in the the background.
2. Play a video or mp3 with totem.
3. Open OOo writer
4. Tabs start to open and close at random. eg file tab
(Continue reading)

bugzilla | 1 Aug 04:55 2010

[Bug 60427] Upgrade Mandriva Spring 2010, NEW: mdkapplet-upgrade-helper crash

https://qa.mandriva.com/show_bug.cgi?id=60427



       RPM Package: Upgrade Mandriva Spring 2010
           Summary: mdkapplet-upgrade-helper crash
    Classification: Mandriva Linux
           Product: Mandriva Linux
           Version: Cooker
          Platform: i586
        OS/Version: Linux
            Status: NEW
          Severity: critical
          Priority: normal
         Component: Installation
        AssignedTo: install <at> mandriva.com
        ReportedBy: frabi78 <at> gmail.com
         QAContact: bugs <at> mandrivalinux.org


Le programme « mdkapplet-upgrade-helper » a planté avec l'erreur suivante :

  Impossible de charger le module de chargement d'images :
/usr/lib64/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so : /lib64/libc.so.6:
version `GLIBC_2.11' not found (required by
/usr/lib64/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so) at
/usr/lib/libDrakX/mygtk2.pm line 316.
  standalone::bug_handler() called from /usr/lib/libDrakX/mygtk2.pm:316
  mygtk2::_gtk__Pixbuf() called from /usr/lib/libDrakX/mygtk2.pm:105
  mygtk2::_gtk() called from /usr/lib/libDrakX/mygtk2.pm:41
  mygtk2::gtknew() called from /usr/lib/libDrakX/mygtk2.pm:866
(Continue reading)

SVN Commits | 1 Aug 05:05 2010

[Bug 60422] wicd 1.7.0 1mdv2010.1, NEW: wicd: wrong permissions to executables at installation

https://qa.mandriva.com/show_bug.cgi?id=60422

  Summary    : wicd: wrong permissions to executables at installation
  Product    : Mandriva Linux
  Component  : Other
  Version    : 2010.1
  RPM Package: wicd 1.7.0 1mdv2010.1
  Status     : NEW
  Severity   : normal
  Priority   : normal
  Assigned To: triage <at> mandriva.com
  Reported By: pernel <at> telia.com

--- Comment #1 from SVN Commits <bogdano+svncommits <at> mandriva.com>  2010-08-01 05:05:22 CEST ---
r564183 | fwang |
http://svn.mandriva.com/cgi-bin/viewvc.cgi/packages?view=revision&revision=564183

fix binary perms (mdv#60422)

----------------------------------------------------------------------------
Original Bug Text:

Description of problem:
After installation on two different boxes. wicd did not run due to wrong permissions. The permissions of
the executables were set to 0644 as default. After changing to 744 it is working fine.

Version-Release number of selected component (if applicable):
wicd 1.7.0 1mdv2010.1

How reproducible:
(Continue reading)

Funda Wang | 1 Aug 05:12 2010

[Bug 60422] wicd 1.7.0 1mdv2010.1, RESOLVED: wicd: wrong permissions to executables at installation

https://qa.mandriva.com/show_bug.cgi?id=60422

  Summary    : wicd: wrong permissions to executables at installation
  Product    : Mandriva Linux
  Component  : Other
  Version    : 2010.1
  RPM Package: wicd 1.7.0 1mdv2010.1
  Status     : RESOLVED
  Severity   : normal
  Priority   : normal
  Assigned To: triage <at> mandriva.com
  Reported By: pernel <at> telia.com

Funda Wang <fwang <at> mandriva.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED

----------------------------------------------------------------------------
Original Bug Text:

Description of problem:
After installation on two different boxes. wicd did not run due to wrong permissions. The permissions of
the executables were set to 0644 as default. After changing to 744 it is working fine.

Version-Release number of selected component (if applicable):
wicd 1.7.0 1mdv2010.1

(Continue reading)

Ahmad Samir | 1 Aug 05:28 2010

[Bug 60427] Upgrade Mandriva Spring 2010, RESOLVED: mdkapplet-upgrade-helper crash

https://qa.mandriva.com/show_bug.cgi?id=60427


  Summary    : mdkapplet-upgrade-helper crash
  Product    : Mandriva Linux
  Component  : Core Packages
  Version    : Cooker
  RPM Package: Upgrade Mandriva Spring 2010
  Status     : RESOLVED
  Severity   : critical
  Priority   : normal
  Assigned To: triage <at> mandriva.com
  Reported By: frabi78 <at> gmail.com


Ahmad Samir (triage team) <ahmadsamir <at> mandriva.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
          Component|Installation                |Core Packages
         Resolution|                            |DUPLICATE
         AssignedTo|install <at> mandriva.com        |triage <at> mandriva.com




--- Comment #1 from Ahmad Samir (triage team) <ahmadsamir <at> mandriva.org>  2010-08-01 05:28:25 CEST ---


*** This bug has been marked as a duplicate of bug 59025 ***
(Continue reading)


Gmane