Javier | 14 Jul 11:56 2006
Picon

Re: Airport don't work only with me... WHY?? am I ill-fated ?

The first step is bringing up the interface "ifconfig eth0 up" before
doing any wireless-related step. After the wireless-related steps you
have to  configure your ip address (statically or by dhcp).

Best regards,
Javi
--

-- 
gentoo-ppc-user <at> gentoo.org mailing list

peppeska | 21 Jul 11:29 2006
Picon

Airport don't work only with me... WHY?? am I ill-fated ?


Well i've do what says Javier:
(The first step is bringing up the interface "ifconfig eth0 up" before
doing any wireless-related step. After the wireless-related steps you
have to  configure your ip address (statically or by dhcp). )

But nothing.. look my dmesg:

bcm43xx: Core 4: ID 0x804, rev 0x9, vendor 0x4243, enabled
bcm43xx: PHY connected
bcm43xx: Detected PHY: Version: 2, Type 2, Revision 2
bcm43xx: Detected Radio: ID: 2205017f (Manuf: 17f Ver: 2050 Rev: 2)
bcm43xx: Radio turned off
bcm43xx: Radio turned off
ieee1394: Host added: ID:BUS[0-00:1023]  GUID[000d93fffe5fdf0c]
eth0: Link is up at 100 Mbps, full-duplex.
eth0: Pause is disabled
eth0: Link is up at 100 Mbps, full-duplex.
eth0: Pause is disabled
bcm43xx: PHY connected
bcm43xx: Radio turned on
bcm43xx: Chip initialized
bcm43xx: DMA initialized
bcm43xx: 80211 cores initialized
bcm43xx: Keys cleared
SoftMAC: Start scanning with channel: 1
SoftMAC: Scanning 14 channels
SoftMAC: Scanning finished
SoftMAC: Associate: Scanning for networks first.
SoftMAC: Start scanning with channel: 1
(Continue reading)

Eric Robertson | 28 Jul 21:46 2006
Picon

Re: Airport don't work only with me... WHY?? am I ill-fated ?

I dont know if you resolved this & I am speaking up late (just looked at your mail) but from your dmesg, it looks to me like your wireless is fine & the problem is on the WAP side.  Is there a mac filter on the WAP?  It looks like you are sending or attempting to send an auth request & are getting no response.  The first thing that comes to my mind is that there is a mac filter on the WAP & it is ignoring your request.  second thought is that your wireless encryption is sending a malformed request.

given the dmesg log, it looks like your chip is recognized & you are scanning.  You even found a WAP to communicate with.

regards

On 7/21/06, peppeska <ggippone <at> yahoo.it> wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Well i've do what says Javier:
(The first step is bringing up the interface "ifconfig eth0 up" before
doing any wireless-related step. After the wireless-related steps you
have to  configure your ip address (statically or by dhcp). )

But nothing.. look my dmesg:


bcm43xx: Core 4: ID 0x804, rev 0x9, vendor 0x4243, enabled
bcm43xx: PHY connected
bcm43xx: Detected PHY: Version: 2, Type 2, Revision 2
bcm43xx: Detected Radio: ID: 2205017f (Manuf: 17f Ver: 2050 Rev: 2)
bcm43xx: Radio turned off
bcm43xx: Radio turned off
ieee1394: Host added: ID:BUS[0-00:1023]  GUID[000d93fffe5fdf0c]
eth0: Link is up at 100 Mbps, full-duplex.
eth0: Pause is disabled
eth0: Link is up at 100 Mbps, full-duplex.
eth0: Pause is disabled
bcm43xx: PHY connected
bcm43xx: Radio turned on
bcm43xx: Chip initialized
bcm43xx: DMA initialized
bcm43xx: 80211 cores initialized
bcm43xx: Keys cleared
SoftMAC: Start scanning with channel: 1
SoftMAC: Scanning 14 channels
SoftMAC: Scanning finished
SoftMAC: Associate: Scanning for networks first.
SoftMAC: Start scanning with channel: 1
SoftMAC: Scanning 14 channels
ieee80211_crypt: registered algorithm 'WEP'
bcm43xx: set security called
bcm43xx:    .active_key = 0
bcm43xx:    .level = 1
bcm43xx:    .enabled = 1
bcm43xx:    .encrypt = 1
SoftMAC: Scanning finished
SoftMAC: Queueing Authentication Request to 36:33:95:bb:38:66
SoftMAC: cannot associate without being authenticated, requested
authentication
SoftMAC: Sent Authentication Request to 36:33:95:bb:38:66.
SoftMAC: Sent Authentication Request to 36:33:95:bb:38:66.
SoftMAC: Sent Authentication Request to 36:33:95:bb:38:66.
SoftMAC: Sent Authentication Request to 36:33:95:bb:38:66.
SoftMAC: Sent Authentication Request to 36:33:95:bb:38:66.
SoftMAC: Authentication timed out with 36:33:95:bb:38:66
SoftMAC: cannot associate without being authenticated, requested
authentication


what's wrong?? Have I to buy a usb-wifi dongle for my ibook?
- --
  <<<<---------------------------------------------------------->>>>
  |Giuseppe Moscato aka peppeska - Linux User - no html messages---|

  |donpeppiniello <at> tiscali.it - http://peppeska.altervista.org------|

  |Fingerprint = 6C12 8341 9F08 1783 454A  A6D9 67AB 0695 EAC1 F02F|
  <<<<---------------------------------------------------------->>>>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFEwJ6RZ6sGlerB8C8RAmDjAJ0QO4vszXBvFyzQtnxNRfdoEwIwOgCguDuf
o3g6FufB1v1QmCMFnQOy9nE=
=zJ/C
-----END PGP SIGNATURE-----
--
gentoo-ppc-user <at> gentoo.org mailing list



Gmane