Matthias Saou | 11 Aug 13:02 2011
Picon

Time to say farewell to freshrpms-list!

Hi all,

The last real email to the list is over 2-1/2 years old. Since the
beginning of 2009 everything has been happening over at RPM Fusion.

So it's time for one last email to send out a big thanks to all who
participated, freshrpms was a fun adventure and I do feel a bit
nostalgic :-)

I'll be removing the mailman instance shortly, but I'll make sure to
keep the archives statically somewhere... even though all discussions
are probably obsolete enough to not be missed nowadays. The same will
happen to the websites : All of the RH/Fedora release specific package
listings will probably go away, but I'll make sure to keep the packages
and not break any repositories.

See you around Fedora, RPM Fusion or other lists!

Cheers,
Matthias

--

-- 
Clean custom Red Hat Linux rpm packages : http://freshrpms.net/
Fedora release 14 (Laughlin) - Linux kernel 2.6.35.13-91.fc14.x86_64
Load : 0.69 0.71 1.00

Mike Hunter | 7 Feb 06:57 2011
Picon

(no subject)

http://hidayeterkan.com/friends2011.php
Лилия Бакова | 18 Jul 15:11 2010
Picon

[RE] Отзыв о рассылке

Екатерина, здравствуйте! Рассылка работает, почему нет?
_______________
Мои проекты: http://eligans.ru  http://lan-electric.ru http://adivas.ru

Мария Сергеева | 11 Jul 03:47 2010
Kristi Fowler | 3 Jan 11:38 2009

Happy New Year! Lets make it Motivational Posters themed!

Happy New Year!

---------------------------------------------------------------
Kristi Fowler
Rofl Motivational Posters - http://www.roflposters.com - archnoma

Herbert Gasiorowski | 23 Dec 12:52 2008
Picon

mpg123-1.4.2-2.fc9.i386 missing

is there a reason that mpg123 release 2 is only avail for 64 bit arch?
(release 1 will not run due to missing *.la plugins)

regards
Herbert Gasiorowski
http://www.mathematik.uni-marburg.de/~gasi/

Matthias Saou | 26 Nov 10:58 2008
Picon

Migration from freshrpms to rpmfusion (important, please read!)

Hi everyone,

As many of you know already, some 3rd party rpm repositories for Fedora
have merged into RPM Fusion, and freshrpms is one of them. For details,
see the http://rpmfusion.org/ page.

As of Fedora 10, there will no longer be any new packages on freshrpms,
except for libdvdcss, which isn't provided in RPM Fusion (I wish it
was, but that's another story).

The Fedora 10 freshrpms repository contains a new freshrpms-release
package, which automatically installs the "free" and "nonfree"
rpmfusion repositories. My tests have gone well, and I'll be pushing
the same change for Fedora 9, so be warned.

This is quite a major and invasive change, but I really think it's for
the best. Users will still need to manually accept and import the RPM
Fusion GPG keys in order to trust the signatures on those new packages,
so the big change isn't done without the user being aware.

Please report any migration/upgrade problems you might experience.
All of the required "Obsoletes:" that have been identified have already
been added to the RPM Fusion packages to provide a smooth upgrade path,
but it's possible for some to have been missed.

I'll update the freshrpms.net website ASAP to mention these changes.

Matthias

--

-- 
Clean custom Red Hat Linux rpm packages : http://freshrpms.net/
Fedora release 9 (Sulphur) - Linux kernel 2.6.27.5-41.fc9.x86_64
Load : 0.43 0.58 1.06

Linuxguy123 | 8 Nov 20:02 2008
Picon

ATRPM packages conflict with Fedora packages when enabled to install mythtv...

I'm installing mythtv by the instructions given here:

http://mythtv.org/wiki/index.php/Installing_MythTV_on_Fedora

After I enabled the ATRPMs repositories, yum wants to do an update.
But when I run it, I get a bunch of conflicts as shown below.   How do I
resolve them ?

Thanks

# yum update
Loaded plugins: kmdl, priorities
3883 packages excluded due to repository priority protections
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package xvidcore.i386 0:1.1.3-11.fc8 set to be updated
--> Processing Dependency: libxvidcore4 = 1.1.3-11.fc8 for package:
xvidcore
---> Package PIL.i386 0:1.1.6-8.fc8 set to be updated
--> Processing Dependency: libtk8.4.so for package: PIL
--> Processing Dependency: libtcl8.4.so for package: PIL
---> Package mplayer.i386 4:1.0-63_rc2.fc8 set to be updated
--> Processing Dependency: libvga.so.1 for package: mplayer
--> Processing Dependency: libx264.so.54 for package: mplayer
--> Processing Dependency: libdirectfb-1.0.so.0 for package: mplayer
--> Processing Dependency: mplayer-fonts for package: mplayer
--> Processing Dependency: libfaac.so.0 for package: mplayer
---> Package libdc1394.i386 0:2.0.2-11.fc8 set to be updated
--> Processing Dependency: libdca.so.0 for package:
xine-lib-extras-freeworld
--> Processing Dependency: libdca.so.0 for package: libdca
--> Processing Dependency: libmp4v2.so.0 for package: libtunepimp
--> Processing Dependency: libmp4v2.so.0 for package: faac
--> Processing Dependency: libmp4v2.so.0 for package: amarok
---> Package gnome-mplayer.i386 0:0.8.0-2.fc8 set to be updated
---> Package ffmpeg.i386 0:0.4.9-26_r12135.fc8 set to be updated
--> Processing Dependency: libavdevice52 = 0.4.9-26_r12135.fc8 for
package: ffmpeg
--> Processing Dependency: libavformat52 = 0.4.9-26_r12135.fc8 for
package: ffmpeg
--> Processing Dependency: libavutil49 = 0.4.9-26_r12135.fc8 for
package: ffmpeg
--> Processing Dependency: libswscale0 = 0.4.9-26_r12135.fc8 for
package: ffmpeg
--> Processing Dependency: libpostproc51 = 0.4.9-26_r12135.fc8 for
package: ffmpeg
--> Processing Dependency: libavcodec51 = 0.4.9-26_r12135.fc8 for
package: ffmpeg
---> Package lame.i386 0:3.98.2-18.fc8 set to be updated

<snip>

Transaction Check Error:
  file /usr/lib/libx264.so.60 from install of
libx264_60-0.60-6_20080626.2245.fc8.i386 conflicts with file from
package x264-libs-0.0.0-0.15.20080613.fc8.i386
  file /usr/lib/libmp3lame.so.0.0.0 from install of
libmp3lame0-3.98.2-18.fc8.i386 conflicts with file from package
lame-libs-3.98.2-2.fc8.i386
  file /usr/lib/libswscale.so.0 from install of
libswscale0-0.4.9-26_r12135.fc8.i386 conflicts with file from package
ffmpeg-libs-0.4.9-0.48.20080908.fc8.i386
  file /usr/lib/libpostproc.so.51 from install of
libpostproc51-0.4.9-26_r12135.fc8.i386 conflicts with file from package
ffmpeg-libs-0.4.9-0.48.20080908.fc8.i386
  file /usr/lib/libavdevice.so.52 from install of
libavdevice52-0.4.9-26_r12135.fc8.i386 conflicts with file from package
ffmpeg-libs-0.4.9-0.48.20080908.fc8.i386
  file /usr/lib/vhook/drawtext.so from install of
ffmpeg-0.4.9-26_r12135.fc8.i386 conflicts with file from package
ffmpeg-libs-0.4.9-0.48.20080908.fc8.i386
  file /usr/lib/vhook/fish.so from install of
ffmpeg-0.4.9-26_r12135.fc8.i386 conflicts with file from package
ffmpeg-libs-0.4.9-0.48.20080908.fc8.i386
  file /usr/lib/vhook/imlib2.so from install of
ffmpeg-0.4.9-26_r12135.fc8.i386 conflicts with file from package
ffmpeg-libs-0.4.9-0.48.20080908.fc8.i386
  file /usr/lib/vhook/null.so from install of
ffmpeg-0.4.9-26_r12135.fc8.i386 conflicts with file from package
ffmpeg-libs-0.4.9-0.48.20080908.fc8.i386
  file /usr/lib/vhook/ppm.so from install of
ffmpeg-0.4.9-26_r12135.fc8.i386 conflicts with file from package
ffmpeg-libs-0.4.9-0.48.20080908.fc8.i386
  file /usr/lib/vhook/watermark.so from install of
ffmpeg-0.4.9-26_r12135.fc8.i386 conflicts with file from package
ffmpeg-libs-0.4.9-0.48.20080908.fc8.i386
  file /usr/lib/libavcodec.so.51 from install of
libavcodec51-0.4.9-26_r12135.fc8.i386 conflicts with file from package
ffmpeg-libs-0.4.9-0.48.20080908.fc8.i386
  file /usr/lib/libavutil.so.49 from install of
libavutil49-0.4.9-26_r12135.fc8.i386 conflicts with file from package
ffmpeg-libs-0.4.9-0.48.20080908.fc8.i386
  file /usr/lib/libavformat.so.52 from install of
libavformat52-0.4.9-26_r12135.fc8.i386 conflicts with file from package
ffmpeg-libs-0.4.9-0.48.20080908.fc8.i386

Tako Schotanus | 3 Nov 21:27 2008

Re: Changes in Fedora 9 freshrpms packages

I can't answer for the package maintainers but I found this thread very enlightening: http://lists.rpmfusion.org/pipermail/rpmfusion-developers/2008-September/000943.html

Before I was sold on dkms because I think it's great that I can use it to keep out-of-tree drivers while using non-standard kernels, until I read in the above thread that the akmods provide the same functionality. The advantage being that they can use the exact same spec files that are used for the kmods so there is no extra burden for the maintainers, while they would need to provide seperate support for dkms.

Cheers,
 -Tako

On Mon, Nov 3, 2008 at 21:12, Tako Schotanus <tako <at> codejive.org> wrote:
I can't answer for the package maintainers but I found this thread very enlightening: http://lists.rpmfusion.org/pipermail/rpmfusion-developers/2008-September/000943.html

Before I was sold on dkms because I think it's great that I can use it to keep out-of-tree drivers while using non-standard kernels, until I read in the above thread that the akmods provide the same functionality. The advantage being that they can use the exact same spec files that are used for the kmods so there is no extra burden for the maintainers, while they would need to provide seperate support for dkms.

Cheers,
 -Tako



On Mon, Nov 3, 2008 at 19:22, Piergiorgio Sartor <piergiorgio.sartor <at> nexgo.de> wrote:
Hi, a bit OT, but... I was reading the rpmfusion mailing
list and it was mentioned they will not support dkms for
external kernel modules, like the nvidia driver.

Is this a decision valid only for the livna import or
will it affect also the freshrpms?

In other words, the drivers hosted here will be replaced
with kmod/akmod or will they be ported to rpmfusion as dkms?

Is there any chance to get dkms back?

Thanks, and sorry again for deviating a bit from the topic.

bye,

--

piergiorgio


Matthias Saou | 2 Nov 21:25 2008
Picon

Changes in Fedora 9 freshrpms packages

Hi,

I'm going to push some changes in the freshrpms Fedora 9 repository :

Modified :

 * mplayer
 * vlc
 * ffmpeg
 * libquicktime
 * x264
 * faad2

Added :

 * gpac
 * live555

These are all "backports" of the packages now found in rpmfusion. The
idea behind these changes is to provide a working upgrade path for when
the rpmfusion repository is officially announced. The problem here was
the x264 version.

Please let me know if this breaks anything or if more changes are
required for a transparent switch.

Note that I'm aware of one problem : Cinelerra... the current package
doesn't rebuild against the recent ffmpeg, nor does the very latest
code from the git repository, and I don't have time to dig into the
issue right now.

Matthias

Piergiorgio Sartor | 11 Oct 14:26 2008
Picon

nVidia again...

Hi,

it seems nVidia re-arranged the driver/legacy stuff,
so now the 173.14.12 is legacy together with 96.43.07
and 71.86.06.

One issue is the FX-5xxx cards serie, which is now
supported only by the 173.xx.yy legacy.

Would it be possible to re-allign the freshrpms
driver in order to reflect the nVidia status?

Thanks a lot in advance,

bye,

--

-- 

piergiorgio


Gmane