Josep Lloret | 1 Aug 01:34 2004
Picon

Alsa, por fin

Buenas:
Después de casi dos meses intentando configurar Alsa para que reconociera mi 
tarjeta de sonido integrada con cinco altravoces y bajos (5.1) con un par de 
kernel 2.6.X  y viendo que nadie en la lista sabía nada que pudiera ponerme 
sobre aviso del problema expuesto, acabé por tratar de instalar Fedora Core 
2, ya que haciendo un apt-get dist-upgrade acabé con la imposibilidad de 
acceder siquiera al kde, incluso sin servicio de X.
Por suerte, supongo, Fedora se negó a instalarse al encontrar no sé qué fallo 
en el master boot root con conflictos, dice con la BIOS.
El caso es que regreso a mi Debian y, harto de que las X no funcionen, decido 
remover el servidor X y reinstalarlo.
Hecho, sigue el problema de las X, pero ahora me indica que la causa es el 
ratón.
Se conoce que al hacer el upgrade el módulo del mouse se ha ido al carajo, 
pienso: luego hago modconf y cargo el driver del ratón y ¡sorpresa! arranca 
kde sin problema alguno y ¡sorpresa! ¡sorpresa! cuando hago mediante alt+f2 
"alsamixergui", me aparece el mezclador y ya funciona Alsa.
O sea que el problema, evidentemente, venía de arrastrar alguna configuración 
del servidor xfree86 que impedía que alsaconf reconociera la tarjeta de 
sonido integrada.
Lo cual pongo en comunicación para beneficio de cualquier novato como yo, así 
como de los que saben de qué va todo esto (y lo saben explicar mejor) por si 
alguna vez a alguno le pasa lo mismo.
Ahora sólo me falta conseguir que no tan sólo como root pueda ejecutar xine 
para ver mis películas favoritas en DVD...:-)

--

-- 

Salutacions,

(Continue reading)

Anibal Fenoglio | 1 Aug 03:25 2004

Re: Control Panel

Hola, buscastes por freshmeat.net ??

Yo encontre esto:
http://www.host4net.us/
http://www.ispman.org/
http://ispbs.hostplus.net/



El dom, 01-08-2004 a las 00:15 +0200, Alejandro Matos escribió:
Buenas!! Un amigo mio quiere dar servicio de hosting y eso (housing?) y me ha comentado que el control panel le cuesta algo de $1200 y el de windows 300...no hay ningun control panel libre? Espero que alguien conozca alguno :o))) Saludos!! -- Alejandro Matos Julius Raab Strasse 1-3/217 A-4040 Linz Austria NEU: WLAN-Router fr 0,- EUR* - auch fr DSL-Wechsler! GMX DSL = supergnstig & kabellos http://www.gmx.net/de/go/dsl
--
Anibal Fenoglio <anifeno <at> ubbi.com>
Gustavo Francia | 1 Aug 07:49 2004
Picon

Re: Contestador de <webmaster <at> iespana.es>

tienes que activar el SAMBA y luego el print manager de linux...
Gustavo Francia
Cel. 98878742
Richard Espinoza | 1 Aug 10:02 2004
Picon
Picon

Re: Alsa, por fin

El dom, 01-08-2004 a las 01:34 +0200, Josep Lloret escribió:
> Buenas:
> Se conoce que al hacer el upgrade el módulo del mouse se ha ido al carajo, 
> pienso: luego hago modconf y cargo el driver del ratón y ¡sorpresa! arranca 
> kde sin problema alguno y ¡sorpresa! ¡sorpresa! cuando hago mediante alt+f2 
> "alsamixergui", me aparece el mezclador y ya funciona Alsa.
> O sea que el problema, evidentemente, venía de arrastrar alguna configuración 
> del servidor xfree86 que impedía que alsaconf reconociera la tarjeta de 
> sonido integrada.
> Lo cual pongo en comunicación para beneficio de cualquier novato como yo, así 
> como de los que saben de qué va todo esto (y lo saben explicar mejor) por si 
> alguna vez a alguno le pasa lo mismo.
> Ahora sólo me falta conseguir que no tan sólo como root pueda ejecutar xine 
> para ver mis películas favoritas en DVD...:-)

Holas,

quiero colgarme de tu mensaje y aprovechar (como novato que soy) de
preguntar... como serian los pasos para pasar de oss a alsa? cuando es
mas conveniente uno o el otro?

Saludos.

(reconosco no saber nada del tema, pues el unico problema que he tenido
con tarjetas de sonido ha sido cuando me equivoque al enchufarle los
parlantes y no se escuchaba nada, pero al cambiarlo de entrada, ya
estaba)

----- 
+------------------+--------------------------+
| Richard Espinoza | Weblog_qepd.blogspot.com | SI al Software Libre
| LinuxUser 187726 | Jid!retux.at.amessage.de | NO a las patentes
+------------------+--------------------------+

Guerra avisada, no mata soldado. 

--

-- 
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org

Richard Espinoza | 1 Aug 10:16 2004
Picon
Picon

Re: cuando algo va bien... va bien

El sáb, 31-07-2004 a las 21:42 +0200, David Moreno escribió:
> Bueno despues de unas cuantas peleas a la hora de actualizar la woody,
> knoppix, ... etc me recomendaron que me bajara la instalacion de
> paquetes basicos de la sid y actualizara desde alli y asi lo hice y debo
> decir que de momento va de puta madre ni una fallo ni nada pero me
> asalta algo a la duda y es lo siguiente: por lo que creo a la hora de
> actualizar o instalar algun paquete se debe hacer desde el servidor de
> paquetes de debian no? porque me parece que cuando instalas un paquete
> desde otra fuente si apt-get lo instenta actualizar no se lo espera y
> funciona mal... ¿es esi asi?
> 
> Saludos.
> 
> P.D.:Soy un novato en debian... ¡paciencia!

Entonces estamos en el mismo bando ;-)

Haber si logro entender tu pregunta.

Cuando tu modificas  etc/apt/source.lists y le agregas mas fuentes de
repositorios y despues aplicas el querido 'apt-get update && apt-get
install paquete.del.nuevo.repositorio' te da problemas???

Si te dan problemas puede ser (quizas), porque:

1. el/los nuevo/s repositorio/s tiene/n el/los paquete/s malo/s.

2. tu inatalacion basica de debian no quedo correctamente y por lo mismo
el sistema dpkg no esta funcionando bien.

3. tienes SID y quizas quieres instalar paquetes de EXPERIMENTAL, los
cuales son notablemente inestables y con bastantes bugs.

4. quizas no aplicaste el querido 'apt-get update' antes de tratar de
instalar los nuevos paquetes.

Eso es lo que yo sospecho y espero te ayude en tu busqueda de la
solucion.

Saludos.
----- 
+------------------+--------------------------+
| Richard Espinoza | Weblog_qepd.blogspot.com | SI al Software Libre
| LinuxUser 187726 | Jid!retux.at.amessage.de | NO a las patentes
+------------------+--------------------------+

A buen hambre, no hay pan duro. 

--

-- 
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org

Richard Espinoza | 1 Aug 10:26 2004
Picon
Picon

Re: Arrancar conexion a internet

El sáb, 31-07-2004 a las 15:21 +0200, Teo Romera escribió:
> El sáb, 31-07-2004 a las 09:43, Richard Espinoza escribió:
> > Hola a todos,
> > 
> > espero hayan tenido una gran semana y que el fin de semana presente
> > mejores oportunidades ;-)
> 
> Igualmente.
> 
> > 
> > Pues bien mi tema esta vez es mi conexion a internet [.....]
> 
> ¿Aun no lo has probado? Eso funcionaría perfectamente si tu nivel por
> defecto es el 4. Puedes averiguar cuál es en la primera linea del
> /etc/inittab.
> 
> Si quieres ser más riguroso, podrías hacer un script como este:
> 
> #!/bin/bash
> 
> case "$1" in
> 	'start')
> 	  	echo "Arrancando conexión a internet..."
> 		eaglectrl -w 
> 		startadsl
> 		echo "listo!"
> 		;;
> 	'stop')
> 	  	echo "Cerrando conexión a internet..."
> 		comandos
> 		necesarios
> 		para cerrar
> 		tu conexion
> 		echo "listo!"
> 		;; 	
> esac
> exit 0
> 
> Esto es porque los scripts del /etc/init.d/ se supone que deben poder
> admitir al menos 'start' y 'stop' como parámetros. De hecho, al
> lanzarlos en el arranque se les llamará con 'start' y al pararlos con
> 'stop'. Si te fijas, en esencia no es muy distinto de los que ya hay
> para otros servicios. También puedes echarle un vistazo al
> /etc/init.d/skeleton para hacerte una idea de cómo hacer uno de estos
> scripts.
> 
> Luego, para hacer que el sistema haga los enlaces por ti, como root
> haces:
> 
> # update-rc.d iniciar-internet start 95 3 4 5 . stop 10 0 1 6 .
> 
> Fíjate en los puntos, que tienes que ponerlos. Esto creará enlaces a tu
> script en rc3.d, rc4.d, y rc5.d con el nombre S95iniciar-internet y
> enlaces en rc0.d, rc1.d, y rc6.d con el nombre K10iniciar-internet.
> 
> Un saludo.

ESO FUE INCREIBLE! GRACIAS! (*)

A pesar de que el script no funciono ni con tu ayuda, pero me dio la
pista precisa para revisar el script original que se habia 'creado' al
momento de la instalacion del driver del modem y fue cosa de cambiar un
par de lineas y re-iniciar el computador (solo para comprobar que
funcionase) y no hubo ningun problea, todo fue de maravillas!

Ademas, debo decir que tu explicacion me aclaro bastante al menos una
parte que antes era bastante oscura para mi... y eso que ya me he leido
un par de veces 'guia de referencia de debian', 'guia de linux para el
usuario' y 'un paseo detallado por la instalacion de debian 3.0'.

Saludos.

(*) Se que el nettiquete prohibe el uso de mayusculas, pero es es que la
explicacion/respuesta fue genial ;-)
----- 
+------------------+--------------------------+
| Richard Espinoza | Weblog_qepd.blogspot.com | SI al Software Libre
| LinuxUser 187726 | Jid!retux.at.amessage.de | NO a las patentes
+------------------+--------------------------+

A cada Santo, le llega su hora. 

--

-- 
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org

Richard Espinoza | 1 Aug 10:33 2004
Picon
Picon

Re: Uso de raton en consola ttyX

El vie, 30-07-2004 a las 19:09 +0200, basaburu escribió:
> El vie, 30-07-2004 a las 16:53, Richard Espinoza escribió:
> 
> Te lo estoy diciendo de memoria... así que me puedo equivocar. aviso.
> >8=}
> 
> Un saludo
> 
> BasaBuru
> 
> > Hola a todos
> > 
> > hasta ahora el ratoncillo me funciona perfectamente en X, pero no asi en
> > modo consola... alguna vez intente usar gpmconfig para reconfigurar el
> > raton pero nada cambio... supongo que habre usado incorrectamente esa
> > herramienta... entonces:
> 
> Podrías probar a decirle al gpm que use modo raw
> 
> repeat_type=raw
> 
> Y decirle a las X que use gpmdata
> 
>         Option          "Device"                "/dev/gpmdata"
> 
> > 
> > - antes de usar deberia fijarme en la configuracion que hay
> > en /etc/X11/XF86config-4 ? Pero en cual de todas las partes?
> 
> Section "InputDevice"
>         Identifier      "Configured Mouse"
>         Driver          "mouse"
>         Option          "CorePointer"
>         Option          "Device"                "/dev/psaux"
>         Option          "Protocol"              "ImPS/2"
>         Option          "ZAxisMapping"          "4 5"
> EndSection
> 
> Por ejemplo
> 
> > - donde se almacena la configuracion del raton en modo consola?
> 
> En /etc/gpm.conf
> 
> #  /etc/gpm.conf - configuration file for gpm(1)
> #
> #  If mouse response seems to be to slow, try using
> #  responsiveness=15. append can contain any random arguments to be
> #  appended to the commandline.
> #
> #  If you edit this file by hand, please be aware it is sourced by
> #  /etc/init.d/gpm and thus all shell meta characters must be
> #  protected from evaluation (i.e. by quoting them).
> #
> #  This file is used by /etc/init.d/gpm and can be modified by
> #  /usr/sbin/gpmconfig.
> #
> device=/dev/psaux
> responsiveness=
> repeat_type=ms3
> type=imps2
> append=""
> sample_rate=
>
> > Saludos.

He descubirto dos grandes detalles a partir de tu ayuda:

1. que gpmconfig lanza un proceso infinito que solo se puede detener
respondiendo no a una de las preguntas... eso era algo que me
desconcertaba.

2. que no quiero usar la configuracion de gpm para X, pues ya ahora
funciona bastante bien.

3. que a pesar de estar bien configurado y guardado todo en
etc/gpm.conf, cuando re-iniciaba mi computador, el raton segui sin
funcionar, asi que siguiendo la ayuda de otro co-listero active el
servicio aplicando 

# update-rc.d gpm start 99 3 4 . stop 10 0 1 6 .

Saludos y gracias nuevamente por la ayuda prestada.

----- 
+------------------+--------------------------+
| Richard Espinoza | Weblog_qepd.blogspot.com | SI al Software Libre
| LinuxUser 187726 | Jid!retux.at.amessage.de | NO a las patentes
+------------------+--------------------------+

Hay gente dispuesta a defender la libertad hasta que no quede de ella el
menor vestigio. -- Heinar Kipphardt. 

--

-- 
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org

David Moreno | 1 Aug 10:59 2004

Re:cuando algo va bien... va bien

No es eso, me debo haber explicado mal, lo de apt-get update lo tengo 
claro, mi problema lo comentare con un ejemplo:
"Cuando instale por primera vez mi debian woody 3.0 r2 no me funcionaban 
las X porque tengo una radeon 8500 y este lleva xfree 4.1 y al parecer 
sin soporte para mi radeon asi que baje xfree 4.3 por mi cuenta y lo 
instale con su script y las x funcionaron sin problemas, el problema 
llego cuando hice un apt-get upgrade que al actualizar xfree dio un 
error al parecer porque no se espereba esa version parando asi la 
actualizacion."
Entonces mi pregunta es la siguiente: ¿puedo meter programas desde otras 
fuentes como por ejemplo una pagina web donde me descargue programas y 
los instale por mi cuenta sin apt-get es decir si despues al hacer un 
apt-get upgrade si se baja otra version del programa que instale por mi 
cuenta y ve que esta el primero no dara error? ¿debo esperar a que los 
chicos de debian creen el *.deb para instalar el programa que quiero?

Saludos.

--

-- 
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org

Richard Espinoza | 1 Aug 11:22 2004
Picon
Picon

Re: Re:cuando algo va bien... va bien

El dom, 01-08-2004 a las 10:59 +0200, David Moreno escribió:
> Entonces mi pregunta es la siguiente: ¿puedo meter programas desde otras 
> fuentes como por ejemplo una pagina web donde me descargue programas y 
> los instale por mi cuenta sin apt-get es decir si despues al hacer un 
> apt-get upgrade si se baja otra version del programa que instale por mi 
> cuenta y ve que esta el primero no dara error? ¿debo esperar a que los 
> chicos de debian creen el *.deb para instalar el programa que quiero?
> 
> Saludos.

Entonces te explico... si el nuevo programa no esta enpaquetado para
debian (paquete.deb), no quedara registro en el sistema de paquetes que
maneja apt/dpkg por lo cual si posteriormente aparece una version
enpaquetada para debian de ese mismo paquete, simplementa se instalara
sin problemas, pero tendras dos versiones del mismo programa/paquete...

Si quieres instalar paquetes que esten en otro formato, es recomendable
convertirlos con alien

# alien paquete.rpm

Si el programa esta solo en fuentes y debes compilarlo, entonces debes
fijarte de hacerlo en /usr/local/ pues es ahi donde debian no toca ni
hace nada.

Saludos.
----- 
+------------------+--------------------------+
| Richard Espinoza | Weblog_qepd.blogspot.com | SI al Software Libre
| LinuxUser 187726 | Jid!retux.at.amessage.de | NO a las patentes
+------------------+--------------------------+

Today's weirdness is tomorrow's reason why. -- Hunter S. Thompson 

--

-- 
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org

Richard Espinoza | 1 Aug 11:25 2004
Picon
Picon

Re: Actualizacion kernel

El jue, 29-07-2004 a las 10:49 +0200, jr jrockys2 escribió:
> Yo también soy muy novato, pero ya he probado varias veces la
> actualizacion del kernel y no recuerdo que me pida varias
> dependencias.

Disculpad, pero creo recordar que a mi por lo menos me solicito por
dependencias el init-modules o algo asi... lo que yo creo (muy
personalmente) es que en el caso de las dependencias es cuestion solo de
como esta el sistema antes de solicitar la actualizacion de kernel...

Si estas conectado a internet, no deberia preocuparte el tema, pues las
dependencias se solucionan por si solas... el problema viene cuando no
hay conexion a internet...

Aprovechando la ocasion quiero exponer tambien mi problema al
respecto...

Tambien intente actualizar desde 2.4.X a 2.6.X... para lo cual aplique:

# apt-get install kernel-image-2.6-386

Y como bien dije, el apt/dpkg me indicaron que se necesitaban instalar
mas paquetes por el tema de dependencias... y sin problemas todo fue
bien...

En el lilo la cosa quedo asi:

_________________________________________________________________

default=Linux2.4

image=/boot/vmlinuz-2.4.20-xfs
        label=Linux2.4
        initrd=/boot/initrd.gz
        read-only
#       restricted
#       alias=1

image=/vmlinuz.old
        label=Linux2.6
        read-only
        optional
#       restricted
#       alias=2
_____________________________________________________

Al plicar un ls -lh / el resultado fue:

_____________________________________________________

drwxr-xr-x    2 root root  2,4K 2004-07-31 23:09 bin
drwxr-xr-x    2 root root   560 2004-07-30 18:56 boot
drwxr-xr-x   12 root root   46K 2004-07-31 22:48 dev
drwxr-xr-x  165 root root  9,8K 2004-08-01 00:05 etc
drwxrwsr-x    4 root staff  112 2004-07-27 03:09 home
drwxr-xr-x    2 root root    48 2001-04-15 02:45 initrd
lrwxrwxrwx    1 root root    27 2004-07-27 17:10 initrd.img ->
boot/initrd.img-2.6.7-1-386

drwxr-xr-x    7 root root  4,1K 2004-07-31 23:09 lib
drwx------    2 root root    48 2003-06-02 16:28 lost+found
drwxr-xr-x    9 root root   216 2004-07-28 00:35 mnt
dr-xr-xr-x  117 root root     0 2004-08-01 00:46 proc
drwxr-xr-x   21 root root   928 2004-08-01 00:40 root
drwxr-xr-x    2 root root  5,7K 2004-07-31 23:09 sbin
drwxr-xr-x    2 root root    48 2004-05-25 20:40 sys
drwxrwxrwt   15 root root   736 2004-08-01 10:35 tmp
drwxr-xr-x   14 root root   384 2003-06-03 01:16 usr
drwxr-xr-x   16 root root   384 2003-01-18 17:54 var
lrwxrwxrwx    1 root root    24 2004-07-27 17:10 vmlinuz ->
boot/vmlinuz-2.6.7-1-386

lrwxrwxrwx    1 root root    23 2004-07-26 23:40 vmlinuz.old ->
boot/vmlinuz-2.4.20-xfs
_____________________________________________________________

Al re-iniciar la maquina no hubo problemas en el boteo al escoger
linux2.4, pero al escoger el linux2.6 me dio lo siguiente en las ultimas
lineas:

____________________________________________________________

if you have already done so, and...
do_initrd=yes
/etc/kernel-img.conf

kmod: failed to exec /sbin/modprobe -s -k block-major-8, errno=2
VFS: cannot open root device '801' or 08:01
Please append a correct "root=" boot option
Kernel panic: VFS: Unable to mount root fs on 08:01
___________________________________________________________

Y cuando boteo con linux2.4 (que segun el /etc/lilo.conf apunta al nuevo
kernel) y me voy a consola para aplicar

root> umame -a
Linux pehuen 2.4.20-xfs #1 SMP Mit Mär 26 15:37:36 CET 2003 i686
GNU/Linux

Estoy realmente confundido...

En /boot esta asi la cosa:
____________________________________________________________

-rw-r--r--  1 root root  512 2004-07-26 23:42 boot.0800
-rw-r--r--  1 root root  36K 2003-03-26 15:37 config-2.4.20-xfs
-rw-r--r--  1 root root  53K 2004-07-08 11:04 config-2.6.7-1-386
-rw-r--r--  1 root root 151K 2004-07-27 02:35 debianlilo.bmp
-rw-r--r--  1 root root 186K 2004-07-26 23:42 initrd.gz
-rw-r--r--  1 root root 4,3M 2004-07-27 17:09 initrd.img-2.6.7-1-386
-rw-------  1 root root  36K 2004-07-30 18:56 map
-rw-r--r--  1 root root  24K 2004-07-27 02:35 sarge.bmp
-rw-r--r--  1 root root  24K 2004-07-27 02:35 sid.bmp
lrwxrwxrwx  1 root root   21 2004-07-26 23:28 System.map ->
System.map-2.4.20-xfs

-rw-r--r--  1 root root 505K 2003-03-26 15:59 System.map-2.4.20-xfs
-rw-r--r--  1 root root 825K 2004-07-08 13:44 System.map-2.6.7-1-386
lrwxrwxrwx  1 root root   18 2004-07-26 23:28 vmlinuz -> vmlinuz-2.4.20-
xfs

-rw-r--r--  1 root root 905K 2003-03-26 15:59 vmlinuz-2.4.20-xfs
-rw-r--r--  1 root root 1,1M 2004-07-08 13:44 vmlinuz-2.6.7-1-386
__________________________________________________________

Espero tengan una pista de lo que me esta sucediendo, pues yo realmente
no se por donde comenzar... ya he intentado varias cosas (pero solo
cuestiones de principiante que solo juega)

Gracias por cualquier idea/ayuda de antemano.

----- 
+------------------+--------------------------+
| Richard Espinoza | Weblog_qepd.blogspot.com | SI al Software Libre
| LinuxUser 187726 | Jid!retux.at.amessage.de | NO a las patentes
+------------------+--------------------------+

La verdad absoluta no existe y esto es absolutamente cierto. -- Juan. 
----- 
+------------------+--------------------------+
| Richard Espinoza | Weblog_qepd.blogspot.com | SI al Software Libre
| LinuxUser 187726 | Jid!retux.at.amessage.de | NO a las patentes
+------------------+--------------------------+

Mucho pan y poco queso, es de hombre de seso. 

--

-- 
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org


Gmane