Rubén Gómez Antolí | 1 Jul 01:18 2003
Picon

Re: Reproductor de audio

Hola a todos,

Jorge wrote:

>Según tengo entendido hay reproductores distintos para los diversos tipos de
>archivos. Yo he hecho:
>	apt-get install sinek
>	apt-get install mctools-lite
>	apt-get install kmix
>El primero no hay manera de ejecutarlo. Símplemente no sé cómo.
>El segundo lo mismo. El tercero, kmix, lo ejecuto haciendo #kmix en la línea
>de comandos, pero como trata de leer un cd (de audio que yo he metido
>previamente, claro) me saca un mensaje que ahora mismo no recuerdo
>diciéndome que no tengo permiso, creo. En group, ya he puesto cdrom:usuario
>
>¿Alguna idea? Gracias.
>
>Puede que esta pregunta sea tonta, pero me gustaría que alguien simplemente
>me dijera algo así como:
>"Para reproducir un CD de audio tienes el programa XXXXX que no te va a
>fallar seguro en la distro de Woody. Se ejecuta poniendo esto en la consola:
># XXXXXXXXX"
>
>Muchas gracias por echar un cable a todos y todas.
>
>
>_________Jorge -> sistgen <at> yahoo.es__________
>  
>
Para reproducir un CD de audio tienes el programa XXXXX que no te va a 
(Continue reading)

Picon

Re: Ejecutar Mozilla

Jorge escribió::

>Hola. Otra cosa ...
>En KDE ejecuto mozilla con Inicia Aplicación/Ejecutar comando/mozilla
>Si trato de hacerlo en la línea de comandos con #mozilla la consola vuelve
>al # y no pasa absolutamente nada.
>Si trato de buscarlo en alguno de los apartados de Inicia Aplicación del KDE
>no lo encuentro.
>¿Cómo lo ejecuto desde la consola y cómo inserto un enlace para lanzarlo
>desde alguno de los apartados de Inicia Aplicación del KDE? Gracias.
>
>_________Jorge -> sistgen <at> yahoo.es__________
>
>AMD Athlon XP K7 2GHz / RAM 512Mb / D.D. completo 40Gb. hda1 -> Primaria
>W2000 Server (NTFS) 20Gb - hda5 -> Lógica (FAT32) 5Gb - Resto -> [Debian
>GNU/Linux 'Woody' Kernel 2.4] 15Gb / Monitor B1997PNST LITEON 19" 50-150Hz
>30-96KHz / NVidia GeForce2 Mx 100/200 64Mb / Mouse PS/2 de Microsoft
>____________________________________________
>
>
>  
>
Sobre la K del menú de KDE presionás el botón derecho del mouse, luego 
panel luego editor de menú.
Evidentemente no instalaste mozilla desde un paquete debianizado, ¿no? 
Si desde la consola (terminal) te devuelve al # puede significar que 
mozilla está cargado en tu memoria, ¿probaste con un ps -A?

--

-- 
 Héctor Andrés Rompato Carricart <hrompato <at> au-laplata.com.ar>
(Continue reading)

Rubén Gómez Antolí | 1 Jul 01:30 2003
Picon

Re: Epson 440

A ver,

Thiare wrote:

> Amigos:
>              Tengo un Windows XP y una impresora Epson 440 y no acepta 
> el drivers de la impresora ¿que hago?
>                           carlosz <at> chilesat <mailto:carlosz <at> chilesat>.net

apt-get remove --purge XP
apt-get install debian GNU/Linux
apt-get install magicfilter
magicfilterconfig

:-D

Salud y Revolución.

Lobo.

Pd.: Amigo, pasa de Guillermito Puertas y sus productos.

--

-- 
Libertad es poder elegir en cualquier momento. Ahora yo elijo GNU/Linux,
para no atar mis manos con las cadenas del soft propietario.
---------
Desde El Ejido, en Almeria, usuario registrado linux #294013
http://www.counter.li.org

(Continue reading)

Angel Claudio Alvarez | 1 Jul 02:21 2003
Picon

Re: Sustituir el intérprete de Python

El lun, 30-06-2003 a las 14:06, Ángel Arnal Artigas escribió:
> Bueno, ya no sé dónde mirar. ¿Cómo hago para que al teclear "python" me
en la consola...
hace un ls  -l /usr/bin/python
y vas a ver que es un symlink a la version 2.1
eliminalo 
crea un nuevo symlink que apunte a /usr/bin/python2.2

saludos

--
Angel Claudio Alvarez 
>  salga la versión 2.2 en lugar de la 2.1? Tengo ambas instaladas, y 
> cuando me puse a desinstalar la 2.1 para ver si eso forzaba a woody a 
> usar la otra se empeñó en que también me iba a desinstalar el KDE. No es 
> que tenga un cariño especial a la 2.2, sino que estoy metido en un 
> proyecto que va a migrar al Lore de Twistedmatrix y sólo rula con la 2.2.
> 
> ¿Algún documento que aún no haya encontrado? Gracias de antemano.
> 
Picon

Re: Español en sistema, KDE y aplicaciones.

Jorge escribió::

>Como dijo Jack el Destripador, ... vamos por partes.
>Pretendía castellanizar mi Woody y ataqué sus tres frentes, el sistema, el
>KDE y las aplicaciones.
>
>-Sistema. Todo lo que he hecho ha sido:
>
>	apt-get install language-env
>	[*]es_ES <at> euro ISO-8859-15
>	set-language-env
>	locale-gen
>
>Y muchas cosas ya están en castellano, pero muchas otras, como los man, no.
>Es decir, cuando hago:
>
>	man date
>
>... me sale la explicación en inglés. ¿Cómo puedo hacer que salga en
>castellano también? Por si os ayuda saber esto, en etc/environment tengo
>LANG=es_ES, en etc/X11/XF86Config-4 tengo entre otras cosas "XKbLayout"
>"es", si hago #locale tengo todo con ="es_ES <at> euro" salvo LC_ALL=" ", es
>decir, igual a nada.
>
>-KDE. Sin problemas. Sencillísimo.
>
>-Aplicaciones.
>
>Al parecer tengo que ir una a una bajándome los paquetes de compatibilidad
>con castellano. Por ejemplo, para castellanizar mozilla me he bajado de la
(Continue reading)

Sergio Hernandez | 1 Jul 02:47 2003
Picon

Re: Pieles para gkrellm

Bajalas de su sitio oficial:
www.muhri.net

Checholalo

Joan Tur wrote:

>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1
>
>Buenas.
>
>No he visto usando apt-cache ningún paquete que contega skins para dicha 
>aplicación.  ¿Debo bajarmelas en tgz desde su web o me he pasado algún 
>detalle?  8-?
>
>Gracias anticipadas
>- -- 
>  Joan Tur. Eivissa-Spain
> AOL quini2k,  ICQ 11407395
>    www.ClubIbosim.org
>Linux: usuari registrat 190.783
>-----BEGIN PGP SIGNATURE-----
>Version: GnuPG v1.2.1 (GNU/Linux)
>
>iD8DBQE/AHp6ok8j9RhtetwRAth/AJ9/JEMw65w6jW3UTTPRRuJUxHMzogCghorQ
>ciHIq/rdc8RgDv/kovQ710U=
>=VDeb
>-----END PGP SIGNATURE-----
>
(Continue reading)

Picon

Re: Partición FAT32

Si no te aparece el sistema fat32 pueden pasar 2 cosas:

Que estás mirando mal, ya que el modulillo es vfat
Que no lo tengas compilado, al no estar compilado, no aparece en modconf

El lun, 30-06-2003 a las 18:45, Jorge escribió:
> Para acceder a una partición NTFS, y por si a alguien le es de utilidad,
> estos son los pasos que he seguido yo:
> 
> §	modconf
> o	kernel/fs/ntfs
> 
> §	vi etc/fstab
> 
> aquí añadir la siguiente línea ...
> 
> o	/dev/hda1 /mnt/NTFS ntfs ro,user,auto,uid=tuuid
> 
> §	mount /dev/hda1 /mnt/NTFS
> 
> monta la partición en /mnt/NTFS
> 
> §	cd /mnt/NTFS
> 
> acceso a esa unidad
> 
> Mi pregunta es: Tengo otra partición FAT32. ¿Qué tengo que cargar en modconf
> si no me aparece el sistema de archivos fat32 ni nada por el estilo?
> Gracias a tod <at> s.
> Un saludo.
(Continue reading)

Picon

Re: no entiendo porque no me funciona la red

A lo mejor es que tienes el firewall levantado. A mí me pasó y me volví
loco mirando porqué no me conectaba a ningún lado.

El lun, 30-06-2003 a las 16:28, Unai escribió:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hola amigos!
> 
> Llevo ya bastante rato peleandome con la configuracion de la red en woody.
> Tengo una tarjeta 3com de las del adsl de ya.com (3c900b tpo) que usan el
> modulo 3c59x. Compile el soporte para esta tarjeta en el kernel y he
> configurado eth0 como siempre,(nota: siempre ha funcionado, hasta que he
> reinstalado woody). El caso es que al hacer ping al router la luz del router
> parpadea como si notase los paketes, pero la respuesta que me da debian es
> host unreacheable. Ahora mismo estoy blokeado, no se me ocurre solucion y ya
> no se como decirle a google que encuentre una respuesta...
> Asi que estoy en vuestras manos...
> 
> Hasta pronto!
> - --
> Clave en pgp.rediris.es
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.1 (GNU/Linux)
> 
> iD8DBQE/AEkhYZ6RxeJf1toRAlEyAKCf/7iyy6WFMjfjq0o7aS5V2yivngCfQmIt
> rDbBfqgA0SVUXm3IH9E08MU=
> =WpdT
> -----END PGP SIGNATURE-----
--

-- 
(Continue reading)

Knil | 1 Jul 06:24 2003

RE: Rueda de scroll en ratón


///////////////////////////////
Muy güenas.
Venga, va! Una sencillita, que no todo va a ser matarse a pensar, que es
lunes.Mi ratón PS/2 tiene un maravilloso botón de scroll al que yo 
estaba
enganchado. Si, si, ... me he dado cuenta de que no podía vivir sin él,
porque ahora en Woody con el kernel 2.4.18 no me sirve para nada. No 
hace
exáctamente nada. Es un engorro muchas veces, ¿verdad?. Lo mismo me ha
pasado con los móviles, al principio los despreciaba y ahora no paso sin
ellos. Bueno, ... a lo nuestro, ¿cómo puedo habilitarlo?
Gracias.
//////////////////////////////

Ok.. eso es facil... creo yo.. ya pase por ahi y ya lo tengo todo bien 
funcionando... lo de kernel no creo que te sirva de mucho por que hasta 
lo que yo se por ahi no es la solucion... es mas bien con la 
configuracion de XF86Config.... 

Mira lo unico que tienes que hacer es reconfigurar el XF86Config con 
xf86config "en minusculas"... y seleccionar cuando te pida en que device 
le pones /dev/psaux... cuando te pida lo de emular el tercer boton le 
dices que si... luego cuando selecciones el tipo de mouse (creo que esto 
es al inicio) le pones que es un Inteli Mouse... pero si ves que esta 
algo como ImPS/2 entonces seleccionas ese jejeje...  creo que es todo lo 
que tienes que configurar en el xf86config.... pero si no te quieres 
meter mucho en problemas y no quieres arriesgarte a perder otra 
configuracion de tu XF86Config-4 entonces te paso un pedazo de mi 
XF86Config-4 en la seccion del mouse tendra que verse algo asi....
(Continue reading)

Knil | 1 Jul 06:28 2003

RE: Rueda de scroll en ratón


///////////////////////////////
Muy güenas.
Venga, va! Una sencillita, que no todo va a ser matarse a pensar, que es
lunes.Mi ratón PS/2 tiene un maravilloso botón de scroll al que yo 
estaba
enganchado. Si, si, ... me he dado cuenta de que no podía vivir sin él,
porque ahora en Woody con el kernel 2.4.18 no me sirve para nada. No 
hace
exáctamente nada. Es un engorro muchas veces, ¿verdad?. Lo mismo me ha
pasado con los móviles, al principio los despreciaba y ahora no paso sin
ellos. Bueno, ... a lo nuestro, ¿cómo puedo habilitarlo?
Gracias.
//////////////////////////////

Ok.. eso es facil... creo yo.. ya pase por ahi y ya lo tengo todo bien 
funcionando... lo de kernel no creo que te sirva de mucho por que hasta 
lo que yo se por ahi no es la solucion... es mas bien con la 
configuracion de XF86Config.... 

Mira lo unico que tienes que hacer es reconfigurar el XF86Config con 
xf86config "en minusculas"... y seleccionar cuando te pida en que device 
le pones /dev/psaux... cuando te pida lo de emular el tercer boton le 
dices que si... luego cuando selecciones el tipo de mouse (creo que esto 
es al inicio) le pones que es un Inteli Mouse... pero si ves que esta 
algo como ImPS/2 entonces seleccionas ese jejeje...  creo que es todo lo 
que tienes que configurar en el xf86config.... pero si no te quieres 
meter mucho en problemas y no quieres arriesgarte a perder otra 
configuracion de tu XF86Config-4 entonces te paso un pedazo de mi 
XF86Config-4 en la seccion del mouse tendra que verse algo asi....
(Continue reading)


Gmane