Debian Bug Tracking System | 1 Oct 01:39 2009
Picon

Bug#548716: marked as done (xserver-xorg-core: X server crashes upon startup with SEGV)

Your message dated Wed, 30 Sep 2009 22:56:39 +0000
with message-id <E1Mt86B-00008V-7b <at> ries.debian.org>
and subject line Bug#548724: fixed in xorg-server 2:1.6.4-2
has caused the Debian Bug report #548724,
regarding xserver-xorg-core: X server crashes upon startup with SEGV
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner <at> bugs.debian.org
immediately.)

--

-- 
548724: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=548724
Debian Bug Tracking System
Contact owner <at> bugs.debian.org with problems
From: pancho horrillo <pancho <at> pancho.name>
Subject: xserver-xorg-core: X server crashes upon startup with SEGV
Date: 2009-09-28 11:13:27 GMT
Package: xserver-xorg-core
(Continue reading)

Thomas Dickey | 1 Oct 01:11 2009
Picon

Bug#548321: #548321 [xterm] abort() a bit after catting binary file

On Wed, 30 Sep 2009, Gennady wrote:

>> Is this running in koi8rxterm (which sets locale to ru_RU.KOI8-R and
> turns on the -k8 option), or just in xterm by itself?
>
> Just in plain xterm.
>
> bash shell, wmaker window manager. Farther, catting larger portion of this file abort()s it without resizing.
>
> I am running:
>
> $xterm -e /bin/dash
>
> In new xterm:
>
> $zcat ~/Desktop/fail.gz
>
> Resize window 1 character right, it aborts.
>
> Locale setting is en_US.UTF-8.

this breaks for me (will see if I can reproduce it with my own compile,
to debug it).

> I get xterm and libutempter0 debs to my nearby debian testing-favor box.
>
> With original packages (xterm 235-2 and no libutempter), i got no abort.
>
> With newly upgraded xterm I reproduced it where.
>
(Continue reading)

Debian Bug Tracking System | 1 Oct 01:39 2009
Picon

Bug#549122: marked as done (xorg: Crash on startup)

Your message dated Wed, 30 Sep 2009 22:56:39 +0000
with message-id <E1Mt86B-00008V-7b <at> ries.debian.org>
and subject line Bug#548724: fixed in xorg-server 2:1.6.4-2
has caused the Debian Bug report #548724,
regarding xorg: Crash on startup
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner <at> bugs.debian.org
immediately.)

--

-- 
548724: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=548724
Debian Bug Tracking System
Contact owner <at> bugs.debian.org with problems
Picon
From: Frank Lanitz <frank <at> frank.uvena.de>
Subject: xorg: Crash on startup
Date: 2009-09-30 20:26:31 GMT
(Continue reading)

Debian Bug Tracking System | 1 Oct 01:39 2009
Picon

Bug#548822: marked as done (xserver-xorg: X server crashes on startup)

Your message dated Wed, 30 Sep 2009 22:56:39 +0000
with message-id <E1Mt86B-00008V-7b <at> ries.debian.org>
and subject line Bug#548724: fixed in xorg-server 2:1.6.4-2
has caused the Debian Bug report #548724,
regarding xserver-xorg: X server crashes on startup
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner <at> bugs.debian.org
immediately.)

--

-- 
548724: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=548724
Debian Bug Tracking System
Contact owner <at> bugs.debian.org with problems
From: Robert Norris <rob <at> cataclysm.cx>
Subject: xserver-xorg: X server crashes on startup
Date: 2009-09-28 23:08:05 GMT
Package: xserver-xorg
(Continue reading)

Debian Bug Tracking System | 1 Oct 01:39 2009
Picon

Bug#548724: marked as done ([xserver-xorg-video-intel] Crashes xserver)

Your message dated Wed, 30 Sep 2009 22:56:39 +0000
with message-id <E1Mt86B-00008V-7b <at> ries.debian.org>
and subject line Bug#548724: fixed in xorg-server 2:1.6.4-2
has caused the Debian Bug report #548724,
regarding [xserver-xorg-video-intel] Crashes xserver
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner <at> bugs.debian.org
immediately.)

--

-- 
548724: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=548724
Debian Bug Tracking System
Contact owner <at> bugs.debian.org with problems
Picon
From: Bastian Venthur <venthur <at> debian.org>
Subject: [xserver-xorg-video-intel] Crashes xserver
Date: 2009-09-28 12:51:11 GMT
(Continue reading)

Debian Bug Tracking System | 1 Oct 01:39 2009
Picon

Bug#548765: marked as done (xserver-xorg: fails to bring up graphical login or switch vt's after upgrade)

Your message dated Wed, 30 Sep 2009 22:56:39 +0000
with message-id <E1Mt86B-00008V-7b <at> ries.debian.org>
and subject line Bug#548724: fixed in xorg-server 2:1.6.4-2
has caused the Debian Bug report #548724,
regarding xserver-xorg: fails to bring up graphical login or switch vt's after upgrade
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner <at> bugs.debian.org
immediately.)

--

-- 
548724: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=548724
Debian Bug Tracking System
Contact owner <at> bugs.debian.org with problems
Picon
From: root <arthur.marsh <at> internode.on.net>
Subject: xserver-xorg: fails to bring up graphical login or switch vt's after upgrade
Date: 2009-09-28 16:49:20 GMT
(Continue reading)

Debian Bug Tracking System | 1 Oct 01:39 2009
Picon

Bug#548851: marked as done (Used to work but now segfault at startup)

Your message dated Wed, 30 Sep 2009 22:56:39 +0000
with message-id <E1Mt86B-00008V-7b <at> ries.debian.org>
and subject line Bug#548724: fixed in xorg-server 2:1.6.4-2
has caused the Debian Bug report #548724,
regarding Used to work but now segfault at startup
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner <at> bugs.debian.org
immediately.)

--

-- 
548724: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=548724
Debian Bug Tracking System
Contact owner <at> bugs.debian.org with problems
Picon
From: Julien Danjou <acid <at> debian.org>
Subject: Used to work but now segfault at startup
Date: 2009-09-29 06:13:07 GMT
(Continue reading)

Debian Bug Tracking System | 1 Oct 01:39 2009
Picon

Bug#549010: marked as done ([xserver-xorg-video-radeon] black screen from the start after minor xorg upgrade)

Your message dated Wed, 30 Sep 2009 22:56:39 +0000
with message-id <E1Mt86B-00008V-7b <at> ries.debian.org>
and subject line Bug#548724: fixed in xorg-server 2:1.6.4-2
has caused the Debian Bug report #548724,
regarding [xserver-xorg-video-radeon] black screen from the start after minor xorg upgrade
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner <at> bugs.debian.org
immediately.)

--

-- 
548724: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=548724
Debian Bug Tracking System
Contact owner <at> bugs.debian.org with problems
Picon
From: Nick Shaforostoff <shafff <at> ukr.net>
Subject: [xserver-xorg-video-radeon] black screen from the start after minor xorg upgrade
Date: 2009-09-30 09:57:29 GMT
(Continue reading)

Debian Bug Tracking System | 1 Oct 01:39 2009
Picon

Bug#548725: marked as done (xserver-xorg-core: After upgrade to 6.4, radeon driver carsh)

Your message dated Wed, 30 Sep 2009 22:56:39 +0000
with message-id <E1Mt86B-00008V-7b <at> ries.debian.org>
and subject line Bug#548724: fixed in xorg-server 2:1.6.4-2
has caused the Debian Bug report #548724,
regarding xserver-xorg-core: After upgrade to 6.4, radeon driver carsh
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner <at> bugs.debian.org
immediately.)

--

-- 
548724: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=548724
Debian Bug Tracking System
Contact owner <at> bugs.debian.org with problems
From: Eric Valette <eric2.valette <at> orange-ftgroup.com>
Subject: xserver-xorg-core: After upgrade to 6.4, radeon driver carsh
Date: 2009-09-28 13:07:59 GMT
Package: xserver-xorg-core
(Continue reading)

Debian Bug Tracking System | 1 Oct 01:39 2009
Picon

Bug#548849: marked as done (xserver-xorg_1%3a7.4+4_i386.deb - Caught signal 11. Server aborting)

Your message dated Wed, 30 Sep 2009 22:56:39 +0000
with message-id <E1Mt86B-00008V-7b <at> ries.debian.org>
and subject line Bug#548724: fixed in xorg-server 2:1.6.4-2
has caused the Debian Bug report #548724,
regarding xserver-xorg_1%3a7.4+4_i386.deb - Caught signal 11.  Server aborting
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner <at> bugs.debian.org
immediately.)

--

-- 
548724: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=548724
Debian Bug Tracking System
Contact owner <at> bugs.debian.org with problems
Picon
From: Will Set <debiandunes <at> yahoo.com>
Subject: xserver-xorg_1%3a7.4+4_i386.deb - Caught signal 11. Server aborting
Date: 2009-09-29 01:42:34 GMT
(Continue reading)


Gmane