Ethel | 1 Jun 01:58 2006
Picon

Bug#185207: how are you today?

Hi,
Hope I am not writing to wrong addraesas. I am nice, pretty looking
girl. I am planning on visiting your town this maonth. Can 
wea meet each other in person? Message me back at uj <at> freemailserv.com

--

-- 
To UNSUBSCRIBE, email to debian-x-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org

Michel Dänzer | 1 Jun 08:20 2006
Picon

Bug#368796: [Fwd: Re: Bug#368796: xserver-xorg: OpenGL fails completely on AMD64 with ATI Radeon 8500 LE]

reassign 368796 xorg-server
severity 368796 important
merge 368796 364233
kthxbye

The submitter of #368796 has confirmed that it's a duplicate of #364233.

-- 
Earthling Michel Dänzer           |          http://tungstengraphics.com
Libre software enthusiast         |          Debian, X and DRI developer

Picon
From: Adam C. Emerson <aemerson <at> acm.org>
Subject: Re: Bug#368796: xserver-xorg: OpenGL fails completely on AMD64 with ATI Radeon 8500 LE
Date: 2006-05-31 18:55:23 GMT
On Wed, May 31, 2006 at 07:43:05PM +0200, Michel Dänzer wrote:
> On Wed, 2006-05-31 at 12:37 -0400, Adam C. Emerson wrote:
> > On Thu, May 25, 2006 at 01:33:51PM +0200, Michel Dänzer wrote:
> > > Sounds like it could be a duplicate of
> > > http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=364233 .
> > 
> > I'm not sure, judging from the Xorg.log (which follows) it looks like X
> > isn't having any problem initializing the DRM, so I'm not sure why it
> > would be falling back onto indirect mode.  
(Continue reading)

Debian Bug Tracking System | 1 Jun 08:33 2006
Picon

Processed: [Fwd: Re: Bug#368796: xserver-xorg: OpenGL fails completely on AMD64 with ATI Radeon 8500 LE]

Processing commands for control <at> bugs.debian.org:

> reassign 368796 xorg-server
Bug#368796: xserver-xorg: OpenGL fails completely on AMD64 with ATI Radeon 8500 LE
Bug reassigned from package `xserver-xorg' to `xorg-server'.

> severity 368796 important
Bug#368796: xserver-xorg: OpenGL fails completely on AMD64 with ATI Radeon 8500 LE
Severity set to `important' from `normal'

> merge 368796 364233
Bug#364233: mesa-swx11-source: indirect rendering broken on 64-bit platforms
Bug#368796: xserver-xorg: OpenGL fails completely on AMD64 with ATI Radeon 8500 LE
Mismatch - only Bugs in same state can be merged:
Values for `blocked-by' don't match:
 #364233 has `364228';
 #368796 has `'

> kthxbye
Stopping processing here.

Please contact me if you need assistance.

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Debian Bug Tracking System | 1 Jun 10:33 2006
Picon

Processed: Re: Processed: [Fwd: Re: Bug#368796: xserver-xorg: OpenGL fails completely on AMD64 with ATI Radeon 8500 LE]

Processing commands for control <at> bugs.debian.org:

> block 368796 by 364228
Bug#368796: xserver-xorg: OpenGL fails completely on AMD64 with ATI Radeon 8500 LE
Was not blocked by any bugs.
Blocking bugs added: 364228

> merge 368796 364233
Bug#364233: mesa-swx11-source: indirect rendering broken on 64-bit platforms
Bug#368796: xserver-xorg: OpenGL fails completely on AMD64 with ATI Radeon 8500 LE
Merged 364233 368796.

> kthxbye
Stopping processing here.

Please contact me if you need assistance.

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Debian Bug Tracking System | 1 Jun 13:03 2006
Picon

Processed: (no subject)

Processing commands for control <at> bugs.debian.org:

> reopen 357953
Bug#357953: xlibs: xkb symbols for Cherry CyBo <at> rd
'reopen' is deprecated when a bug has been closed with a version;
use 'found' or 'submitter' as appropriate instead.
Bug reopened, originator not changed.

>
End of message, stopping processing here.

Please contact me if you need assistance.

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Jari Aalto | 1 Jun 12:06 2006
Picon

Bug#369792: xterm: [PACKAGE SPLIT] Please make 'resize' a separate package (useful on its own)

Package: xterm
Version: 210-3
Severity: normal

It's a little awkward to supply program:

  resize

with the xterm package because this program is useful on its own. The
xterm is not a good terminal for low end PCs, where rxvt and mini-rxvt
provide same features with much less memory. However the need for
single program resize is still there for other terminal.

REASONING

It is inconvenient to have to install package 'xterm' just to use
program 'resize'. I assume here that resize does not depend on program
'xterm' in any way.

Also searching for program 'resize' is very hard if you don't know
where it is. If resize were its own package this would also make
program searches intuitive

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.16-1-686
(Continue reading)

rabbit171 | 1 Jun 12:55 2006
Picon

Bug#357953: xlibs: xkb symbols for Cherry CyBo <at> rd

The included configuration in xkb-data for the cherryblue does not
work for my keyboard (perhaps because it is black ;-)).

Gwendolyn | 1 Jun 17:36 2006
Picon

Bug#203576: want to meet?

Hello my dear friend
I was looking through the web few bweeks ago and found 
your profile. Now I decided to email you to get to know
you better. I ama coming to ayour country in few waeeks
and thought may be wbe can meet each other. I am pretty
looking girl. I am 25. Do not reply to this address 
directly. Email me back at lvt <at> freemailserv.com

--

-- 
To UNSUBSCRIBE, email to debian-x-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org

Robert Buels | 1 Jun 18:56 2006
Picon

Bug#366347: xfonts-base: Some programs fail to start with no ISO8859 fonts error

I am getting the same problem.  I tried installing the 
xfonts-encodings_1.0.0-4 package linked above by David and it seemed to 
have no effect.

Any ideas?

Rob

--

-- 
Robert Buels
SGN Bioinformatics Analyst
252A Emerson Hall, Cornell University
Ithaca, NY  14853
Tel: 503-889-8539
rmb32 <at> cornell.edu
http://www.sgn.cornell.edu

Denis Barbier | 1 Jun 21:51 2006

Bug#357953: xlibs: xkb symbols for Cherry CyBo <at> rd

On Thu, Jun 01, 2006 at 12:55:33PM +0200, rabbit171 wrote:
> The included configuration in xkb-data for the cherryblue does not
> work for my keyboard (perhaps because it is black ;-)).

When closing this bug report, I wrote:
] xkb-data 0.8-4 contains a cherrycyboard layout.  Please reopen
] this bug if it differs from your keyboard.

Did you try the cherrycyboard layout?

Denis


Gmane