gpe92 | 1 Aug 01:42 2009
Picon

Bug#538879: gnome: exaclty same problem for me

Package: gnome
Version: 1:2.24.3~2squeeze1
Severity: normal

same problem for me with the same error message.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gnome depends on:
ii  arj                   3.10.22-6          archiver for .arj files
ii  avahi-daemon          0.6.25-1           Avahi mDNS/DNS-SD daemon
ii  bluez-gnome           0.27-1             Bluetooth utilities for GNOME
ii  epiphany-extensions   2.26.1-1           Extensions for Epiphany web browse
ii  evolution-exchange    2.26.1-2           Exchange plugin for the Evolution 
ii  evolution-plugins     2.26.1.1-2         standard plugins for Evolution
ii  evolution-webcal      2.26.0-1           webcal: URL handler for GNOME and 
ii  gdm-themes            0.6.2              Themes for the GNOME Display Manag
ii  gedit-plugins         2.26.1-1           set of plugins for gedit
ii  gnome-app-install     0.5.24-1           GNOME Application Installer
ii  gnome-desktop-environ 1:2.24.3~2squeeze1 The GNOME Desktop Environment
ii  gnome-games           1:2.26.2-1         games for the GNOME desktop
ii  gnome-network-admin   2.22.1-5           GNOME Network Administration Tool
(Continue reading)

Deniz Akcal | 1 Aug 03:22 2009

Bug#530423: Lowering nice value (increasing priority) does not work and crashes gnome-system-monitor!

I don't have a CD to burn nor do I have the 64 bit version. I tried to use Virtualbox but that didn't go so well. Why can't I run a 64 bit guest in the latest Virtualbox? I read that you can run 64 bit guests in a 32 bit and 64 bit hosts yet I have had no such success. Do you know how to get it to work or if there is an "enable 64 bit" feature? Otherwise, could you load a Ubuntu 9.04 64-bit live CD yourself?

> Date: Tue, 28 Jul 2009 23:32:20 +0200
> From: pochu <at> ubuntu.com
> To: denbian <at> live.com
> Subject: Re: Bug#530423: Lowering nice value (increasing priority) does not work and crashes gnome-system-monitor!
>
> Deniz Akcal wrote:
> > The bug still exists. Could it be a 64-bit specific issue?
> > I tried on the Ubuntu 9.04 (32-bit) Live CD and there was no issue.
>
> Does it happen with 9.04 64 bits?
>
> Can you get a backtrace running Debian unstable with g-s-m 2.26?
>

Stay on top of things, check email from other accounts! Check it out.
_______________________________________________
pkg-gnome-maintainers mailing list
pkg-gnome-maintainers <at> lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-gnome-maintainers
Rick Thomas | 1 Aug 08:37 2009
Picon

Bug#538879: contents of .xsession-errors


Does the reference to DBus with almost identical wording to the popup  
error message indicate that this is a dbus problem?

=====================
/etc/gdm/Xsession: Beginning session setup...
SESSION_MANAGER=local/macswell: <at> /tmp/.ICE-unix/3089,unix/macswell:/ 
tmp/.ICE-unix/3089
1249105640.079140 Session manager: disconnected...
Window manager warning: Failed to read saved session file /home/ 
rbthomas/.config/metacity/sessions/default0.ms: Failed to open file '/ 
home/rbthomas/.config/metacity/sessions/default0.ms': No such file or  
directory
GNOME_KEYRING_SOCKET=/tmp/keyring-ywlxiK/socket
SSH_AUTH_SOCK=/tmp/keyring-ywlxiK/socket.ssh

** (gnome-power-manager:3258): WARNING **: This machine is not  
identified as a laptop.system.formfactor is desktop.

** (gnome-power-manager:3258): WARNING **: This machine is not  
identified as a laptop.system.formfactor is desktop.
** (gnome-power-manager:3258): DEBUG: This machine is not identified  
as a laptop.system.formfactor is desktop.
** (gnome-power-manager:3258): DEBUG: We are not a laptop, so not even  
trying

** (nm-applet:3255): WARNING **: <WARN>  constructor(): Invalid  
connection: 'NMSettingIP4Config' / 'addresses' invalid: 1

(nautilus:3241): Unique-DBus-WARNING **: Error while sending message:  
Did not receive a reply. Possible causes include: the remote  
application did not send a reply, the message bus security policy  
blocked the reply, the reply timeout expired, or the network  
connection was broken.

** (nautilus:3233): WARNING **: Unable to add monitor: Not supported
01/08/2009 01:47:59 Autoprobing TCP port in (all) network interface
01/08/2009 01:47:59 Listening IPv{4,6}://*:5900
01/08/2009 01:47:59 Autoprobing selected port 5900
01/08/2009 01:47:59 Advertising security type: 'TLS' (18)
01/08/2009 01:47:59 Advertising authentication type: 'No  
Authentication' (1)
01/08/2009 01:47:59 Advertising security type: 'No Authentication' (1)
Pierre M. | 1 Aug 16:20 2009
Picon

Bug#499805: balsa: still regression on displaying [truncated] receivers list

Package: balsa
Version: 2.3.28-1
Followup-For: Bug #499805

Hello again,

thank you for the 'show all headers' tip.
I agree it is a good trade off versus the 'view source' brain parsing.
But I still find it a bad regression versus the previous functional view.
I think the end user should not have to mentaly hide technical fields to read the receipients of a message in a
simple lightweight email reader.
Previous Balsa didn't force me to see Message-ID, Received, References...
I understand a [truncated] display is needed in case of too much recipients.
But is 6 *that* much to build pain ? I'd rather it a parameter (set to 20).

I hope this bug report helps to give Balsa end users a better life.

Pierre M.

-- System Information:
Debian Release: 5.0.2
  APT prefers stable
  APT policy: (990, 'stable'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR <at> euro, LC_CTYPE=fr_FR <at> euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages balsa depends on:
ii  gnome-icon-theme       2.22.0-1          GNOME Desktop icon theme
ii  libart-2.0-2           2.3.20-2          Library of functions for 2D graphi
ii  libatk1.0-0            1.22.0-1          The ATK accessibility toolkit
ii  libbonobo2-0           2.24.1-1          Bonobo CORBA interfaces library
ii  libbonoboui2-0         2.22.0-1          The Bonobo UI library
ii  libc6                  2.9-12            GNU C Library: Shared libraries
ii  libcairo2              1.8.6-2+b1        The Cairo 2D vector graphics libra
ii  libcomerr2             1.41.3-1          common error description library
ii  libcompfaceg1          1:1.5.2-4         Compress/decompress images for mai
ii  libenchant1c2a         1.4.2-3.3         a wrapper library for various spel
ii  libesmtp5              1.0.4-2           LibESMTP SMTP client library
ii  libfontconfig1         2.6.0-3           generic font configuration library
ii  libfreetype6           2.3.7-2+lenny1    FreeType 2 font engine, shared lib
ii  libgconf2-4            2.26.2-1          GNOME configuration database syste
ii  libglade2-0            1:2.6.2-1         library to load .glade files at ru
ii  libglib2.0-0           2.20.1-2          The GLib library of C routines
ii  libgmime-2.0-2a        2.2.22-2          MIME library
ii  libgnome-keyring0      2.22.3-2          GNOME keyring services library
ii  libgnome2-0            2.20.1.1-1        The GNOME 2 library - runtime file
ii  libgnomecanvas2-0      2.20.1.1-1        A powerful object-oriented display
ii  libgnomeui-0           2.24.1-1          The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0         1:2.22.0-5        GNOME Virtual File System (runtime
ii  libgpg-error0          1.6-1             library for common error values an
ii  libgpgme11             1.1.8-2           GPGME - GnuPG Made Easy
ii  libgssapi-krb5-2       1.7dfsg~beta3-1   MIT Kerberos runtime libraries - k
ii  libgtk2.0-0            2.16.1-2          The GTK+ graphical user interface 
ii  libgtkhtml3.14-19      3.26.3-1          HTML rendering/editing library - r
ii  libgtksourceview2.0-0  2.6.1-1           shared libraries for the GTK+ synt
ii  libgtkspell0           2.0.13-1+b1       a spell-checking addon for GTK's T
ii  libice6                2:1.0.4-1         X11 Inter-Client Exchange library
ii  libk5crypto3           1.7dfsg~beta3-1   MIT Kerberos runtime libraries - C
ii  libkrb5-3              1.7dfsg~beta3-1   MIT Kerberos runtime libraries
ii  libldap-2.4-2          2.4.11-1          OpenLDAP libraries
ii  libnotify1 [libnotify1 0.4.5-1           sends desktop notifications to a n
ii  liborbit2              1:2.14.13-0.1     libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0          1.24.0-3+b1       Layout and rendering of internatio
ii  libpopt0               1.14-4            lib for parsing cmdline parameters
ii  libsm6                 2:1.0.3-2         X11 Session Management library
ii  libsqlite3-0           3.6.16-1          SQLite 3 shared library
ii  libssl0.9.8            0.9.8g-15+lenny1  SSL shared libraries
ii  libxml2                2.6.32.dfsg-5     GNOME XML library
ii  zlib1g                 1:1.2.3.3.dfsg-12 compression library - runtime

Versions of packages balsa recommends:
ii  aspell                      0.60.6-1     GNU Aspell spell-checker
ii  ispell                      3.1.20.0-4.4 International Ispell (an interacti
ii  yelp                        2.22.1-8+b1  Help browser for GNOME 2

Versions of packages balsa suggests:
ii  ca-certificates               20080809   Common CA certificates
pn  lbdb                          <none>     (no description available)

-- no debconf information
Pierre M. | 1 Aug 16:37 2009
Picon

Bug#539506: balsa: fails to list the newest messages

Package: balsa
Version: 2.3.28-1
Severity: important

Hello Debian Balsa maintainers,

I have a local MailDir in_box and a (remote) POP3 email account.
When I see message(s) listed by the webmail of this account :
-I never open the message with the webmail,
-I leave it as new on the mail server,
-I log out the webmail,
-I launch Balsa,
-I clic on 'Relever le courrier' (Get new mail),
-It seems to POP3-download-get the new messages,
-BUT when I clic on in_box the message listing view doesn't list the new message(s).

I think it is a view refreshing/indexing problem because if a move/delete old messages then Balsa dares to
rescan in_box and discovers the new message(s).

Pierre M.

-- System Information:
Debian Release: 5.0.2
  APT prefers stable
  APT policy: (990, 'stable'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR <at> euro, LC_CTYPE=fr_FR <at> euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages balsa depends on:
ii  gnome-icon-theme       2.22.0-1          GNOME Desktop icon theme
ii  libart-2.0-2           2.3.20-2          Library of functions for 2D graphi
ii  libatk1.0-0            1.22.0-1          The ATK accessibility toolkit
ii  libbonobo2-0           2.24.1-1          Bonobo CORBA interfaces library
ii  libbonoboui2-0         2.22.0-1          The Bonobo UI library
ii  libc6                  2.9-12            GNU C Library: Shared libraries
ii  libcairo2              1.8.6-2+b1        The Cairo 2D vector graphics libra
ii  libcomerr2             1.41.3-1          common error description library
ii  libcompfaceg1          1:1.5.2-4         Compress/decompress images for mai
ii  libenchant1c2a         1.4.2-3.3         a wrapper library for various spel
ii  libesmtp5              1.0.4-2           LibESMTP SMTP client library
ii  libfontconfig1         2.6.0-3           generic font configuration library
ii  libfreetype6           2.3.7-2+lenny1    FreeType 2 font engine, shared lib
ii  libgconf2-4            2.26.2-1          GNOME configuration database syste
ii  libglade2-0            1:2.6.2-1         library to load .glade files at ru
ii  libglib2.0-0           2.20.1-2          The GLib library of C routines
ii  libgmime-2.0-2a        2.2.22-2          MIME library
ii  libgnome-keyring0      2.22.3-2          GNOME keyring services library
ii  libgnome2-0            2.20.1.1-1        The GNOME 2 library - runtime file
ii  libgnomecanvas2-0      2.20.1.1-1        A powerful object-oriented display
ii  libgnomeui-0           2.24.1-1          The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0         1:2.22.0-5        GNOME Virtual File System (runtime
ii  libgpg-error0          1.6-1             library for common error values an
ii  libgpgme11             1.1.8-2           GPGME - GnuPG Made Easy
ii  libgssapi-krb5-2       1.7dfsg~beta3-1   MIT Kerberos runtime libraries - k
ii  libgtk2.0-0            2.16.1-2          The GTK+ graphical user interface 
ii  libgtkhtml3.14-19      3.26.3-1          HTML rendering/editing library - r
ii  libgtksourceview2.0-0  2.6.1-1           shared libraries for the GTK+ synt
ii  libgtkspell0           2.0.13-1+b1       a spell-checking addon for GTK's T
ii  libice6                2:1.0.4-1         X11 Inter-Client Exchange library
ii  libk5crypto3           1.7dfsg~beta3-1   MIT Kerberos runtime libraries - C
ii  libkrb5-3              1.7dfsg~beta3-1   MIT Kerberos runtime libraries
ii  libldap-2.4-2          2.4.11-1          OpenLDAP libraries
ii  libnotify1 [libnotify1 0.4.5-1           sends desktop notifications to a n
ii  liborbit2              1:2.14.13-0.1     libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0          1.24.0-3+b1       Layout and rendering of internatio
ii  libpopt0               1.14-4            lib for parsing cmdline parameters
ii  libsm6                 2:1.0.3-2         X11 Session Management library
ii  libsqlite3-0           3.6.16-1          SQLite 3 shared library
ii  libssl0.9.8            0.9.8g-15+lenny1  SSL shared libraries
ii  libxml2                2.6.32.dfsg-5     GNOME XML library
ii  zlib1g                 1:1.2.3.3.dfsg-12 compression library - runtime

Versions of packages balsa recommends:
ii  aspell                      0.60.6-1     GNU Aspell spell-checker
ii  ispell                      3.1.20.0-4.4 International Ispell (an interacti
ii  yelp                        2.22.1-8+b1  Help browser for GNOME 2

Versions of packages balsa suggests:
ii  ca-certificates               20080809   Common CA certificates
pn  lbdb                          <none>     (no description available)

-- no debconf information
Pierre M. | 1 Aug 16:51 2009
Picon

Bug#539507: balsa: new 2.4 upstream

Package: balsa
Version: 2.3.28-1
Severity: wishlist

Hello,

just respectfully asking for new upstream 2.4 packaging.

Pierre M.

-- System Information:
Debian Release: 5.0.2
  APT prefers stable
  APT policy: (990, 'stable'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR <at> euro, LC_CTYPE=fr_FR <at> euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages balsa depends on:
ii  gnome-icon-theme       2.22.0-1          GNOME Desktop icon theme
ii  libart-2.0-2           2.3.20-2          Library of functions for 2D graphi
ii  libatk1.0-0            1.22.0-1          The ATK accessibility toolkit
ii  libbonobo2-0           2.24.1-1          Bonobo CORBA interfaces library
ii  libbonoboui2-0         2.22.0-1          The Bonobo UI library
ii  libc6                  2.9-12            GNU C Library: Shared libraries
ii  libcairo2              1.8.6-2+b1        The Cairo 2D vector graphics libra
ii  libcomerr2             1.41.3-1          common error description library
ii  libcompfaceg1          1:1.5.2-4         Compress/decompress images for mai
ii  libenchant1c2a         1.4.2-3.3         a wrapper library for various spel
ii  libesmtp5              1.0.4-2           LibESMTP SMTP client library
ii  libfontconfig1         2.6.0-3           generic font configuration library
ii  libfreetype6           2.3.7-2+lenny1    FreeType 2 font engine, shared lib
ii  libgconf2-4            2.26.2-1          GNOME configuration database syste
ii  libglade2-0            1:2.6.2-1         library to load .glade files at ru
ii  libglib2.0-0           2.20.1-2          The GLib library of C routines
ii  libgmime-2.0-2a        2.2.22-2          MIME library
ii  libgnome-keyring0      2.22.3-2          GNOME keyring services library
ii  libgnome2-0            2.20.1.1-1        The GNOME 2 library - runtime file
ii  libgnomecanvas2-0      2.20.1.1-1        A powerful object-oriented display
ii  libgnomeui-0           2.24.1-1          The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0         1:2.22.0-5        GNOME Virtual File System (runtime
ii  libgpg-error0          1.6-1             library for common error values an
ii  libgpgme11             1.1.8-2           GPGME - GnuPG Made Easy
ii  libgssapi-krb5-2       1.7dfsg~beta3-1   MIT Kerberos runtime libraries - k
ii  libgtk2.0-0            2.16.1-2          The GTK+ graphical user interface 
ii  libgtkhtml3.14-19      3.26.3-1          HTML rendering/editing library - r
ii  libgtksourceview2.0-0  2.6.1-1           shared libraries for the GTK+ synt
ii  libgtkspell0           2.0.13-1+b1       a spell-checking addon for GTK's T
ii  libice6                2:1.0.4-1         X11 Inter-Client Exchange library
ii  libk5crypto3           1.7dfsg~beta3-1   MIT Kerberos runtime libraries - C
ii  libkrb5-3              1.7dfsg~beta3-1   MIT Kerberos runtime libraries
ii  libldap-2.4-2          2.4.11-1          OpenLDAP libraries
ii  libnotify1 [libnotify1 0.4.5-1           sends desktop notifications to a n
ii  liborbit2              1:2.14.13-0.1     libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0          1.24.0-3+b1       Layout and rendering of internatio
ii  libpopt0               1.14-4            lib for parsing cmdline parameters
ii  libsm6                 2:1.0.3-2         X11 Session Management library
ii  libsqlite3-0           3.6.16-1          SQLite 3 shared library
ii  libssl0.9.8            0.9.8g-15+lenny1  SSL shared libraries
ii  libxml2                2.6.32.dfsg-5     GNOME XML library
ii  zlib1g                 1:1.2.3.3.dfsg-12 compression library - runtime

Versions of packages balsa recommends:
ii  aspell                      0.60.6-1     GNU Aspell spell-checker
ii  ispell                      3.1.20.0-4.4 International Ispell (an interacti
ii  yelp                        2.22.1-8+b1  Help browser for GNOME 2

Versions of packages balsa suggests:
ii  ca-certificates               20080809   Common CA certificates
pn  lbdb                          <none>     (no description available)

-- no debconf information
Eugen Dedu | 1 Aug 17:23 2009
Picon

[URGENT] ptlib i386 built, but not appeared in the archive

Hi,

Currently, gnome-desktop-environment is uninstallable on i386 because 
ptlib package was built, but not uploaded for i386 
(http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=538356).

ptlib source package was uploaded about 3 weeks ago, cf.
http://packages.qa.debian.org/p/ptlib.html.  As shown also by
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=537320 and by other 
bugs/e-mails, the i386 version of ptlib has still not yet appeared in 
the archive, it is considered in Building state
(https://buildd.debian.org/pkg.cgi?pkg=ptlib), even it was *built 
correctly*.

What can be done to solve this long-standing situation?

Thank you,
--

-- 
Eugen Dedu
Philipp Kern | 1 Aug 17:25 2009
Picon

Re: [URGENT] ptlib i386 built, but not appeared in the archive

On Sat, Aug 01, 2009 at 05:23:24PM +0200, Eugen Dedu wrote:
> Currently, gnome-desktop-environment is uninstallable on i386
> because ptlib package was built, but not uploaded for i386
> (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=538356).
> 
> ptlib source package was uploaded about 3 weeks ago, cf.
> http://packages.qa.debian.org/p/ptlib.html.  As shown also by
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=537320 and by other
> bugs/e-mails, the i386 version of ptlib has still not yet appeared
> in the archive, it is considered in Building state
> (https://buildd.debian.org/pkg.cgi?pkg=ptlib), even it was *built
> correctly*.
> 
> What can be done to solve this long-standing situation?

It's in Installed[1]?

Kind regards,
Philipp Kern

[1] https://buildd.debian.org/~luk/status/package.php?p=ptlib
--

-- 
 .''`.  Philipp Kern                        Debian Developer
: :' :  http://philkern.de                         Stable Release Manager
`. `'   xmpp:phil <at> 0x539.de                         Wanna-Build Admin
  `-    finger pkern/key <at> db.debian.org
_______________________________________________
pkg-gnome-maintainers mailing list
pkg-gnome-maintainers <at> lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-gnome-maintainers
alfredo amontagna | 1 Aug 18:12 2009
Picon

Bug#539513: gnome-settings-daemon: error reporter at every login: There was an error starting the GNOME Settings Daemon

Package: gnome-settings-daemon
Version: 2.24.1-3
Severity: normal

Hi,
after upgrading my 2 workstation I get a popup with the following
message after every login.

|There was an error starting the GNOME Settings Daemon.
|
|Some things, such as themes, sounds, or background settings may not work
|correctly.
|
|The last error message was:
|
|Did not receive a reply. Possible causes include: the remote application
|did not send a reply, the message bus security policy blocked the reply,
|the reply timeout expired, or the network connection was broken.
|
|GNOME will still try to restart the Settings Daemon next time you log in.

the problem was raised monday Jul 27 2009 after ubgrading the following
packages:

[UPGRADE] consolekit 0.3.0-2 -> 0.3.0-3
[UPGRADE] cpp-4.3 4.3.3-13 -> 4.3.3-14
[UPGRADE] dbus 1.2.14-3 -> 1.2.16-2
[UPGRADE] dbus-x11 1.2.14-3 -> 1.2.16-2
[UPGRADE] desmume 0.9.2-1-1 -> 0.9.4-1
[UPGRADE] ed 1.3-4 -> 1.4-1
[UPGRADE] exuberant-ctags 1:5.7-4 -> 1:5.8-1
[UPGRADE] gcc-4.3 4.3.3-13 -> 4.3.3-14
[UPGRADE] gcc-4.3-base 4.3.3-13 -> 4.3.3-14
[UPGRADE] ipcalc 0.41-1 -> 0.41-2
[UPGRADE] libcaca0 0.99.beta16-1 -> 0.99.beta16-2
[UPGRADE] libck-connector0 0.3.0-2 -> 0.3.0-3
[UPGRADE] libdbus-1-3 1.2.14-3 -> 1.2.16-2
[UPGRADE] libpam-ck-connector 0.3.0-2 -> 0.3.0-3
[UPGRADE] libpth20 2.0.7-12 -> 2.0.7-13
[UPGRADE] sudo 1.7.0-1 -> 1.7.2-1
[UPGRADE] tshark 1.0.8-1 -> 1.2.0-1
[UPGRADE] ttf-dejavu 2.29-2 -> 2.29-3
[UPGRADE] ttf-dejavu-core 2.29-2 -> 2.29-3
[UPGRADE] ttf-dejavu-extra 2.29-2 -> 2.29-3
[UPGRADE] wireshark 1.0.8-1 -> 1.2.0-1
[UPGRADE] wireshark-common 1.0.8-1 -> 1.2.0-1

downgrading the following packages from version 1.2.16-2 to 1.2.14-3
solves the problem:
dbus
dbus-x11
libdbus-1-3

on a sid desktop I have no problem with g-s-d, so maybe the problem is
caused by the gnome transition phase.

don't esitate to ask for further informations.

I don't know if the problem is in g-s-d or in dbus or other; feel free to
reassign to the appropiate package.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gnome-settings-daemon depends on:
ii  gconf2                        2.26.2-1   GNOME configuration database syste
ii  libc6                         2.9-12     GNU C Library: Shared libraries
ii  libcairo2                     1.8.6-2+b1 The Cairo 2D vector graphics libra
ii  libdbus-1-3                   1.2.16-2   simple interprocess messaging syst
ii  libdbus-glib-1-2              0.80-4     simple interprocess messaging syst
ii  libesd-alsa0 [libesd0]        0.2.41-5   Enlightened Sound Daemon (ALSA) - 
ii  libfontconfig1                2.6.0-4    generic font configuration library
ii  libgconf2-4                   2.26.2-1   GNOME configuration database syste
ii  libglade2-0                   1:2.6.4-1  library to load .glade files at ru
ii  libglib2.0-0                  2.20.1-2   The GLib library of C routines
ii  libgnome-desktop-2-11         2.26.1-1   Utility library for loading .deskt
ii  libgnome2-0                   2.26.0-1   The GNOME library - runtime files
ii  libgnomekbd3                  2.26.0-1   GNOME library to manage keyboard c
ii  libgstreamer-plugins-base0.10 0.10.23-3  GStreamer libraries from the "base
ii  libgstreamer0.10-0            0.10.23-2  Core GStreamer libraries and eleme
ii  libgtk2.0-0                   2.16.1-2   The GTK+ graphical user interface 
ii  libnotify1 [libnotify1-gtk2.1 0.4.5-1    sends desktop notifications to a n
ii  libx11-6                      2:1.2.2-1  X11 client-side library
ii  libxi6                        2:1.1.4-1  X11 Input extension library
ii  libxklavier12                 3.9-1      X Keyboard Extension high-level AP
ii  libxxf86misc1                 1:1.0.1-3  X11 XFree86 miscellaneous extensio

gnome-settings-daemon recommends no packages.

Versions of packages gnome-settings-daemon suggests:
ii  gnome-screensaver             2.26.1-1   GNOME screen saver and locker
ii  metacity [x-window-manager]   1:2.26.0-3 lightweight GTK+ window manager
ii  twm [x-window-manager]        1:1.0.4-2  Tab window manager
ii  x11-xserver-utils             7.4+2      X server utilities

-- no debconf information
Debian testing watch | 1 Aug 18:39 2009
Picon

gnome-nettool 2.26.2-2 MIGRATED to testing

FYI: The status of the gnome-nettool source package
in Debian's testing distribution has changed.

  Previous version: 2.22.1-1
  Current version:  2.26.2-2

--

-- 
This email is automatically generated once a day.  As the installation of
new packages into testing happens multiple times a day you will receive
later changes on the next day.
See http://release.debian.org/testing-watch/ for more information.

Gmane