Eriberto Mota | 30 Jul 23:17 2014

Bug#756042: RFS: sandboxgamemaker/2.8.2+dfsg-1 [ITA][RC]

retitle 756042 RFS: sandboxgamemaker/2.8.2+dfsg-1 [ITA][RC]
tags 756042 moreinfo

Hi Anthony.


1. Fix the Vcs* in d/control. The correct addresses are:

(in GIT you should put a tag after the upload to Debian only)

2. Remove the empty files d/docs and d/sandboxgamemaker.

3. Remove the comments from sandbox_unix.6.

4. I think that the d/postrm is useless. The DPKG know how to make it. Please, remove and test.

5. From, remove *url. If you want, you can write a d/README.Debian to list these
urls. I think that you can do it with all documents in docs/. The _EDUCATORS_README.txt and
DISCLAIMER.txt must be put into d/copyright and removed from docs.

6. Check if the content of d/README.source is being fulfilled.

Note that the package is a "monster" (is big) and I can ask for other changes in future.

I think you can try (now or in next revision) modernize the package. As an example, you can use the new
(Continue reading)

David R. Hedges | 30 Jul 23:14 2014

Bug#736782: [src:roundcube] Sourceless file

On 2014-05-08 08:36:45 +0200, Vincent Bernat <bernat <at>> wrote:
> jstz.min.js has no source at all and we need it.

As of 2014-04-27, jstz.min.js now includes source and license 

Hopefully either roundcube 1.0.2 (/latest) can be packaged in unstable 
to resolve this bug, or at the very least this one file can be 
cherry-picked as a diff in the currently-packaged version to satisfy 
this bug as being resolved (and get returned to inclusion in jessie).

Fernando Seiti Furusato | 30 Jul 23:01 2014

Bug#756556: gtkdataboxmm: add dh-autoreconf to the build (ftbfs on ppc64el)

Source: gtkdataboxmm
Version: 0.9.4-2
Severity: normal
Tags: patch
User: debian-powerpc <at>
Usertags: ppc64el

Dear Maintainer,

The package gtkdataboxmm fails to build from source on ppc64el.
Using autoreconf in the build fixes that.
For some reason dh-autoreconf is already set as build-dep, but it is not
in use in debian/rules.

The attached patch includes the usage of cdbs autoreconf properly.


-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: ppc64el (ppc64le)

Kernel: Linux 3.13-1-powerpc64le (SMP w/4 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Attachment (dh-autoreconf.debdiff): text/x-diff, 995 bytes
(Continue reading)

Vladimir K | 30 Jul 22:38 2014

Bug#755202: network-manager: keeps creating and using new connection "eth0" that does not work

I can assume NM creates virtual 'eth0' profile when it sees that interface is already brought up and configured.
This profile does not exist as a file in /etc/NetworkManager/system-connections.

I'm using several named connection profiles with associated dispatcher scripts. If there is a need for NM
to be restarted, usually correct profile is restored. But if interface configuration was somehow
altered by something other than NM, then after restart it uses this dynamic 'eth0' profile instead of
correct one. Annoying. I hope there is or will be a way to disable this feature, as it is clearly misfires sometimes.

Kent Baxley | 30 Jul 22:45 2014

Bug#756555: ipmitool: Add Support for Dell PowerEdge 13G Servers

Package: ipmitool
Severity: normal

A patch has recently gone upstream to enable support in ipmitool for Dell PowerEdge 13G:

Ubuntu Trusty and Utopic have already picked this up, so, we need to also get it into jessie and wheezy, too.

The patch is very targeted and only adds 13G to already-functioning parts of the delloem code.  No new

-- System Information:
Debian Release: jessie/sid
  APT prefers testing-updates
  APT policy: (500, 'testing-updates'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.14-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages ipmitool depends on:
ii  libc6         2.19-7
ii  libncurses5   5.9+20140712-2
ii  libreadline6  6.3-6
ii  libssl1.0.0   1.0.1h-3
ii  libtinfo5     5.9+20140712-2
ii  lsb-base      4.1+Debian13

(Continue reading)

Bzzzz | 30 Jul 22:36 2014

Bug#756554: [stellarium] when browsing satellites manually, all are highlited

Package: stellarium
Version: 0.13.0-2
Severity: normal

--- Please enter the report below this line. ---

Hi folks,

In 'Satellites Configuration' > 'Satellites', browsing manually with
arrows becomes unusable when reaching upper or lower edger of the list:
all satellites become (and stay) highlited.

--- System information. ---
Architecture: amd64
Kernel:       Linux 3.14-2-amd64

Debian Release: jessie/sid
  500 unstable 
  500 unstable 
  500 trusty 

--- Package information. ---
Depends                          (Version) | Installed
libc6                            (>= 2.15) | 2.19-7
libgcc1                       (>= 1:4.1.1) | 1:4.9.1-3
libgl1-mesa-glx                            | 10.2.4-1
 OR libgl1                                 | 
libqt5concurrent5               (>= 5.0.2) | 5.3.1+dfsg-3
libqt5core5a             (>= 5.2.0~alpha1) | 5.3.1+dfsg-3
(Continue reading)

Julian Taylor | 30 Jul 22:29 2014

Bug#728498: libnetcdfc++4 does not include C++ NetCDF library!

according to:
the library /usr/lib/ is there.

Can you elaborate on what is missing?

Romain Francoise | 30 Jul 22:23 2014

Bug#756553: kfreebsd-kernel-headers missing /usr/include/net/if_pflog.h

Package: kfreebsd-kernel-headers
Version: 10.0~5
Severity: serious

tcpdump fails to build on kfreebsd since kfreebsd-kernel-headers was
updated to the FreeBSD 10 headers in unstable, the package is missing
the /usr/include/net/if_pflog.h file. It was present in version 0.83.

I'm setting severity serious since this bug makes my package FTBFS in

See the following build logs:


Romain Francoise <rfrancoise <at>>

Marek Hrušovský | 30 Jul 22:22 2014

Bug#756552: kde-workspace-bin: unable to unlock locked screen ("unlocking failed")

Package: kde-workspace-bin
Version: 4:4.11.9-1
Severity: important

When locking the screen (manually or automatically), it's not possible to
unlock it. It's not accepting password.
According to this
workspace/+bug/1312849 there is a problem with running kcheckpass.
I'm confirming that changing permissions with "sudo chmod 4755
/usr/lib/kde4/libexec/kcheckpass" solves the problem.

   * What led up to the situation?
locking the screen
   * What exactly did you do (or not do) that was effective (or
typed the right password
   * What was the outcome of this action?
not unlocking the screen

-- System Information:
Debian Release: jessie/sid
  APT prefers testing-updates
  APT policy: (500, 'testing-updates'), (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.14-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

(Continue reading)

Major Hayden | 30 Jul 22:20 2014

Bug#756551: systemd-nspawn: Host and machine ids are equal - refusing to link journals

Package: systemd
Version: 208-6
Severity: normal

Dear Maintainer,

I have a KVM virtual machine and I'm trying to run a systemd-nspawn container within that virtual machine. 
Whenever I try to start the container using systemd (systemctl start
systemd-nspawn <at> [containername]), the container fails to start.  The following appears in the system journal:

Jul 30 19:19:55 debian systemd-nspawn[16026]: Failed to symlink
/var/lib/container/compute/var/log/journal/68b90f1c373df91c895d11ec53d9428b to
/var/log/journal/68b90f1c373df91c895d11ec53d9428b: No such file or directory
Jul 30 19:19:55 debian systemd-nspawn[16026]: Container failed with error code 1.
Jul 30 19:19:55 debian systemd[1]: systemd-nspawn <at> compute.service: main process exited,
code=exited, status=1/FAILURE
Jul 30 19:19:55 debian systemd[1]: Unit systemd-nspawn <at> compute.service entered failed state.

The systemd instance inside the container is attempting to use the same UUID for the machine-id as the
parent KVM virtual machine.  This bug affects Red Hat Enterprise Linux 7 as well:

There's a relevant email thread from Lennart with a possible fix: <at>


(Continue reading)

Ben Hutchings | 30 Jul 22:13 2014

Bug#742432: Malformed patch results in deletion of already-patched files

I'm attaching a patch and the files to be patched to reproduce this bug.

The patch touches 5 files and the hunk for the 5th is malformed.  The
other 4 files are deleted when you try to apply it with quilt.

I tried simplifying the patch to touch fewer files, leaving a malformed
hunk for the last file, but that made the bug go away.



Ben Hutchings
The generation of random numbers is too important to be left to chance.
                                                            - Robert Coveyou
Attachment (debian-bug742432.tar.gz): application/x-compressed-tar, 73 KiB