Francesco Poli | 1 Aug 01:07 2007
Picon

Bug#434698: fbpanel: fails to display SVG images

On Tue, 31 Jul 2007 08:25:30 +0200 Davide Truffa wrote:

> Francesco Poli ha scritto:
> 
> > [...]
> First at all thanks for your bug-report; I'm very sorry for the delay
> of my answer, but I was very busy.

No problem!  :)

> 
> > I don't know what's going on: do I miss some library? (that is to
> > say: does the new version of the package miss some dependency?)
> Oh yes, it's a my fault. I missed a dependency necessary to show svg
> icons: librsvg2-common.
> 
> It will be added in the new version of fbpanel, in few days.
> In the meantime, I will be glad if you can install the missed
> dependency and check if the problem is fixed.

I've just installed the librsvg2-common package and I can confirm that
fbpanel is now able to display SVG and does not spit errors any longer.

Hence, it really seems that the new dependency will fix the bug.
Thanks.

--

-- 
 http://frx.netsons.org/doc/nanodocs/testing_workstation_install.html
 Need to read a Debian testing installation walk-through?
..................................................... Francesco Poli .
(Continue reading)

Kajetan Hinner | 1 Aug 01:15 2007
Picon
Picon

Bug#435474: Package: qa - Suggest to upgrade severity of Sky2 module problem

Package: qa

Hello

First of all thank you for all the work that you and others do on the
Debian project.

I'd suggest to upgrade the problem with the sky2 module to "severe"
because at least in my case it makes Debian Etch unusable as a Server
with the Sky2 module.

System:

Linux rocktunes 2.6.18-4-686 #1 SMP Wed May 9 23:03:12 UTC 2007 i686
GNU/Linux

Latest etch with all upgrades.

rocktunes:/var/log/apache2# lspci -v -s 3:0
03:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8053 PCI-E
Gigabit Ethernet Controller (rev 22)
        Subsystem: Giga-byte Technology Marvell 88E8053 Gigabit Ethernet
Controller (Gigabyte)
        Flags: bus master, fast devsel, latency 0, IRQ 50
        Memory at f1000000 (64-bit, non-prefetchable) [size=16K]
        I/O ports at 9000 [size=256]
        [virtual] Expansion ROM at 80000000 [disabled] [size=128K]
        Capabilities: [48] Power Management version 2
        Capabilities: [50] Vital Product Data
        Capabilities: [5c] Message Signalled Interrupts: Mask- 64bit+
(Continue reading)

Magnus Therning | 1 Aug 01:24 2007

Bug#435475: roxterm doesn't tie in to alternative/x-terminal-emulator

Package: roxterm
Version: 1.5.2-1
Severity: normal

It's a shame that roxterm doesn't tie in with the alternative system in
Debian:

 # update-alternatives --list x-terminal-emulator
 /usr/bin/gnome-terminal.wrapper
 /usr/bin/xterm
 /usr/bin/uxterm
 /usr/bin/koi8rxterm
 /usr/bin/lxterm

Any chance of getting that addressed?

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-1-k7 (SMP w/1 CPU core)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages roxterm depends on:
ii  libatk1.0-0             1.18.0-2         The ATK accessibility toolkit
ii  libc6                   2.6-5            GNU C Library: Shared libraries
ii  libcairo2               1.4.10-1         The Cairo 2D vector graphics libra
(Continue reading)

shadoi | 1 Aug 01:19 2007

Bug#318599: (no subject)

This can be fixed simply by commenting out "db_stop" on line 40 of / 
var/lib/dpkg/info/mydns-mysql.postrm

-Blake

Russ Allbery | 1 Aug 01:28 2007
Picon

Bug#435311: lintian: menu section allow Apps/Office

severity 435311 important
merge 431844 435311
thanks

Kevin Ryde <user42 <at> zip.com.au> writes:

> Package: lintian
> Version: 1.23.32
> Severity: wishlist
> File: /usr/share/lintian/checks/menu-format

> I believe menu package version 2.1.35 has a new "Apps/Office" section
> specified in the menu policy.  It'd be nice if lintian accepted that.
> (I'm not sure what packages are using it yet, gnumeric would be a
> candidate I think.)

Applications/Office, actually.  Yes, support for the new menu format will
be in the next upload.

Thank you for the report!

--

-- 
Russ Allbery (rra <at> debian.org)               <http://www.eyrie.org/~eagle/>

Junichi Uekawa | 1 Aug 01:28 2007
Picon

Bug#418550: Could you please make the title of the bug report more useful?

retitle 418550 db3 should not release with lenny
thanks

Kurt Roeckx | 1 Aug 01:35 2007
Picon

Bug#435465: FTBFS due to transition of libgpevtype

On Tue, Jul 31, 2007 at 11:35:57PM +0100, Neil Williams wrote:
> 
> There has been a library transition due to a recent release of GPE and
> gpe-contacts is out of date. v0.47 is on release and depends on the new
> library API for libgpevtype: libgpevtype1 which in turn depends on
> libeventdb2. The watch file is also out of date so 'uscan' does not
> detect the newer version.
> 
> So your original report is incorrect and attributed to the wrong
> package but the bug is real. Retitling and re-assigning.

I do not agree.

In libgpevtype-dev 0.50-1 you have an file
/usr/lib/pkgconfig/libgpevtype.pc which has:
Requires: glib-2.0, mimedir-1.0, libeventdb

This means that libgpevtype-dev should Depend on packages providing the
.pc files for glib-2.0, mimedir-1.0 and libeventdb.

It has: Depends: libgpevtype1 (= 0.50-1)

So it's missing:
libglib2.0-dev, libmimedir-gnome0-dev, libeventdb-dev

Otherwise the libgpevtype.pc is of no use, and anything build depending
on libgpevtype-dev that tries to use it will get an error.

Kurt

(Continue reading)

Magnus Therning | 1 Aug 01:30 2007

Bug#432703: It's apparently fixed upstream

On Tue, Jul 31, 2007 at 14:34:20 +0530, Varun Hiremath wrote:
>On Tue, 31 Jul, 2007 at 09:02:10AM +0100, Magnus Therning wrote:
>> I see the same behaviour, no sets directory is created when mounting
>> flickrfs.  Apparently it's a known bug and it's been fixed:
>> 
>> https://sourceforge.net/tracker/index.php?func=detail&aid=1731464&group_id=151995&atid=782752
>> 
>> Would it be possible to include the fix in the Debian package?
>
>Okay, I have added a patch to include the changes in the CVS. I have
>asked my sponsor to upload the package, and he said he would upload
>the package tonight.
>
>The packages are available here:
>http://varun.travisbsd.org/debian_packages/flickrfs/
>
>Please try the new package and let me know if it helps.

I downloaded and installed the package:

% dpkg -l flickr\*
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name           Version        Description
+++-==============-==============-=========================================================
ii  flickrfs       1.3.9.1-4      virtual filesystem for flickr online photosharing service

But I see no improvement.  I have several sets in my flickr account but
non of them turn up when using flickrfs.
(Continue reading)

Don Armstrong | 1 Aug 01:38 2007

Bug#435458: Useless priority change is recorded

reassign 435458 debbugs
retitle 435458 ignore null control operations
severity 435458 minor
thanks

On Tue, 31 Jul 2007, Samuel Tardieu wrote:
> I changed by mistake a bug priority from "normal" to "normal" and the
> change has been recorded as an action (priority changed from normal to
> normal) while it should have been a no-op.

It is a null operation; it just happens to not ignore null operations.

Don Armstrong

--

-- 
A Democracy lead by politicians and political parties, fails.

http://www.donarmstrong.com              http://rzlab.ucr.edu

Carl F├╝rstenberg | 1 Aug 01:42 2007
Picon

Bug#435476: base-files: add MIT License as a common license

Package: base-files
Version: 4.0.0
Severity: wishlist

I've seen plenty of instances of the usage of MIT License. Wouldn't it
be optimal to include it as a common license?

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.21-1-686 (SMP w/1 CPU core)
Locale: LANG=sv_SE.UTF-8, LC_CTYPE=sv_SE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages base-files depends on:
ii  base-passwd               3.5.11         Debian base system master password
ii  gawk [awk]                1:3.1.5.dfsg-4 GNU awk, a pattern scanning and pr
ii  mawk [awk]                1.3.3-11       a pattern scanning and text proces

base-files recommends no packages.

-- no debconf information


Gmane