Paul Gevers | 4 Dec 19:29 2010
Picon

Re: Request for review of daisy-player

Hi all,

I updated the package some more. It now includes an icon, the
description is updated with comments from debian-l10n-english and I
removed deprecated linking to iso9660.

Could somebody have a look, I think it is ready for Debian
(experimental), see below.

Paul

On 11/18/10 09:08, Paul Gevers wrote:
> Hi all,
> 
>>> If I find the package in well enough shape (nearly there), is there
>>> somebody here that is willing to sponsor me?
>>
>> Sure!
> 
> I think the package of daisy-player (unfortunately still only daisy
> version 2.02) is nearly ready. Could somebody have a look at the package
> what I have done so far? Near future will still bring an icon for the
> package and probably the description should be improved (mentioning the
> version of daisy?).
> 
> Comments (and possibly upload to experimental) are very welcome. The
> package can be found in the pkg-a11y git repository [1].
> 
> Paul
> 
(Continue reading)

mattias | 5 Dec 21:57 2010
Picon

brltty-speechd

has anyone get it work?
i just installed it no speech
and yes speech-dispatcher are starting

Samuel Thibault | 5 Dec 22:24 2010
Picon

Re: brltty-speechd

mattias, le Sun 05 Dec 2010 21:57:34 +0100, a écrit :
> has anyone get it work?
> i just installed it no speech
> and yes speech-dispatcher are starting

does spd-say work?

Samuel

--

-- 
To UNSUBSCRIBE, email to debian-accessibility-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org
Archive: http://lists.debian.org/20101205212450.GP8820 <at> const.famille.thibault.fr

mattias | 5 Dec 22:34 2010
Picon

Re: brltty-speechd

no it don't
but speech-dispatcher work with orca fine
sön 2010-12-05 klockan 22:24 +0100 skrev Samuel Thibault:
> mattias, le Sun 05 Dec 2010 21:57:34 +0100, a écrit :
> > has anyone get it work?
> > i just installed it no speech
> > and yes speech-dispatcher are starting
> 
> does spd-say work?
> 
> Samuel
> 
> 

--

-- 
To UNSUBSCRIBE, email to debian-accessibility-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org
Archive: http://lists.debian.org/1291584867.2845.0.camel <at> mjl

mattias | 5 Dec 22:59 2010
Picon

brltty-speechd

now i have get spd to work in textmode
but no speech choice in the preferenses menu of brltty

Samuel Thibault | 5 Dec 23:07 2010
Picon

Re: brltty-speechd

mattias, le Sun 05 Dec 2010 22:59:07 +0100, a écrit :
> now i have get spd to work in textmode
> but no speech choice in the preferenses menu of brltty

The choice of speech driver is not in the preference menu, but in
/etc/brltty.conf: uncomment the

speech-driver sd

line (and only that one).

Samuel

--

-- 
To UNSUBSCRIBE, email to debian-accessibility-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org
Archive: http://lists.debian.org/20101205220714.GV8820 <at> const.famille.thibault.fr

mike cutie and maia | 5 Dec 23:27 2010
Picon
Picon

questions about installing

Hi, 

I downloaded the 5.5 lenny version of debian is their a way to install it with out sighted help?

Samuel Thibault | 6 Dec 01:36 2010
Picon

Re: questions about installing

mike cutie and maia, le Sun 05 Dec 2010 17:27:44 -0500, a écrit :
> I downloaded the 5.5 lenny version of debian is their a way to install it with out sighted help?

Please read the accessibility part of the installation manual:

http://www.debian.org/releases/stable/i386/ch05s02.html.en

Samuel

--

-- 
To UNSUBSCRIBE, email to debian-accessibility-REQUEST <at> lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster <at> lists.debian.org
Archive: http://lists.debian.org/20101206003641.GD8820 <at> const.famille.thibault.fr

mattias | 7 Dec 23:17 2010
Picon

espeakup

I try to get espeakup workign in squeeze but not work
The espeakup give the following 
Something with lsb files

Jason White | 8 Dec 05:31 2010
Picon

Re: espeakup

mattias <mj <at> mjw.se> wrote:
> I try to get espeakup workign in squeeze but not work

It does work. I tried it on my laptop, which is running squeeze.
> The espeakup give the following 
> Something with lsb files

Can you post the exact error message, and explain what commands you entered
that led to it?


Gmane