Michael Ederer | 1 Sep 17:22 2011
Picon

Re: 11.86; Still a problem with TeX-next-error with MiKTeX 2.8

Fredrik Lindsten <lindsten <at> isy.liu.se> writes:

> Hi,
> I run AUCTeX 11.86 on Windows 7 with MikTeX 2.8.
> 
> I have encountered the problem that TeX-next-error opens a buffer called  
> "MikTeX 2.8" and goes to that buffer instead of taking me to the error in  
> the file, as also reported also here  
> http://lists.gnu.org/archive/html/bug-auctex/2009-11/msg00006.html
> 
> I have understood that the problem is the name of the directory "Program  
> Files (x86)", in which MikTeX is installed. However, I also read this...
> 
> "Parsing of LaTeX output was improved. It is now less likely that AUCTeX  
> opens a non-existent file upon calling TeX-next-error; a problem for  
> example encountered when using MiKTeX 2.8. In addition quoted file names  
> as emitted by MiKTeX are now supported."
> 
> Source: http://www.gnu.org/software/auctex/manual/auctex/Changes.html
> 
> ...in the change log for the latest AUCTeX version, and hoped that the  
> problem would have gone away, but unfortunately it has not. Is there any  
> workaround for this problem (other than installing MikTeX in another  
> directory, which I cannot)?
> 
> Best regards,
> Fredrik

Hi Frederik,

(Continue reading)

Lennart Fricke | 13 Sep 11:14 2011
Picon

11.86; outline-promote/demote not working in outline-minor-mode for LaTeX


Remember to cover the basics, that is, what you expected to happen and
what in fact did happen.

Be sure to consult the FAQ section in the manual before submitting
a bug report.  In addition check if the bug is reproducable with an
up-to-date version of AUCTeX.  So please upgrade to the version
available from http://www.gnu.org/software/auctex/ if your
installation is older than the one available from the web site.

If the bug is triggered by a specific (La)TeX file, you should try
to produce a minimal sample file showing the problem and include it
in your report.

Your bug report will be posted to the AUCTeX bug reporting list.
------------------------------------------------------------------------

I tried to use the outline-promote/demote functions in
outline-minor-mode for a LaTeX document.

But ouline-promote does not do anything and demote demote a level to
far.

I guess it has to do with LaTeX-outline-offset not being used in
LaTeX-section-list.

Emacs  : GNU Emacs 23.2.1 (i686-pc-linux-gnu, GTK+ Version 2.24.4)
 of 2011-04-04 on rothera, modified by Debian
Package: 11.86

(Continue reading)


Gmane