Georg Philipp Burth | 1 May 05:08 2004
Picon

Re: floatting picture errors

Hi,

> So, it looks as if it was the number of floatting pictures which was the
> problem. 

You're right, that's the problemn (as the 8th error message says "too many
unprocessed floats")
That's a problem caused by latex, because it tries to hold back floats that it
thinks don't "fit" perfectly on a page quite yet and waits for a better place
later. If there are too many of these non-fitting floats this error occurs.

Use the ERT \clearpage command or the "Here, in all cases" option of at least
one float (accesible via right-click in the background of the float).
The first otion forces latex to output any floats befor it can continue
further in the document, the latter says latex to place the float HERE, even
if latex doesn't think it looks good.

See http://www.mackichan.com/index.html?techtalk/356.htm~mainFrame for further
info. Or search for " Too many unprocessed floats" and latex in a search
engine of your choice. 

Your pics are also too big, IMHO. I would say you should confie them to at max
100 text%, not size%, cause they are prited into the margin right now.

> excuse me, but you'll must rePATH pictures....

Wasn't necessary. LyX only saves relative paths...

Georg Philipp Burth | 1 May 05:16 2004
Picon

Re: floatting picture errors

Hi again,

just found some more info, xo please excuse the second mail.

> 
> I'll hope it's my fault... but i really don't find where i'm wrong.
> 

According to http://www.tex.ac.uk/cgi-bin/texfaq2html?label=tmupfl it is ;-)

"The error also occurs [...] [if] you're inside it long sequence of figure or
table environments, with no intervening text. Unless the environments will fit
"here" (and you've allowed them to go "here"), there will never be a page
break, and so there will never be an opportunity for LaTeX to reconsider
placement. (Of course, the floats can't all fit "here" if the sequence is
sufficiently prolonged: once the page fills, LaTeX won't place any more
floats, leading to the error."

So the long sequence of floats triggered the error. Perhaps you should
consider  putting some text in between them? (Or use one of the methods in the
earlier mail)

Georg Philipp Burth | 1 May 05:16 2004
Picon

Re: floatting picture errors

Hi again,

just found some more info, xo please excuse the second mail.

> 
> I'll hope it's my fault... but i really don't find where i'm wrong.
> 

According to http://www.tex.ac.uk/cgi-bin/texfaq2html?label=tmupfl it is ;-)

"The error also occurs [...] [if] you're inside it long sequence of figure or
table environments, with no intervening text. Unless the environments will fit
"here" (and you've allowed them to go "here"), there will never be a page
break, and so there will never be an opportunity for LaTeX to reconsider
placement. (Of course, the floats can't all fit "here" if the sequence is
sufficiently prolonged: once the page fills, LaTeX won't place any more
floats, leading to the error."

So the long sequence of floats triggered the error. Perhaps you should
consider  putting some text in between them? (Or use one of the methods in the
earlier mail)

Stacy Prowell | 1 May 05:43 2004
Picon

Re: table of contents links

On Friday 30 April 2004 03:22 am, Dominique Buenzli wrote:
> Thanks for your answer.
> But
>
> > http://tex2pdf.berlios.de/
>
> is down...
>
> Any other ideas or softwares ?

Hmm... Berlios seems to be acting up.  I can get to the site, but I 
can't get to the download page.  I have a copy of tex2pdf (version 
3.1b) which I will email to you.  Watch for it to arrive shortly (no 
point slamming the email list).

Best regards,

--

-- 
Stacy Prowell (mailto:sprowell <at> cs.utk.edu)

``Secrecy is the beginning of tyranny.'' 
-- Robert Heinlein 
Melanie Gross | 1 May 14:10 2004
Picon
Picon

bibliography in table of contents

Hi,

 
I have inserted a bibliography at the end of my document but it does not
appear in my table of contents. How can I make it appear?

Bye
Melanie
Dominik Waßenhoven | 1 May 15:14 2004
Picon

Re: bibliography in table of contents

Melanie Gross <mgross <at> student.uni-kl.de> writes:

> I have inserted a bibliography at the end of my document but it does not
> appear in my table of contents. How can I make it appear?

With one of the KOMA-classes it is very easy: just go to Layout>Document 
(German: Format>Dokument) and type "bibtotoc" in the Extra-Options-field. 
Similar for Index ("idxtotoc"). If you want to have a number, the option is 
called "bibtotocnumbered". 

Further reading in the scrguide (KOMA-Script-Documentation). If you do not use 
the KOMA-classes, have a look at the German-TeX-FAQ (http://www.dante.
de/faq/de-tex-faq/):

,--- DE-TeX-FAQ ---
| 7.1.7 Wie kann ich erreichen, daß Literatur-, Abbildungs-, Tabellen- und
| sonstige Verzeichnisse in das Inhaltsverzeichnis mit aufgenommen werden?
`--- --- --- --- ---

HTH,
Dominik.-

spir | 1 May 15:34 2004
Picon

Re: floatting picture errors

		Hello

	ok, now i see my error... i'm sorry, i read errors that LaTeX returned,
but i did'nt unterstand... now, it seems clear. Normally, i shouldn't add
nothing between my floats... but i'll find something (maybe a graphic not
in a float would work ? i'll see ) ...
Thank you a lot for your help, have a nice day :)

Omair-Inam Abdul-Matin | 1 May 20:49 2004
Picon
Picon

Instant preview: works (images seen) but gives error

Hi,

I just switched on the Instant preview mode.  I can see my eps files in 
the Lyx window but before that when the command prompt window opens 
Windows throws an error.  The following message appears in the command 
prompt

0 [main] cut 4792 open_stackdumpfile: Dumping stack trace to 
cut.exe.stackdump

The image previews fine.

BTW I'm using LyX version 1.3.2 on Windows XP

Omair

Omair-Inam Abdul-Matin | 1 May 21:28 2004
Picon
Picon

Edit->reconfigure error given after checking for each font

Hi,

I'm using Lyx 1.3.3 on Windows XP.  Whenever I configure Lyx through the 
Edit->reconfigure menu, at the final portion of the configuration:

checking for TeX fonts
checking [for cmex10]... yes (pfb)
checking [for cmmi10]... yes (pfb)
checking [for cmr10]... yes (pfb)
checking [for cmsy10]... yes (pfb)
checking [for eufm10]... yes (pfb)
checking [for msam10]... yes (pfb)
checking [for msbm10]... yes (pfb)
checking [for wasy10]... yes (pfb)

I get an error window after each font. This did not happen with version 
1.3.2.  Does anyone know why the error windows appear and what could be 
done to stop them from appearing.

Omair

Omair-Inam Abdul-Matin | 1 May 21:29 2004
Picon
Picon

Re: Instant preview: works (images seen) but gives error

Omair-Inam Abdul-Matin wrote:

> Hi,
> 
> I just switched on the Instant preview mode.  I can see my eps files in 
> the Lyx window but before that when the command prompt window opens 
> Windows throws an error.  The following message appears in the command 
> prompt
> 
> 0 [main] cut 4792 open_stackdumpfile: Dumping stack trace to 
> cut.exe.stackdump
> 
> The image previews fine.
> 
> BTW I'm using LyX version 1.3.2 on Windows XP
> 
> Omair
> 
> 

Installed Lyx 1.3.3 - problem solved


Gmane