tacc | 1 Jul 09:18 2011
Picon

Mplayer exitcode=-1073741515

When I open .wmv file, I got an error exitcode=-1073741515.
How can I  fix it?

My PC spec is;
Celeron 800MHz, memory=248MB, WinXP(nLited),
SMPlayer Ver0.6.9(SVN r3447).

BTW, linux version of MPlayer is OK under PuppyLinux.

Thanks in advance.
2011.7.1 tacc <tacc2000 <at> yahoo.co.jp>
Prakash Sompura | 2 Jul 05:29 2011
Picon

Re: Mencoder problem with /dev/dsp

Thanks. I corrected my command to the following. But the error message has
been changed to little, probably which also shows that /dev/dsp is  busy. I
have pasted both below. I believe I have done some mistake in configuration
of /dev/dsp device but I am not able to figure it out.

mencoder tv:// -tv
alsa:adevice=hw.0:driver=v4l2:input=0:norm=pal:width=640:height=480:device=/dev/video0:forceaudio:audiorate=48000
buffersize=64 -ovc lavc -lavcopts vcodec=mpeg4:vbitrate=800:keyint=30 -oac
mp3lame -lameopts br=128:cbr:mode=3 -ffourcc divx -endpos 10 -o `date
+%y%m%d_%H%M`-m.avi

MEncoder SVN-r31628-4.4.4 (C) 2000-2010 MPlayer Team
success: format: 9  data: 0x0 - 0x0
TV file format detected.
Selected driver: v4l2
 name: Video 4 Linux 2 input
 author: Martin Olschewski <olschewski <at> zpr.uni-koeln.de>
 comment: first try, more to come ;-)
Selected device: LifeView/Typhoon FlyVIDEO2000
 Tuner cap: STEREO LANG1 LANG2
 Tuner rxs: MONO
 Capabilites:  video capture  video overlay  VBI capture device  tuner
read/write  streaming
 supported norms: 0 = NTSC; 1 = NTSC-M; 2 = NTSC-M-JP; 3 = NTSC-M-KR; 4 =
PAL; 5 = PAL-BG; 6 = PAL-H; 7 = PAL-I; 8 = PAL-DK; 9 = PAL-M; 10 = PAL-N; 11
= PAL-Nc; 12 = PAL-60; 13 = SECAM; 14 = SECAM-B; 15 = SECAM-G; 16 = SECAM-H;
17 = SECAM-DK; 18 = SECAM-L; 19 = SECAM-Lc;
 inputs: 0 = Television; 1 = Composite1; 2 = Composite2; 3 = S-Video;
 Current input: 0
 Current format: BGR24
(Continue reading)

Ron Johnson | 2 Jul 14:05 2011
Picon
Picon

Re: Mencoder problem with /dev/dsp


Are you running Firefox or some other sound-playing app at the same time?

Have you grepped lsof for dsp?

On 07/01/2011 10:29 PM, Prakash Sompura wrote:
> Thanks. I corrected my command to the following. But the error message has
> been changed to little, probably which also shows that /dev/dsp is  busy. I
> have pasted both below. I believe I have done some mistake in configuration
> of /dev/dsp device but I am not able to figure it out.
>
> mencoder tv:// -tv
> alsa:adevice=hw.0:driver=v4l2:input=0:norm=pal:width=640:height=480:device=/dev/video0:forceaudio:audiorate=48000
> buffersize=64 -ovc lavc -lavcopts vcodec=mpeg4:vbitrate=800:keyint=30 -oac
> mp3lame -lameopts br=128:cbr:mode=3 -ffourcc divx -endpos 10 -o `date
> +%y%m%d_%H%M`-m.avi
>
> MEncoder SVN-r31628-4.4.4 (C) 2000-2010 MPlayer Team
> success: format: 9  data: 0x0 - 0x0
> TV file format detected.
> Selected driver: v4l2
>   name: Video 4 Linux 2 input
>   author: Martin Olschewski<olschewski <at> zpr.uni-koeln.de>
>   comment: first try, more to come ;-)
> Selected device: LifeView/Typhoon FlyVIDEO2000
>   Tuner cap: STEREO LANG1 LANG2
>   Tuner rxs: MONO
>   Capabilites:  video capture  video overlay  VBI capture device  tuner
> read/write  streaming
>   supported norms: 0 = NTSC; 1 = NTSC-M; 2 = NTSC-M-JP; 3 = NTSC-M-KR; 4 =
(Continue reading)

Prakash Sompura | 3 Jul 11:06 2011
Picon

Re: Mencoder problem with /dev/dsp

No. I am not running Firefox or some other sound-playing application at the
same time. I am running exclusively MPlayer to view videos and listen
audios. I want to use MPlayer to see and Record TV too.

Thanks.

On 2 July 2011 17:35, Ron Johnson <ron.l.johnson <at> cox.net> wrote:

>
>
> Are you running Firefox or some other sound-playing app at the same time?
>
> Have you grepped lsof for dsp?
>
> On 07/01/2011 10:29 PM, Prakash Sompura wrote:
>
>> Thanks. I corrected my command to the following. But the error message has
>> been changed to little, probably which also shows that /dev/dsp is  busy.
>> I
>> have pasted both below. I believe I have done some mistake in
>> configuration
>> of /dev/dsp device but I am not able to figure it out.
>>
>> mencoder tv:// -tv
>> alsa:adevice=hw.0:driver=v4l2:**input=0:norm=pal:width=640:**
>> height=480:device=/dev/video0:**forceaudio:audiorate=48000
>> buffersize=64 -ovc lavc -lavcopts vcodec=mpeg4:vbitrate=800:**keyint=30
>> -oac
>> mp3lame -lameopts br=128:cbr:mode=3 -ffourcc divx -endpos 10 -o `date
>> +%y%m%d_%H%M`-m.avi
(Continue reading)

Andy Furniss | 3 Jul 14:50 2011

Re: Mencoder problem with /dev/dsp

Prakash Sompura wrote:
> Thanks. I corrected my command to the following. But the error message has
> been changed to little, probably which also shows that /dev/dsp is  busy. I
> have pasted both below. I believe I have done some mistake in configuration
> of /dev/dsp device but I am not able to figure it out.
>
> mencoder tv:// -tv
> alsa:adevice=hw.0:driver=v4l2:input=0:norm=pal:width=640:height=480:device=/dev/video0:forceaudio:audiorate=48000
> buffersize=64 -ovc lavc -lavcopts vcodec=mpeg4:vbitrate=800:keyint=30 -oac
> mp3lame -lameopts br=128:cbr:mode=3 -ffourcc divx -endpos 10 -o `date
> +%y%m%d_%H%M`-m.avi

According to this -

http://sites.google.com/site/jobinau2/saa7130basedtvtunercardunderlinux

7130s don't have sound as such, so if true alsa/oss is not going to work.

The site does explain how to get sound by hooking up outputs + trial and 
error to get it unmuted.
Andy Furniss | 3 Jul 14:57 2011

Re: Mencoder problem with /dev/dsp

Andy Furniss wrote:

> According to this -
>
> http://sites.google.com/site/jobinau2/saa7130basedtvtunercardunderlinux
>
> 7130s don't have sound as such, so if true alsa/oss is not going to work.

To clarify - if you manage to hook up/unmute the sound to line in then 
you could still use a mencoder command like -

audiorate=48000:alsa:adevice=hw.0 to get the sound from your mobo sound 
chip.
Jongi | 3 Jul 23:40 2011
Picon

Could not find matching colorspace

Hi,

I am running Debian Sid.

I have a video of my daughter at a school event. When I run mplayer on 
the mkv file, I get the following:

Playing /mnt/mythtv/media/Video/Video.mkv.
libavformat file format detected.
[lavf] stream 0: video (h264), -vid 0
[lavf] stream 1: audio (aac), -aid 0, -alang eng
VIDEO:  [H264]  768x576  0bpp  1000.000 fps    0.0 kbps ( 0.0 kbyte/s)
Clip info:
  TITLE:
  ARTIST:
  COMPOSER:
  SYNOPSIS:
  DATE_RELEASED:
  GENRE:
Load subtitles in /mnt/mythtv/media/Video/
==========================================================================
Forced video codec: ffh264vdpau
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffh264vdpau] vfm: ffmpeg (FFmpeg H.264 (VDPAU))
==========================================================================
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 48000 Hz, 1 ch, s16le, 0.0 kbit/0.00% (ratio: 0->96000)
Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
==========================================================================
(Continue reading)

Carl Eugen Hoyos | 4 Jul 00:03 2011
Picon

Re: Could not find matching colorspace

Jongi <jongitech <at> gmail.com> writes:

> mplayer                                                               
> 3:1.0~rc4+svn20110505-0.1        The Ultimate Movie Player For Linux

On this list, only unpatched latest MPlayer svn is supported.
Additionally, uncut output of MPlayer is needed if you need help with file
playback (not cut output).

Note that x264 is not related in any way to MPlayer playback.

Please do not hijack threads, this is considered rude, Carl Eugen
Horacio Sanson | 4 Jul 07:49 2011
Picon

How to join 5.1 flac channels into single multichannel wav file

I downloaded the 5.1 flac files for the Sintel open movie (see link below) but 
these are five independent flac files, one per channel, that I want to mux 
together in a single multi-channel wav that can be pipe't to NeroAACEnc.

The files in question are:

  sintel-master-51-c.flac
  sintel-master-51-l.flac
  sintel-master-51-lfe.flac
  sintel-master-51-ls.flac
  sintel-master-51-r.flac
  sintel-master-51-rs.flac

As a start I am trying to produce a multichannel wav from the five input flac 
files  with the command (later I will try to pipe it to Nero directly):

mencoder -af channels=6,format=s16le -oac pcm -ovc copy -of rawaudio -channels 
6 -o sintel.wav ../sintel-264.mp4 sintel-master-51-l.flac sintel-master-51-
r.flac sintel-master-51-c.flac sintel-master-51-lfe.flac sintel-master-51-ls.flac 
sintel-master-51-rs.flac

But this results if a zero size wav file and I don't understand why. Also why 
mencoder cannot encode audio only?? I have to pass the video also or I get an 
error about video being mandatory even if I do not use it in the resulting 
file.

Any tips that would help me get this working are appreciated.

The URL:  http://media.xiph.org/sintel/

(Continue reading)

Oliver Seitz | 4 Jul 13:43 2011
Picon

German television online services

ZDF, a german broadcasting company, offers some programmes during a week 
after on-the-air broadcast for online viewing.

While MPlayer usually does a really good job in displaying and dumping 
those videos, there's a (minor) problem with the soccer plays of the 
FIFA world cup. This may be a result of a geolocation mechanism that is 
required for copyright reasons. I'm located in germany, so this test 
should pass. If anyone from outside germany has different results than 
me, you could try using a proxy in germany.

Sorry for the blah-blah... here's the problem:

mplayer -playlist 
http://wgeostreaming.zdf.de/zdf/veryhigh/110703_bra_nor_fwm_spo.asx

does not work. (see end of mail)

However,

wget -O - 
http://wgeostreaming.zdf.de/zdf/veryhigh/110703_bra_nor_fwm_spo.asx

gives a file like

<ASX version ="3.0">
     <Entry>
         <Ref 
href="mms://a1014.v1252931.c125293.g.vm.akamaistream.net/7/1014/125293/v0001/wm.od.origin.zdf.de.gl-systemhaus.de/de/zdf/11/07/110703_bra_nor_fwm_spo_vh.wmv"/>
     </Entry>
</ASX>
(Continue reading)


Gmane