Niels | 1 May 06:36 2003
Picon

Mplayer doesn't play this stream

[Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
Hi I can't get mplayer 0.9 to play 
mms://wm.nvidia.na-regional.speedera.net/wm.nvidia.na-regional/fairy.wmv

xine plays it fine. Am I doing something wrong, or is it simply not working?

//Niels

_______________________________________________
RTFM!!!  http://www.MPlayerHQ.hu/DOCS
Search:  http://www.MPlayerHQ.hu/cgi-bin/htsearch
http://mplayerhq.hu/mailman/listinfo/mplayer-users

drwhat | 1 May 04:41 2003
Picon

Re: libavcodec mpeg4 - blocky clip

[Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Tuesday 29 April 2003 11:33 pm, Michael Waters wrote:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> Hi,
>
> I came across a clip from a dvd which is difficult to encode well with lavc
> mpeg4.  I tried several different options and with bitrates between 750 and
> 2000 kbs.  The encoded file ends up very blocky especially in the moving
> grass and in the sky during scene transitions.
>
> If you look in divx2pass.log, lavc seems like it's possibly not sensing
> motion or something and assigns q values which are too large. (...just my
> uninformed guess :) ).  In case the clip is useful in improving libavcodec,
> I uploaded to incoming/ :
>
> wtness_lavc_enc_prob.avi
> wtness_lavc_enc_prob-encoded.avi
> wtness_lavc_enc_prob.txt
> wtness_divx2pass.log
>
> I'm using mencoder 0.90.  It's about 70sec and for the encoded file, I
> used:
>
> mencoder wtness_lavc_enc_prob.avi \
>  -vop denoise3d,scale=656:352,crop=706:480:8:0 \
>  -ovc lavc -lavcopts vcodec=mpeg4:vbitrate=1200\
>
(Continue reading)

Michael Waters | 1 May 06:30 2003

Re: libavcodec mpeg4 - blocky clip

[Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
On Wed, Apr 30, 2003 at 19:41 -0700, drwhat wrote:
> 
> have you tried something like 
> 
>  -lavcopts vcodec=mpeg4:vbitrate=1200:v4mv -vop pp=lb
> 									 ^^^^^^^^^^^^^^^^
> I had the same problem, till I added in those.....

The source isn't interlaced... at least there are no visible horizontal
line artifacts around movement.  I just tried pp=lb anyways and there's
no difference that I can see. I think lavc is not coping well with the
movement and changes in light in this particular clip.

Michael

_______________________________________________
RTFM!!!  http://www.MPlayerHQ.hu/DOCS
Search:  http://www.MPlayerHQ.hu/cgi-bin/htsearch
http://mplayerhq.hu/mailman/listinfo/mplayer-users

Corey Hickey | 1 May 07:49 2003

Re: libavcodec mpeg4 - blocky clip

[Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
Michael Waters wrote:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> On Wed, Apr 30, 2003 at 19:41 -0700, drwhat wrote:
> 
>>have you tried something like 
>>
>> -lavcopts vcodec=mpeg4:vbitrate=1200:v4mv -vop pp=lb
>>									 ^^^^^^^^^^^^^^^^
>>I had the same problem, till I added in those.....
> 
>
> The source isn't interlaced... at least there are no visible horizontal
> line artifacts around movement.  I just tried pp=lb anyways and there's
> no difference that I can see. I think lavc is not coping well with the
> movement and changes in light in this particular clip.
> 
> Michael
> 

I'm interested in looking at your source material, but don't have read
access to mplayerhq ftp. Is there any way you can upload it to a public
server somewhere? If you're desperate, feel free to contact me off-list
and I'll set up a temporary account on my system that you can scp to. I
can't guarantee anything, but I haven't come across any material of
resolution similar to yours that I couldn't get great quality at
vbitrate=800, much less 1200.

Also, you can try posting to the ffmpeg-devel list:
http://lists.sourceforge.net/lists/listinfo/ffmpeg-devel
(Continue reading)

Sim | 1 May 11:20 2003
Picon

Re: Newbie needs help with error messages

[Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
On Wednesday 30 April 2003 00:17, Sylvain Petreolle wrote:
> youre using an old version of mplayer...
>
> > MPlayer 0.90rc4-3.2.1 (C) 2000-2003 Arpad Gereoffy (see DOCS)

I upgraded, but it did not help - see below.  The main error messages seem to 
be:
Cannot find codec for audio format 0x324D4451.
Cannot find codec matching selected -vo and video format 0x33515653.

Sim

mplayer 
http://a772.g.akamai.net/5/772/51/20b9f288dddd83/1aaa2198c627970773d80669d84574a8d80d3cb12453c02589f25382f668c9329e0375e8177dec6493f758ca2f93f86ed743/daredevil-tlr_320.mov
Using GNU internationalization
Original domain: messages
Original dirname: /usr/share/locale
Current domain: mplayer
Current dirname: /usr/share/locale

MPlayer 0.90-3.2.2 (C) 2000-2003 Arpad Gereoffy (see DOCS)

CPU: Advanced Micro Devices Athlon TB Thunderbird (Family: 6, Stepping: 4)
Detected cache-line size is 64 bytes
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 0 SSE2: 0
Compiled with Runtime CPU Detection - WARNING - this is not optimal!
To get best performance, recompile MPlayer with --disable-runtime-cpudetection
Reading config file /etc/mplayer/mplayer.conf
Reading config file /home/simon/.mplayer/config
(Continue reading)

Joe Rutledge | 1 May 13:33 2003

Bug Report: Mplayer crash using DGA2 with Sorenson Video and a GeForce 2

[Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
This was built using the most recent Gentoo ebuild and thus I had no 
control over configure or the make process, hence no debug output, 
sorry. It's fine using all other valid video drivers for my system. I'm 
also using the most recent nvidia X driver and the most recent ALSA 
drivers. I am using the most recent version of xfree86 as well.

The file in question is available online at

http://www.spoiler.nl/electrifying/movies/electrifying.mov

If you REALLY need the debug I'll do a download and hand build.

In other news, thanks for making the greatest media player I've come 
across, excellent work. I hope this bug report will help you continue to 
improve it.

Thanks,

Joe

------------------------------------------------------------------------

And now.... lots of info!

joeshmoe root # mplayer -vo dga /home/joe/downloads/electrifying.mov

MPlayer 0.90rc5-3.2.2 (C) 2000-2003 Arpad Gereoffy (see DOCS)

CPU: Intel Pentium 4 Willamette (Family: 8, Stepping: 7)
(Continue reading)

Joe Rutledge | 1 May 15:56 2003
Picon

Bug Report: Mplayer crash using DGA2 with Sorenson Video and a GeForce 2

[Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
This was built using the most recent Gentoo ebuild and thus I had no
control over configure or the make process, hence no debug output,
sorry. It's fine using all other valid video drivers for my system. I'm
also using the most recent nvidia X driver and the most recent ALSA
drivers. I am using the most recent version of xfree86 as well.

The file in question is available online at

http://www.spoiler.nl/electrifying/movies/electrifying.mov

If you REALLY need the debug I'll do a download and hand build.

In other news, thanks for making the greatest media player I've come
across, excellent work. I hope this bug report will help you continue
to improve it.

Thanks,

Joe

------------------------------------------------------------------------

And now.... lots of info!

joeshmoe root # mplayer -vo dga /home/joe/downloads/electrifying.mov

MPlayer 0.90rc5-3.2.2 (C) 2000-2003 Arpad Gereoffy (see DOCS)

CPU: Intel Pentium 4 Willamette (Family: 8, Stepping: 7)
(Continue reading)

Dominik Mierzejewski | 1 May 16:25 2003

Re: running mplayer

[Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
On Wednesday, 30 April 2003, Vam wrote:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> Hi - I installed the RPMS on RH8 using the example:
> 
> Installation (example, one line):
> rpm -Uvh mplayer-common-0.90rc3-1.i386.rpm
> mplayer-gui-0.90rc3-1.i386.rpm
> mplayer-skin-default-1.6-3.noarch.rpm

These are ancient. Use the 0.90 release, please.

> What do I do next? I am new to linux, and I don't know
> how to run mplayer.  

Type `gmplayer' in any terminal window or select MPlayer from your window
manager's applications menu.

--

-- 
MPlayer RPMs maintainer: http://www.piorunek.pl/~dominik/linux/pkgs/mplayer/
"The Universe doesn't give you any points for doing things that are easy."
        -- Sheridan to Garibaldi in Babylon 5:"The Geometry of Shadows"

_______________________________________________
RTFM!!!  http://www.MPlayerHQ.hu/DOCS
Search:  http://www.MPlayerHQ.hu/cgi-bin/htsearch
http://mplayerhq.hu/mailman/listinfo/mplayer-users

Jonathan Rogers | 1 May 16:42 2003
Picon

Re: Mplayer doesn't play this stream

[Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
Niels wrote:
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> Hi I can't get mplayer 0.9 to play 
> mms://wm.nvidia.na-regional.speedera.net/wm.nvidia.na-regional/fairy.wmv

Works fine for me with MPlayer 0.9 on Gentoo.

Jonathan Rogers

_______________________________________________
RTFM!!!  http://www.MPlayerHQ.hu/DOCS
Search:  http://www.MPlayerHQ.hu/cgi-bin/htsearch
http://mplayerhq.hu/mailman/listinfo/mplayer-users

Joe Rutledge | 1 May 16:45 2003
Picon

Re: Mplayer doesn't play this stream

[Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
 --- Jonathan Rogers <jonner <at> teegra.net> wrote: > [Automatic answer:
RTFM (read DOCS, FAQ), also read
> DOCS/bugreports.html]
> Niels wrote:
> > [Automatic answer: RTFM (read DOCS, FAQ), also read
> DOCS/bugreports.html]
> > Hi I can't get mplayer 0.9 to play 
> >
>
mms://wm.nvidia.na-regional.speedera.net/wm.nvidia.na-regional/fairy.wmv
> 
> Works fine for me with MPlayer 0.9 on Gentoo.
> 
> Jonathan Rogers
> 

For me under gentoo I just get an empty file from that link. It sits
trying to fill cache until I hit a key then it just thinks it's
finished.

Joe

__________________________________________________
Yahoo! Plus
For a better Internet experience
http://www.yahoo.co.uk/btoffer

_______________________________________________
RTFM!!!  http://www.MPlayerHQ.hu/DOCS
(Continue reading)


Gmane