SourceForge.net | 20 Aug 13:10 2009
Picon
Picon

[ xdvi-Bugs-2841005 ] Bounding boxes never shown for forward search

Bugs item #2841005, was opened at 2009-08-20 12:10
Message generated for change (Tracker Item Submitted) made by slygent
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=2841005&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: X interface
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Guy (slygent)
Assigned to: Nobody/Anonymous (nobody)
Summary: Bounding boxes never shown for forward search

Initial Comment:
Using forward search from emacs used to show boxes around area searched to, but I don't have this behaviour
any more. Could be related to bug 418215? Ctrl-x and Ctrl-click work perfectly, while Ctrl-v doesn't.
Changing highlight colour doesn't work (and other features that use highlight colour, e.g. ruler, do work).

xdvik version 22.84.16 (Xaw toolkit)

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=2841005&group_id=23164

(Continue reading)

SourceForge.net | 20 Aug 13:55 2009
Picon
Picon

[ xdvi-Bugs-2841005 ] Bounding boxes never shown for forward search

Bugs item #2841005, was opened at 2009-08-20 13:10
Message generated for change (Comment added) made by stefanulrich
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=2841005&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: X interface
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Guy (slygent)
Assigned to: Nobody/Anonymous (nobody)
Summary: Bounding boxes never shown for forward search

Initial Comment:
Using forward search from emacs used to show boxes around area searched to, but I don't have this behaviour
any more. Could be related to bug 418215? Ctrl-x and Ctrl-click work perfectly, while Ctrl-v doesn't.
Changing highlight colour doesn't work (and other features that use highlight colour, e.g. ruler, do work).

xdvik version 22.84.16 (Xaw toolkit)

----------------------------------------------------------------------

>Comment By: Stefan Ulrich (stefanulrich)
Date: 2009-08-20 13:55

(Continue reading)

SourceForge.net | 20 Aug 14:07 2009
Picon
Picon

[ xdvi-Bugs-2841005 ] Bounding boxes never shown for forward search

Bugs item #2841005, was opened at 2009-08-20 13:10
Message generated for change (Comment added) made by stefanulrich
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=2841005&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: X interface
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Guy (slygent)
Assigned to: Nobody/Anonymous (nobody)
Summary: Bounding boxes never shown for forward search

Initial Comment:
Using forward search from emacs used to show boxes around area searched to, but I don't have this behaviour
any more. Could be related to bug 418215? Ctrl-x and Ctrl-click work perfectly, while Ctrl-v doesn't.
Changing highlight colour doesn't work (and other features that use highlight colour, e.g. ruler, do work).

xdvik version 22.84.16 (Xaw toolkit)

----------------------------------------------------------------------

>Comment By: Stefan Ulrich (stefanulrich)
Date: 2009-08-20 14:07

(Continue reading)

SourceForge.net | 20 Aug 15:21 2009
Picon
Picon

[ xdvi-Bugs-2841005 ] Bounding boxes never shown for forward search

Bugs item #2841005, was opened at 2009-08-20 12:10
Message generated for change (Comment added) made by slygent
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=2841005&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: X interface
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Guy (slygent)
Assigned to: Nobody/Anonymous (nobody)
Summary: Bounding boxes never shown for forward search

Initial Comment:
Using forward search from emacs used to show boxes around area searched to, but I don't have this behaviour
any more. Could be related to bug 418215? Ctrl-x and Ctrl-click work perfectly, while Ctrl-v doesn't.
Changing highlight colour doesn't work (and other features that use highlight colour, e.g. ruler, do work).

xdvik version 22.84.16 (Xaw toolkit)

----------------------------------------------------------------------

>Comment By: Guy (slygent)
Date: 2009-08-20 14:21

(Continue reading)

SourceForge.net | 20 Aug 17:31 2009
Picon
Picon

[ xdvi-Bugs-2841005 ] Bounding boxes never shown for forward search

Bugs item #2841005, was opened at 2009-08-20 13:10
Message generated for change (Comment added) made by stefanulrich
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=2841005&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: X interface
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Guy (slygent)
Assigned to: Nobody/Anonymous (nobody)
Summary: Bounding boxes never shown for forward search

Initial Comment:
Using forward search from emacs used to show boxes around area searched to, but I don't have this behaviour
any more. Could be related to bug 418215? Ctrl-x and Ctrl-click work perfectly, while Ctrl-v doesn't.
Changing highlight colour doesn't work (and other features that use highlight colour, e.g. ruler, do work).

xdvik version 22.84.16 (Xaw toolkit)

----------------------------------------------------------------------

>Comment By: Stefan Ulrich (stefanulrich)
Date: 2009-08-20 17:31

(Continue reading)

SourceForge.net | 20 Aug 17:56 2009
Picon
Picon

[ xdvi-Bugs-2841005 ] Bounding boxes never shown for forward search

Bugs item #2841005, was opened at 2009-08-20 12:10
Message generated for change (Comment added) made by slygent
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=2841005&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: X interface
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Guy (slygent)
Assigned to: Nobody/Anonymous (nobody)
Summary: Bounding boxes never shown for forward search

Initial Comment:
Using forward search from emacs used to show boxes around area searched to, but I don't have this behaviour
any more. Could be related to bug 418215? Ctrl-x and Ctrl-click work perfectly, while Ctrl-v doesn't.
Changing highlight colour doesn't work (and other features that use highlight colour, e.g. ruler, do work).

xdvik version 22.84.16 (Xaw toolkit)

----------------------------------------------------------------------

>Comment By: Guy (slygent)
Date: 2009-08-20 16:56

(Continue reading)

SourceForge.net | 20 Aug 20:08 2009
Picon
Picon

[ xdvi-Bugs-2841005 ] Bounding boxes never shown for forward search

Bugs item #2841005, was opened at 2009-08-20 13:10
Message generated for change (Comment added) made by stefanulrich
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=2841005&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: X interface
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Guy (slygent)
Assigned to: Nobody/Anonymous (nobody)
Summary: Bounding boxes never shown for forward search

Initial Comment:
Using forward search from emacs used to show boxes around area searched to, but I don't have this behaviour
any more. Could be related to bug 418215? Ctrl-x and Ctrl-click work perfectly, while Ctrl-v doesn't.
Changing highlight colour doesn't work (and other features that use highlight colour, e.g. ruler, do work).

xdvik version 22.84.16 (Xaw toolkit)

----------------------------------------------------------------------

>Comment By: Stefan Ulrich (stefanulrich)
Date: 2009-08-20 20:08

(Continue reading)

SourceForge.net | 20 Aug 21:20 2009
Picon
Picon

[ xdvi-Bugs-2841005 ] Bounding boxes never shown for forward search

Bugs item #2841005, was opened at 2009-08-20 12:10
Message generated for change (Comment added) made by slygent
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=2841005&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: X interface
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Guy (slygent)
Assigned to: Nobody/Anonymous (nobody)
Summary: Bounding boxes never shown for forward search

Initial Comment:
Using forward search from emacs used to show boxes around area searched to, but I don't have this behaviour
any more. Could be related to bug 418215? Ctrl-x and Ctrl-click work perfectly, while Ctrl-v doesn't.
Changing highlight colour doesn't work (and other features that use highlight colour, e.g. ruler, do work).

xdvik version 22.84.16 (Xaw toolkit)

----------------------------------------------------------------------

>Comment By: Guy (slygent)
Date: 2009-08-20 20:20

(Continue reading)

SourceForge.net | 20 Aug 22:04 2009
Picon
Picon

[ xdvi-Bugs-2841005 ] Bounding boxes never shown for forward search

Bugs item #2841005, was opened at 2009-08-20 13:10
Message generated for change (Comment added) made by stefanulrich
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=2841005&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: X interface
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Guy (slygent)
Assigned to: Nobody/Anonymous (nobody)
Summary: Bounding boxes never shown for forward search

Initial Comment:
Using forward search from emacs used to show boxes around area searched to, but I don't have this behaviour
any more. Could be related to bug 418215? Ctrl-x and Ctrl-click work perfectly, while Ctrl-v doesn't.
Changing highlight colour doesn't work (and other features that use highlight colour, e.g. ruler, do work).

xdvik version 22.84.16 (Xaw toolkit)

----------------------------------------------------------------------

>Comment By: Stefan Ulrich (stefanulrich)
Date: 2009-08-20 22:04

(Continue reading)

SourceForge.net | 20 Aug 22:17 2009
Picon
Picon

[ xdvi-Bugs-2841005 ] Bounding boxes never shown for forward search

Bugs item #2841005, was opened at 2009-08-20 12:10
Message generated for change (Comment added) made by slygent
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=2841005&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: X interface
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Guy (slygent)
Assigned to: Nobody/Anonymous (nobody)
Summary: Bounding boxes never shown for forward search

Initial Comment:
Using forward search from emacs used to show boxes around area searched to, but I don't have this behaviour
any more. Could be related to bug 418215? Ctrl-x and Ctrl-click work perfectly, while Ctrl-v doesn't.
Changing highlight colour doesn't work (and other features that use highlight colour, e.g. ruler, do work).

xdvik version 22.84.16 (Xaw toolkit)

----------------------------------------------------------------------

Comment By: Guy (slygent)
Date: 2009-08-20 21:17

(Continue reading)


Gmane