SourceForge.net | 2 Jun 11:47 2005
Picon
Picon

[ xdvi-Bugs-1213373 ] redrawn ps specials corruption when shrink changed

Bugs item #1213373, was opened at 2005-06-02 12:47
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=1213373&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Submitted By: Igor Vlasenko (viy2)
Assigned to: Nobody/Anonymous (nobody)
Summary: redrawn ps specials corruption when shrink changed

Initial Comment:
With my `xdvi --version`="xdvik version 22.40u" on linux
I observe picture corruption bug with postscript specials.

to reproduce bug:
1)$ latex shot-bug.tex (shot-bug.tex attached)
2)$ xdvi  shot-bug.dvi &
all should be ok.
select shrink factor by mouse (for example, 17%)
all should be ok.
screenshot is attached as shot1.png
3)rerun latex:
$ latex shot-bug.tex
(Continue reading)

SourceForge.net | 2 Jun 12:11 2005
Picon
Picon

[ xdvi-Bugs-1213373 ] redrawn ps specials corruption when shrink changed

Bugs item #1213373, was opened at 2005-06-02 11:47
Message generated for change (Comment added) made by stefanulrich
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=1213373&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: incorrect behaviour
>Status: Closed
>Resolution: Out of Date
Priority: 5
Submitted By: Igor Vlasenko (viy2)
>Assigned to: Stefan Ulrich (stefanulrich)
Summary: redrawn ps specials corruption when shrink changed

Initial Comment:
With my `xdvi --version`="xdvik version 22.40u" on linux
I observe picture corruption bug with postscript specials.

to reproduce bug:
1)$ latex shot-bug.tex (shot-bug.tex attached)
2)$ xdvi  shot-bug.dvi &
all should be ok.
select shrink factor by mouse (for example, 17%)
all should be ok.
screenshot is attached as shot1.png
3)rerun latex:
$ latex shot-bug.tex
(Continue reading)

SourceForge.net | 15 Jun 08:52 2005
Picon
Picon

[ xdvi-Bugs-1220969 ] Keys not working

Bugs item #1220969, was opened at 2005-06-15 08:52
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=1220969&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Submitted By: Stefan Wehr (stefanheimann)
Assigned to: Nobody/Anonymous (nobody)
Summary: Keys not working

Initial Comment:
I have 

xdvik version 22.84.10 ( <at> (#)Motif Version 2.2.3,
runtime version 2.2)
Libraries: kpathsea version 3.5.2, T1lib version 5.0.1

I'm running xdvik under the window manager ion. When I
switch to xdvik, the keybindings don't work. But after
pressing a mouse button, everything is fine again.

OS: Ubuntu Linux with kernel 2.6.10-5-386

(Continue reading)

SourceForge.net | 15 Jun 09:01 2005
Picon
Picon

[ xdvi-Bugs-1220969 ] Keys not working

Bugs item #1220969, was opened at 2005-06-15 08:52
Message generated for change (Comment added) made by stefanulrich
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=1220969&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Submitted By: Stefan Wehr (stefanheimann)
Assigned to: Nobody/Anonymous (nobody)
Summary: Keys not working

Initial Comment:
I have 

xdvik version 22.84.10 ( <at> (#)Motif Version 2.2.3,
runtime version 2.2)
Libraries: kpathsea version 3.5.2, T1lib version 5.0.1

I'm running xdvik under the window manager ion. When I
switch to xdvik, the keybindings don't work. But after
pressing a mouse button, everything is fine again.

OS: Ubuntu Linux with kernel 2.6.10-5-386

(Continue reading)

SourceForge.net | 15 Jun 09:19 2005
Picon
Picon

[ xdvi-Bugs-1220969 ] Keys not working

Bugs item #1220969, was opened at 2005-06-15 08:52
Message generated for change (Comment added) made by stefanheimann
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=1220969&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Submitted By: Stefan Wehr (stefanheimann)
Assigned to: Nobody/Anonymous (nobody)
Summary: Keys not working

Initial Comment:
I have 

xdvik version 22.84.10 ( <at> (#)Motif Version 2.2.3,
runtime version 2.2)
Libraries: kpathsea version 3.5.2, T1lib version 5.0.1

I'm running xdvik under the window manager ion. When I
switch to xdvik, the keybindings don't work. But after
pressing a mouse button, everything is fine again.

OS: Ubuntu Linux with kernel 2.6.10-5-386

(Continue reading)

SourceForge.net | 15 Jun 10:14 2005
Picon
Picon

[ xdvi-Bugs-1220969 ] Keys not working

Bugs item #1220969, was opened at 2005-06-15 08:52
Message generated for change (Comment added) made by stefanulrich
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=1220969&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Submitted By: Stefan Wehr (stefanheimann)
Assigned to: Nobody/Anonymous (nobody)
Summary: Keys not working

Initial Comment:
I have 

xdvik version 22.84.10 ( <at> (#)Motif Version 2.2.3,
runtime version 2.2)
Libraries: kpathsea version 3.5.2, T1lib version 5.0.1

I'm running xdvik under the window manager ion. When I
switch to xdvik, the keybindings don't work. But after
pressing a mouse button, everything is fine again.

OS: Ubuntu Linux with kernel 2.6.10-5-386

(Continue reading)

SourceForge.net | 16 Jun 02:34 2005
Picon
Picon

[ xdvi-Bugs-1221633 ] xdvi crashes when pages added to open document

Bugs item #1221633, was opened at 2005-06-15 17:34
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=1221633&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Submitted By: Nobody/Anonymous (nobody)
Assigned to: Nobody/Anonymous (nobody)
Summary: xdvi crashes when pages added to open document

Initial Comment:
I re-ran LaTeX on a document that was open in xdvik,
causing the document to grow by two pages, and the
program crashed with error message

XDvi 22.84.9 (Xaw toolkit): Failed assertion:
/netrel/src/tetex-bin-3.0.0-2/texk/xdvik/gui/pagesel.c:856:
"end < (int)page_info.index_size": 

No core dump was produced, only a file
xdvi-xaw.bin.exe.stackdump that gdb doesn't seem to
recognize.

(Continue reading)

SourceForge.net | 16 Jun 04:19 2005
Picon
Picon

[ xdvi-Bugs-1220969 ] Keys not working

Bugs item #1220969, was opened at 2005-06-15 08:52
Message generated for change (Comment added) made by stefanheimann
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=1220969&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Submitted By: Stefan Wehr (stefanheimann)
Assigned to: Nobody/Anonymous (nobody)
Summary: Keys not working

Initial Comment:
I have 

xdvik version 22.84.10 ( <at> (#)Motif Version 2.2.3,
runtime version 2.2)
Libraries: kpathsea version 3.5.2, T1lib version 5.0.1

I'm running xdvik under the window manager ion. When I
switch to xdvik, the keybindings don't work. But after
pressing a mouse button, everything is fine again.

OS: Ubuntu Linux with kernel 2.6.10-5-386

(Continue reading)

SourceForge.net | 16 Jun 14:10 2005
Picon
Picon

[ xdvi-Bugs-1221633 ] xdvi crashes when pages added to open document

Bugs item #1221633, was opened at 2005-06-16 02:34
Message generated for change (Comment added) made by stefanulrich
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=1221633&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: incorrect behaviour
Status: Open
Resolution: None
Priority: 5
Submitted By: Nobody/Anonymous (nobody)
>Assigned to: Stefan Ulrich (stefanulrich)
Summary: xdvi crashes when pages added to open document

Initial Comment:
I re-ran LaTeX on a document that was open in xdvik,
causing the document to grow by two pages, and the
program crashed with error message

XDvi 22.84.9 (Xaw toolkit): Failed assertion:
/netrel/src/tetex-bin-3.0.0-2/texk/xdvik/gui/pagesel.c:856:
"end < (int)page_info.index_size": 

No core dump was produced, only a file
xdvi-xaw.bin.exe.stackdump that gdb doesn't seem to
recognize.

(Continue reading)

SourceForge.net | 16 Jun 14:14 2005
Picon
Picon

[ xdvi-Bugs-1220969 ] Keys not working

Bugs item #1220969, was opened at 2005-06-15 08:52
Message generated for change (Comment added) made by stefanulrich
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=377580&aid=1220969&group_id=23164

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
>Status: Closed
>Resolution: Works For Me
Priority: 5
Submitted By: Stefan Wehr (stefanheimann)
>Assigned to: Stefan Ulrich (stefanulrich)
Summary: Keys not working

Initial Comment:
I have 

xdvik version 22.84.10 ( <at> (#)Motif Version 2.2.3,
runtime version 2.2)
Libraries: kpathsea version 3.5.2, T1lib version 5.0.1

I'm running xdvik under the window manager ion. When I
switch to xdvik, the keybindings don't work. But after
pressing a mouse button, everything is fine again.

OS: Ubuntu Linux with kernel 2.6.10-5-386

(Continue reading)


Gmane