John P M Dillon | 24 Apr 00:58 2007

How to create a new form programmatically

--0__=07BBF855DFEA6B018f9e8a93df938690918c07BBF855DFEA6B01
Content-type: text/plain; charset=US-ASCII

Hi, folks,

We need to create a new form (e.g., design) automatically through code.  I
can create the documents just fine, but I want to create new forms (and
views).

I looked at the NotesNoteCollection object, but that appears only to read
design elements, not create them.

Any ideas?

Thanks!

John

_____________________________________________________
John P M Dillon
Software Application Architect

(Embedded image moved to file: pic15141.gif) (image is TS&I logo)

Teledyne Scientific & Imaging, LLC
1049 Camino Dos Rios
Thousand Oaks, CA   91360

Phone: 805.373.4648 | Fax: 805.373.4808

(Continue reading)

Ron.Devereux | 23 Apr 18:10 2007

DEP (Data Execution Prevention)


Does anyone have any experience of the DEP (Data Execution Prevention) on
Win 2003 server with Domino 6.5.1

Regards,

Ron

*******************Internet Email Confidentiality Footer*******************
The contents of this e-mail message (including any attachments hereto) are
confidential to and are intended to be conveyed for the use of the
recipient to whom it is addressed only. If you receive this transmission in
error, please notify the sender of this immediately and delete the message
from your system. Any distribution, reproduction or use of this message by
someone other than recipient is not authorized and may be unlawful.
Elekta Limited is a company registered in England and Wales whose
registered number is 3244454 and whose registered address is Linac House,
Fleming Way, Crawley, West Sussex, RH10 9RR

JWGrant | 23 Apr 17:43 2007

Mail Routing Issue

This is a multipart message in MIME format.
--=_alternative 00525A25852572C6_=
Content-Type: text/plain; charset="US-ASCII"

Hello all;

We have been experiencing an issue with sending mail to one of our clients 
mail domain. Our client  mail servers are extremely taxed (fortune 10 
company) and
periodically we see our mail server connect to the remote mail server and 
the remote mail server refuses the connection.
Here is an excerpt from our mail server log;
04/23/2007 09:00:05   Router: No messages transferred to 
"CLIENTDOMAIN.COM" (host mx1.imr.CLIENTDOMAIN.COM) via SMTP: The server is 
not responding. The server may be down or you may be experiencing network 
problems. Contact your system administrator if this problem persists.

We have telneted via port 25 to the remote mail server and sometimes it 
works other times the server refuses the connection.

Initial blame was that we were specifying an invlauid email address (very 
lame reponse), we assured them that this was not the case. They then 
shifted
blame for the issue to our Lotus Notes MTA and not being RFC1123 
compliant. We provided the logs and showed them that out MTA was in fact 
moving to alternate MX records.

They since have come back and communicated the following;

"One issue we've seen previously with Lotus Notes is that it will often 
(Continue reading)

Ron.Devereux | 23 Apr 16:18 2007

Domino Server Settings


What are the recommended preference settings for CPU Schedule on either a
Win2k or Win 2003 server for Domino:

Programs or Backgroud services?

Regards,

Ron

*******************Internet Email Confidentiality Footer*******************
The contents of this e-mail message (including any attachments hereto) are
confidential to and are intended to be conveyed for the use of the
recipient to whom it is addressed only. If you receive this transmission in
error, please notify the sender of this immediately and delete the message
from your system. Any distribution, reproduction or use of this message by
someone other than recipient is not authorized and may be unlawful.
Elekta Limited is a company registered in England and Wales whose
registered number is 3244454 and whose registered address is Linac House,
Fleming Way, Crawley, West Sussex, RH10 9RR

padin | 23 Apr 15:36 2007

Fw: Vista and Notes Web access - problem

Hi everyone.

  I got this from one of my users.  Has anyone heard of this?  Is anyone 
else having problems on Vista with email using Domino 6.5.5?

thanks.
... Clem 
    padin <at> labware.com

"I use the browser interface to access email from home. I got a new PC at 
home with Vista (Business version) and tried to access my notes email via 
the browser interface. Reading mail was OK, but I couldn't write or reply. 
After checking my firewall and browser configuration etc. I did a search, 
and discovered this is a known issue

http://blogs.msdn.com/webdevtools/archive/2006/06/29/650400.aspx

and it sounds like Microsoft don't intend to restore the DHTML Editing 
Control. So the browser mail interface my become obsolete in Vista and 
next version of IE??"

Archilles Castillo | 22 Apr 14:56 2007

Re: Wireless Devices

Hi,

How about Nokia Intellisync Wireless Email?

If I remember correctly, Intellisync was acquired by Nokia from other
company. Goodlink appears to be good but I'd like to hear more from other
users. We've tried Commontime mNotes on a single stand-alone installation
and it's hard to comment as we only use USB connectivity between a laptop
and a  mobile device.

Regards, Archie

                                                                           
             Ron Herardian                                                 
             <rherardi <at> gssnet.                                             
             com>                                                       To 
             Sent by:                  Multiple recipients of list         
             lnotes-l <at> ozzie.no         LNOTES-L                            
             tesnic.net                <lnotes-l <at> ozzie.notesnic.net>       
                                                                        cc 

             13/04/2007 00:48                                      Subject 
                                       Re: Wireless Devices                

             Please respond to                                             
             lnotes-l <at> ozzie.no                                             
                tesnic.net                                                 

I've deployed Domino Everyplace, RIM BES, JP Mobile SureWave and GoodLink.
I'd suggest GoodLink as it's a pretty nice Blackberry clone with more broad
(Continue reading)

AJ.McCartan | 21 Apr 00:00 2007

Whiny User Request

Is there an option to "hide" declined meetings in DWA?

To be honest I never noticed before but in DWA the default seems to be to 
display a declined meeting in the calendar with at a minimum greyed-out 
text, and often with a thumbs-down icon.

Well one of my special users went to a meeting that somebody declined - 
because he could still read it in his DWA calendar.  Well,  yes it was 
obviously greyed out and might have even had a thumbs down.  And if he had 

tried to open the document it would have told him it was declined. - But 
Damn it he's embarrassed and wants me to explain how such a horrendous 
design flaw exists.

Any hints?

aj mccartan
enterprise messaging
(602)534-6799

Jean.Stachler | 20 Apr 22:51 2007
Picon

Problem with creating document by data detail


Basically, I am trying to create a report from the detail of various
documents.

I am pulling the document detail from a specified view that is categorized.
The document has the following information:  site, county, product and
quantity.

I am needing to create documents for all of the site locations with a new
document created for each new county and product.

At this time, I am creating a new document for each site.  Within that
site,
I have the listing of all of the counties for that site.  I have the
product and quantity
calculating out correctly.

Can somebody tell me how I can I loop through the documents so that when
a new county appears within the same site, that a new document is created?

Below is a shrunk down example of my code.

Anyones comments concerning this is much appreciated.

Thanks,
Jean

<<<<<CODE>>>>>>

Brining in Month & Year
(Continue reading)

Patrick Trapp | 19 Apr 21:41 2007

Connecting to external boxes

Let me start with I know this is a very general question, so I'm only 
hoping for direction, not expecting complete and detailed answers.

My Domino environment has been essentially stand-alone up until now. 
Efforts to connect it to other systems have met with resistance and I 
haven't really been given the opportunity to learn much about my options. 
Someone's done an about-face and suddenly, I need to know what the best 
method will be to connect the Domino server to an intranet that our 
internal development team is building using C#.  In particular, they want 
to pass scheduling information between Domino and the intranet, including 
from the Reservations database and personal mail files.

I'm going to be looking into things, but educated suggestions as to where 
I need to be looking are very welcome.

As always, thanks for any assistance you can provide.

Patrick

Patrick Trapp | 19 Apr 17:12 2007

ID Certification options

Is there another place to set certification options other than the 
Adminstration preferences dialog?  We've set a policy for a different 
default length of time that a certificate is valid, and for some reason, 
that's the thing I overlook whenever I create a new user or recertify an 
existing one, so I'm constantly re-certifying them to get the expiration 
date correct.  I'm hoping to be able to just tell the system to use a 
different length of time for the certificate.

Thanks,
Patrick

Majid Anwar | 19 Apr 06:48 2007

Internet email address Format

This is a multipart message in MIME format.

--Boundary_(ID_4kBg1ZutYgZORS7oFW634A)
Content-type: text/plain; charset=US-ASCII
Content-transfer-encoding: 7BIT

Would you please guide me how can i use internet email address format in 
my local mail sending it works fine when i send an email to outside but in 
local it show herahical format like Majid Anwar/Makkays while i want to 
use Majid Anwar <majid <at> makkays.com> in local.

Thanks,

Majid Anwar
Asst Manager MIS

--Boundary_(ID_4kBg1ZutYgZORS7oFW634A)
Content-type: text/html; charset=US-ASCII
Content-transfer-encoding: 7BIT

<br><font size=2 face="sans-serif">Would you please guide me how can i
use internet email address format in my local mail sending it works fine
when i send an email to outside but in local it show herahical format like
Majid Anwar/Makkays while i want to use Majid Anwar &lt;majid <at> makkays.com&gt;
in local.</font>
<br>
<br><font size=2 face="sans-serif">Thanks,</font>
<br><font size=2 face="sans-serif"><br>
Majid Anwar</font>
<br><font size=2 face="sans-serif">Asst Manager MIS</font>
(Continue reading)


Gmane