Shali K.R. | 1 Feb 12:16 2011
Picon

Allow exe form a site only

Dear all,

I have blocked exe  using squidguard.Is it possible to allow exes only from microsoft.com???

--
Thanks & Regards

Shali K R
Server Administrator
Vidya Academy of Science & Technology
Thrissur,Kerala.
Mob:9846303531


Mark Jones | 1 Feb 13:48 2011

Can't build Regular ISO either

Since I learned yesterday that the dev ISO is no longer used, I tried to build a regular ISO and the output of doing that is below.  I’m trying to build 1.2.3 on 7.2 because this is going into a production environment and based on what I see 2.0 is still beta.

 

I see on the forums http://forum.pfsense.org/index.php?action=post;topic=32678.0;num_replies=5 someone else is having the same problem and hasn’t figured it out yet either.  I’m guessing part of the problem is that there is a desire for pecl-APC which won’t be built with PHP4.  When I try to replace PHP4 with PHP5, it fails for other reasons.  Looking at the other errors, it’s almost like the entire PHP setup is messed up in the source, but since 1.2.3 is supposed to be stable and released, this doesn’t make sense.

 

 

 

>>> Fetching BSDInstaller using CVSUP...

>>> Updating BSDInstaller collection...Done!

cp: directory /usr/home/pfsense/tools/builder_scripts/../../installer/installer/        scripts/build does not exist

.: Can't open ./pfsense_local.sh: No such file or directory

>>> Setting CVSUp host to cvsup17.freebsd.org

>>> Removing needed files listed in patches.RELENG_7_2 RELENG_1_2

>>> Obtaining FreeBSD sources RELENG_7_2-supfile...Done!

>>> Removing old patch rejects...

>>> Applying patches from /usr/home/pfsense/tools/builder_scripts/../builder_scr        ipts/patches.RELENG_7_2 please wait...Done!

>>> Finding patch rejects...

>>> Updating pfSense GIT repo...

>>> Cloning http://gitweb.pfsense.org/pfsense/mainline.git / RELENG_1_2...Done!

>>> Using GIT to checkout RELENG_1_2

>>> Checking out tag RELENG_1_2...Done!

>>> Making sure we are in the right branch... [OK] (RELENG_1_2)

>>> Creating tarball of checked out contents...Done!

>>> Preparing object directory...

>>> Building world and kernels for ISO... 7  RELENG_7_2 ...

>>> Building world for i386 architecture...

>>> World build started on Tue Feb  1 00:40:16 CST 2011

>>> Rebuilding the temporary build tree

>>> stage 1.1: legacy release compatibility shims

>>> stage 1.2: bootstrap tools

>>> stage 2.2: rebuilding the object tree

>>> stage 2.3: build tools

>>> stage 3: cross tools

>>> stage 4.1: building includes

>>> stage 4.2: building libraries

>>> stage 4.3: make dependencies

>>> stage 4.4: building everything

>>> World build completed on Tue Feb  1 01:25:37 CST 2011

>>> Ensuring that the btxld problem does not happen on subsequent runs...

>>> Installing world for i386 architecture...

>>> Making hierarchy

>>> Installing everything

>>> Building all extra kernels... 7  RELENG_7_2 ...

>>> Building uniprocessor kernel...

>>> Not adding D-Trace to Kernel...

>>> KERNCONFDIR: /usr/pfSensesrc/src/sys/i386/conf

>>> ARCH:        i386

>>> SRC_CONF:    src.conf.7

>>> Kernel build for pfSense.7 started on Tue Feb  1 01:27:11 CST 2011

>>> stage 1: configuring the kernel

>>> stage 2.2: rebuilding the object tree

>>> stage 2.3: build tools

>>> stage 3.1: making dependencies

>>> stage 3.2: building everything

>>> Kernel build for pfSense.7 completed on Tue Feb  1 01:36:55 CST 2011

>>> Installing uniprocessor kernel...

>>> Installing kernel

>>> Executing cd /tmp/kernels/uniprocessor/boot/kernel

>>> Building embedded kernel...

>>> Not adding D-Trace to Kernel...

>>> KERNCONFDIR: /usr/pfSensesrc/src/sys/i386/conf

>>> ARCH:        i386

>>> SRC_CONF:    src.conf.7

>>> Kernel build for pfSense_wrap.7.i386 started on Tue Feb  1 01:37:12 CST 2011

>>> stage 1: configuring the kernel

>>> stage 2.2: rebuilding the object tree

>>> stage 2.3: build tools

>>> stage 3.1: making dependencies

>>> stage 3.2: building everything

>>> Kernel build for pfSense_wrap.7.i386 completed on Tue Feb  1 01:45:41 CST 20        11

>>> Installing wrap kernel...

>>> Installing kernel

>>> Executing cd /tmp/kernels/wrap/boot/kernel

>>> Building embedded dev kernel...

>>> Not adding D-Trace to Kernel...

>>> KERNCONFDIR: /usr/pfSensesrc/src/sys/i386/conf

>>> ARCH:        i386

>>> SRC_CONF:    src.conf.7

>>> Kernel build for pfSense_wrap_Dev.7.i386 started on Tue Feb  1 01:45:51 CST         2011

>>> stage 1: configuring the kernel

>>> stage 2.2: rebuilding the object tree

>>> stage 2.3: build tools

>>> stage 3.1: making dependencies

>>> stage 3.2: building everything

>>> Kernel build for pfSense_wrap_Dev.7.i386 completed on Tue Feb  1 01:54:10 CS        T 2011

>>> Installing wrap Dev kernel...

>>> Installing kernel

>>> Executing cd /tmp/kernels/wrap_Dev/boot/kernel

>>> Building Developers kernel...

>>> Not adding D-Trace to Kernel...

>>> KERNCONFDIR: /usr/pfSensesrc/src/sys/i386/conf

>>> ARCH:        i386

>>> SRC_CONF:    src.conf.7

>>> Kernel build for pfSense_Dev.7 started on Tue Feb  1 01:54:20 CST 2011

>>> stage 1: configuring the kernel

>>> stage 2.2: rebuilding the object tree

>>> stage 2.3: build tools

>>> stage 3.1: making dependencies

>>> stage 3.2: building everything

>>> Kernel build for pfSense_Dev.7 completed on Tue Feb  1 02:03:49 CST 2011

>>> Installing Developers kernel...

>>> Installing kernel

>>> Executing cd /tmp/kernels/developers/boot/kernel

>>> Building SMP kernel...

>>> Not adding D-Trace to Kernel...

>>> KERNCONFDIR: /usr/pfSensesrc/src/sys/i386/conf

>>> ARCH:        i386

>>> SRC_CONF:    src.conf.7

>>> Kernel build for pfSense_SMP.7 started on Tue Feb  1 02:04:07 CST 2011

>>> stage 1: configuring the kernel

>>> stage 2.2: rebuilding the object tree

>>> stage 2.3: build tools

>>> stage 3.1: making dependencies

>>> stage 3.2: building everything

>>> Kernel build for pfSense_SMP.7 completed on Tue Feb  1 02:13:54 CST 2011

>>> Installing SMP kernel...

>>> Installing kernel

>>> Executing cd /tmp/kernels/SMP/boot/kernel

>>> Cleaning up .symbols.....done.

>>> Installing kernels to LiveCD area.........DEF:SMP..done

>>> Phase install_custom_packages

>>> Mounting devfs /usr/local/pfsense-fs/dev ...

>>> Phase set_image_as_cdrom

>>> Searching for packages...

>>> Installing packages listed in /tmp/pfspackages

>>> Finding origins... 1 found

>>> Finding dependencies... none found

>>> Sorting 1 packages by dependencies... done.

>>> Copying 1 packages

[0.]

>>> Installing packages:

>>> Installing packages:

grub-0.97_4

>>> Using FreeBSD 7 BSDInstallerdfuibelua structure.

>>> Phase populate_extra...

>>> Making devd... Done.

>>> Merging extra items...

>>> Running plugins: customroot customscripts pkginstall buildmodules rootmfs varmfs etcmfs Done!

==> Building syslogd...

==> Installing syslogd to /usr/local/pfsense-fs/usr/sbin/...

==> Building clog...

==> Installing clog to /usr/local/pfsense-fs/usr/sbin/...

>>> Using /usr/home/pfsense/tools/builder_scripts/../builder_scripts/copy.list.RELENG_1_2...

>>> Populating newer binaries found on host jail/os (usr/local)...

>>> Installing collected library information (usr/local), please wait...

Loaded /boot/kernel/ng_socket.ko, id=4

>>> Loading ng_socket.ko needed for testing php.

>>> Testing PHP installation in /usr/local/pfsense-fs:PHP Warning:  Unknown(): U        nable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/apc.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-200        20429/apc.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/bcmath.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/bcmath.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/ctype.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/ctype.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/curl.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/curl.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/mbstring.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/mbstring.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/overload.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/overload.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/pcntl.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/pcntl.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/pcre.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/pcre.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/posix.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/posix.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/radius.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/radius.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/readline.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/readline.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/session.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/session.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/sysvsem.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/sysvsem.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/tokenizer.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/tokenizer.so" in Unknown on line 0

PHP Warning:  Unknown(): Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20020429/xml.so' - Cannot open "/usr/local/lib/php/extensions/no-debug-non-zts-20020429/xml.so" in Unknown on line 0

 

Fatal error: Call to undefined function: xml_parser_create() in /etc/inc/xmlpars        e.inc on line 154

 

An error occured while testing the php installation in /usr/local/pfsense-fs

 

 

####################################

Something went wrong, check errors!

####################################

 

NOTE: a lot of times you can run ./clean_build.sh to resolve.

 

 

Press enter to continue.

Jim Pingle | 1 Feb 14:42 2011

Re: Can't build Regular ISO either

On 2/1/2011 7:48 AM, Mark Jones wrote:
> Since I learned yesterday that the dev ISO is no longer used, I tried to
> build a regular ISO and the output of doing that is below.  I’m trying
> to build 1.2.3 on 7.2 because this is going into a production
> environment and based on what I see 2.0 is still beta.
> 
>  
> 
> I see on the forums
> http://forum.pfsense.org/index.php?action=post;topic=32678.0;num_replies=5
> someone else is having the same problem and hasn’t figured it out yet
> either.  I’m guessing part of the problem is that there is a desire for
> pecl-APC which won’t be built with PHP4.  When I try to replace PHP4
> with PHP5, it fails for other reasons.  Looking at the other errors,
> it’s almost like the entire PHP setup is messed up in the source, but
> since 1.2.3 is supposed to be stable and released, this doesn’t make sense.

Did you notice if there were errors during the port build process?
(build_pfPorts.sh)

Last time I tried a fresh 7.2 build, PHP4 wasn't building properly,
which could lead to the errors you are seeing.

Jim

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@...
For additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org

Mark Jones | 1 Feb 17:31 2011

RE: Can't build Regular ISO either

They were blocked by the do_not_build_pfPorts, but I removed that file and started the build.  I'm seeing
things like

>>> Building choparp...
*** Error code 1
*** Error code 1

Is there some easy way to turn on verbose logging so I get more than just Error code 1?

I come from a linux background moreso that FreeBSD

-----Original Message-----
From: Jim Pingle [mailto:lists@...]
Sent: Tuesday, February 01, 2011 7:42 AM
To: support@...
Subject: Re: [pfSense Support] Can't build Regular ISO either

On 2/1/2011 7:48 AM, Mark Jones wrote:
> Since I learned yesterday that the dev ISO is no longer used, I tried
> to build a regular ISO and the output of doing that is below.  I'm
> trying to build 1.2.3 on 7.2 because this is going into a production
> environment and based on what I see 2.0 is still beta.
>
>
>
> I see on the forums
> http://forum.pfsense.org/index.php?action=post;topic=32678.0;num_repli
> es=5 someone else is having the same problem and hasn't figured it out
> yet either.  I'm guessing part of the problem is that there is a
> desire for pecl-APC which won't be built with PHP4.  When I try to
> replace PHP4 with PHP5, it fails for other reasons.  Looking at the
> other errors, it's almost like the entire PHP setup is messed up in
> the source, but since 1.2.3 is supposed to be stable and released,
> this doesn't make sense.

Did you notice if there were errors during the port build process?
(build_pfPorts.sh)

Last time I tried a fresh 7.2 build, PHP4 wasn't building properly, which could lead to the errors you are seeing.

Jim

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@... For
additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@...
For additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org

Mark Jones | 1 Feb 17:36 2011

RE: RE: Can't build Regular ISO either

Another error is a missing dprintf which appears to come from glibc and is found on linux.  I did have the
installer load the linux binary compatibility, but is there some other port I need to load to make dprintf
be present?

-----Original Message-----
From: Mark Jones [mailto:MJones@...]
Sent: Tuesday, February 01, 2011 10:31 AM
To: support@...
Subject: RE: [pfSense Support] Can't build Regular ISO either

They were blocked by the do_not_build_pfPorts, but I removed that file and started the build.  I'm seeing
things like

>>> Building choparp...
*** Error code 1
*** Error code 1

Is there some easy way to turn on verbose logging so I get more than just Error code 1?

I come from a linux background moreso that FreeBSD

-----Original Message-----
From: Jim Pingle [mailto:lists@...]
Sent: Tuesday, February 01, 2011 7:42 AM
To: support@...
Subject: Re: [pfSense Support] Can't build Regular ISO either

On 2/1/2011 7:48 AM, Mark Jones wrote:
> Since I learned yesterday that the dev ISO is no longer used, I tried
> to build a regular ISO and the output of doing that is below.  I'm
> trying to build 1.2.3 on 7.2 because this is going into a production
> environment and based on what I see 2.0 is still beta.
>
>
>
> I see on the forums
> http://forum.pfsense.org/index.php?action=post;topic=32678.0;num_repli
> es=5 someone else is having the same problem and hasn't figured it out
> yet either.  I'm guessing part of the problem is that there is a
> desire for pecl-APC which won't be built with PHP4.  When I try to
> replace PHP4 with PHP5, it fails for other reasons.  Looking at the
> other errors, it's almost like the entire PHP setup is messed up in
> the source, but since 1.2.3 is supposed to be stable and released,
> this doesn't make sense.

Did you notice if there were errors during the port build process?
(build_pfPorts.sh)

Last time I tried a fresh 7.2 build, PHP4 wasn't building properly, which could lead to the errors you are seeing.

Jim

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@... For
additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@... For
additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@...
For additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org

Mark Jones | 1 Feb 17:42 2011

dPrintf, the real story


HISTORY
    ....  The dprintf() and vdprintf() functions were added in FreeBSD 8.0.

So, this means I can't build 1.2.3 on 7.2 any longer!  I would assume that setting the version # to 1.2.3 would
pull the right branch of the source, but I guess using the menu, I actually just picked RELENG_1_2 or
RELENG_7_2 which appears to set:

RELENG_7_2)
        echo ">>> Setting builder environment to use RELENG_1.2.3-REL w/ FreeBSD 7.2 ..."
        export FREEBSD_VERSION="7"
        export FREEBSD_BRANCH="RELENG_7_2"
        export SUPFILE="${BUILDER_TOOLS}/builder_scripts/${FREEBSD_BRANCH}-supfile"
        export PFSENSE_VERSION=1.2.3
        export PFSENSETAG=RELENG_1_2
        export PFSPATCHFILE=${BUILDER_TOOLS}/builder_scripts/patches.RELENG_7_2
        export CUSTOM_COPY_LIST="${BUILDER_TOOLS}/builder_scripts/copy.list.RELENG_1_2"
        export PFSPATCHDIR=${BUILDER_TOOLS}/patches/RELENG_7_2
        export PFSPORTSFILE=buildports.RELENG_1_2
        export EXTRA_DEVICES=${EXTRA_DEVICES:-""}
        set_items
;;

What gives here?  Is 1.2.3 really broken now under 7.2 or should I have some other branch I should be pulling
code from?

-----Original Message-----
From: Mark Jones [mailto:MJones@...]
Sent: Tuesday, February 01, 2011 10:36 AM
To: support@...
Subject: RE: RE: [pfSense Support] Can't build Regular ISO either

Another error is a missing dprintf which appears to come from glibc and is found on linux.  I did have the
installer load the linux binary compatibility, but is there some other port I need to load to make dprintf
be present?

-----Original Message-----
From: Mark Jones [mailto:MJones@...]
Sent: Tuesday, February 01, 2011 10:31 AM
To: support@...
Subject: RE: [pfSense Support] Can't build Regular ISO either

They were blocked by the do_not_build_pfPorts, but I removed that file and started the build.  I'm seeing
things like

>>> Building choparp...
*** Error code 1
*** Error code 1

Is there some easy way to turn on verbose logging so I get more than just Error code 1?

I come from a linux background moreso that FreeBSD

-----Original Message-----
From: Jim Pingle [mailto:lists@...]
Sent: Tuesday, February 01, 2011 7:42 AM
To: support@...
Subject: Re: [pfSense Support] Can't build Regular ISO either

On 2/1/2011 7:48 AM, Mark Jones wrote:
> Since I learned yesterday that the dev ISO is no longer used, I tried
> to build a regular ISO and the output of doing that is below.  I'm
> trying to build 1.2.3 on 7.2 because this is going into a production
> environment and based on what I see 2.0 is still beta.
>
>
>
> I see on the forums
> http://forum.pfsense.org/index.php?action=post;topic=32678.0;num_repli
> es=5 someone else is having the same problem and hasn't figured it out
> yet either.  I'm guessing part of the problem is that there is a
> desire for pecl-APC which won't be built with PHP4.  When I try to
> replace PHP4 with PHP5, it fails for other reasons.  Looking at the
> other errors, it's almost like the entire PHP setup is messed up in
> the source, but since 1.2.3 is supposed to be stable and released,
> this doesn't make sense.

Did you notice if there were errors during the port build process?
(build_pfPorts.sh)

Last time I tried a fresh 7.2 build, PHP4 wasn't building properly, which could lead to the errors you are seeing.

Jim

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@... For
additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@... For
additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@... For
additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@...
For additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org

Vick Khera | 1 Feb 18:00 2011

Re: RE: Can't build Regular ISO either

On Tue, Feb 1, 2011 at 11:36 AM, Mark Jones <MJones@...> wrote:
> Another error is a missing dprintf which appears to come from glibc and is found on linux.  I did have the
installer load the linux binary compatibility, but is there some other port I need to load to make dprintf
be present?

What specific software are you trying to compile that requires linux
compatibility libraries?  The only modern software that I can think of
to want to run that doesn't build natively on freebsd is apache qpid.

In any case, to build linux binaries, you need to install the full
linux build tool set, usually red hat RPMs of those will suffice. You
can't use the freebsd build tools to build linux binaries.

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@...
For additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org

Serg | 1 Feb 18:06 2011
Picon

Re: Allow exe form a site only

 
----- Original Message -----
From: Shali K.R.
Sent: Tuesday, February 01, 2011 2:16 PM
Subject: [pfSense Support] Allow exe form a site only

Dear all,

I have blocked exe  using squidguard.Is it possible to allow exes only from microsoft.com???

--
Thanks & Regards

Shali K R
Server Administrator
Vidya Academy of Science & Technology
Thrissur,Kerala.
Mob:9846303531

Hello.
Yes, it's possible.
You must create the first Destination category, what allow EXE from M$ and allow it as whitelist in the ACL.
Also need create the second Destination category for block EXE from any site.
 
Regards
Sergey
David Burgess | 1 Feb 20:25 2011
Picon

pfsense and DDOS

An article popped up on /. today, and although it's a poorly written
article, some of the ensuing discussion did provoke some thought.

http://it.slashdot.org/story/11/02/01/181200/Firewalls-Make-DDoS-Attacks-Worse

I think the article is mostly just scare marketing, but it raises the
question of how a firewall would best react to a DDOS scenario. I
recently read a page in the pfsense docs (can't find it in the wiki or
FAQ now), which I believe quoted the pfsense book (don't have it),
where cmb states that pfsense is the best open source firewall, and
one of the best firewalls at handling DDOS attacks.

So the thing I'm wondering now, is best practice in terms of hardening
pfsense against DDOS. Acknowledging that DDOS is best handled in
cooperation with your provider, what can we do at our end? Or are the
default firewall settings pretty tight in that regard? Is there
anything one might do that would inadvertently expose one's pfsense to
DDOS-related troubles?

db

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@...
For additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org

David Burgess | 1 Feb 20:27 2011
Picon

Re: pfsense and DDOS

On Tue, Feb 1, 2011 at 12:25 PM, David Burgess <apt.get@...> wrote:

> I recently read a page in the pfsense docs (can't find it in the wiki or
> FAQ now), which I believe quoted the pfsense book (don't have it),
> where cmb states that pfsense is the best open source firewall, and
> one of the best firewalls at handling DDOS attacks.

ok, found it.

http://forum.pfsense.org/index.php?topic=10471.msg%msg_id%

db

---------------------------------------------------------------------
To unsubscribe, e-mail: support-unsubscribe@...
For additional commands, e-mail: support-help@...

Commercial support available - https://portal.pfsense.org


Gmane