Tarrant Marshall | 1 Sep 07:10 2007
Picon

Re: EFW Community

perhaps this could be better advertised then.

----- "DukeOfAwesome" <vm@...> wrote:
> Already setup. We did this about 12 months ago, but only a few jumped
> onboard. If you want to use it you're more than welcome. It's here:
> 
> efwsupport.com
> 
> -- 
> View this message in context:
> http://www.nabble.com/EFW-Community-tf4350910.html#a12406711
> Sent from the efw-user mailing list archive at Nabble.com.
> 
> 
> -------------------------------------------------------------------------
> This SF.net email is sponsored by: Splunk Inc.
> Still grepping through log files to find problems?  Stop.
> Now Search log events and configuration files using AJAX and a
> browser.
> Download your FREE copy of Splunk now >>  http://get.splunk.com/
> _______________________________________________
> Efw-user mailing list
> Efw-user@...
> https://lists.sourceforge.net/lists/listinfo/efw-user

--

-- 
Tarrant Marshall | Software Engineer

email: tarrant@... | web: http://www.agileware.net
office: +61 02 6111 2941
(Continue reading)

Bill Pye | 1 Sep 20:09 2007
Picon

Re: Raid

Hi

I've also got this problem of empty disk activity graphs. I've recently installed 2.1.2 in a xen domU and
noticed that the graphs are blank, it's on an lvm on a RAID1 array. Does anyone have any idea what the problem
might be or how to troubleshoot it?

Regards

Bill

----- Original Message -----
From: "B Timotheus" <B.Timotheus@...>
To: efw-user@...
Sent: 31 August 2007 09:17:10 o'clock (GMT+0100) Europe/Berlin
Subject: Re: [Efw-user] Raid

Sorry for the delay, I have been persuing other issues and just got Efw online this morning.

I get the same effect.

>>> aboergmann@... 24.08.2007 16:55 >>>

One question:
Can you take a look at the System Graphs and there at the Disk access per
Day.
My graph is completely empty since I am using EFW2.1.2 with Raid1
configuration.
Instead of the numbers under the graph, I get the word "nan"
Just wondering if you experience the same issue.

(Continue reading)

Bill Pye | 1 Sep 20:23 2007
Picon

IDS service not running - efw 2.1.2

Hi all

I've recently installed a new copy of EFW 2.1.2 on a xen DomU, all went exceedingly well with a few minor
hissups. The first is empty disk activity graphs (mentioned elsewhere in this list) and the second is IDS
service not running. I've checked the Services/Intrusion Detection/RED Snort box and saved a copy of the
snort rules but if I go to the services tab the service shows as stopped and there's also nothing in the IDS
log. 

Where do the services get started in EFW? Anyone point me to a troubleshooting tip for this problem or is it a
bug in this release?

Regards

Bill

-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >>  http://get.splunk.com/
wharfratjoe | 2 Sep 09:55 2007
Picon

Re: Install Freezes on a Dell Optiplex 320


I switched from serial ata to ide for the hard drive. I disabled everything i
could in the BIOS and it still freezes at the "isapnp Scanning for PnP
cards" portion of booting off the cd. Ipcop boots up but doesnt recognize
the usb keyboard (go figure). The pc I am trying to use only has USB ports
and has no PS/2. Oh well...Looks like I am going to try and get a older pc
to use on ebay...

The one thing I have not done yet is to see if there is a BIOS update for
this Dell.

If anyone has any other ideas besides dropping this thing off of a 5 story
bldg or using it as a boat anchor let me know :)

compdoc wrote:
> 
> Also, to prevent conflicts, disable any unused onboard devices you don't
> need -
> USB, sound card, legacy sound, printer & serial ports, etc
> 
> -----Original Message-----
> From: efw-user-bounces@...
> [mailto:efw-user-bounces@...] On Behalf Of wharfratjoe
> Sent: Wednesday, August 29, 2007 1:56 PM
> To: efw-user@...
> Subject: Re: [Efw-user] Install Freezes on a Dell Optiplex 320
> 
> 
> it does it after it actually starts loading the OS from the CD, and then I
> get the message
(Continue reading)

vincenthure | 2 Sep 10:00 2007
Picon

about mail


Hello

my setup

- internet endian firewall on red
- sme serveur on orange (mail, ftp, web), domaine name : virtuelaudio.org,
user : vincent
- local network on green

I send email to my mailbox vincent@...

What I can do :  read my email with webmail (web navigator)
What I can't do : read my email with mail software ( outlook or mail ) from
green
Send mail with the sme (smtp) didn't work to.

What's wrong please. (I try many setup with endian firewall and sme, no one
work)

Thank you

Vincent
--

-- 
View this message in context: http://www.nabble.com/about-mail-tf4333729.html#a12342640
Sent from the efw-user mailing list archive at Nabble.com.

-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
(Continue reading)

Bill Pye | 2 Sep 10:05 2007
Picon

Re: about mail

Do you actually have a local DNS server with A & MX records pointing to your mail server? You will probably
need that as you're behind a firewall.

Regards

Bill

----- Original Message -----
From: "vincenthure" <vincenthure@...>
To: efw-user@...
Sent: 02 September 2007 10:00:42 o'clock (GMT+0100) Europe/Berlin
Subject: [Efw-user] about mail

Hello

my setup

- internet endian firewall on red
- sme serveur on orange (mail, ftp, web), domaine name : virtuelaudio.org,
user : vincent
- local network on green

I send email to my mailbox vincent@...

What I can do :  read my email with webmail (web navigator)
What I can't do : read my email with mail software ( outlook or mail ) from
green
Send mail with the sme (smtp) didn't work to.

What's wrong please. (I try many setup with endian firewall and sme, no one
(Continue reading)

compdoc | 2 Sep 16:25 2007

Re: Install Freezes on a Dell Optiplex 320

Some computers have an option in the bios to provide 'legacy' or dos support for
usb devices. Is that enabled?

-----Original Message-----
From: efw-user-bounces@...
[mailto:efw-user-bounces@...] On Behalf Of wharfratjoe
Sent: Sunday, September 02, 2007 1:56 AM
To: efw-user@...
Subject: Re: [Efw-user] Install Freezes on a Dell Optiplex 320

I switched from serial ata to ide for the hard drive. I disabled everything i
could in the BIOS and it still freezes at the "isapnp Scanning for PnP
cards" portion of booting off the cd. Ipcop boots up but doesnt recognize
the usb keyboard (go figure). The pc I am trying to use only has USB ports
and has no PS/2. Oh well...Looks like I am going to try and get a older pc
to use on ebay...

The one thing I have not done yet is to see if there is a BIOS update for
this Dell.

If anyone has any other ideas besides dropping this thing off of a 5 story
bldg or using it as a boat anchor let me know :)

compdoc wrote:
> 
> Also, to prevent conflicts, disable any unused onboard devices you don't
> need -
> USB, sound card, legacy sound, printer & serial ports, etc
> 
> -----Original Message-----
(Continue reading)

compdoc | 2 Sep 19:31 2007

Re: about mail

On SME, there are logs to show any errors. I'm not sure if this is the best log
to look in (because there are no errors in mine), but you might have a look
here:

/var/log/pop3/current

Also look at the newest files in that directory ending in *.s or *.u

That log seems to show which ip addresses are accessing pop3. Look for any
errors in the file. 

I suppose if there are no errors, then it's possible the clients aren't reaching
the server. 

As for sending mail, it might be a relay problem - the SME box isn't trusting
the connections from the other LAN, and refusing to relay the mail. I think you
can add the subnet for the clients as a trusted network in the SME GUI.

SME is a great email server, by the way. I use it myself, and I have a few
customer's with MS Exchange servers that I use SME to scan for spam and viruses
on all their incoming mail.

Can I ask why you are placing the SME on orange? I always put it inside the
green and forward the correct ports for it. 

-----Original Message-----
From: efw-user-bounces@...
[mailto:efw-user-bounces@...] On Behalf Of Bill Pye
Sent: Sunday, September 02, 2007 2:06 AM
To: efw-user@...
(Continue reading)

Julio Cesar | 2 Sep 23:08 2007
Picon

Block IP Access in RED port

Hello,
 
I need block IPs in my red connection, its possible?
 
I saw this option in the SmoothWall, but I did not find here in the Endian.
 
 
Thanks,
 
Julio Cesar
-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >>  http://get.splunk.com/
_______________________________________________
Efw-user mailing list
Efw-user@...
https://lists.sourceforge.net/lists/listinfo/efw-user
Johan Ljunggren | 3 Sep 12:20 2007
Picon

Use Endian as network router on the GREEN NIC

Hello,
 
Is it possible to do what I'm looking for?
 
I have two subnets in my LAN (192.168.0.0/24 and 192.168.2.0/24). In the endian box, I would like to route 192.168.2.0/24 to the gateway 192.168.0.2. When a client 192.168.0.100 access for example 192.168.2.10, the route would be 192.168.0.253->192.168.0.2->192.168.2.10.
 
GREEN NIC is on subnet 192.168.0.0/24 with IP 192.168.0.253, which is also the gateway on all clients. The Internet is on the RED NIC, and WLAN on the BLUE NIC (192.168.15.0/24). I could not add an ORANGE due to lack of NIC's (no PCI slots left).
 
I tried to add a route on the endian box with the following command
 
 route add -net 192.168.2.0/24 gw 192.168.0.2 metric 1
 
The route was added to the br0 interface. Seemed to work at first, but realized it only worked in one direction. :)
 
Hopefully,
 
Johan
 
 

Discover the new Windows Vista Learn more!
-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >>  http://get.splunk.com/
_______________________________________________
Efw-user mailing list
Efw-user@...
https://lists.sourceforge.net/lists/listinfo/efw-user

Gmane