Jens Kleimann | 1 Feb 08:40 2011
Picon

Re: [Xdmf] Problem with Xdmf/HyperSlab

Hi Ken,

thank you for your looking into it. My actual application will in fact have HDF5 in the second DataItem. But
then I encountered problems and tried to figure it out using a simple example first.

Can you confirm that my xmf sample file is syntactically correctly for its designated purpose?

Best, Jens.

On 31.01.2011 17:25, Kenneth Leiter wrote:
> Hi Jens,
> 
> Thanks for the report.  This appears to be a bug caused by incorrect
> handling of the second data item when it exists as XML rather than HDF5.
> I'll see what I can do about fixing it.
> 
> - Ken
> 
> On Mon, 2011-01-31 at 11:30 +0100, Jens Kleimann wrote:
>> Greetings,
>>
>> after spending a couple of days trying to figure out the proper usage of XDMF HyerSlabs, and with no
progress whatsoever, things are starting to get frustrating.
>> I have a 3-D curvilinear grid with scalar data, and I need to cut out a sub-grid (in order to discard the
boundary). The HyperSlab should do this, but I fail with every try. The smallest example file which
reproduces the problem is at [http://www.tp4.rub.de/~jk/science/hyperslab_mintest.xmf]. I have
tried various combinations, but I get crashes on Linux, crashes on Windows (using 3.8.1. 64bit, not
necessarily for the same cases), and whenever I manage to load it without a crash, the spreadsheet view
indicates that the contents of the source array is just copied element-wise to the target array,
disregarding the contents of the HyperSlab's first DataItem. (To verify this, increase the count values
(Continue reading)

Christoffer Green | 1 Feb 13:52 2011
Picon

Delayed load pqLoadDataReaction

Hello


I am developing an application based on the clone2 source in paraview 3.8.1.

I am using the following code to automatically show and accept loaded data:
this->ui->proxyTabWidget->setShowOnAccept(true);
new pqAutoApplyReaction(this->ui->actionAutoApply);

And I am using pqLoadDataReaction::loadData(stringList) to add the data.

I am wondering how one can know when the data/objects have actually been loaded? This so you can make changes to that data.

After loading new data I want to do the following (change the ColorMap on the new objects):
pqDataRepresentation *currentDisplay = qobject_cast<pqPipelineRepresentation*>(pqActiveObjects::instance().activeRepresentation());
vtkSMProxy *lookupTable = currentDisplay->getLookupTable()->getProxy();
But that code crashes (since the objects have not yet loaded?).

Any ideas? Thanks.

BR/ Christoffer

<div>
<p>Hello</p>
<div><br></div>
<div>I am developing an application based on the clone2 source in paraview 3.8.1.</div>
<div><br></div>
<div>I am using the following code to automatically show and accept loaded data:</div>
<blockquote class="webkit-indent-blockquote">
<div>this-&gt;ui-&gt;proxyTabWidget-&gt;setShowOnAccept(true);</div>
<div>new pqAutoApplyReaction(this-&gt;ui-&gt;actionAutoApply);</div>
</blockquote>
<div><br></div>
<div>And I am using&nbsp;pqLoadDataReaction::loadData(stringList) to add the data.</div>
<div><br></div>
<div>I am wondering how one can know when the data/objects have actually been loaded? This so you can make changes to that data.</div>
<div><br></div>
<div>After loading new data I want to do the following (change the ColorMap on the new objects):</div>
<blockquote class="webkit-indent-blockquote">
<div>
<div>pqDataRepresentation *currentDisplay = qobject_cast&lt;pqPipelineRepresentation*&gt;(pqActiveObjects::instance().activeRepresentation());</div>
</div>
<div><div>vtkSMProxy *lookupTable = currentDisplay-&gt;getLookupTable()-&gt;getProxy();</div></div>
</blockquote>But that code crashes (since the objects have not yet loaded?).<div><br></div>
<div>Any ideas? Thanks.</div>
<div><br></div>
<div>BR/ Christoffer<br><div><br></div>
</div>
</div>
Utkarsh Ayachit | 1 Feb 14:45 2011

Re: Delayed load pqLoadDataReaction

YOu might want to listen to representationAdded(..) signal fired by
the source. I am guessing you're trying to access the representation
even before its created.

Utkarsh

On Tue, Feb 1, 2011 at 7:52 AM, Christoffer Green
<christoffer.green <at> gmail.com> wrote:
> Hello
> I am developing an application based on the clone2 source in paraview 3.8.1.
> I am using the following code to automatically show and accept loaded data:
>
> this->ui->proxyTabWidget->setShowOnAccept(true);
> new pqAutoApplyReaction(this->ui->actionAutoApply);
>
> And I am using pqLoadDataReaction::loadData(stringList) to add the data.
> I am wondering how one can know when the data/objects have actually been
> loaded? This so you can make changes to that data.
> After loading new data I want to do the following (change the ColorMap on
> the new objects):
>
> pqDataRepresentation *currentDisplay =
> qobject_cast<pqPipelineRepresentation*>(pqActiveObjects::instance().activeRepresentation());
> vtkSMProxy *lookupTable = currentDisplay->getLookupTable()->getProxy();
>
> But that code crashes (since the objects have not yet loaded?).
> Any ideas? Thanks.
> BR/ Christoffer
>
>
> _______________________________________________
> Powered by www.kitware.com
>
> Visit other Kitware open-source projects at
> http://www.kitware.com/opensource/opensource.html
>
> Please keep messages on-topic and check the ParaView Wiki at:
> http://paraview.org/Wiki/ParaView
>
> Follow this link to subscribe/unsubscribe:
> http://www.paraview.org/mailman/listinfo/paraview
>
>
Michael Scheerer | 1 Feb 14:38 2011
Picon

pvtr files doesn't work

Attachment (proc.pvtr): application/octet-stream, 628 bytes
Attachment (proc1-0.vtr): application/octet-stream, 1556 bytes
Attachment (proc1-1.vtr): application/octet-stream, 1556 bytes
Hi!

I have a demo .pvtr, which can't be loaded correctly. Paraview crashes. What's wrong on this file? 

The files are attached to this Mail. In VisIt, .pvtr is not supported, but the .vtr are loaded.
Even the ghost cells are detected.

Best,
Michael Scheerer
___________________________________________________________
WEB.DE DSL Doppel-Flat ab 19,99 &euro;/mtl.! Jetzt mit 
gratis Handy-Flat! http://produkte.web.de/go/DSL_Doppel_Flatrate/2
Hi!

I have a demo .pvtr, which can't be loaded correctly. Paraview crashes. What's wrong on this file? 

The files are attached to this Mail. In VisIt, .pvtr is not supported, but the .vtr are loaded.
Even the ghost cells are detected.

Best,
Michael Scheerer
___________________________________________________________
WEB.DE DSL Doppel-Flat ab 19,99 &euro;/mtl.! Jetzt mit 
gratis Handy-Flat! http://produkte.web.de/go/DSL_Doppel_Flatrate/2
Michael Scheerer | 1 Feb 14:38 2011
Picon

pvtr files doesn't work

Hi!

I have a demo .pvtr, which can't be loaded correctly. Paraview crashes. What's wrong on this file? 

The files are attached to this Mail. In VisIt, .pvtr is not supported, but the .vtr are loaded.
Even the ghost cells are detected.

Best,
Michael Scheerer
___________________________________________________________
NEU: FreePhone - kostenlos mobil telefonieren und surfen!				
Jetzt informieren: http://produkte.web.de/go/webdefreephone
pat marion | 1 Feb 17:50 2011

Re: Tracing Zoom

Hi,

In your python script you can set the view size:

RenderView1.ViewSize = [800, 600]

If you want to the image to be larger than your desktop window can normally handle, you can pass a Magnification argument to the WriteImage command in your python script.

WriteImage("out.png", Magnification=2)

This will use the aspect ratio according to the view size you have set.

Pat

On Tue, Feb 1, 2011 at 11:43 AM, Hussein Ezzat <hussein_ezzat2000 <at> yahoo.com> wrote:
Hi Pat,

I am really sorry replying you late, Thank you for your help. I figured out that if you press the zoom button, it won't be recorded, but if you did a manual zoom with the mouse, the trace will be recorded!!

Thanks for your help, I actually have another question, how do we control the pixels of the created images, because when I run the python from command line, it saves in 400x400 and I want to increase it, do you have any idea?

Thanks,
-Hussein

From: pat marion <pat.marion <at> kitware.com>
To: Hussein Ezzat <hussein_ezzat2000 <at> yahoo.com>
Sent: Fri, January 28, 2011 12:02:18 AM

Subject: Re: [Paraview] Tracing Zoom

Hi,

I received your python file and I took a look at it.  I didn't see anything wrong, but I haven't had time to take a closer look, nor have I run your scipt (I'd have to replace the data with something of my own).  I will let you know if I can find the problem.

Pat

On Thu, Jan 27, 2011 at 11:58 AM, Hussein Ezzat <hussein_ezzat2000 <at> yahoo.com> wrote:
Kindly find attached the trace script, I added the writing image thing after rendering each animation.
-H


Sent: Wed, January 26, 2011 5:52:52 PM

Subject: Re: [Paraview] Tracing Zoom

If you want to email me the trace script I'd be happy to take a look.  It looks like an unwanted camera reset is ocuring.

Pat

On Wed, Jan 26, 2011 at 6:01 PM, Hussein Ezzat <hussein_ezzat2000 <at> yahoo.com> wrote:
I am using version 3.8.1 64bit
Attached 2 pictures, Pic1 is what I want and record the trace for, Pic2 is the outcome of the script.
I can't figure out why the trace script outcome is different from what is expected to be!!

Sent: Wed, January 26, 2011 4:55:53 PM

Subject: Re: [Paraview] Tracing Zoom

Hi,

Which version of paraview are you using?  This bug should not occur in the latest paraview release.  If you are using 3.8.0 you will need to upgrade.  After the upgrade you'll need to re-record the trace script.  Or, you can fix your existing trace script by adding a call to Render() before the camera position is set.

Pat

On Wed, Jan 26, 2011 at 5:21 PM, Hussein Ezzat <hussein_ezzat2000 <at> yahoo.com> wrote:
Pat,

I am trying to save an animation happening on a map. So I record the trace, and use the button "zoom to box" and chose the specified area on the map; say the map is for North America and the specified Area if for Gulf of Mexico.

When I run the script, it saved the images for the whole map North of America -zoom out you can say- not Gulf of Mexico.



From: pat marion <pat.marion <at> kitware.com>
To: Hussein Ezzat <hussein_ezzat2000 <at> yahoo.com>
Cc: paraview <paraview <at> paraview.org>
Sent: Wed, January 26, 2011 4:13:44 PM
Subject: Re: [Paraview] Tracing Zoom

Hi Hussein,

Could you elaborate on the problem you are experiencing?  I'm not sure what you mean when you say that the images are not saved in the specified area.  As for zooming position, python trace should record camera properties such as position, focal point, and parallel scale depending if you are using parallel or perspective projection.

Pat

On Wed, Jan 26, 2011 at 5:04 PM, Hussein Ezzat <hussein_ezzat2000 <at> yahoo.com> wrote:
Hi,

Anyone have an idea why the trace python shell don't record the zooming position and the images are not saved in the specified area! Any solution for that?

Thanks,
-Hussein


_______________________________________________
Powered by www.kitware.com

Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html

Please keep messages on-topic and check the ParaView Wiki at: http://paraview.org/Wiki/ParaView

Follow this link to subscribe/unsubscribe:
http://www.paraview.org/mailman/listinfo/paraview










<div>
<p>Hi,<br><br>In your python script you can set the view size:<br><br>RenderView1.ViewSize = [800, 600]<br><br>If you want to the image to be larger than your desktop window can normally handle, you can pass a Magnification argument to the WriteImage command in your python script.<br><br>WriteImage("out.png", Magnification=2)<br><br>This will use the aspect ratio according to the view size you have set.<br><br>Pat<br><br></p>
<div class="gmail_quote">On Tue, Feb 1, 2011 at 11:43 AM, Hussein Ezzat <span dir="ltr">&lt;<a href="mailto:hussein_ezzat2000 <at> yahoo.com">hussein_ezzat2000 <at> yahoo.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote"><div>
<div>
<div></div>
<div>
Hi Pat,</div>
<div><br></div>
<div>I am really sorry replying you late, Thank you for your help. I figured out that if you press the zoom button, it won't be recorded, but if you did a manual zoom with the mouse, the trace will be recorded!!</div>
<div><br></div>
<div>Thanks for your help, I actually have another question, how do we control the pixels of the created images, because when I run the python from command line, it saves in 400x400 and I want to increase it, do you have any idea?</div>
<div><br></div>
<div>Thanks,</div>
<div>-Hussein</div>
<div>
<br><div>
<div class="im">
<span>From:</span>
 pat marion &lt;<a href="mailto:pat.marion <at> kitware.com" target="_blank">pat.marion <at> kitware.com</a>&gt;<br><span>To:</span> Hussein Ezzat &lt;<a href="mailto:hussein_ezzat2000 <at> yahoo.com" target="_blank">hussein_ezzat2000 <at> yahoo.com</a>&gt;<br>
</div>
<span>Sent:</span> Fri, January 28, 2011 12:02:18 AM<div>
<div></div>
<div class="h5">
<br><span>Subject:</span> Re: [Paraview] Tracing Zoom<br>
</div>
</div>
<div>
<div></div>
<div class="h5">
<br>
Hi,<br><br>I received your python file and I took a look at it.&nbsp; I didn't see anything wrong, but I haven't had time to take a closer look, nor have I run your scipt (I'd have to replace the data with something of my own).&nbsp; I will let you know if I can find the problem.<br><br>Pat<br><br><div class="gmail_quote">On Thu, Jan 27, 2011 at 11:58 AM, Hussein Ezzat <span dir="ltr">&lt;<a rel="nofollow" href="mailto:hussein_ezzat2000 <at> yahoo.com" target="_blank">hussein_ezzat2000 <at> yahoo.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote">
<div>
<div>
<div></div>
<div>Kindly find attached the trace script, I added the writing image thing after rendering each animation.</div>
<div>-H</div>
<div>
<br>
</div>
<div>
<br><div>
<div>
<span>From:</span> pat marion &lt;<a rel="nofollow" href="mailto:pat.marion <at> kitware.com" target="_blank">pat.marion <at> kitware.com</a>&gt;<br><span>To:</span> Hussein Ezzat &lt;<a rel="nofollow" href="mailto:hussein_ezzat2000 <at> yahoo.com" target="_blank">hussein_ezzat2000 <at> yahoo.com</a>&gt;<br><span>Cc:</span> paraview &lt;<a rel="nofollow" href="mailto:paraview <at> paraview.org" target="_blank">paraview <at> paraview.org</a>&gt;<br>
</div>
<span>Sent:</span> Wed, January 26, 2011 5:52:52 PM<div>

<div></div>
<div>
<br><span>Subject:</span> Re: [Paraview] Tracing
 Zoom<br>
</div>
</div>
<div>
<div></div>
<div>
<br>
If you want to email me the trace script I'd be happy to take a look.&nbsp; It looks like an unwanted camera reset is ocuring.<br><br>Pat<br><br><div class="gmail_quote">On Wed, Jan 26, 2011 at 6:01 PM, Hussein Ezzat <span dir="ltr">&lt;<a rel="nofollow" href="mailto:hussein_ezzat2000 <at> yahoo.com" target="_blank">hussein_ezzat2000 <at> yahoo.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote"><div>
<div>
<div>

I am using version 3.8.1 64bit<br>Attached 2 pictures, Pic1 is what I want and record the trace for, Pic2 is the outcome of the script.<br>I can't figure out why the trace script outcome is different from what is expected to be!!<br><br><div>
<div>
<span>From:</span> pat marion &lt;<a rel="nofollow" href="mailto:pat.marion <at> kitware.com" target="_blank">pat.marion <at> kitware.com</a>&gt;<br><span>To:</span> Hussein Ezzat &lt;<a rel="nofollow" href="mailto:hussein_ezzat2000 <at> yahoo.com" target="_blank">hussein_ezzat2000 <at> yahoo.com</a>&gt;<br><span>Cc:</span> paraview &lt;<a rel="nofollow" href="mailto:paraview <at> paraview.org" target="_blank">paraview <at> paraview.org</a>&gt;<br>
</div>
<span>Sent:</span> Wed, January 26, 2011 4:55:53
 PM<div>
<div></div>
<div>
<br><span>Subject:</span> Re: [Paraview] Tracing Zoom<br>
</div>
</div>
<div>
<div></div>
<div>
<br>
Hi,<br><br>Which version of paraview are you using?&nbsp; This bug should not occur in the latest paraview release.&nbsp; If you are using 3.8.0 you will need to upgrade.&nbsp; After the upgrade you'll need to re-record the trace script.&nbsp; Or, you can fix your existing trace script by adding a call to Render() before the camera position is set.<br><br>Pat<br><br><div class="gmail_quote">On Wed, Jan 26, 2011 at 5:21 PM, Hussein Ezzat <span dir="ltr">&lt;<a rel="nofollow" href="mailto:hussein_ezzat2000 <at> yahoo.com" target="_blank">hussein_ezzat2000 <at> yahoo.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote">
<div>
<div>
<div></div>
<div>Pat,</div>
<div><br></div>
<div>I am trying to save an animation happening on a map. So I record the trace, and use the button "zoom to box" and chose the specified area on the map; say the map is for North America and the specified Area if for Gulf of Mexico.</div>

<div><br></div>
<div>When I run the script, it saved the images for the whole map North of America -zoom out you can say- not Gulf of Mexico.<br><div><br></div>
</div>
<div><div><br></div></div>
<div>

<div><br></div>
<div>
<div>
<span>From:</span> pat marion &lt;<a rel="nofollow" href="mailto:pat.marion <at> kitware.com" target="_blank">pat.marion <at> kitware.com</a>&gt;<br><span>To:</span> Hussein Ezzat
 &lt;<a rel="nofollow" href="mailto:hussein_ezzat2000 <at> yahoo.com" target="_blank">hussein_ezzat2000 <at> yahoo.com</a>&gt;<br><span>Cc:</span> paraview &lt;<a rel="nofollow" href="mailto:paraview <at> paraview.org" target="_blank">paraview <at> paraview.org</a>&gt;<br><span>Sent:</span> Wed, January 26, 2011 4:13:44 PM<br><span>Subject:</span> Re: [Paraview] Tracing Zoom<br>
</div>
<div>
<div></div>
<div>
<br>
Hi Hussein,<br><br>Could you elaborate on the problem you are experiencing?&nbsp; I'm not sure what you mean when you say that the images are not saved in the specified area.&nbsp; As for zooming position, python trace should record camera properties such as position, focal point, and parallel scale depending if you are using parallel or perspective projection.<br><br>Pat<br><br><div class="gmail_quote">On Wed, Jan 26, 2011 at 5:04 PM, Hussein Ezzat <span dir="ltr">&lt;<a rel="nofollow" href="mailto:hussein_ezzat2000 <at> yahoo.com" target="_blank">hussein_ezzat2000 <at> yahoo.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote">
<div>
<div>
<div></div>
<div>Hi,</div>
<div><br></div>
<div>Anyone have an idea why the trace python shell don't record the zooming position and the images are not saved in the specified area! Any solution for that?</div>

<div><br></div>
<div>Thanks,</div>
<div>-Hussein</div>
<div></div>

</div>
<br>
</div>
<br>_______________________________________________<br>
Powered by <a rel="nofollow" href="http://www.kitware.com" target="_blank">www.kitware.com</a><br><br><span><span><span><span>
Visit other Kitware open-source projects at <a href="http://www.kitware.com/opensource/opensource.html" target="_blank">http://www.kitware.com/opensource/opensource.html</a></span></span></span></span><br><br><span><span><span><span>
Please keep messages on-topic and check the ParaView Wiki at: <a href="http://paraview.org/Wiki/ParaView" target="_blank">http://paraview.org/Wiki/ParaView</a></span></span></span></span><br><br>
Follow this link to subscribe/unsubscribe:<br><span><span><span><span>
<a href="http://www.paraview.org/mailman/listinfo/paraview" target="_blank">http://www.paraview.org/mailman/listinfo/paraview</a></span></span></span></span><br><br>
</blockquote>
</div>
<br>
</div>
</div>
</div>
</div>
<div></div>

</div>
<br>
</div>
</blockquote>
</div>
<br>
</div>
</div>
</div>
</div>
</div>
<br>
</div></blockquote>
</div>
<br>
</div>
</div>
</div>
</div>
<div></div>

</div>
<br>
</div>
</blockquote>
</div>
<br>
</div>
</div>
</div>
</div>
<div></div>

</div>
<br>
</div></blockquote>
</div>
<br>
</div>
Utkarsh Ayachit | 1 Feb 20:23 2011

Re: Client-server mode / data streaming problem

To close the loop on this issue on the list, we tracked this down and
I've committed a fix to git-master. I should be included in the 3.10
release (not sure it will make it into the 3.10.rc1 however).

commit e18fd43477e54c9778e3c717a6192287a0d0d53d
Author: Utkarsh Ayachit <utkarsh.ayachit <at> kitware.com>
Date:   Tue Feb 1 11:47:24 2011 -0500

    Fixed extra data-delivery when outline was used for LOD.

    When every LOD was enabled, and setting was set so that outline is used, it
    would invalidate the full res pipeline as well. Fixed that. As a
side effect,
    when outline needs to be delived to the client and LOD threshold
is higher than
    the outline threshold, we force LOD mode. This avoids an arificial linking
    between the LOD threshold and the outline threshold while at the
same time avoid
    re-delivery of full-res data.

Utkarsh
Richard GRENON | 2 Feb 09:49 2011
Picon

PV Linux 3.10.0. RC1 binaries links broken on download page?

Hello.

I have just seen that PV 3.10.0-RC1 binaries are available on the 
download page. Windows and Mac binaries can be dowloaded, but the Linux 
links go to the public.kitware.com html page.

Regards.

--

-- 
 Richard GRENON
 ONERA
 Departement d'Aerodynamique Appliquee - DAAP/ACI
 8 rue des Vertugadins
 92190 MEUDON - FRANCE
 phone : +33 1 46 73 42 17
 fax   : +33 1 46 73 41 46
 mailto:Richard.Grenon <at> onera.fr
 http://www.onera.fr

Utkarsh Ayachit | 2 Feb 14:19 2011

Re: Level of Detail (LOD) significantly slower in PV3.9.0 compared to PV3.8.1

To close the loop on this, this has been fixed in git-master and will
be fixed in the final 3.10.0 release (the patch missed the release
candidate binaries).

commit e18fd43477e54c9778e3c717a6192287a0d0d53d
Author: Utkarsh Ayachit <utkarsh.ayachit <at> kitware.com>
Date:   Tue Feb 1 11:47:24 2011 -0500

    Fixed extra data-delivery when outline was used for LOD.

    When every LOD was enabled, and setting was set so that outline is used, it
    would invalidate the full res pipeline as well. Fixed that. As a
side effect,
    when outline needs to be delived to the client and LOD threshold
is higher than
    the outline threshold, we force LOD mode. This avoids an arificial linking
    between the LOD threshold and the outline threshold while at the
same time avoid
    re-delivery of full-res data.

Utkarsh

On Thu, Jan 13, 2011 at 8:37 AM, Utkarsh Ayachit
<utkarsh.ayachit <at> kitware.com> wrote:
>> however from the coarse view back to the detailed one pv 3.9.0 is about
>> factor of 2-4 slower compared to pv 3.8.1.
>
> ParaView 3.9 has a feature which can be turned off by the user using
> the Setting dialog which results in ParaView delaying the switch back
> from Interactive render by a few seconds. You should be seeing a
> "countdown" in the status bar as that starts happening. Within this
> time, user can start interaction again thus avoid having to wait for
> fullres render when doing continuous adjustments to the camera.
>
> If you don't want it, turn if off by using Edit | Settings dialog and
> then on the Render View page, set "Lock Interactive Render" slider to
> 0.
>
> Utkarsh
>
David Partyka | 2 Feb 14:23 2011

Re: PV Linux 3.10.0. RC1 binaries links broken on download page?

Thanks Richard, I will take a look.

On Wed, Feb 2, 2011 at 3:49 AM, Richard GRENON <richard.grenon <at> onera.fr> wrote:
Hello.

I have just seen that PV 3.10.0-RC1 binaries are available on the download page. Windows and Mac binaries can be dowloaded, but the Linux links go to the public.kitware.com html page.

Regards.

--
Richard GRENON
ONERA
Departement d'Aerodynamique Appliquee - DAAP/ACI
8 rue des Vertugadins
92190 MEUDON - FRANCE
phone : +33 1 46 73 42 17
fax   : +33 1 46 73 41 46
mailto:Richard.Grenon <at> onera.fr
http://www.onera.fr

_______________________________________________
Powered by www.kitware.com

Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html

Please keep messages on-topic and check the ParaView Wiki at: http://paraview.org/Wiki/ParaView

Follow this link to subscribe/unsubscribe:
http://www.paraview.org/mailman/listinfo/paraview

<div>
<p>Thanks Richard, I will take a look.<br><br></p>
<div class="gmail_quote">On Wed, Feb 2, 2011 at 3:49 AM, Richard GRENON <span dir="ltr">&lt;<a href="mailto:richard.grenon <at> onera.fr">richard.grenon <at> onera.fr</a>&gt;</span> wrote:<br><blockquote class="gmail_quote">Hello.<br><br>
I have just seen that PV 3.10.0-RC1 binaries are available on the download page. Windows and Mac binaries can be dowloaded, but the Linux links go to the <a href="http://public.kitware.com" target="_blank">public.kitware.com</a> html page.<br><br>
Regards.<br><br>
-- <br>
Richard GRENON<br>
ONERA<br>
Departement d'Aerodynamique Appliquee - DAAP/ACI<br>
8 rue des Vertugadins<br>
92190 MEUDON - FRANCE<br>
phone : +33 1 46 73 42 17<br>
fax &nbsp; : +33 1 46 73 41 46<br>
mailto:<a href="mailto:Richard.Grenon <at> onera.fr" target="_blank">Richard.Grenon <at> onera.fr</a><br><a href="http://www.onera.fr" target="_blank">http://www.onera.fr</a><br><br>
_______________________________________________<br>
Powered by <a href="http://www.kitware.com" target="_blank">www.kitware.com</a><br><br>
Visit other Kitware open-source projects at <a href="http://www.kitware.com/opensource/opensource.html" target="_blank">http://www.kitware.com/opensource/opensource.html</a><br><br>
Please keep messages on-topic and check the ParaView Wiki at: <a href="http://paraview.org/Wiki/ParaView" target="_blank">http://paraview.org/Wiki/ParaView</a><br><br>
Follow this link to subscribe/unsubscribe:<br><a href="http://www.paraview.org/mailman/listinfo/paraview" target="_blank">http://www.paraview.org/mailman/listinfo/paraview</a><br>
</blockquote>
</div>
<br>
</div>

Gmane