Rolan O. Clark | 1 Oct 01:03 2009
Picon
Picon

Re: ubuntu usb to serial with wine

 

Rolan , w3fdk here, I didn't and it seems to work ok on MixW running Wine.
 
Take care,
 
Rolan
 
----- Original Message -----
Sent: September 30, 2009 15:34
Subject: Re: [linuxham] ubuntu usb to serial with wine

 

I believe in order to use a Windows program with Wine and USB you would
need to install the Windows USB drivers first did you do that?

On Wed, 2009-09-30 at 12:53 -0400, Ed wrote:
>
> On Wed, 30 Sep 2009 20:44:12 +0600
> Art RX9TX <rx9tx-J+R2rQKWPsE@public.gmane.org> wrote:
>
> > deaf one wrote:
> >
> > >> I found that NO application I tried that uses USB port, works
> > >> under Wine. This includes both logging and radio control. If
> there
> > >> is someone who has solved that, please do tell!
> > do> Ron, wb1hga
> >
> > Yep, http://rx9tx.qrz.ru/linux.htm
> >
>
> Nice work Art. Thanks for the link.
>
> Ed W3NR
>
>
>
>
--
73 de WB4WHD
Bill Douglas

__._,_.___
Recent Activity
Visit Your Group
Give Back

Yahoo! for Good

Get inspired

by a good cause.

Y! Toolbar

Get it Free!

easy 1-click access

to your groups.

Yahoo! Groups

Start a group

in 3 easy steps.

Connect with others.

.

__,_._,___
Pepe | 1 Oct 02:05 2009
Picon

CAT FT-1000 no work

 

Dears, I need help about this problem. I`m new in this software, I install FLDIGI in my PC Windows 2.8 and 2 Gb. RAM and no connect the CAT with my FT-1000. I take out and reinstall and nothing, I install the file FT-1000.xml, and probe with the file FT-950.xml and nothing.
Radio and CAT work perfectly because I have MixW and work via CAT.
Please, any of the group help me. Thanks in advanced. Jose AF4IF

__._,_.___
Recent Activity
Visit Your Group
Give Back

Yahoo! for Good

Get inspired

by a good cause.

Y! Toolbar

Get it Free!

easy 1-click access

to your groups.

Yahoo! Groups

Start a group

in 3 easy steps.

Connect with others.

.

__,_._,___
Art RX9TX | 1 Oct 03:17 2009
Picon

Re[2]: ubuntu usb to serial with wine

 

William Douglas wrote:

WD> I believe in order to use a Windows program with Wine and USB you
WD> would need to install the Windows USB drivers first did you do
WD> that?

Drivers are abuilt into the linux kernel so you dont have to install
anything.

--
RX9TX
http://rx9tx.qrz.ru

"My father taught me to work; he did not teach me to love it." [Abraham Lincoln]

__._,_.___
Recent Activity
Visit Your Group
Give Back

Yahoo! for Good

Get inspired

by a good cause.

Y! Toolbar

Get it Free!

easy 1-click access

to your groups.

Yahoo! Groups

Start a group

in 3 easy steps.

Connect with others.

.

__,_._,___
Mitchel Baum | 1 Oct 21:29 2009
Picon

Re: CAT FT-1000 no work

 

Pepe,

Use the Hamlib setting for FT-1000 Alpha. I am using it and it works great. Just check the speed settings as 4800 may not be what the rig is set for.

Mitch Baum / AF2M

From: Pepe <af4ifjc <at> yahoo.com>
To: linuxham <at> yahoogroups.com
Sent:n> Wednesday, September 30, 2009 8:05:01 PM
Subject: [linuxham] CAT FT-1000 no work

 

Dears, I need help about this problem. I`m new in this software, I install FLDIGI in my PC Windows 2.8 and 2 Gb. RAM and no connect the CAT with my FT-1000. I take out and reinstall and nothing, I install the file FT-1000.xml, and probe with the file FT-950.xml and nothing.
Radio and CAT work perfectly because I have MixW and work via CAT.
Please, any of the group help me. Thanks in advanced. Jose AF4IF


__._,_.___
Recent Activity
Visit Your Group
Celebrity kids

and families

Surviving in

the spotlight

Yahoo! Groups

Weight Management Challenge

Join others who

are losing pounds.

Find helpful tips

for Moderators

on the Yahoo!

Groups team blog.

.

__,_._,___
Pepe | 1 Oct 23:42 2009
Picon

Re: CAT FT-1000 no work

 

Thanks Mitch, for your help. I have a problem in my Hamlib no have
FT-1000 Alpha. I check with 2 other radios Yaesu and no work. Where
I find this ???. I check the speed settings as 4800 and nothing. I
repeated Thanks, I appreciate your help. Jose AF4IF.

--- In linuxham <at> yahoogroups.com, Mitchel Baum <mitch.baum <at> ...> wrote:
>
> Pepe,
>
> Use the Hamlib setting for FT-1000 Alpha. I am using it and it works
great. Just check the speed settings as 4800 may not be what the rig is
set for.
>
> Mitch Baum / AF2M
>
>
>
> ________________________________
> From: Pepe af4ifjc <at> ...
> To: linuxham <at> yahoogroups.com
> Sent: Wednesday, September 30, 2009 8:05:01 PM
> Subject: [linuxham] CAT FT-1000 no work
>
>
> Dears, I need help about this problem. I`m new in this software, I
install FLDIGI in my PC Windows 2.8 and 2 Gb. RAM and no connect the
CAT with my FT-1000. I take out and reinstall and nothing, I install
the file FT-1000.xml, and probe with the file FT-950.xml and nothing.
> Radio and CAT work perfectly because I have MixW and work via CAT.
> Please, any of the group help me. Thanks in advanced. Jose AF4IF
>

__._,_.___
Recent Activity
Visit Your Group
Give Back

Yahoo! for Good

Get inspired

by a good cause.

Y! Toolbar

Get it Free!

easy 1-click access

to your groups.

Yahoo! Groups

Start a group

in 3 easy steps.

Connect with others.

.

__,_._,___
Pepe | 2 Oct 00:49 2009
Picon

Re: CAT FT-1000 no work

 

Mitch, I find in Hamlib the FT-1000D (Alpha), I thing is the same
radio, I put in Hamlib and no work in a small windows, said: A
message was logged. E Show_error: hamlib_init: IO error. May you
help about this ??? I`m sorry for my problem. Thanks Jose AF4IF

--- In linuxham <at> yahoogroups.com, Mitchel Baum <mitch.baum <at> ...> wrote:
>
> Pepe,
>
> Use the Hamlib setting for FT-1000 Alpha. I am using it and it works
great. Just check the speed settings as 4800 may not be what the rig is
set for.
>
> Mitch Baum / AF2M
>
>
>
> ________________________________
> From: Pepe af4ifjc <at> ...
> To: linuxham <at> yahoogroups.com
> Sent: Wednesday, September 30, 2009 8:05:01 PM
> Subject: [linuxham] CAT FT-1000 no work
>
>
> Dears, I need help about this problem. I`m new in this software, I
install FLDIGI in my PC Windows 2.8 and 2 Gb. RAM and no connect the
CAT with my FT-1000. I take out and reinstall and nothing, I install
the file FT-1000.xml, and probe with the file FT-950.xml and nothing.
> Radio and CAT work perfectly because I have MixW and work via CAT.
> Please, any of the group help me. Thanks in advanced. Jose AF4IF
>

__._,_.___
Recent Activity
Visit Your Group
Biz Resources

Y! Small Business

Articles, tools,

forms, and more.

Celebrity Parents

Spotlight on Kids

Hollywood families

share stories

Yahoo! Groups

Mental Health Zone

Learn about issues

Find support

.

__,_._,___
w1hkj | 2 Oct 01:24 2009

Re: Re: CAT FT-1000 no work

 

Pepe wrote:
> Mitch, I find in Hamlib the FT-1000D (Alpha), I thing is the same
> radio, I put in Hamlib and no work in a small windows, said: A
> message was logged. E Show_error: hamlib_init: IO error. May you
> help about this ??? I`m sorry for my problem. Thanks Jose AF4IF
>
Which version of fldigi are you running Jose? Did you build on your
computer or are you using one of the web site binaries?

Dave, w1hkj

__._,_.___
Recent Activity
Visit Your Group
Drive Traffic

Sponsored Search

can help increase

your site traffic.

Find helpful tips

for Moderators

on the Yahoo!

Groups team blog.

Group Charity

Loans that

change lives

Kiva.org

.

__,_._,___
Pepe | 2 Oct 01:39 2009
Picon

Re: CAT FT-1000 no work

 

Dave, Thank for your help I`m running the last version in the Web, I
install in my PC 2.8 2 G. RAM Windows XP, if you need more
information I may send to you. The CAT in my FT-1000 work perfectly
because I have MixW and it work. I appreciate your
help. Jose AF4IF

--- In linuxham <at> yahoogroups.com, w1hkj <w1hkj <at> ...> wrote:
>
> Pepe wrote:
> > Mitch, I find in Hamlib the FT-1000D (Alpha), I thing is the
same
> > radio, I put in Hamlib and no work in a small windows, said:
A
> > message was logged. E Show_error: hamlib_init: IO error. May
you
> > help about this ??? I`m sorry for my problem. Thanks Jose
AF4IF
> >
> Which version of fldigi are you running Jose? Did you build on your
> computer or are you using one of the web site binaries?
>
> Dave, w1hkj
>

__._,_.___
Recent Activity
Visit Your Group
Yahoo! Groups

Small Business Group

Own a business?

Connect with others.

Yahoo! Groups

Mental Health Zone

Bi-polar disorder

Find support

Y! Groups blog

The place to go

to stay informed

on Groups news!

.

__,_._,___
Randy | 2 Oct 22:51 2009

help needed

 

new linux install ubuntu 8.04
copy from terminal
./fldigi: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.10' not found (required by ./fldigi)
./fldigi: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.8' not found (required by ./fldigi)

where do I find the two missing library's I tried synaptic without success

Randy AC7NJ

__._,_.___
Recent Activity
Visit Your Group
Give Back

Yahoo! for Good

Get inspired

by a good cause.

Y! Toolbar

Get it Free!

easy 1-click access

to your groups.

Yahoo! Groups

Start a group

in 3 easy steps.

Connect with others.

.

__,_._,___
William Douglas | 2 Oct 23:05 2009

Re: help needed

 

Do you have universe repo installed!

Sent from my iPhone

On Oct 2, 2009, at 4:51 PM, "Randy" <nnn0kpo <at> navymars.org> wrote:

 

new linux install ubuntu 8.04
copy from terminal
./fldigi: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.10' not found (required by ./fldigi)
./fldigi: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.8' not found (required by ./fldigi)

where do I find the two missing library's I tried synaptic without success

Randy AC7NJ

__._,_.___
Recent Activity
Visit Your Group
Give Back

Yahoo! for Good

Get inspired

by a good cause.

Y! Toolbar

Get it Free!

easy 1-click access

to your groups.

Yahoo! Groups

Start a group

in 3 easy steps.

Connect with others.

.

__,_._,___

Gmane