junkrika | 1 Oct 01:15 2010

[framework-issues] [Issue 113902] OO steals focus

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=113902

User junkrika changed the following:

                What    |Old value                 |New value
================================================================================
              OS/Version|Windows XP                |Windows, all
--------------------------------------------------------------------------------

------- Additional comments from junkrika <at> openoffice.org Thu Sep 30 23:15:57 +0000 2010 -------
After further testing, I have found that it is present in all windows versions,
and at least since 1.1.5.

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> framework.openoffice.org
For additional commands, e-mail: issues-help <at> framework.openoffice.org
mbeltran | 1 Oct 02:43 2010

[dba-issues] [Issue 114873] Not importing all data from calc

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=114873
                 Issue #|114873
                 Summary|Not importing all data from calc
               Component|Database access
                 Version|OOO320m18
                Platform|Other
                     URL|
              OS/Version|Windows XP
                  Status|UNCONFIRMED
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|none
             Assigned to|dbaneedsconfirm
             Reported by|mbeltran

------- Additional comments from mbeltran <at> openoffice.org Fri Oct  1 00:43:22 +0000 2010 -------
What is suppose to happen:
When you create a new database and then link it to a spreadsheet, a table should be created, with the values
from the 
spreadsheet(calc).

What happens:
I create a new database,link it to a spreadsheet, and only the first column of information is transfered
over from the spreadsheet 
to the database. Weird part is that the column names are transfered, just not the data within the columns.

(Continue reading)

mbeltran | 1 Oct 02:45 2010

[dba-issues] [Issue 114873] Not importing all data from calc

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=114873

------- Additional comments from mbeltran <at> openoffice.org Fri Oct  1 00:45:52 +0000 2010 -------
Created an attachment (id=71914)
Example of the problem.

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> dba.openoffice.org
For additional commands, e-mail: issues-help <at> dba.openoffice.org
Benaburger | 1 Oct 03:58 2010
Picon

[api-issues] 凭证

      ±¾¹«Ë¾¿É³¤ÆÚ´ú°ì¹ã¸æ¡¢ÔËÊä¡¢½¨Öþ¡¢×°äê¡¢ÉÌÆ·¡¢·þÎñ¡¢ÔöÖµµÈרÓÃ
×öÕÊƾ֤£¬µãÊýʵ»Ý¡¢ÑéÖ¤ºó¸¶¿î£¬»¶Ó­×Éѯ¡£

    ÁªÏµ£º13530362848 ÉòÏÈÉú
       QQ£º939523488
    ÖÐתÓÊÏäÃâ»Ø¸´

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> api.openoffice.org
For additional commands, e-mail: issues-help <at> api.openoffice.org
Nina | 1 Oct 06:24 2010
Picon

[api-issues] re:

Prikolnye futbolki stilnye i modnye

http://sabukhitam.com/s/5c

------
ERJJolCC

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> api.openoffice.org
For additional commands, e-mail: issues-help <at> api.openoffice.org
mt | 1 Oct 08:33 2010

[graphics-issues] [Issue 114642] svx/qa/unoapi svx: svx.SvxUnoTextContent::com::sun::star::style::CharacterProperties crash

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=114642

User mt changed the following:

                What    |Old value                 |New value
================================================================================
             Assigned to|mt                        |tl
--------------------------------------------------------------------------------

------- Additional comments from mt <at> openoffice.org Fri Oct  1 06:33:31 +0000 2010 -------
I assume we talk about the EditEngine here => TL

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> graphics.openoffice.org
For additional commands, e-mail: issues-help <at> graphics.openoffice.org
almatlust | 1 Oct 08:51 2010

[sw-issues] [Issue 114874] Writer sometimes prints garbage

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=114874
                 Issue #|114874
                 Summary|Writer sometimes prints garbage
               Component|Word processor
                 Version|OOO320m19
                Platform|Other
                     URL|
              OS/Version|Linux
                  Status|UNCONFIRMED
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|printing
             Assigned to|writerneedsconfirm
             Reported by|almatlust

------- Additional comments from almatlust <at> openoffice.org Fri Oct  1 06:51:29 +0000 2010 -------
Sometimes writer will print garbage. In the last case, it changed all spaces to 
ä, I don't remember whether it was like this every time. Right now if it happens, 
I save the file as pdf and print from there without problems.

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
(Continue reading)

es | 1 Oct 09:07 2010

[sw-issues] [Issue 114874] Writer sometimes prints garbage

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=114874

User es changed the following:

                What    |Old value                 |New value
================================================================================
                  Status|UNCONFIRMED               |RESOLVED
--------------------------------------------------------------------------------
                Keywords|                          |needmoreinfo, oooqa
--------------------------------------------------------------------------------
              Resolution|                          |INVALID
--------------------------------------------------------------------------------

------- Additional comments from es <at> openoffice.org Fri Oct  1 07:07:00 +0000 2010 -------
"Sometimes" is never a valuable issue report.
Define when "sometimes" happens, surround the problem, build a document which is
affected, make sure you are using our version and not the version of your
distribution when reporting here.
Then feel free to reopen when you have more info.

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> sw.openoffice.org
For additional commands, e-mail: issues-help <at> sw.openoffice.org
(Continue reading)

es | 1 Oct 09:07 2010

[sw-issues] [Issue 114874] Writer sometimes prints garbage

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=114874

User es changed the following:

                What    |Old value                 |New value
================================================================================
                  Status|RESOLVED                  |CLOSED
--------------------------------------------------------------------------------

------- Additional comments from es <at> openoffice.org Fri Oct  1 07:07:12 +0000 2010 -------
closed

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> sw.openoffice.org
For additional commands, e-mail: issues-help <at> sw.openoffice.org
mbeltran | 1 Oct 09:31 2010

[dba-issues] [Issue 114873] Not importing all data from calc

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=114873

User mbeltran changed the following:

                What    |Old value                 |New value
================================================================================
                  Status|UNCONFIRMED               |RESOLVED
--------------------------------------------------------------------------------
              Resolution|                          |FIXED
--------------------------------------------------------------------------------

------- Additional comments from mbeltran <at> openoffice.org Fri Oct  1 07:31:17 +0000 2010 -------
Sorry guys. I figured the problem out, but I still think it needs to be looked at.
The last line of text I enter in the bottom messes the type of column it creates 
on the database table. Sets it to VARCHAR. When the last row is removed (from my 
attached file) it is set to numerical, it should still add the values if the 
column is VARCHAR since it accepts both, variables and characters. I installed 3.3 
beta, did the same steps to replicate the problem, and the first time I did it, 
everything worked, even with the last row in place full of text. After that it 
didn't. So something is definitely going on.

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> dba.openoffice.org
For additional commands, e-mail: issues-help <at> dba.openoffice.org
(Continue reading)


Gmane