fs | 4 Jan 13:48 2007

[dba-issues] [Issue 44891] New record is not opened in the subform after inserting a new record into the main form

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=44891

User fs changed the following:

                What    |Old value                 |New value
================================================================================
        Target milestone|OOo 2.x                   |OOo 2.2
--------------------------------------------------------------------------------

------- Additional comments from fs <at> openoffice.org Thu Jan  4 04:48:20 -0800 2007 -------
targeting to 2.2, since the fix is part of a CWS aiming for this release

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> dba.openoffice.org
For additional commands, e-mail: issues-help <at> dba.openoffice.org
fs | 4 Jan 13:48 2007

[dba-issues] [Issue 69432] named parameters do not work if parameter name equals field name

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=69432

User fs changed the following:

                What    |Old value                 |New value
================================================================================
        Target milestone|OOo 2.x                   |OOo 2.2
--------------------------------------------------------------------------------

------- Additional comments from fs <at> openoffice.org Thu Jan  4 04:48:48 -0800 2007 -------
targeting to 2.2, since the fix is part of a CWS aiming for this release

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> dba.openoffice.org
For additional commands, e-mail: issues-help <at> dba.openoffice.org
fs | 4 Jan 13:48 2007

[dba-issues] [Issue 68834] pattern field does not work in a grid control

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=68834

User fs changed the following:

                What    |Old value                 |New value
================================================================================
        Target milestone|OOo 2.x                   |OOo 2.2
--------------------------------------------------------------------------------

------- Additional comments from fs <at> openoffice.org Thu Jan  4 04:48:33 -0800 2007 -------
targeting to 2.2, since the fix is part of a CWS aiming for this release

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> dba.openoffice.org
For additional commands, e-mail: issues-help <at> dba.openoffice.org
fs | 4 Jan 13:48 2007

[ui-issues] [Issue 69405] default value for list box filled from spreadsheet cell range lost after reload

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=69405

User fs changed the following:

                What    |Old value                 |New value
================================================================================
        Target milestone|OOo 2.x                   |OOo 2.2
--------------------------------------------------------------------------------

------- Additional comments from fs <at> openoffice.org Thu Jan  4 04:48:41 -0800 2007 -------
targeting to 2.2, since the fix is part of a CWS aiming for this release

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> ui.openoffice.org
For additional commands, e-mail: issues-help <at> ui.openoffice.org
fs | 4 Jan 13:48 2007

[dba-issues] [Issue 68720] Can't input the same data from a list field twice

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=68720

User fs changed the following:

                What    |Old value                 |New value
================================================================================
        Target milestone|OOo 2.x                   |OOo 2.2
--------------------------------------------------------------------------------

------- Additional comments from fs <at> openoffice.org Thu Jan  4 04:48:27 -0800 2007 -------
targeting to 2.2, since the fix is part of a CWS aiming for this release

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> dba.openoffice.org
For additional commands, e-mail: issues-help <at> dba.openoffice.org
fs | 4 Jan 13:48 2007

[udk-issues] [Issue 23080] FormatedField object Text property always empty

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=23080

User fs changed the following:

                What    |Old value                 |New value
================================================================================
        Target milestone|OOo 2.x                   |OOo 2.2
--------------------------------------------------------------------------------

------- Additional comments from fs <at> openoffice.org Thu Jan  4 04:48:15 -0800 2007 -------
targeting to 2.2, since the fix is part of a CWS aiming for this release

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> udk.openoffice.org
For additional commands, e-mail: issues-help <at> udk.openoffice.org

Gmane