hawstom | 15 Apr 05:34 2006

[sc-issues] [Issue 46511] Calc/Spreadsheet general format not displaying as Qpro, Excel, Lotus

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=46511

------- Additional comments from hawstom <at> openoffice.org Fri Apr 14 20:34:41 -0700 2006 -------
Actually, dridgway's comments are a separate issue of compatibility.  This issue
is about the inability of OOo to show more than 2 decimal places in General format.

An enhancement of course would be to implement all the features dridgway
suggests.  However, I dispute drigway's assertion that having 123.45678 shrink
to 123.46 if a cell gets too narrow is deficient behavior.

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> sc.openoffice.org
For additional commands, e-mail: issues-help <at> sc.openoffice.org
vq | 15 Apr 05:36 2006

[www-issues] [Issue 64414] New - anoncvs is out of disk space

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=64414
                  Issue #:|64414
                  Summary:|anoncvs is out of disk space
                Component:|www
                  Version:|current
                 Platform:|All
                      URL:|
               OS/Version:|All
                   Status:|NEW
        Status whiteboard:|
                 Keywords:|
               Resolution:|
               Issue type:|DEFECT
                 Priority:|P1
             Subcomponent:|openoffice.org CVS
              Assigned to:|st
              Reported by:|vq

------- Additional comments from vq <at> openoffice.org Fri Apr 14 20:36:28 -0700 2006 -------
I get:

$ cvs -d :pserver:anoncvs\ <at> anoncvs.services.openoffice.org:/cvs co -A
solenv/inc/minor.mk

can't create temporary directory /tmp/cvs-serv1162
No space left on device

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
(Continue reading)

vq | 17 Apr 05:36 2006

[tools-issues] [Issue 63684] IDLPACKAGENAME is set using $(shell ..)

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=63684

User vq changed the following:

                  What    |Old value                 |New value
================================================================================
               Assigned to|vq                        |hjs
--------------------------------------------------------------------------------
                    Status|REOPENED                  |NEW
--------------------------------------------------------------------------------

------- Additional comments from vq <at> openoffice.org Sun Apr 16 20:36:52 -0700 2006 -------
Committed to vq30

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> tools.openoffice.org
For additional commands, e-mail: issues-help <at> tools.openoffice.org
vq | 17 Apr 05:37 2006

[tools-issues] [Issue 63684] IDLPACKAGENAME is set using $(shell ..)

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=63684

User vq changed the following:

                  What    |Old value                 |New value
================================================================================
                    Status|NEW                       |RESOLVED
--------------------------------------------------------------------------------
                Resolution|                          |FIXED
--------------------------------------------------------------------------------
          Target milestone|---                       |OOo 2.0.3
--------------------------------------------------------------------------------

------- Additional comments from vq <at> openoffice.org Sun Apr 16 20:37:45 -0700 2006 -------
 <at> ause: Please verify!

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> tools.openoffice.org
For additional commands, e-mail: issues-help <at> tools.openoffice.org
vq | 17 Apr 05:38 2006

[tools-issues] [Issue 54628] Another cygwin hang

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=54628

User vq changed the following:

                  What    |Old value                 |New value
================================================================================
                    Status|NEW                       |RESOLVED
--------------------------------------------------------------------------------
                Resolution|                          |FIXED
--------------------------------------------------------------------------------

------- Additional comments from vq <at> openoffice.org Sun Apr 16 20:38:49 -0700 2006 -------
Fixed in the meantime with newer snapshots.

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> tools.openoffice.org
For additional commands, e-mail: issues-help <at> tools.openoffice.org
vq | 17 Apr 05:39 2006

[tools-issues] [Issue 54628] Another cygwin hang

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=54628

User vq changed the following:

                  What    |Old value                 |New value
================================================================================
                    Status|RESOLVED                  |VERIFIED
--------------------------------------------------------------------------------

------- Additional comments from vq <at> openoffice.org Sun Apr 16 20:39:19 -0700 2006 -------
really!

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> tools.openoffice.org
For additional commands, e-mail: issues-help <at> tools.openoffice.org
vq | 17 Apr 05:39 2006

[tools-issues] [Issue 54628] Another cygwin hang

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=54628

User vq changed the following:

                  What    |Old value                 |New value
================================================================================
                    Status|VERIFIED                  |CLOSED
--------------------------------------------------------------------------------

------- Additional comments from vq <at> openoffice.org Sun Apr 16 20:39:34 -0700 2006 -------
c

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> tools.openoffice.org
For additional commands, e-mail: issues-help <at> tools.openoffice.org
vq | 17 Apr 06:18 2006

[tools-issues] [Issue 61944] Add prebuilt mozilla libraries for mac to download directory

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=61944

User vq changed the following:

                  What    |Old value                 |New value
================================================================================
                    Status|NEW                       |RESOLVED
--------------------------------------------------------------------------------
                Resolution|                          |FIXED
--------------------------------------------------------------------------------

------- Additional comments from vq <at> openoffice.org Sun Apr 16 21:18:00 -0700 2006 -------
I completely forgot about this issue.

Uploaded to:
 http://tools.openoffice.org/moz_prebuild/680/

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> tools.openoffice.org
For additional commands, e-mail: issues-help <at> tools.openoffice.org
vq | 17 Apr 06:19 2006

[tools-issues] [Issue 61944] Add prebuilt mozilla libraries for mac to download directory

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=61944

User vq changed the following:

                  What    |Old value                 |New value
================================================================================
                    Status|RESOLVED                  |CLOSED
--------------------------------------------------------------------------------

------- Additional comments from vq <at> openoffice.org Sun Apr 16 21:19:12 -0700 2006 -------
close

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe <at> tools.openoffice.org
For additional commands, e-mail: issues-help <at> tools.openoffice.org
nostabo | 17 Apr 07:15 2006

[sc-issues] [Issue 64430] New - Changing a text hyperlink to a button does not delete the text link

To comment on the following update, log in, then open the issue:
http://www.openoffice.org/issues/show_bug.cgi?id=64430
                  Issue #:|64430
                  Summary:|Changing a text hyperlink to a button does not delete
                          |the text link
                Component:|Spreadsheet
                  Version:|OOo 2.0.2
                 Platform:|PC
                      URL:|
               OS/Version:|Windows 2000
                   Status:|UNCONFIRMED
        Status whiteboard:|
                 Keywords:|
               Resolution:|
               Issue type:|DEFECT
                 Priority:|P3
             Subcomponent:|editing
              Assigned to:|spreadsheet
              Reported by:|nostabo

------- Additional comments from nostabo <at> openoffice.org Sun Apr 16 22:15:35 -0700 2006 -------
If you create a text hyperlink in a cell, and then open the Hyperlink dialog to
edit it, you can change the text link without problems. However, if you try to
change the link to a button it places a new button link over the existing text
link. I would think that the text link would be "overwritten" by the button?

---------------------------------------------------------------------
Please do not reply to this automatically generated notification from
Issue Tracker. Please log onto the website and enter your comments.
http://qa.openoffice.org/issue_handling/project_issues.html#notification
(Continue reading)


Gmane